Was ist MOBackup - Datensicherung für Outlook?

MOBackup - Datensicherung für Microsoft® Outlook 2000-2019

Sichern Sie Ihre E-Mails und Outlook-Einstellungen. Stellen Sie diese Daten im Notfall wieder her oder kopieren Sie die Outlook-Daten auf einen anderen Computer. MOBackup - Datensicherung für Outlook ist eine Software zum Archivieren von E-Mails, Kontakten, Terminen, E-Mail-Konten, Nachrichtenregeln, Signaturen, usw... sowie zum Sichern der Favoriten der Browser Internet Explorer, Mozilla Firefox, Opera, und Google Chrome sowie der Datenbanken des Business Contact Managers. Auch wenn Sie einen neuen Computer erworben haben und die Daten übernehmen möchten, können Sie diese Software dafür einsetzen.

Kennen Sie das Problem?

Sie versenden und empfangen Ihre E-Mails und verwalten Ihre Kontakte, Termine und Aufgaben mit der Software Microsoft® Outlook? Haben Sie die Daten jemals gesichert, um im Ernstfall gerüstet zu sein? Nein? Und was ist, wenn Ihr Computer-System nicht mehr seinen Dienst verrichtet? Ihre Daten wären dann verloren.

Geben Sie dieser Situation keine Chance! Legen Sie regelmäßig ein Backup Ihrer sensiblen E-Mail-Daten aus Microsoft® Outlook an und spielen Sie diese im Notfall wieder in Ihr System ein. Nichts ist ärgerlicher als verloren gegangene E-Mails und Kontakte.

Nutzen Sie das Backuptool MOBackup als tägliche, automatisierte Datensicherung für Microsoft® Outlook 2000-2019. Mit dem eingebauten Automatismus können Sie Ihre Daten sogar völlig automatisiert sichern lassen.

Müssen Sie einen technisch bedingten Umzug auf einen komplett neuen Computer durchführen, dann können Sie mit MOBackup die gesamten Daten von Microsoft® Outlook komplett auf das neue System übertragen. Dabei werden auch alle Programm-Einstellungen, wie auch die E-Mails, Kontakte, Kalender, Aufgaben, die eingerichtete Symbolleiste, die Druckereinstellungen sowie die POP3-Einstellungen wiederhergestellt.

Machen Sie sich um Backups der Daten von Microsoft® Outlook keine Gedanken mehr!

Diese Arbeit übernimmt die Software MOBackup - Datensicherung für Microsoft® Outlook. Mit dieser Software speichern Sie sämtliche Einstellungen von Microsoft® Outlook sowie E-Mail-Postfächer und spielen diese kinderleicht wieder in das Computersystem ein. Dafür benötigen Sie nur ein paar Minuten Ihrer Zeit.

Unterstützt werden die Versionen 2000, XP, 2003, 2007, 2010, 2013, 2016 und 20195 der Software Microsoft® Outlook!

http://www.mobackup.de


Backup anlegen

Anlegen einer Datensicherung

Über die Schaltfläche Daten sichern gelangen Sie in die Schritt-für-Schritt-Anweisungen zum Sichern Ihrer Microsoft® Outlook Daten. Sollten die Synchronisationssoftware Syncing.net oder Simple Syn aktiv sein, werden diese entsprechend beendet.

Auswahl der Daten (1/7)

Das Programm liest alle Profile aus, die in Microsoft® Outlook angelegt worden sind und listet diese in einer Auswahlbox auf.

  • Wählen Sie das Outlook-Profil, dessen Daten Sie sichern wollen.
  • Als Zielort des Backups ist standardmäßig der in den Einstellungen hinterlegte Backupordner festgelegt.
    Sie können jedoch auch einen anderen Ordner angeben. Nicht existierende Ordner werden automatisch angelegt.
  • Das Kommentarfeld dient für Sie zum Hinterlegen von Informationen und wird speziell beim Einspielen eines Backups angezeigt.
  • Möchten Sie die Backupdatei vor unbefugtem Zugriff schützen, dann können Sie ein entsprechendes Passwort angeben.

    ACHTUNG: Das Passwort müssen Sie sich gut merken. Wenn Sie dieses vergessen, sind Sie nicht mehr in der Lage die angelegte Sicherung wieder herzustellen. Es ist daher ratsam, dass Sie sich das Passwort notieren.
  • Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Auswahl der Datendateien (2/7)

Die im Outlook-Profil verwendeten Datendateien werden aufgelistet und können von Ihnen zum Backup einzeln ausgewählt werden. Die Größen der Datendateien werden in Klammern angezeigt.

Mit den Datendateien, die in Outlook als persönliche Ordner angezeigt werden, sichern Sie automatisch die E-Mails, inklusive der Anhänge, die Kontakte, die Termine, die Notizen, die Aufgaben und das Journal, ab Outlook XP die Filter & Regeln, benutzerdefinierte Ansichten, Formulare & Felder.

Mit der gewählten Option "inklusive vorhandener Exchange-Offline-Dateien (*.ost)" sichern Sie eventuell vorhandene Exchange-Offline-Dateien.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Auswahl der Einstellungen (3/7)

Hier können Sie auswählen, welche der möglichen Outlook-Elemente gesichert werden sollen. Mit den Schaltflächen ALLE und KEINE können Sie mit einem Klick alle in diesem Fenster verfügbaren Optionen auswählen oder abwählen.

  • E-Mail-Konten
    Die über das Outlook-Menü: Extras - Konten gespeicherten Informationen zum Senden und Empfangen der E-Mails können in das Backup aufgenommen werden.
  • Filter und Regeln (nur separat in Outlook 2000)
    Die über das Outlook-Menü: Extras - Regel-Assistent bzw. Extras - Regeln und Benachrichtigungen festgelegten Regeln zum automatischen Einsortieren von eingehenden E-Mails, können ebenfalls übernommen werden. Diese Option ist ab Outlook XP nicht mehr wählbar, da diese Einstellungen ab dieser Outlook-Version in der Datendatei abgelegt werden.
  • Signaturen inkl. eingebundener Grafiken und vCards
    Sämtliche angelegten Signaturen zum Unterzeichnen der E-Mails in den Formaten rtf, txt und htm werden ebenfalls ins Backup aufgenommen. Sind Grafiken eingebunden, werden diese ausgelesen, in einen zentralen Ordner kopiert und die Signatur entsprechend angepasst. Somit ist sichergestellt, dass auch alle eingebundenen Grafiken und Visitenkarten (vCards) gesichert und übertragen werden können.
  • Outlook Heute - Startseite
    Wenn Outlook startet wird automatisch eine Startseite mit Informationen zum Kalender, zu ausstehenden Aufgaben und zu den ungelesenen Nachrichten eingeblendet. Diese Startseite können Sie verändern. Und diese Änderungen können Sie sichern.
  • Persönliches Adressbuch (*.pab) (nur bis Outlook 2003 vorhanden)
    Um die Adressen nicht mehr im Outlook-Ordner "Kontakte" abzulegen, können Sie in Outlook über das Menü EXTRAS - E-MAIL-KONTEN ein neues persönliches Adressbuch hinzufügen. Dieses Adressbuch wird mit dieser Option in das Backup eingebunden.
  • Outlook Symbolleiste & Navigationsleiste
    Damit sichern Sie alle in der oberen Symbolleiste von Outlook abgelegten Verknüpfungen und Symboleinstellungen.
  • Verknüpfungen auf der Outlookleiste (nur in Outlook 2000 vorhanden)
    Die von Ihnen angelegten Verknüpfungen zu verschiedenen Programmteilen, Formularen usw. werden, falls gewünscht, ebenfalls gesichert. Ab Outlook 2002 gibt es diese Verlinkung in Outlook nicht mehr.
  • definierte Kontakt-Kategorien
    Die Kategorien zum Einordnen von Kontakten und Terminen lassen sich in Outlook um eigene Angaben erweitern. Genau diese lassen sich mit dieser Option sichern. Ab Outlook 2007 sind diese in der Datendatei abgelegt.
  • Drucker- und Seiteneinstellungen
    Verschiedene Drucker ergeben ein unterschiedliches Druckbild. Also ist eine richtige Einrichtung wichtig. Einmal eingestellt, sollen sie auch später nutzbar bleiben. Deshalb können Sie diese Einstellung zur Auswahl des Backups hinzufügen.
  • Übermittlungseinstellungen (ab Outlook XP)
    Für jedes Konto und Ordner können Sie in Outlook über das Menü Extras - Übermittlungseinstellungen - Übermittlungsgruppen definieren bzw. Extras - Senden/Empfangen - Übermittlungseinstellungen - Senden-Empfangen-Gruppen definieren festlegen. Mit der Option sichern Sie diese Definitionen.
  • Kurznamen (Nicknames) für E-Mail-Adressen
    Damit können Sie Kürzel in das AN-Feld einer Nachricht eingeben und Outlook ersetzt es automatisch mit dem entsprechenden Eintrag im Kontakte-Ordner. Die entsprechende Einstellung sichern Sie mit dieser Option.
  • Outlook Schnellbausteine (ab Outlook 2007)
    Wenn Sie viele E-Mails mit immer demselben Inhalt versenden müssen, können Sie ab Outlook 2007 Schnellbausteine definieren, die hiermit gesichert werden können.
  • Makros & VBA-Programme
    Hiermit sichern Sie selbst definierte Makros und Visual Basic Programme, die Sie über das Outlook-Menü Extras - Makro erstellt haben.
  • RSS-Feeds für Outlook (ab Outlook 2007)
    Ab Outlook 2007 haben Sie in Outlook die Möglichkeit, Neuigkeiten mittels RSS-Feeds (siehe » Wikipedia) zu abonnieren. Diese Abonnements können Sie sichern lassen.
  • Benutzerwörterbücher
    Bei der Rechtschreibüberprüfung vor dem Versenden einer Mail können Sie eigene Begriffe hinzufügen. Diese Sammlung können Sie mit in das Backup aufnehmen.
  • E-Mail-Vorlagen
    Wenn Sie eine neue E-Mail erstellen, können Sie diese über das Outlook Menü DATEI - SPEICHERN UNTER und dem Dateityp "Outlook-Vorlage" als Vorlage abspeichern und beim Erstellen einer neuen E-Mail wieder darauf zugreifen. Diese Vorlagen können Sie ebenfalls sichern.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Auswahl der Optionen (4/7)

In Outlook können Sie über das Menü Extras - Optionen bzw. ab Outlook 2010 über das Menü Datei - Optionen diverse Einstellungen zum Aussehen oder Handhabung von Outlook vornehmen. Diese Einstellungen können Sie auch einzeln sichern und wiederherstellen.

Mit den Schaltflächen ALLE und KEINE können Sie mit einem Klick alle in diesem Fenster verfügbaren Optionen auswählen oder abwählen.

  • Programmeinstellungen
    Diverse Programmeinstellungen werden in verschiedenen Zweigen der Windows-Registry abgelegt. Hiermit sichern Sie diese wichtigen Registryeinträge.
  • E-Mail-Optionen
    Hier verbergen sich die Einstellungen zur Nachrichtenbehandlung sowie die Einstellungen beim Antworten und Weiterleiten.
  • Kalender- und Planeroptionen
    Damit sichern Sie die Einstellungen der Arbeitswoche im Kalender sowie dem Besprechungsplaner und Gruppenzeitplan.
  • Aufgabenoptionen
    Dies betrifft z.B. die Farbdefinitionen für überfällige und erledigte Aufgaben.
  • Kontaktoptionen
    Damit ist u.a. die Namensreihenfolge bei der Anzeige der Kontakte festgelegt.
  • Journaloptionen
    Damit sind Änderungen gemeint, die das Journal betreffen.
  • Notizenoptionen
    Hiermit sichern Sie die Farbdefinition und die Schrifteinstellungen für die hinterlegten Notizen.
  • Suchoptionen
    Die Einstellungen für die Indexerstellung und Suchvorgänge sichern Sie hiermit.
  • Vertrauensstellungscenter / Sicherheitscenter
    Die Sicherheitseinstellungen, die mit dieser Option gesichert werden können, werden im Outlook-Menü Extras - Vertrauensstellungscenter definiert. Ab Outlook 2010 definieren Sie diese Einstellungen unter Datei - Optionen => Sicherheitscenter => Einstellungen für das Sicherheitscenter.
  • profilabhängige Junk-E-Mail-Optionen
    Für jedes Outlook-Profil, und ab Outlook 2010 sogar für jedes definierte Mail-Konto, lassen sich die Junk-E-Mail-Optionen festlegen. Dies beinhaltet u.a die Listen mit den blockierten und sicheren Absendern. Diese wichtigen Definitionen können sie mit dieser Option in die Sicherung aufnehmen.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Auswahl der Einstellungen (5/7)

Zusätzlich können Sie die Einstellungen verschiedener Programme sichern. Mit den Schaltflächen ALLE und KEINE können Sie mit einem Klick alle in diesem Fenster verfügbaren Optionen auswählen oder abwählen.

  • Business Contact Manager (BCM)
    Ab Outlook 2003 bietet Microsoft optional den Business Contact Manager zur Verwaltung von Geschäftsbeziehungen und Vertriebsmöglichkeiten an. Sollten Sie für Outlook diese Erweiterung nutzen, können Sie die entsprechenden Datenbanken mit MOBackup sichern.
    Mit der Firmen-/Servicelizenz ist auch das Sichern der BCM 2007, 2010 und 2013 Datenbanken möglich.
  • Office Korrekturlisten und Einstellungen
    Hiermit sichern Sie die von Office - und somit auch Outlook - verwendeten automatischen Korrekturlisten und Einstellungen für die Toolbar und Menüs.
  • Office Formatvorlagensätze (ab Outlook 2007)
    Formatvorlagensätze können zum schnellen Erstellen personalisierter, professionell gestalteter E-Mail-Nachrichten verwendet werden. Somit können Sie z.B. verschiedene Formate für geschäftliche und private E-Mails verwenden.
  • Benutzerdefinierte Formulare
    In Office und damit auch in Outlook definierte Formulare sichern Sie mit dieser Option.
  • Office Schnellzugriffsleisten (nur in Office 2007)
    In Office 2007 können die Leisten am oberen linken Rand eines jeden Programms der Office Familie individuell angepasst werden. Diese Anpassungen können zur Sicherung ausgewählt werden.
  • Office Schnellzugriffsleisten & Menübänder
    Ab Office 2010 können die Leisten am oberen linken Rand eines jeden Programms der Office Familie sowie die verschiedenen Menübänder über den Menüpunkt "Menüband anpassen" individuell festgelegt werden. Diese Anpassungen können zur Sicherung ausgewählt werden.
  • Word Schnellbausteine
    Wenn Sie viel in Word schreiben, können Sie immer wiederkehrende Inhalte ab Word 2007 als Schnellbausteine definieren, die hiermit gesichert werden können.
  • OneNote Notizbücher
    Seit Office 2007 liefert Microsoft das Programm OneNote aus, mit dem Sie an zentraler Stelle Notizen erstellen und verwalten können. Da OneNote direkt mit Outlook verknüpft ist, sichert die Software auch die Notizbücher.

  • Internet Explorer Favoriten
    Microsoft Edge Favoriten (ab Windows 10)
    Opera Lesezeichen und Einstellungen
    Vivaldi Lesezeichen, Notizen und Einstellungen
    Mozilla Firefox Favoriten
    Google Chrome Favoriten
    Die Software sichert auch die Favoriten der genannten Browser.
    Zusätzlich werden von Opera und Vivaldi auch sämtliche Einstellungen, wie geöffnete Tabs, der verlauf, usw. gesichert.
  • Internet Explorer Feeds & WebSlices (ab IE8)
    Im IE können Sie RSS-Feeds und WebSlices abonnieren. Letzteres sind kleine Vorschaufenster, die Sie mit Informationen versorgen, ohne dass Sie die entsprechende Webseite besuchen müssen. Die hinterlegten Einstellungen sichern Sie mir dieser Option.
  • Internet Explorer Sicherheitszonen
    Im IE Browser können Sie unter Extras - Internetoptionen, Register SICHERHEIT die "vertrauenswürdigen und eingeschränkten Sites" festlegen. Diese Einstellungen können in das Backup übernommen werden.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Sichern zusätzlicher Dateien (6/7)

In diesem Bereich haben Sie die Möglichkeit einzelne Ordner inkl. evtl. vorhandener Unterordner sowie einzelne Dateien in die Sicherung einzubeziehen. Zu beachten ist jedoch, dass nur Dateien ausgewählt werden können, die sich unterhalb des Ordners EIGENE DATEIEN bzw. DOKUMENTE (ab Vista) befinden.

  • Mit einem Klick auf Ordner können Sie einen Windows Ordner zur Liste hinzufügen. Es öffnet sich ein entsprechendes Auswahlfenster, das Ihnen die Auswahl aus dem Systemordner EIGENE DATEIEN bzw. DOKUMENTE (ab Vista) anbietet.
  • Einzelne Dateien wählen Sie über die gleichnamige Schaltfläche. Auch hier sind nur Dateien aus dem Systemordner EIGENE DATEIEN bzw. DOKUMENTE (ab Vista) erlaubt.

Zum Löschen eines Eintrags markieren Sie diesen und klicken auf die Schaltfläche Entfernen bzw. Betätigen die Taste ENTF. Der Eintrag wird ohne Nachfrage aus der Liste entfernt.

Über die Option Auswahl für nächste Datensicherung merken können Sie die Auswahl sichern. Bei der nächsten Sicherung wird die Liste automatisch als Vorauswahl eingeblendet.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Ende der Auswahl (7/7)

Die Auswahl der zu sichernden Daten ist abgeschlossen. Es wird Ihnen nochmals angezeigt, welches Profil gesichert wird.

Backup der Daten

Starten Sie das Anlegen des Backups mit Fertig stellen.

Eine Status- und Fortschrittsanzeige sowie ein entsprechendes Icon vor der zu sichernden Option gibt Ihnen Aufschluss über den Fortgang des Backups.

Wenn Sie während der Sicherung die Option Nach erfolgreicher Sicherung den Rechner herunterfahren wählen, fährt die Software den Computer selbständig ohne Nachfrage herunter. Damit müssen Sie nicht auf das Ende der Datensicherung warten.

Nachdem das Backup angelegt wurde, können Sie mit Beenden den Wizard verlassen oder sich mit Report Informationen zu den gesicherten Informationen abrufen.

Report

Der Report zeigt Ihnen ausführlich an, welche Daten in das Backup aufgenommen worden sind.

Über die Schaltfläche Drucken können Sie den Report auf den im System festgelegten Standarddrucker ausgeben lassen.

Verlassen Sie die Sicherung mit einem Klick auf Beenden.

Die soeben erstellte Backupdatei finden Sie in dem im ersten Dialog festgelegten Ordner. Der Dateiname besteht aus der Bezeichnung des gesicherten Profils, sowie dem Datum und der Uhrzeit der Sicherung. Die Dateierweiterung lautet *.mobackup (Microsoft Outlook Backup).


Wiederherstellen

Daten wiederherstellen

Bevor Sie die Daten auf einem anderen Computer oder System wiederherstellen können, müssen Sie die Backupdatei auf einem Wechselmedium (ZIP-Laufwerk, Magnet-Band, CD-ROM, USB-Datenträger) sichern. Sie können diese Datei in einem Netzwerk auch verfügbar machen, indem Sie die Datei in einem Ordner verschieben, der auch von dem anderen Computer aus zugänglich ist.

Über die Schaltfläche Daten wiederherstellen gelangen Sie in die Schritt-für-Schritt-Anweisungen zum Einspielen der von Ihnen gesicherten Daten.

Art der Wiederherstellung

Als erstes wählen Sie aus, welche Art der Wiederherstellung Sie bevorzugen.

  • Outlook-Profil 1:1 wiederherstellen
    Hiermit werden die Daten und Einstellungen des gesicherten Outlook Profils wiederhergestellt. Ein Profil muss nicht vorhanden sein.
    Z.B. für das Übertragen des Abbilds auf einen zweiten/neuen Rechner.
    Voraussetzung hierbei ist, dass die gesicherte Outlook-Version mit der installierten Outlook-Version übereinstimmen bzw. neuer sein muss!
  • Outlook-Daten auswählen und wiederherstellen
    Hiermit können Sie einzelne Outlook-Elemente sowie Favoriten, Office-Einstellungen und eigene Dateien zur Wiederherstellung auswählen. Es muss mindestens ein Profil vorhanden sein.
    Z.B. wenn Sie aufgrund eines Fehlers in Outlook nur Einstellungen wiederherstellen wollen, ohne E-Mails zu überschreiben oder Browser-Favoriten übertragen wollen.

Outlook-Daten auswählen und wiederherstellen

Auswahl des Backups (1/7)

  • Wählen Sie den Backup-Ordner aus, in dem sich Ihre bisher angelegten Datensicherungen mit der Endung .mobackup befinden. Die Software listet daraufhin alle im Ordner befindlichen Backupdateien auf.
  • Wählen Sie das Backup, dessen Inhalt Sie wiederherstellen möchten. Die Anzeige des Erstellungsdatums des Backups sowie der Größe, der gesicherten Outlook-Version und des gespeicherten Kommentars erleichtern Ihnen die Auswahl.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Sollten Sie beim Anlegen eines Backups zur Verschlüsselung der Daten ein Passwort angegeben haben, müssen Sie dieses jetzt eingeben. Erst dann haben Sie Zugriff auf die gesicherten Daten.

Auswahl des Profils (2/7)

  • Wählen Sie aus, in welches Outlook-Profil die Daten eingespielt werden sollen.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Auswahl der Daten (3/7)

Beim "Outlook-Profil 1:1 wiederherstellen" wird diese Seite automatisch übersprungen, da keine Auswahl vorgenommen werden muss!

Hier können Sie auswählen, welche der gespeicherten Outlook-Elemente eingespielt werden sollen. Nicht gesicherte Elemente werden grau dargestellt und sind nicht wählbar.

Über die beiden Schaltflächen Alles oder Keine wählen Sie alle Datendateien und gesicherten Elemente aus- bzw. wieder ab.

  • Datendateien
    Die gesicherten Datendateien mit den E-Mails inklusive der Anhänge, den Kontakten, den Terminen, den Notizen, den Aufgaben und dem Journal werden aufgelistet. Sie können jede Datendatei einzeln selektieren.
  • E-Mail-Konten
    Über das Menü: Extras - Konten gespeicherte Informationen zum Senden und Empfangen der E-Mails und News sowie Verzeichnisdienste können ebenso eingespielt werden.
    Hier ist zu beachten, dass die Mail-Konten aus Outlook 2000 nicht in den höheren Versionen genutzt werden können.
  • E-Mail-Regeln
    Die festgelegten Regeln zum automatischen Einsortieren von eingehenden E-Mails können in Outlook 2000 ebenfalls übernommen werden. Ab Outlook 2002 werden die E-Mail-Regeln in der Datendatei gespeichert und werden daher mit der Datendatei eingespielt.
    Möchten Sie Regeln aus Outlook 2000 nach Outlook 2002 und höher übernehmen, müssen Sie diese einfach nur über das Outlook-Menü: EXTRAS - REGEL-ASSISTENT importieren.
  • Signaturen
    Sämtliche angelegte Signaturen und Grafiken zum Unterzeichnen der E-Mails werden ebenfalls übernommen.
  • Outlook Heute - Startseite
    Wenn Outlook startet wird automatisch eine Startseite mit Informationen zum Kalender, zu ausstehenden Aufgaben und zu den ungelesenen Nachrichten eingeblendet. Die Einstellungen dieser Startseite können Sie wiederherstellen.
  • Outlook Symbol- & Navigationsleiste
    Damit stellen Sie die oberen Symbolleisten mit den von Ihnen abgelegten Verknüpfungen und Symboleinstellungen her.
  • Verknüpfungen auf der Outlookleiste (nur in Outlook 2000)
    Die von Ihnen angelegten Verknüpfungen zu verschiedenen Programmteilen, Formularen usw. werden, falls gewünscht, ebenfalls eingespielt.
  • Drucker- und Seiteneinstellungen
    Übernehmen Sie die gesicherten Daten, um das persönliche Druckbild wieder herzustellen.
  • Übermittlungseinstellungen (ab Outlook XP)
    Mit dieser Option spielen Sie die in Outlook über das Menü Extras - Übermittlungseinstellungen - Übermittlungsgruppen definieren bzw. Extras - Senden/Empfangen - Übermittlungseinstellungen - Senden-Empfangen-Gruppen definieren festgelegten Aufgaben wieder ein.
  • Kurznamen für E-Mail-Adressen
    Damit Sie die Kürzel für die entsprechenden Einträge im Kontakte-Ordner auch auf dem neuen Rechner nutzen können, aktivieren Sie beim Einspielen diese Option.
  • Persönliches Adressbuch (*.pab)
    Aus dem Ordner "Kontakte" heraus gelöste persönliche Kontaktinformationen werden eingespielt.
  • definierte Kontakt-Kategorien
    Ihre Kategorien zum Einordnen von Kontakten und Terminen spielen Sie mit dieser Option ein. Ab Outlook 2007 werden diese in der Datendatei abgelegt.
  • Makros & VBA-Programme
    Selbst definierte Makros und Visual Basic Programme sind wieder verfügbar wenn Sie diese Option aktivieren.
  • Schnellbausteine
    Ab Outlook 2007 können Sie die von Ihnen definierten Outlook Schnellbausteine zurückspielen.
  • RSS Feeds
    Ab Outlook 2007 haben Sie in Outlook die Möglichkeit, Neuigkeiten mittels RSS-Feeds (siehe » Wikipedia) zu abonnieren. Diese Abonnements können Sie damit zurückspielen.
  • Benutzerwörterbücher
    Die von Ihnen bei der Rechtschreibüberprüfung hinterlegten, eigenen Begriffe können Sie hiermit auch wiederherstellen.
  • E-Mail-Vorlagen
    Gesicherte Vorlagen können Sie wiederherstellen und dann beim Erstellen einer neuen E-Mail über das Outlook Menü START - NEUE ELEMENTE - WEITERE ELEMENTE - FORMUALR AUSWÄHLEN und dann über "Vorlagen im Dateisystem" auswählen.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Auswahl der Optionen (4/7)

In Outlook können Sie über das Menü Extras - Optionen bzw. ab Outlook 2010 über das Menü Datei - Optionen diverse Einstellungen zum Aussehen oder Handhabung von Outlook vornehmen. Diese Einstellungen können Sie auch einzeln wiederherstellen.

Mit den Schaltflächen ALLE und KEINE können Sie mit einem Klick alle in diesem Fenster verfügbaren Optionen auswählen oder abwählen.

  • Programmeinstellungen
    Die gesicherten Programmeinstellungen von Outlook werden in die Windows-Registry übertragen.
  • E-Mail-Optionen
    Hier verbergen sich die Einstellungen zur Nachrichtenbehandlung sowie die Einstellungen beim Antworten und Weiterleiten.
  • Kalender- und Planeroptionen
    Damit stellen Sie die Einstellungen der Arbeitswoche im Kalender sowie dem Besprechungsplaner und Gruppenzeitplan wieder her.
  • Aufgabenoptionen
    Dies betrifft z.B. die Farbdefinitionen für überfällige und erledigte Aufgaben.
  • Kontaktoptionen
    Damit ist u.a. die Namensreihenfolge bei der Anzeige der Kontakte festgelegt.
  • Journaloptionen
    Damit sind Änderungen gemeint, die das Journal betreffen.
  • Notizenoptionen
    Hiermit stellen Sie die Farbdefinition und die Schrifteinstellungen für die hinterlegten Notizen wieder her.
  • Suchoptionen
    Die Einstellungen für die Indexerstellung und Suchvorgänge spielen Sie hiermit zurück.
  • Vertrauensstellungscenter / Sicherheitscenter
    Die Sicherheitseinstellungen, die im Outlook-Menü Extras - Vertrauensstellungscenter definiert, stellen Sie mit dieser Option wieder her. Ab Outlook 2010 definieren Sie diese Einstellungen unter Datei - Optionen => Sicherheitscenter => Einstellungen für das Sicherheitscenter.
  • profilabhängige Junk-E-Mail-Optionen
    Für jedes Outlook-Profil, und ab Outlook 2010 sogar für jedes definierte Mail-Konto, lassen sich die Junk-E-Mail-Optionen zurückspielen. Dies beinhaltet u.a. die Listen mit den blockierten und sicheren Absendern. Diese wichtigen Definitionen können sie mit dieser Option in die Sicherung aufnehmen.

    ACHTUNG: Spielen Sie ab Outlook 2010 die Liste der blockierten und sicheren Absender einer früheren Version ein, werden an alle Mail-Konten die Einstellungen übertragen.
    Spielen Sie die blockierten und sicheren Absender aus einer Outlook 2010 Sicherung ein, dann wird versucht, die Einstellungen den gesicherten Mailkonten zuzuordnen. Sind diese nicht vorhanden, werden diese Daten je Mailkonto exportiert. Sie können dann angeben, wo die Dateien abgelegt werden sollen. Diese Dateien können Sie dann zu einem späteren Zeitpunkt in den Junk-Mail-Optionen importieren.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Sie gelangen zum Schritt 5/7.

Nur Outlook 1:1 wiederherstellen

Auswahl des Backups (1/7)

  • Wählen Sie den Backup-Ordner aus, in dem sich Ihre bisher angelegten Sicherungsdateien mit der Endung .mobackup befinden. Die Software listet daraufhin alle Backupdateien auf.
  • Wählen Sie das Backup, dessen Inhalt Sie wiederherstellen möchten. Die Anzeige des Erstellungsdatums des Backups sowie der Größe, der gesicherten Outlook-Version und des gespeicherten Kommentars erleichtern Ihnen die Auswahl.

Die Software überprüft daraufhin,

  1. ob die gesicherte Outlook-Version mit der installierten Version übereinstimmt,
  2. ob sich Datendateien mit E-Mails, Kontakten, etc. im Backup befinden,
  3. und ob alle Laufwerke vorhanden sind, in die die Datendateien extrahiert werden können.
  • Hält das Backup den Anforderungen stand, können Sie mit Weiter > in den nächsten Auswahldialog wechseln.

Sollten Sie beim Anlegen eines Backups zur Verschlüsselung der Daten ein Passwort angegeben haben, müssen Sie dieses jetzt eingeben. Erst dann haben Sie Zugriff auf die gesicherten Daten.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Auswahl des Profils (2/7)

Da Sie bei einer 1:1-Rückspielung keine Auswahlmöglichkeit des Profils haben, wird Ihnen hier zumindest das Profil angezeigt, in das die Daten eingespielt werden.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Die Software springt automatisch zum Schritt 5/7. Eine separate Auswahl der Outlook-Elemente und -Optionen ist nicht möglich.

Zusätzliche Daten (5/7)

Wählen Sie aus, welche zusätzlich gesicherten Daten eingespielt werden sollen.

  • Business Contact Manager (BCM)
    Haben Sie Datenbanken des Business Contact Managers zur Verwaltung von Geschäftsbeziehungen und Vertriebsmöglichkeiten gesichert, können Sie diese einspielen. Ab BCM 2007 können die Datenbanken direkt im SQL-Server angemeldet werden. Beim Einspielen der Datenbanken in den BCM 2003 sind zusätzliche Schritte notwendig, um die Datenbank verfügbar zu machen.
    Mit der Firmen-/Servicelizenz ist auch das Einspielen von Datenbanken in den Business Contact Manager 2007 möglich.
  • Office Korrekturlisten und Einstellungen
    Die von Office - und somit auch Outlook - verwendeten automatischen Korrekturlisten und Einstellungen für die Toolbar und Menüs spielen Sie hiermit ein.
  • Office Formatvorlagensätze (ab Outlook 2007)
    Formatvorlagensätze können zum schnellen Erstellen personalisierter, professionell gestalteter E-Mail-Nachrichten verwendet werden. Diese Option bringt die Formatvorlagen wieder zurück.
  • Benutzerdefinierte Formulare
    In Office und damit auch in Outlook definierte Formulare stellen Sie hiermit wieder her.
  • Office Schnellzugriffsleisten (nur in Office 2007)
    In Office 2007 können die Leisten am oberen linken Rand eines jeden Programms der Office Familie individuell angepasst werden. Diese Anpassungen können aber nur nach Outlook 2007 wieder zurück gesichert werden.
  • Office Schnellzugriffsleisten & Menübänder
    Ab Office 2010 können die Leisten am oberen linken Rand eines jeden Programms der Office Familie sowie die verschiedenen Menübänder über den Menüpunkt "Menüband anpassen" individuell festgelegt werden. Diese Anpassungen können Sie ab Outlook 2010 auch auf einen anderen Rechner übertragen.
  • Word Schnellbausteine
    Wenn Sie viel in Word schreiben, können Sie immer wiederkehrende Inhalte ab Word 2007 als Schnellbausteine definieren, die hiermit wiederhergestellt werden können.
  • OneNote Notizbücher
    Seit Office 2007 liefert Microsoft das Programm OneNote aus, mit dem Sie an zentraler Stelle Notizen erstellen und verwalten können. Da OneNote direkt mit Outlook verknüpft ist, werden auch die Notizbücher übertragen.

  • Internet Explorer Favoriten
    Eventuell gesicherte Favoriten des Internet Explorers können auf dem aktuellen System eingespielt werden.
  • bereits bestehende Favoriten vorher löschen
    Sollten auf dem Rechner bereits Favoriten angelegt worden sein, können Sie diese hiermit vorher löschen, um wirklich das Abbild des Backups zu erhalten. Ansonsten werden die gesicherten Favoriten den bestehenden Favoriten hinzugefügt.
  • Internet Explorer Feeds & WebSlices
    Im IE abonnierte RSS-Feeds und WebSlices stellen Sie mit dieser Option wieder her.
  • Internet Explorer Sicherheitszonen
    Die "vertrauenswürdigen und eingeschränkten Sites" können für den verwendeten Internet Explorer übernommen werden.
  • Microsoft Edge
    Ab Windows 10 haben Sie die Möglichkeit, die Favoriten des Browsers Microsoft Edge wiederherzustellen.
  • Opera Lesezeichen, Schnellwahl, Tabs
    Wenn der Browser Opera installiert ist, können Sie die gesicherten Favoriten und die meisten Einstellungen wiederherstellen.
  • Vivaldi Lesezeichen, Notizen, Top-Sites, Einstellungen
    Sollten Sie den Browser Vivaldi einsetzen, dann können Sie dessen gesicherte Favoriten und die meisten Einstellungen wiederherstellen.
  • Mozilla Firefox Favoriten
    Ist der Browser Firefox installiert, können Sie dessen gesicherte Favoriten (Lesezeichen) zurückspielen. Vorhandene Favoriten werden generell überschrieben.
  • Google Chrome Favoriten
    Ist der Browser Chrome installiert, können Sie dessen gesicherte Favoriten einspielen. Vorhandene Favoriten werden generell überschrieben.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog. Sollte ein Browser geöffnet sein, werden Sie darauf hingewiesen, dass Sie diesen vor dem Einspielen der Browser-Daten schließen müssen.

Einspielen eigener Dateien (6/7)

Die in der Übersicht aufgelisteten Dateien werden standardmäßig in den Windows-Ordner "Eigene Dateien" bzw. "Dokumente" eingespielt. Dabei werden auch die entsprechenden Ordner wiederhergestellt.

Über die Schaltfläche Entfernen können Sie ausgewählte Dateien aus der Liste entfernen. Diese Dateien werden dann nicht wiederhergestellt.

Markieren Sie die Option Liste ignorieren und Dateien nicht einspielen werden keine der gelisteten Dateien wiederhergestellt.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Ende der Auswahl (7/7)

Die Auswahl der einzuspielenden Daten ist abgeschlossen. Es wird Ihnen nochmals angezeigt, welches Backup in das Profil eingespielt wird.

  • Starten Sie das Einspielen des Backups mit Fertig stellen.

Einspielen der Daten

Eine Status- und Fortschrittsanzeige sowie ein entsprechendes Icon vor der einzuspielenden Option gibt Ihnen Aufschluss, wie lang das Einspielen dauern wird.

Nachdem das Backup eingespielt wurde, können Sie mit Beenden den Wizard verlassen oder sich mit Report Informationen zu den eingespielten Informationen abrufen.
Eine eventuell eingeblendete Webseite gibt Ihnen nochmals Hinweise, in welchen Ordnern die verschiedenen eingespielten Daten zu finden sind.

Verlassen Sie mit Beenden den Backup-Wizard.


Extrahieren von Outlook-Datendateien

Achtung! Diese Funktion ist nicht mit dem Einspielen der Backupdaten gleichzusetzen.

Hiermit können Sie alte gesicherte Datendateien (PST-Dateien) aus dem Backup extrahieren und als separate "Persönliche Ordner" automatisch in Outlook anzeigen lassen. Dabei werden keine bestehenden Daten überschrieben.

Dies ist hilfreich, wenn Sie z.B. zufällig einige E-Mails gelöscht haben und nur diese Daten wieder zurückholen möchten.

Zum Wiederherstellen der Kontakte empfehle ich Ihnen die Erklärung im Forum unter http://www.oebackup.de/forum/viewtopic.php?t=1115 sowie für das Wiederherstellen des Kalenders unter http://www.oebackup.de/forum/viewtopic.php?t=1396.

Über die Schaltfläche Datendateien extrahieren und dem Bestätigen eines Hinweises öffnet sich der Dialog zum Entpacken der Dateien.

Auswahl des Backups (1/2)

  • Wählen Sie den Backup-Ordner aus, in dem sich Ihre bisher angelegten Datensicherungsdateien mit der Endung .mobackup befinden. Die Software listet daraufhin alle Backupdateien auf.
  • Wählen Sie die Backupdatei, aus der Sie die PST-Dateien von Outlook extrahieren möchten. Die Anzeige des Erstellungsdatums des Backups sowie der Größe, der gesicherten Outlook-Version und des gespeicherten Kommentars erleichtern Ihnen das Auffinden der richtigen Backupdatei.
  • Möchten Sie, dass die Datendateien nicht nur entpackt, sondern auch automatisch als persönliche Ordner in der Ordnerliste von Outlook erscheinen sollen, dann wählen Sie das entsprechende Outlook-Profil aus.

Wechseln Sie mit Weiter > in den nächsten Auswahldialog.

Sollten Sie beim Anlegen eines Backups zur Verschlüsselung der Daten ein Passwort angegeben haben, dann werden Sie aufgefordert, dieses jetzt einzugeben. Erst dann haben Sie Zugriff auf die gesicherten Daten.

Auswahl der Datendateien (2/2)

  • Markieren Sie die Datendateien, die extrahiert werden sollen.
  • Im Feld bzw. über das entsprechende Ordnersymbol geben Sie an, in welchen Windows-Ordner die Dateien abgelegt werden sollen.
  • Je nachdem, ob Sie ein Profil ausgewählt haben oder nicht, starten Sie das Entpacken der Daten über die Schaltfläche Datendateien extrahieren bzw. Datendateien extrahieren & automatisch einbinden.
  • Die Fortschrittsanzeige, zeigt Ihnen der Verlauf des Entpackens an.

Wenn Sie wieder Outlook gestartet haben, sehen Sie am Ende der E-Mail-Ordner-Liste die zusätzlichen persönlichen Ordner, die Sie extrahiert haben. Nun können Sie im "Archiv" nach alten Mails suchen, oder versehentlich gelöschte E-Mails, Kontakte oder Termine wieder zurückholen.

Eingebundene Datendateien wieder aus Outlook entfernen

  • Selektieren Sie den Namen des jeweiligen Persönlichen Ordners.
  • Wählen Sie mit der rechten Maustaste aus dem sich öffnenden Kontextmenü den Eintrag "[Name des Ordners]" schließen.
  • Danach können Sie die entsprechende PST-Datei von Ihrem Rechner entfernen. Das Entfernen der PST-Datei hat keinen Einfluss auf die Backupdatei. Die PST-Datei können Sie jederzeit wieder aus der Backupdatei extrahieren.


Löschen von Backups

Löschen von Backupdateien

In dem von Ihnen festgelegten Backup-Ordner werden die angelegten Backupdateien abgelegt. In den Einstellungen können Sie angeben, wieviele Backupdateien eines Profils beibehalten werden sollen. Wird diese Anzahl überschritten, werden die ältesten Backupdateien automatisch gelöscht.

Sie können die Backupdateien auch über den integrierten Backup-Viewer (Anzeigeprogramm) löschen.

Oder Sie löschen Sie die Backups von Hand:

  • Zum Löschen rufen Sie den Windows Explorer auf.
  • Wechseln Sie in den Backup-Ordner.
  • Löschen Sie die entsprechende Datei mit der Dateiendung .mobackup. Das Alter der Backupdatei erkennen Sie in der Spalte Geändert am bzw. am Namen der Backupdatei.

z.B. bedeutet der Dateiname Outlook_2018-01-30_10-20-15.mobackup, dass das Backup des Standard-Profils Outlook am 30.01.2018 um 10:20 Uhr und 15 Sekunden angelegt wurde.

Die gelöschte Backupdatei wird dann nicht mehr in der Backupauswahl der Software zur Auswahl aufgelistet.


Backup-Anzeigeprogramm

Backup-Anzeigeprogramm (Viewer)

Menü: Backup - Backupinhalt anzeigen oder [image] Backup anzeigen oder Taste F7

Auswahl

  • Wählen Sie den Backup-Ordner aus, in dem sich Ihre bisher angelegten Datensicherungsdateien mit der Endung .mobackup befinden. Die Software listet daraufhin alle Backupdateien auf.

Wenn Sie ein Backup ausgewählt haben, erhalten Sie das Datum der Sicherung, die Größe des Backups und Informationen zu den gesicherten Daten.

Anzeige

Nach der Auswahl einer Sicherungsdatei werden im unteren Bereich in den verschiedenen Registern die gesicherten Daten mit entsprechenden Zeichen markiert.

Ein grünes Häkchen bedeutet, dass in dem Backup die entsprechende Einstellung gespeichert wurde. Ein rotes Kreuz hingegen weist daraufhin, dass die Einstellung nicht gespeichert wurde bzw. nicht gesichert werden musste, weil in Outlook die Standardeinstellung verwendet wurde.

In folgende Register können Sie wechseln:

  • Information: Sie erhalten nähere Informationen zur Backupdatei, wie z.B. die Größe, das Datum der Sicherung, die Verschlüsselung, der Kommentar, usw.
  • Outlook-Elemente: Hier werden Ihnen die gesicherten Outlook-Einstellungen und die Datendateien mit den entsprechenden Größen aufgelistet.
  • Einstellungen: Die gesicherten Optionen, u.a. die Junk-E-Mail Einstellungen werden hier angezeigt.
  • BCM + Office: Gesicherte Business Contact Manager Datenbanken, Office Optionen und OneNote Notizbücher werden hier angezeigt.
  • Browser: Ob sich die Favoriten / Lesezeichen der Browser im Backup befinden, erkennen Sie am gründen Häkchen vor dem jeweiligen Browser-Namen.
  • Dateien: Hier erhalten Sie die Liste der zusätzlich von Ihnen gesicherten Dateien.
  • Report: Findet die Software den Report zur ausgewählten Scherungsdatei, dann wird dieser angezeigt. Sie haben dann die Möglichkeit, die Sicherung in Textform nachzulesen.
  • Zusatz: Hier werden die von der Software gespeicherten Zusatzinformationen angezeigt, die für eine Datenwiederherstellung notwendig sind.

Backupdatei testen

Nach Auswahl eines Backups können Sie über die Schaltfläche TESTEN einen Integritätstest durchführen. Damit können Sie z.B. erkennen, ob eine Backupdatei fehlerhaft ist und möglicherweise Probleme beim Wiederherstellen der Daten bereitet.

Backupdatei löschen

Mit einem Klick auf die Schaltfläche LÖSCHEN können Sie die angezeigte Backupdatei vom Datenträger löschen.


Automatisches Backup

Aufgabenplaner / automatisiertes Backup

Das Ausführen einer automatisierten Sicherung ist nur in der Vollversion möglich!

Mit einer automatisierten Sicherung ist es möglich, per Mausklick oder zu einer bestimmten Zeit vollautomatisch Sicherungen der Daten von Microsoft® Outlook anzulegen. Um die Sicherung zu einem bestimmten Zeitpunkt starten zu lassen, können Sie im Windows-Betriebssystemen den "Taskplaner" (ab Vista "Aufgabenplanung") bzw. ein entsprechendes Programm zum automatischen Ausführen von Programmen zu bestimmten Zeitpunkten verwenden.

Über die Schaltfläche Sicherung automatisieren gelangen Sie in die Schritt-für-Schritt-Anweisung.

Auswahl der Daten

Die Auswahl der zu sichernden Daten erfolgt auf dieselbe Art und Weise wie beim Daten sichern.

Ende der Auswahl (7/7)

Im letzten Schritt haben Sie dann die Auswahl, wie Sie die automatisierte Sicherung zukünftig vornehmen möchten.

  • Sie können die Einstellungen als MOTask-Datei mit der Endung .mot sichern. Dies ist eine Art Batch-Datei und ist speziell für das automatisierte Sichern über den Taskplaner von Interesse, da sich diese Datei problemlos in den Taskplaner einbinden lässt.

    Es folgt eine Abfrage, ob Sie die angelegte MOTask-Datei als geplante Aufgabe im "Taskplaner" (ab Vista "Aufgabenplanung") einbinden möchten. Dies ist nicht zwingend notwendig. Sie können das automatisierte Backup auch zu jedem beliebigen Zeitpunkt mit einem Doppelklick auf die MOTask-Datei starten.
  • Einen Windows®-Desktop-Link legen Sie über die Schaltfläche Verknüpfung an. Idealerweise sollten Sie die Datei auf dem Windows®-Desktop ablegen. Somit können Sie jederzeit die Datensicherung per Doppelklick automatisiert ausführen lassen.

Beenden Sie den Dialog über die Schaltfläche Schließen.

Nachdem Sie die Einstellungen zur Sicherung in einer MOTask-Datei mit der Endung .mot hinterlegt haben, können Sie diese Datei im Aufgabenplaner einbinden.

  • Einbinden in den Aufgabenplaner ab Windows 8
  • Einbinden in den Aufgabenplaner unter Vista und Windows 7
  • Einbinden in den Taskplaner bis Windows XP

Aufgabenplaner ab Windows 8

  • Starten Sie den Aufgabenplaner.
  • Nach dem Start der Aufgabenplanung wählen Sie das Menü AKTION - EINFACHE AUFGABE ERSTELLEN.
  • Geben Sie im Feld NAME eine Bezeichnung ein, unter der die Planung abgelegt werden soll, z.B. "E-Mails sichern".
  • Im Feld BESCHREIBUNG können Sie einen beliebigen Text eingeben, können es aber auch leer lassen.
  • Klicken Sie auf die Schaltfläche WEITER.
  • Im AUFGABENTRIGGER können Sie auswählen, wann die Aufgabe gestartet werden soll. Wählen Sie am besten täglich oder wöchentlich.
  • Klicken Sie auf die Schaltfläche WEITER.
  • Geben Sie an, wann die Aufgabe gestartet und an welchen Tagen sie wiederholt werden soll. Hierbei ist es sogar möglich, dass Sie die Daten nach dem Hochfahren oder vor dem Herunterfahren des Rechners (Trigger "Bei Trennung von Benutzersitzung") sichern lassen können.
  • Klicken Sie auf die Schaltfläche WEITER.
  • Wählen Sie als Aktion PROGRAMM STARTEN.
  • Klicken Sie auf die Schaltfläche WEITER.
  • Klicken Sie auf die Schaltfläche DURCHSUCHEN und wählen Sie die zuvor angelegte MOTask-Datei aus, welche die Endung .mot aufweisen muss.
  • Kopieren Sie die Pfadangabe aus dem Feld "Programm/Skript" und fügen Sie es in das Feld "Argumente hinzufügen (optional)" ein.
  • Klicken Sie erneut auf die Schaltfläche DURCHSUCHEN und wählen Sie die ausführbare Datei mobackup.exe aus dem Installationsorder aus.

  • Klicken Sie auf die Schaltfläche WEITER.
  • Sie sehen noch einmal eine Zusammenfassung der erstellten Aufgabe.
  • Klicken Sie auf die Schaltfläche FERTIG STELLEN.

Wenn Sie im linken Bereich des Aufgabenplaners auf Aufgabenplanungsbibliothek klicken, können Sie in der Mitte des Fensters die Liste der aktiven Aufgaben sehen. Klicken Sie auf den Spaltenkopf NAME, um die Einträge alphabetisch sortiert anzuzeigen. Hier sehen Sie auch Ihre erstellte Aufgabe. Je nach Einstellung startet Windows die Datensicherung zum angegebenen Zeitpunkt.

Aufgabenplaner unter Windows Vista und Windows 7

  • Starten Sie den Aufgabenplaner über START - ALLE PROGRAMME - ZUBEHÖR - SYSTEMPROGRAMME - AUFGABENPLANUNG.
  • Nach dem Start der Aufgabenplanung wählen Sie das Menü AKTION - EINFACHE AUFGABE ERSTELLEN.
  • Geben Sie im Feld NAME eine Bezeichnung ein, unter der die Planung abgelegt werden soll, z.B. "E-Mails sichern".
  • Im Feld BESCHREIBUNG können Sie einen beliebigen Text eingeben, können es aber auch leer lassen.
  • Klicken Sie auf die Schaltfläche WEITER.
  • Im AUFGABENTRIGGER können Sie auswählen, wann die Aufgabe gestartet werden soll. Wählen Sie am besten täglich oder wöchentlich.
  • Klicken Sie auf die Schaltfläche WEITER.
  • Geben Sie an, wann die Aufgabe gestartet und an welchen Tagen sie wiederholt werden soll.
  • Klicken Sie auf die Schaltfläche WEITER.
  • Wählen Sie als Aktion PROGRAMM STARTEN.
  • Klicken Sie auf die Schaltfläche WEITER.
  • Klicken Sie auf die Schaltfläche DURCHSUCHEN und wählen Sie die zuvor angelegte MOTask-Datei aus, welche die Endung .mot aufweisen muss.
    Lassen Sie die anderen Eingabefelder leer.
    Die zusätzlichen Angaben sind nicht notwendig.
  • Klicken Sie auf die Schaltfläche WEITER.
  • Sie sehen noch einmal eine Zusammenfassung der erstellten Aufgabe.
  • Klicken Sie auf die Schaltfläche FERTIG STELLEN.

Die erstellte Aufgabe wird in der Liste "Aktive Aufgaben" aufgelistet. Je nach Einstellung startet Windows die Datensicherung zum angegebenen Zeitpunkt.

Taskplaner bis Windows XP

  • Starten Sie den Taskplaner über START - ALLE PROGRAMME - ZUBEHÖR - SYSTEMPROGRAMME - GEPLANTE TASKS.
  • Doppelklicken Sie auf Geplanten Task hinzufügen.
  • Starten Sie den Assistenten mit einem Klick auf WEITER.
  • Klicken Sie in der Übersicht auf die Schaltfläche DURCHSUCHEN.
  • Wechseln Sie in den Ordner und wählen Sie die zuvor gesicherte MOTask-Datei, welche die Endung .mot aufweisen muss.
  • Vergeben Sie dem Task einen aussagekräftigen Namen.
  • Stellen Sie ein, wann das automatische Backup durchgeführt werden soll.
  • Geben Sie den Benutzernamen und das eventuelle Kennwort an, mit dem Sie sich am Rechner anmelden.

    [Starten Sie Windows gewöhnlich ohne die Angabe eines Passworts, dann benötigen Sie ein Programm, das Ihnen das automatisierte Starten von Programmen ermöglicht, wie z.B. die kostenlos erhältliche Software aborange Scheduler » www.aborange.de/products/freeware/scheduler.php ]
  • Klicken Sie auf Fertigstellen.

Je nach Einstellung startet Windows das Backup zum angegebenen Zeitpunkt.


Programmeinstellungen

Einstellen der Programmfunktionen

Menü: Programm - Einstellungen oder [image] Einstellungen

Register Ordner

  • Das Programm legt die gesicherten Daten nicht sofort komprimiert im Backup-Verzeichnis ab, sondern legt diese kurzzeitig temporär in einem anderen Verzeichnis ab. Dieses Verzeichnis geben Sie im Bereich Temporärer Ordner an.
  • Nach dem die Sicherung der Daten abgeschlossen ist, werden die temporär abgelegten Daten in den Backup-Ordner verschoben, und somit gleichzeitig aus dem temporären Ordner gelöscht. Die Einstellung des Backup-Ordners wird als Standardordner beim Anlegen eines Backups verwendet und kann jederzeit geändert werden.

    Optional können Sie optional einen 2. Backup-Ordner angeben, um die Sicherungsdatei zusätzlich in einem anderen Ordner abzulegen.

    Standardmäßig wird bei einer automatisierten Sicherung der voreingestellte Sicherungsordner verwendet, so dass die hier vorgenommenen Änderungen keinen Einfluss haben. Über die Option "Änderungen der Ordnerangaben automatisch auf die automatisierten Sicherungen anwenden" wird die Angabe des Backup-Ordners auch für die automatisierte Sicherung angewendet.

    Ist bei einer Sicherung das angegebene Laufwerk nicht verfügbar, wird automatisch auf den Standardordner ausgewichen, um die Datensicherung trotzdem sicherzustellen. Ist dies nicht gewünscht, dann deaktivieren Sie die Option automatisch auf Standardordner ausweichen, wenn das Laufwerk nicht erreichbar ist. In dem Fall wird bei fehlendem Laufwerk die Sicherung gestoppt und stattdessen eine Meldung mit Wiederholen-Option eingblendet.

    Mit der Option automatisch auf Standardordner ausweichen, wenn das gewählte Laufwerk nicht erreichbar ist legt die Software die Sicherungsdatei automatisch in den Standardordner C:\Users\Benutzername\Documents\mobackups ab, wenn das angebene Laufwerk während der (automatischen) Sicherung nicht verfügbar ist.
  • Aufgrund der Art und Weise der Sicherung und der langsamen USB-2.0-Schnittstelle, kann das Sichern auf externe USB-Datenträger sehr lange dauern. Mit der Option "Sicherungsdatei am Ende in Backup-Ordner verschieben" wird die Sicherungsdatei zuerst komplett im temporären Ordner angelegt und erst am Ende auf den USB-Datenträger geschrieben. Dies kann Zeit bei der Datensicherung sparen.

Register Backups

  • Die Anzahl der im Backup-Ordner zu haltenden Backups legen Sie im Bereich Anzahl der Backups fest. Hierbei sind Einstellungen zwischen 1 und 99 Backups möglich. Weniger als ein Backup kann aus Sicherheitsgründen nicht eingestellt werden, da immer eine Sicherungsdatei vorhanden sein muss.
  • Mit der Kompressionsstärke legen Sie fest, wie schnell das Backup durchgeführt wird. Bewegen Sie den Schieberegler in Richtung "schnell/größer", wird das Backup aufgrund einer geringeren Komprimierung schneller durchgeführt. Dabei wird jedoch die Backupdatei größer. In Richtung "langsam/kompakt" bewirken Sie das Gegenteil: die Sicherung wird langsamer, aber wegen der besseren Komprimierung wird die Backupdatei wesentlich kleiner. Entscheiden Sie selbst, was Sie für wichtiger erachten.
  • Nach jedem Anlegen eines Backups wird die entsprechende Backupdatei auf Fehler untersucht. Wird das Backup auf Netzwerklaufwerken ausgelagert und treten trotz korrektem Anlegen des Backups Fehler beim Testen auf, können Sie dies durch Deaktivieren von Backupdatei nach dem Anlegen überprüfen unterdrücken. Die Option können Sie auch deaktivieren, wenn Sie beim Anlegen eines Backups Zeit sparen möchten.
  • Nach einer erfolgreichen Sicherung kann die Software den Rechner automatisch herunterfahren lassen. Wenn Sie die Option "Rechner herunterfahren" automatisch aktivieren wählen, wird der Rechner automatisch nach einer erfolgreichen, automatisierten Sicherung heruntergefahren.

    HINWEIS: Diese Option wirkt sich auf alle automatisierten Sicherungen aus, kann aber während der Sicherung jederzeit deaktiviert werden, um das Herunterfahren zu verhindern.

Register Dateigröße

  • Die Menge der zu sichernden Daten wird immer größer, so dass eine Sicherungsdatei möglicherweise nicht mehr auf eine CD oder DVD passt. Mit Dateiaufteilung aktivieren bestimmen Sie, wie groß die Sicherungsdatei maximal sein darf. Sollte der Wert bei der Sicherung überschritten werden, wird die Sicherungsdatei in die entsprechend großen Dateien aufgeteilt. Für das Festlegen der maximalen Größe stehen Ihnen vordefinierte Größen zur Auswahl. Die Mindestgröße, die eingestellt werden muss, beträgt 1MB.

    HINWEIS: Beachten Sie zudem, das externe USB-Laufwerke aus Kompatibilitätsgründen meist FAT32 formatiert sind und somit nur einzelne Dateien mit einer maximalen Dateigröße von 4GB aufnehmen können. Erst wenn Sie das USB-Laufwerk als NTFS formatieren, können größere Dateien abgelegt werden.

Register Fenster

  • Die Software blendet an bestimmten Stellen Hinweis-Dialoge ein, die Sie mit einer Option auch zukünftig unterdrücken können. In diesem Register können Sie alle Hinweis-Dialoge wieder aktivieren.
  • Sie können mit Startbildschirm unterdrücken festlegen, ob nach dem erfolgreichen Anlegen eines Backups das Programm über die Schaltfläche "Beenden" sofort beendet werden soll, oder zurück zum Hauptfenster des Programms gesprungen werden soll.
  • Normalerweise wird nach dem Anlegen eines automatisierten Backups eingeblendet, ob die Aktion erfolgreich war. Wenn Sie die Option Programm nach Backup beenden aktivieren, wird die Software nach einem erfolgreichen Backup automatisch beendet. Bei einem fehlerhaften Backup bleibt die Software geöffnet, um auf den Fehler hinzuweisen.
  • Sie können das Programm während eines automatisierten Backups minimiert in der Taskleiste ablegen. Damit können Sie verhindern, dass Sie während Ihrer Arbeit mit der Fortschrittsanzeige des Backups konfrontiert werden.

Register Outlook

  • Sollten auf einem Rechner zwei Office-Installationen vorhanden sein, haben Sie hier die Möglichkeit festzulegen, welche Outlook-Version gesichert bzw. wiederhergestellt werden soll.
  • Beim Sichern der Daten muss Outlook geschlossen sein, damit MOBackup Zugriff auf die entsprechenden Dateien bekommt. Neben dem automatischen Schließen können Sie nach einem Backup Outlook auch wieder automatisch starten lassen. Zusätzlich können Sie sich noch einen Hinweis ausgeben lassen, damit Sie in Ruhe in Outlook alles speichern können.
  • Normalerweise wird vor der Sicherung kontrolliert, ob Outlook geschlossen ist. Dies stellt sicher, dass MOBackup einen Exklusivzugriff auf die Daten erhält und problemlos sichern kann. Mit Hilfe der Software ( » Backup File Unlocker) ist es jedoch möglich, einen Zugriff auf die gesperrten Daten zu erhalten, ohne das Outlook geschlossen sein muss. Dies ermöglicht eine Datensicherung im laufenden Betrieb. Wenn Sie diese Software verwenden, können Sie durch Aktivieren der Option Sicherung bei geöffnetem Outlook durchführen die Kontrolle, ob Outlook geschlossen ist, außer Kraft setzen.

Register Benachrichtigungen

  • Backups können völlig automatisiert angelegt werden. Den Report können Sie nach dem Anlegen des Backups über den Standarddrucker ausgeben lassen. Hierfür aktivieren Sie die Option Backupreport automatisch ausdrucken.
  • Oder Sie geben eine E-Mailadresse an und der Report wird automatisch per E-Mail über Outlook versendet.
  • Standardmäßig wird ab Windows 8 bei automatisierten Sicherungen eine Meldung über den Erfolg und Misserfolg einer Datensicherung eingeblendet. Diese Funktion können Sie mit der entsprechenden Option deaktivieren.

Register Sonstiges

  • Hier können Sie einstellen, in welchem Zeitraum (0-99 Tage) Sie erinnert werden sollen, nach einem Update der Software unter » www.mobackup.de zu schauen. Damit Sie nicht immer die Produkt-Homepage besuchen müssen, können Sie zum gegebenen Zeitpunkt oder direkt über das Menü ? - UPDATE SUCHEN eine Verbindung zum Webserver herstellen. Es wird eine Informationsdatei herunter geladen und mit der aktuell installierten Version verglichen. Befindet sich eine neue Version auf der Homepage, können Sie sich mit der Webseite verbinden lassen, um die neue ZIP-Datei herunter zu laden und zu installieren.
    Möchten Sie nicht daran erinnert werden, nach einem kostenlosen Update zu schauen, dann geben Sie 0 an.
  • Die Priorität bestimmt, wie viel Systemleistung für das Backup aufgewendet werden darf. Standardmäßig wird die normale Priorität verwendet. Weitere Prioritäten sind:

    • Idle:
      Das Programm bekommt vom System die niedrigste Priorität. Das Backup wird ausgeführt, wenn der Rechner ansonsten keine Rechenleistung aufbringen muss.
    • High:
      Das Programm erhält mehr Rechenleistung als normal. Andere Programme können während der Backuperstellung ausgebremst werden.
    • Realtime:
      Das Programm erhält zur Ausführung die komplette Leistung. Andere Programme werden ausgebremst, das Backup selbst wird aber schnellstmöglich angelegt.
  • Damit mit einem Doppelklick die Inhalte der Backups im internen Backup-Viewer angezeigt werden können, müssen die Dateien mit der Endung .mobackup im System registriert werden. Soll bei einem Doppelklick auf eine Backupdatei deren Inhalt angezeigt werden, so aktivieren Sie die Option Dateiendung registrieren.

Register Oberfläche

In diesem Bereich können Sie das Aussehen der Programmoberfläche verändern.

  • Unter dem Punkt Menüführung können Sie zwischen dem klassichen Windows Menü und dem unter Windows 10 und von Apps bekannten Hamburger Menü umschalten. Hamburg nennt man die drei übereinander liegenden Striche [image].
  • Das Aussehen der Oberfläche ändern Sie im Bereich Stil. Hier können Sie aus 10 Vorlagen wählen. Mit "Windows" erreichen Sie das bis Windows 7 typische Aussehen.


Druckereinrichtung

Menü: Programm - Druckereinrichtung oder [image] Drucker einrichten

Nach dem Anlegen eines Backups können Sie den Backupreport optional auf den im System festgelegten Standarddrucker ausgeben lassen. Über das Menü können Sie Änderungen an den Einstellungen des Druckers vornehmen.

Befinden sich mehrere Drucker in Ihrem System, können Sie hiermit nicht den Standarddrucker festlegen. Diesen müssen Sie in der Systemsteuerung unter Drucker und Faxgeräte bzw. Geräte und Drucker als "Standard" festlegen.


Outlook zurücksetzen

Sicher haben Sie sich auch schon darüber geärgert: Outlook funktioniert nicht mehr so, wie Sie es wollen, so dass nur eine Neuinstallation hilft. Aber nach Deinstallation und erneuter Installation ist das Problem immer noch vorhanden.

Der Grund hierfür ist, dass zwar die Software Outlook deinstalliert wird, aber sämtliche Registryeinträge und Datendateien bestehen bleiben. Und beim nächsten Mal greift Outlook genau wieder auf diese Daten zu.

Hier hilft Ihnen nun die Zusatzfunktion von MOBackup.

Outlook zurücksetzen

Starten Sie MOBackup und wählen Sie das Menü Extras - Outlook zurücksetzen...

Hiermit können Sie die Outlook-Profile löschen, Einstellungen zurücksetzen und alle Outlook-Daten löschen.

  • Outlook-Daten komplett löschen
    Hiermit löschen Sie alle Datendateien, Übermittlungseinstellungen und sonstige dateibasierten Einstellungen.
  • Registry-Einträge der Outlook Profile entfernen
    Damit löschen Sie sämtliche Einträge in der Windows Registry, welche die profilabhängigen Einstellungen beinhalten, wie verwendete Datendateien, Mailkonten, Passwörter, Junk-Mail-Einstellungen, usw.
  • Registry-Einträge der Outlook Einstellungen entfernen
    Damit löschen Sie sämtliche Einstellungen in der Windows Registry, welche die programmabhängigen Einstellungen betreffen, wie z.B. die eingestellten Programmoptionen.

  • Gelöschte Daten in Papierkorb verschieben
    Wenn Sie diese Option markiert lassen, werden die Daten nicht sofort gelöscht sondern in den Windows Papierkorb verschoben. Die Registryeinträge werden vor dem Löschen in eine Registry-Datei exportiert und dann in den Papierlob verschoben. Im Notfall können Sie diese Daten dann wieder aus dem Papierkorb wiederherstellen lassen.

Sobald Sie nach dem Zurücksetzen die Software Outlook starten, werden die Standardeinträge erstellt, als wenn Sie Outlook das erste Mal auf dem betreffenden Rechner starten würden.


Gesperrte Dateiendungen freigeben

Outlook besitzt eine Sicherheitsfunktion, die verhindert, dass E-Mail-Anhänge mit bestimmten Dateiendungen geöffnet bzw. E-Mails mit solchen versendet werden können. Outlook zeigt daher folgenden Hinweis an, wenn eine E-Mail einen solchen Anhang enthält und sperrt den Zugriff auf diesen: "Outlook hat den Zugriff auf die folgenden protenziell unsicheren Anlagen blockiert".

Hier finden Sie eine Liste der Dateiendungen, die standardmäßig gesperrt werden:

  • für Outlook 2010
  • für Outlook 2007
  • für Outlook 2003 (nur in englisch)

Manchmal ist es jedoch erwünscht, dass bestimmte Dateien versendet bzw. empfangen werden sollen. Entweder, Sie versenden die entsprechenden Dateien in einer ZIP-Datei oder Sie geben die entsprechende Dateiendung frei (speziell wenn Sie eine Datei erhalten).

Dateiendungen freigeben

  • Wählen Sie in MOBackup das Menü EXTRAS - DATEIENDUNGEN FREIGEBEN.

Nach dem Aufruf dieser Funktion werden die bereits freigegebenen Dateiendungen ausgelesen und in dem Eingabefeld angezeigt. Standardmäßig sollte dieses Eingabefeld leer sein, so dass alle auf der Webseite genannten Dateiendungen geblockt werden.

  • Die freizugebenden Dateiendungen geben Sie in das Eingabefeld der Art *.Dateiendung an. Dies bedeutet, wenn z.B. die Datei test.exe blockiert wird, dann geben Sie in das Eingabefeld den Wert *.exe an.
  • Mehrere Endungen geben Sie mit einem Semikolon ; getrennt an, z.B. *.exe;*.js;*.bat
  • Möchten Sie die Endungen wieder blockieren, so entfernen Sie die entsprechende Endung oder löschen die komplette Angabe.
  • Mit einem Klick auf die Schaltfläche Endungen freigeben übernehmen Sie die Einstellung.

Achtung: Zur Übernahme der Änderung muss Outlook geschlossen sein.


Outlook Standardverzeichnis ändern

Outlook verwendet einen internen Standardpfad zum Anlegen von neuen Datendateien. Dieser liegt standardmäßig immer auf der primären Festplatte. Bis Outlook 2007 sind es die Ordner "C:\Dokumente und Einstellungen\[Benutzername]\Lokale Einstellungen\Anwendungsdaten\Microsoft Office\" bzw. "C:\Users\[Benutzername]\AppData\Local\Microsoft\Outlook" und ab Outlook 2010 werden die Daten im Ordner "C:\Users\[Benutzername]\Documents\Outlook-Dateien" abgelegt.

Die Datendateien von POP3-Konten können Sie noch nachträglich verschieben, indem Sie die bei geschlossenem Outlook auf eine andere Festplatte verschieben. Nach dem Start von Outlook geben Sie dann an, wo die Datendatei jetzt liegt.

Bei IMAP-Konten oder Exchange-Konten ist dies aber nicht möglich. Daher haben Sie hier die Möglichkeit, den Standardpfad zur Ablage zu verändern. Wenn Sie dann ein IMAP-Konto oder Exchange-Konto neu anlegen, werden die Datendateien in dem neuen, eingestellten Ordner abgelegt.

Standardverzeichnis ändern

  • Wählen Sie in MOBackup das Menü EXTRAS - STANDARDVERZEICHNIS ÄNDERN.
  • Nach dem Aufruf wird Ihnen der bisherige Ablageort angezeigt.
  • Wählen Sie den neuen Ordner und übernehmen Sie die Einstellung mit einem Klick auf die Schaltfläche Verzeichnis ändern.


Adressbuch-Ansicht korrigieren

Das Adressbuch in Outlook ist eigentlich nichts anderes als eine andere Ansicht der Kontakte und wird beim Verfassen einer Mail eingeblendet, wenn Sie auf AN: klicken. Unter Umständen ist das Adressbuch leer oder zeigt falsche Einträge an.

Im Outlook-Bereich KONTAKTE haben Sie in den Eigenschaften normalerweise die Möglichkeit, auszuwählen, welche Kontakteordner im Adressbuch eingeblendet werden sollen. Unter bestimmten Umständen können Sie die Markierung jedoch nicht ändern, da das entsprechende Optionsfeld ausgegraut ist und somit nicht aus- und abgewählt werden kann. Dies hängt mit einem oder mehreren fehlerhaften Registryeinträgen zusammen.

Problem beheben

Outlook muss zuerst geschlossen sein.

  • Wählen Sie in MOBackup das Menü EXTRAS - ADRESSBUCH-ANSICHT KORRIGIEREN.
  • Wählen Sie aus den gelisteten Profilen, das Outlook-Profil aus, in dem das Adressbuchproblem besteht.
  • Mit einem Klick auf die Schaltfläche Registry korrigieren werden die fehlerhaften Registryeinträge entfernt.

Nun starten Sie Outlook.

  • Rufen Sie den Bereich KONTAKTE auf.
  • Wählen Sie auf der linken Seite den Kontakteordner mit der rechten Maustaste aus, dessen Inhalt im Adressbuch angezeigt werden soll.
  • Wählen aus dem Kontextmenü den Eintrag EIGENSCHAFTEN.
  • Wechseln Sie in das Register OUTLOOK-ADRESSBUCH.
  • Setzen Sie das Häkchen bei der Option "Diesen Ordner als E-Mail-Adressbuch anzeigen".
  • Übernehmen Sie die Einstellung mit OK.
  • Führen Sie dies zur Not für weitere Kontakteordner aus.

Ab sofort erscheinen im Adressbuch wieder die in den Kontakten gelisteten Einträge.


Outlook Standardverzeichnis ändern

Daten der E-Mail-Konten auslesen

Mit dieser Funktion lesen Sie aus Outlook die Daten der E-Mail-Konten des aktiven Windows-Benutzers aus und lassen sie in einer Übersicht auflisten. Zusätzlich können Sie diese Liste in eine Textdatei exportieren lassen.

In der aktuellen Version können die Passwörter von Outlook 2000 nicht entschlüsselt werden.

In der Testversion der Software werden nur die ersten vier Stellen des Passworts und dessen reale Länge angezeigt. In der Vollversion gibt es diese Einschränkung nicht.

Mailkonten auslesen

  • Wählen Sie in MOBackup das Menü EXTRAS - E-MAIL-KONTEN AUSLESEN.
  • Selektieren Sie in dem Fenster das entsprechende Outlook-Profil.
  • Mit die Schaltfläche Daten erneut auslesen aktualisieren Sie die Liste.
  • Und mit einem Klick auf die Schaltfläche Daten speichern können Sie die Daten in einer Textdatei speichern.


Registrierung

Vollversion erwerben

Möchten Sie sich die Vollversion der Softwre erwerben, so nutzen Sie den Online-Shop unter http://www.mobackup.de/register.html Sie haben die Möglichkeit per Paypal, Kreditkarte oder Sofortüberweisung zu zahlen. Sie erhalten daraufhin automatisch die Vollversion der Software

Die Gebühr pro Lizenz für eine Vollversion beträgt

* 17,00 € inkl. 19% MwSt. für Privatpersonen

* 27,00 € inkl. 19% MwSt. für Firmen, Vereine, Schulen

* 54,00 € inkl. 19% MwSt. für Firmen zum Einsatz als Kundenservice auf Kundenrechnern
(dies bedeutet, Sie können die Software als IT-Firma ohne Installation beim Kunden einsetzen)

Daten für die Überweisung der Registrierungsgebühr:

Empfänger: Heiko Schröder Softwareentwicklung
IBAN: DE06860700240295706600
BIC: DEUTDEDBLEG
Bank: Deutsche Bank Leipzig

Verwendungszweck: Ihr Name sowie den Programmnamen MOBackup

Für Überweisungen außerhalb der Eurozone beachten Sie bitte die Bankgebühren, die von den Banken erhoben werden.

Diese Angaben erhalten Sie bei einer Online-Registrierung nochmals in der an sie gesendeten Bestätigungs-E-Mail.


Autor

Impressum

Postanschrift:

Dipl.-Ing. (FH) Heiko Schröder
Heiko Schröder Softwareentwicklung
Gletschersteinstraße 31
04299 Leipzig

Telefon: +49 341 - 8 79 85 86
Mobil: +49 177 - 8 51 66 64

E-Mail: support@mobackup.de
Internet: www.mobackup.de
USt-IdNr.: DE227325703


Lizenzbestimmungen

Die Lizenzbestimmungen

für die Nutzung und Weitergabe der Software

Die Shareware-Version von "MOBackup - Datensicherung für Outlook 2000-2019" darf von Online- und Print-Redakteuren in allen Medien kostenfrei verteilt werden.

  1. Die Shareware-Version der Software "MOBackup - Datensicherung für Outlook" dient nur der Begutachtung des Programms. Zum Test sind einige Funktionen der Software freigegeben.
  2. Die Software und Ihre Dokumentation wird "wie sie ist" und ohne jede Gewährleistung für Funktion, Korrektheit oder Fehlerfreiheit zur Verfügung gestellt. Für jedweden direkten oder indirekten Schaden - insbesondere Schaden an anderer Software, Schaden an Hardware, Schaden durch Nutzungsausfall und Schaden durch Funktionsuntüchtigkeit der Software (auch wenn diese dem Autor bekannt sein sollte), kann der Autor nicht haftbar gemacht werden. Ausschließlich der Benutzer haftet für die Folgen der Nutzung dieser Software.
  3. Es wird keine Gewähr für 100%ige Fehlerfreiheit und dem damit eventuell verbundenen Informationsverlust übernommen.
  4. Die Shareware-Version darf uneingeschränkt weitergegeben und veröffentlicht werden, sofern alle mitgelieferten Dateien unverändert in einem Archiv, auf einem Datenträger oder Datenträgerverzeichnis enthalten sind.
  5. Von kommerziellen Software-Händlern dürfen lediglich geringe Gebühren für das Kopieren der Software erhoben werden. Die Erhebung darüber hinausgehender Gebühren, etwa für die Freischaltung, wird hiermit ausdrücklich untersagt. Der Vertrieb der Software als "Bookware" ist nur mit Zustimmung des Autoren gestattet.
  6. Die Decompilierung, Disassemblierung oder Änderung der Software oder der Dokumentation ist untersagt. Das Kopieren oder die Weitergabe der mitgelieferten Dokumentation, egal auf welchem Weg, ist nicht gestattet.
  7. Alle in diesem Text, der Dokumentation und der Software verwendeten Produktnamen und eingetragenen Warenzeichen werden hiermit als Eigentum ihrer Besitzer anerkannt, unabhängig davon, ob sie als solche gekennzeichnet sind oder nicht.
  8. Es gilt das Recht der Bundesrepublik Deutschland.

Zusätzliche Lizenzbestimmungen für die registrierte Version:

  9. Für die registrierte Version gelten die vorgenannten Punkte im vollem Maße.
  10. Die registrierte Version darf nicht weitergegeben und nur auf einem Personal Computer betrieben werden.
  11. Das erworbene Nutzungsrecht (Freischaltcode) an der Software gilt für alle zukünftigen Updates. Die Erlangung des Updates obliegt dem Nutzer der Software. Auch in künftigen Versionen ist der Nutzer der Software an diesem Lizenzvertrag gebunden.
  12. Sie dürfen die Software weder vermieten noch verleihen, noch dürfen Sie die Nutzungsrechte der Lizenz auf einen anderen übertragen.

Sollte eine der Bestimmungen, dieser Lizenzbestimmungen, unwirksam sein, so wird davon die Wirksamkeit der übrigen Bestimmungen nicht berührt. Anstelle der unwirksamen Bestimmungen gelten solche wirksamen Bestimmungen als vereinbart, die in ihrem Sinn der Absicht der unwirksamen Bestimmungen zugunsten des Autors am nächsten kommen.

Leipzig, im Januar 2004, geändert Juli 2006


Haftungsausschluss

Der Haftungsausschluss

Inhalt des Onlineangebotes
Der Autor übernimmt keinerlei Gewähr für die Aktualität, Korrektheit, Vollständigkeit oder Qualität der bereitgestellten Informationen. Haftungsansprüche gegen den Autor, welche sich auf Schäden materieller oder ideeller Art beziehen, die durch die Nutzung oder Nichtnutzung der dargebotenen Informationen bzw. durch die Nutzung fehlerhafter und unvollständiger Informationen verursacht wurden, sind grundsätzlich ausgeschlossen, sofern seitens des Autors kein nachweislich vorsätzliches oder grob fahrlässiges Verschulden vorliegt. Alle Angebote sind freibleibend und unverbindlich. Der Autor behält es sich ausdrücklich vor, Teile der Seiten oder das gesamte Angebot ohne gesonderte Ankündigung zu verändern, zu ergänzen, zu löschen oder die Veröffentlichung zeitweise oder endgültig einzustellen.

Urheber- und Kennzeichenrecht
Der Autor ist bestrebt, in allen Publikationen die Urheberrechte der verwendeten Bilder, Grafiken, Tondokumente, Videosequenzen und Texte zu beachten, von ihm selbst erstellte Bilder, Grafiken, Tondokumente, Videosequenzen und Texte zu nutzen oder auf lizenzfreie Grafiken, Tondokumente, Videosequenzen und Texte zurückzugreifen. Alle innerhalb des Internetangebotes genannten und ggf. durch Dritte geschützten Marken- und Warenzeichen unterliegen uneingeschränkt den Bestimmungen des jeweils gültigen Kennzeichenrechts und den Besitzrechten der jeweiligen eingetragenen Eigentümer. Allein aufgrund der bloßen Nennung ist nicht der Schluss zu ziehen, dass Markenzeichen nicht durch Rechte Dritter geschützt sind! Das Copyright für veröffentlichte, vom Autor selbst erstellte Objekte bleibt allein beim Autor der Seiten. Eine Vervielfältigung oder Verwendung solcher Grafiken, Tondokumente, Videosequenzen und Texte in anderen elektronischen oder gedruckten Publikationen ist ohne ausdrückliche Zustimmung des Autors nicht gestattet.

Datenschutz
Sofern innerhalb des Internetangebotes die Möglichkeit zur Eingabe persönlicher oder geschäftlicher Daten (E-Mail-Adressen, Namen, Anschriften) besteht, so erfolgt die Preisgabe dieser Daten seitens des Nutzers auf ausdrücklich freiwilliger Basis. Die Inanspruchnahme und Bezahlung aller angebotenen Dienste ist - soweit technisch möglich und zumutbar - auch ohne Angabe solcher Daten bzw. unter Angabe anonymisierter Daten oder eines Pseudonyms gestattet. Die Nutzung der im Rahmen des Impressums oder vergleichbarer Angaben veröffentlichten Kontaktdaten wie Postanschriften, Telefon- und Faxnummern sowie E-Mail-Adressen durch Dritte zur Übersendung von nicht ausdrücklich angeforderten Informationen ist nicht gestattet. Rechtliche Schritte gegen die Versender von sogenannten Spam-Mails bei Verstößen gegen dieses Verbot sind ausdrücklich vorbehalten.

Verweise und Links
Bei direkten oder indirekten Verweisen auf fremde Webseiten ("Hyperlinks"), die außerhalb des Verantwortungsbereiches des Autors liegen, würde eine Haftungsverpflichtung ausschließlich in dem Fall in Kraft treten, in dem der Autor von den Inhalten Kenntnis hat und es ihm technisch möglich und zumutbar wäre, die Nutzung im Falle rechtswidriger Inhalte zu verhindern. Der Autor erklärt hiermit ausdrücklich, dass zum Zeitpunkt der Linksetzung keine illegalen Inhalte auf den zu verlinkenden Seiten erkennbar waren. Auf die aktuelle und zukünftige Gestaltung, die Inhalte oder die Urheberschaft der verlinkten/verknüpften Seiten hat der Autor keinerlei Einfluss. Deshalb distanziert er sich hiermit ausdrücklich von allen Inhalten aller verlinkten /verknüpften Seiten, die nach der Linksetzung verändert wurden. Diese Feststellung gilt für alle innerhalb des eigenen Internetangebotes gesetzten Links und Verweise sowie für Fremdeinträge in vom Autor eingerichteten Gästebüchern, Diskussionsforen, Linkverzeichnissen, Mailinglisten und in allen anderen Formen von Datenbanken, auf deren Inhalt externe Schreibzugriffe möglich sind. Für illegale, fehlerhafte oder unvollständige Inhalte und insbesondere für Schäden, die aus der Nutzung oder Nichtnutzung solcherart dargebotener Informationen entstehen, haftet allein der Anbieter der Seite, auf welche verwiesen wurde, nicht derjenige, der über Links auf die jeweilige Veröffentlichung lediglich verweist.

Rechtswirksamkeit dieses Haftungsausschlusses
Dieser Haftungsausschluss ist als Teil des Internetangebotes zu betrachten, von dem aus auf diese Seite verwiesen wurde. Sofern Teile oder einzelne Formulierungen dieses Textes der geltenden Rechtslage nicht, nicht mehr oder nicht vollständig entsprechen sollten, bleiben die übrigen Teile des Dokumentes in ihrem Inhalt und ihrer Gültigkeit davon unberührt.

Markenzeichen

Microsoft® Outlook®, Microsoft® Exchange Server, Microsoft® Internet Explorer® und Microsoft® Edge sind registrierte Marken und Markenzeichen der Microsoft Corporation in den USA und anderen Ländern. Mozilla® Firefox® ist eine registrierte Marke bzw. Markenzeichen der Mozilla Foundation, USA. Google™ Chrome ist ein Markenzeichen der Google Inc, USA. Vivaldi® ist eine registrierte Marke bzw. ein Markenzeichen von Vivaldi Technologies. Alle anderen Markenzeichen oder registrierte Marken sind Eigentum der jeweiligen Inhaber.


FAQ-Häufig gestellte Fragen

MOBackup - Datensicherung für Outlookk

Die aktuelle Version der FAQ finden Sie im Internet unter www.mobackup.de/faq.html


FAQ - Häufig gestellte Fragen

Beim Einspielen der Daten wurden mehrere Datendateien eingespielt, aber nur eine Datendatei wird in Outlook geöffnet.

MOBackup ermittelt aus dem bestehenden System und dem vorhandenen Backup die jeweilige Hauptdatendatei, die für den Betrieb von Outlook notwendig ist. Es wird versucht, die zusätzlich gesicherten Datendateien automatisch einzubinden. Schlägt dies fehl, werden die Datendateien zwar im neuen System abgelegt, müssen aber von Ihnen von Hand eingebunden werden.

Folgendermaßen gehen Sie vor:

  1. Nach dem Einspielen der Daten, wird eine generierte HTML-Datei eingeblendet, in der Ihnen der Ordner angezeigt wird, in dem die restlichen Datendateien abgelegt worden sind.
  2. Starten Sie Outlook.
  3. Stellen Sie sicher, das über das Menü ANSICHT - ORDNERLISTE, die Ordnerliste der Datendatei eingeblendet ist.
  4. Blenden Sie die einzelnen Ordner aus, in dem Sie im obersten Ordner auf das Zeichen [-] klicken.
  5. Öffnen Sie das Menü DATEI - ÖFFNEN - OUTLOOK-DATENDATEI.
  6. Wählen Sie aus dem oben genannten Windows-Ordner die entsprechende Datei mit der Endung .pst
  7. Der Inhalt wird ab sofort in der Ordnerliste eingeblendet.
  8. Auch beim nächsten Start von Outlook bleibt die weitere Datendatei geöffnet.
  9. Um die Datei wieder zu schließen, klicken Sie diese mit der rechten Maustaste an, und wählen den Menüeintrag "[Ordnername]" SCHLIEßEN.


FAQ - Häufig gestellte Fragen

Datenbegrenzung von 2 Gigabyte aufheben (ab Outlook 2003)

Bis Outlook Version 2002 darf die Größe der Datendatei die 2 Gigabyte nicht überschreiten. Ab Outlook 2003 wurde diese Begrenzung durch die neue Unicode-Unterstützung aufgehoben. Jedoch wird eine ältere Datendatei nicht automatisch in das neue Format umgewandelt. Sie müssen eine neue Datendatei mit den erweiterten Speicherkapazitäten erstellen und die Daten aus der "alten" Datendatei importieren.

Was Sie genaut tun müssen , ist online im Forum beschrieben.

  • Webseite: http://www.oebackup.de/forum/viewtopic.php?t=1335


FAQ - Häufig gestellte Fragen

Adressliste wurde verschoben oder gelöscht

Nach dem Einspielen der Daten möchten Sie eine E-Mail versenden. Wenn Sie jedoch Ihre bisherigen Kontakte aufrufen möchten, erscheint nur die folgende Meldung:

"Die Adressliste kann nicht angezeigt werden. Der mit dieser Adressliste assoziierte Kontakteordner wurde verschoben oder gelöscht oder sie haben keine Zugriffsberechtigung."

Dieser Fehler hängt damit zusammen, dass die eingespielten Kontakte noch keine Standardkontakte sind. Folgendermaßen beheben Sie das Problem:

  1. Outlook 2000/2002: Klicken Sie in der Outlookleiste mit einem Rechtsklick auf das Icon KONTAKTE.
    (über das Menü: ANSICHT - OUTLOOKLEISTE blenden Sie die Leiste ein.)

    ab Outlook 2003: Klicken Sie im Navigationsbereich auf den BereichKONTAKTE.
    Klicken Sie mit einem Rechtsklick auf den Kontakteordner, der Ihre Adressen beinhaltet.
  2. Wählen Sie den Menüpunkt EIGENSCHAFTEN.
  3. Wechseln Sie in das Register OUTLOOK-ADRESSBUCH.
  4. Selektieren Sie die Option "Diesen Ordner als E-Mail-Adressbuch anzeigen"
  5. Geben Sie in dem Feld NAME DES ADRESSBUCHS eine aussagekräftige Bezeichnung an, z.B. Meine Kontakte.
  6. Übernehmen Sie die Einstellung mit OK.
  • Rufen Sie dann das Menü EXTRAS - ADRESSBUCH auf.
  • Im Adressbuch wählen Sie das Menü EXTRAS - OPTIONEN.
  • Unter der Option "Diese Adressliste zuerst anzeigen" wählen Sie den entsprechenden Kontakte-Ordner aus, z.B. Meine Kontakte.
  • Übernehmen Sie die Einstellung mit OK.
  • Schließen Sie das Adressbuch.

    • Ab sofort werden die Kontakte beim Verfassen einer E-Mail wieder ordnungsgemäß aufgerufen.

    Ansonsten empfehle ich Ihnen den Besuch der Microsoft Hilfe und Support:

    • Sie nutzen Outlook 2000, dann folgen Sie diesem Link:
      http://support.microsoft.com/kb/251416/de
    • Sie nutzen Outlook 2002(XP) oder Outlook 2003 dann ist diese Webseite für Sie interessant:
      http://support.microsoft.com/kb/319901/de


FAQ - Häufig gestellte Fragen

Outlook Verknüpfungen funktionieren unter Windows 2000/2002 nicht mehr

Gilt nur für Outlook 2000+2002!

Sind die Dateinamen der Hauptdatendateien zwischen altem und neuem System unterschiedlich, kann es vorkommen, dass die Verknüpfungen auf der Outlook-Leiste (Menü: ANSICHT - OUTLOOK-LEISTE) nicht mehr funktionieren.

  • Entweder Outlook bietet sofort nach dem Start der Software an, die Verknüpfungen neu herzustellen, dann bestätigen Sie dies mit einem Klick auf OK.

Ansonsten stellen Sie die Verknüpfungen wieder von Hand her.

  1. Stellen Sie sicher das die Ordnerliste und die Outlook-Leiste über das Menü: ANSICHT - ORDNERLISTE bzw. OUTLOOK-LEISTE eingeblendet sind.
  2. Klicken Sie in der Outlookleiste mit einem Rechtsklick auf das Icon OUTLOOK HEUTE.
  3. Wählen Sie den Menüpunkt VON OUTLOOK-LEISTE ENTFERNEN.
  4. Ziehen Sie aus der Ordnerliste den Ordner "Outlook Heute" bei gedrückt gehaltener Maustaste auf die Outlook-Leiste.
  5. Lassen Sie Maustaste los. Die Verknüpfung wird eingefügt.
  6. Führen Sie die Schritte 2-5 für die jeweiligen Verknüpfungen durch.


FAQ - Häufig gestellte Fragen

Unterschiede der Windows und Outlook Versionen

Outlook ist in verschiedenen Versionen verfügbar und kann auf den verschiedenen Windows Betriebssystemen (Windows 98 bis Windows 7) eingesetzt werden. Der Speicherplatz der Daten sowie der Name der Hauptdatendatei mit dem Ordner "Outlook Heute" (PST-Datei) ist nicht standardisiert. Zusätzlich haben Sie als Anwender die Möglichkeit, den Speicherplatz und den Namen der Datei zu ändern.

Dies stellt prinzipiell für die Software MOBackup beim Sichern und Einspielen kein Problem dar, da die Software die notwendigen Daten aus der Windows Registry ermittelt. Beim Einspielen der Datendatei werden die Angaben des Backups mit den Angaben des neuen Systems verglichen und entsprechend behandelt.

Welche Datendateien stellt MOBackup automatisch wieder her?

  • Im Backup wird gespeichert, welche PST-Datei auf dem alten System die Hauptdatendatei gewesen ist.
  • Der Name dieser Datendatei wird mit dem Namen der Datendatei auf dem neuen System verglichen, indem die notwendigen Informationen aus der Windows-Registry ausgelesen werden. Unterscheidet sich der Name oder die Pfadangaben, wird dies automatisch korrigiert.

Datendateien sind im Backup, aber nicht im System

  • Dies tritt in den meisten Fällen bei den Persönlichen Ordnern oder den Archiven auf, da diese auf dem neuen System nicht existieren und Outlook keine entsprechenden Informationen im System abgelegt hat. MOBackup kann die verschiedenen Dateien nicht neu zuordnen.
  • In diesem Fall werden die Datendateien in einem separaten Windows-Ordner abgelegt und automatisch in Outlook eingebunden.
  • Gelingt die Einbindung nicht, wird ein entsprechender Hinweis eingeblendet. Sie müssen die Datendateien dann von Hand hinzufügen.

Nachrichtenregeln

  • Auch die Ablage der Nachrichtenregeln hat sich ab Outlook XP geändert. Statt diese Einstellungen in der externen RWZ-Datei abzulegen, werden auch diese Einstellungen in der Hauptdatendatei abgelegt. Filter und Regeln aus Outlook 2000 werden daher von MOBackup nach Outlook XP und höher übertragen, müssen dann aber nach einer Schritt-für-Schritt-Anleitung importiert werden.


FAQ - Häufig gestellte Fragen

Ändern des Profilnamens in MS Outlook

Das Problem

Profilnamen können in MS Outlook Sonderzeichen beinhalten. Diese Sonderzeichen werden jedoch umgewandelt in der Windows Registry abgelegt. Diese Umwandlung folgt keiner genauen Gesetzmäßigkeit (vermutlich Microsoft interne Umwandlungstabellen) und hat zur Folge, dass die zu den Profilnamen zugehörigen Daten von MOBackup nicht 100%ig ordnungsgemäß aus- und eingelesen werden können.

Die Lösung

Die Lösung wäre ein einfaches Umbenennen des Profils. Ein direktes Umbenennen ist jedoch nicht möglich, so dass das vorhandene Profil kopiert und das alte gelöscht werden muss. So gehen Sie vor (Dauer ca. 2 Minuten):

  • Schließen Sie Outlook.
  • Wählen Sie START - Systemsteuerung und klicken Sie doppelt auf MAIL.
  • Klicken Sie auf die Schaltfläche PROFILE ANZEIGEN.
  • Selektieren Sie das Profil mit dem Sonderzeichen.
  • Klicken Sie auf KOPIEREN und geben Sie den neuen Namen an. Ändern Sie z.B. ein Profil SCHRÖDER nach SCHROEDER o.ä.
  • Wählen Sie die Option "zu verwendendes Profil bestätigen".
  • Beenden Sie die Einstellungen mit Klicks auf OK bis alle Fenster geschlossen sind.

  • Starten Sie Outlook und wählen Sie das umbenannte Profil. Es werden automatisch alle bisherigen Daten in das neue Profil kopiert.

  • Wählen Sie wieder START - Systemsteuerung und klicken Sie doppelt auf MAIL.
  • Lassen Sie sich die Profile anzeigen.
  • Entfernen Sie das bisherige Profil mit dem Sonderzeichen im Namen.


FAQ - Häufig gestellte Fragen

Filter und Regeln sind vorhanden, werden aber nicht angewendet

Das Problem

Das Problem bei der Übernahme der Regeln ist, dass Outlook die Regeln auf angelegte Profile und Benutzernamen festsetzt und somit beschränkt. Sprich, die Regeln sind vorhanden, aber angeblich nicht gültig. Kontrollieren können Sie dies, in dem Sie den Regelassistenten aufrufen und die Eigenschaften der Regel anschauen. Plötzlich erscheint in Klammern der Zusatz "nur auf diesem Computer" (bis Outlook 2003) bzw. "für anderen Computer" (ab Outlook 2007).

Die Lösung

Sie könnten jede Regel einzeln aufrufen und das Häkchen entfernen, so dass die Regeln wieder funktionieren, oder Sie nutzen einen Trick, indem Sie alle Regeln von Hand exportieren und wieder importieren:

  1. Starten Sie Outlook.
  2. Wählen Sie in Outlook das Menü EXTRAS - REGELN UND BENACHRICHTIGUNGEN.
  3. Klicken Sie im Regelassistenten auf die Schaltfläche OPTIONEN.
  4. Danach klicken Sie auf die Schaltfläche REGELN EXPORTIEREN und geben einen Dateinamen an.
  5. Jetzt löschen Sie alle gelisteten REGELN.
  6. Nach einem erneuten Klick auf OPTIONEN und REGELN IMPORTIEREN wählen Sie die soeben exportierte Datei mit der Endung .rwz aus und die angeblich nicht anwendbaren Regeln sind wieder nutzbar.


FAQ - Häufig gestellte Fragen

Hinzufügen einer Datenbank in den Business Contact Manager 2003

Das Problem

Business Contact Manager Dateien mit den Endungen .mdf und .ldf lassen sich nicht automatisiert in den SQL-Server des Business Contact Manager 2003 einbinden, so dass die Datenbankdateien zwar lokal vorliegen, aber bei einem unterschiedlichen Namen nicht automatisch gefunden werden.

Die Lösung

  1. Starten Sie Outlook.
  2. Um den Business Contact Manager zu konfigurieren, wählen Sie in Outlook das Menü DATEI - DATENDATEIVERWALTUNG.
  3. Klicken Sie dann auf HINZUFÜGEN und wählen Sie Business Contact Manager Datenbank und OK.
  4. Im Assistenten zum Zuordnen von Datenbanken wählen Sie die Option Neue Datenbank erstellen.
  5. Geben Sie einen eindeutigen Namen für die Datenbank an, z.B. ihr Namenskürzel und eine Zahl, wie hs2008. Eine neue, leere Datenbank wird erstellt.
  6. Schließen Sie Outlook.

  7. Rufen Sie die Dienstübersicht auf: START - SYSTEMSTEUERUNG - VERWALTUNG - DIENSTE.
  8. Suchen Sie in der rechten Liste den Dienst SQLAgent$MICROSOFTBCM.
  9. Klicken Sie den Dienst an und klicken Sie in der linken Seite auf Den Dienst beenden.

  10. Öffnen Sie im Windows Explorer den Ordner C:\Dokumente und Einstellungen\[benutzername]\Lokale Einstellungen\Anwendungsdaten\Microsoft\Business Contact Manager.
  11. Hier finden Sie die zu Beginn angelegte Datenbank mit den Endungen .mdf und .ldf. Merken Sie sich den Namen der Dateien und benennen Sie diese Datenbankdateien um, z.B. in leer.mdf und leer.ldf.
  12. Jetzt nehmen Sie die anderen beiden Datenbankdateien und benennen diese so, wie die zuvor angelegten Datenbanken (z.B. hs2008).

  13. Wechseln Sie wieder in die Diensteübersicht und starten Sie den Dienst SQLAgent$MICROSOFTBCM mit einem Klick auf Den Dienst starten.
  14. Starten Sie Outlook und die Datenbank ist in ihren Business Contact Manager eingebunden.


Deinstallation

  1. Wählen Sie START - ALLE PROGRAMME - SYSTEMSTEUERUNG.
  2. Scrollen Sie zum Eintrag Sie auf HEIKO SCHRÖDER SOFTWARE.
  3. Wählen Sie den Eintrag "MOBackup - Datensicherung für Outlook".
  4. Klicken Sie auf "Software deinstallieren".
  5. Bestätigen Sie die Deinstallation mit "Deinstallation durchführen".

oder

  1. Wählen Sie START - EINSTELLUNGEN - SYSTEMSTEUERUNG.
  2. Doppelklicken Sie auf SOFTWARE.
  3. Selektieren Sie den Eintrag "MOBackup - Datensicherung für Outlook".
  4. Klicken Sie auf die Schaltfläche "Hinzufügen/Entfernen".
  5. Bestätigen Sie die Deinstallation mit "Deinstallation durchführen".

ACHTUNG:
Die von Ihnen angelegten Backupdateien werden nicht gelöscht und müssen von Ihnen von Hand gelöscht werden.

Nach einem Neustart des Systems, der nicht zwingend unmittelbar nach der Deinstallation erfolgen muss, ist das Programm "MOBackup - Outlook Datensicherung " von Ihrem Rechner entfernt.


Programmeinstellungen

MOTask-Datei / MOBackup Parameterdatei

Die MOTask-Datei zum Anlegen einer automatisierten Sicherung beinhaltet in Textform die zu sichernden Optionen, sowie einige Steuerfunktionen.

Bereiche, die nicht geändert werden dürfen

[Profil] = der Name des zu sichernden Profils

[DataFiles] = die Namen der zu sichernden Datendateien oder ALL=1, damit immer alle aktiven Datendateien gesichert werden

[Setup] = die einzelnen Pfade sowie verschlüsselt, das Passwort

[MOUSetup] = die einzelnen zu sichernden Elemente

[IESetup] = Internet Explorer Einstellung

[Options] = die zu sichernden Optionen

Bereiche, die geändert werden können

Diese Angaben überschreiben die allgemeinen Einstellungen direkt in der Software.

[Prefs]
maxBackups = die maximale Anzahl der Sicherungen, die behalten werden sollen
Compression = die Kompression der Daten; werte 0 - 9; 0 = keine Komprimierung, 9 = stärkste Komprimierung
testBackup = Option, ob die Backupdatei nach dem Ende der Sicherung auf Datenfehler überprüft werden soll; Wert 0 = nein und 1 = ja;
geben Sie keinen Wert an, dann wird die Einstellung aus der Sofwtare genommen