Einleitung

 Zurück zur StartSeite

Jede Festplatte wird zu klein, wenn man nur lange genug wartet. TreeSize Free kann Ihnen sagen, wo ihr wertvoller Festplattenplatz geblieben ist. Es kann aus dem Kontextmenü eines Ordners oder Laufwerks aufgerufen werden und zeigt die Größe dieses Verzeichnisses inklusive aller Unterverzeichnisse an.

Man kann sich außerdem in einer Explorer-ähnlichen Darstellung die Größe einzelner Unterverzeichnisse oder den durch das Dateisystem verschwendeten Platz anschauen. Das Scannen der Festplatte geschieht im Hintergrund, Sie können sich also schon Teilergebnisse anschauen, während das Programm noch arbeitet. Die Ergebnisse können in einem Report ausgedruckt werden.


Installation

Führen Sie das Installationsprogramm aus und folgen Sie den Anweisungen. TreeSize Free kann über die Systemsteuerung wieder deinstalliert werden. Unterstützt werden alle Betriebssysteme ab Windows XP, inklusive der 64Bit Versionen.

Portable Installation

Neben einem normalen Installer wird auch eine ZIP-Datei mit TreeSize Free zur Verfügung gestellt, die ihre Einstellungen lokal speichert und so beispielsweise auf einem USB-Stick verwendet werden kann.


Tipps & Anmerkungen

Die folgenden Hinweise sind sehr wichtig. Hier werden Information und Anweisungen zur Verfügung gestellt, die den Gebrauch und das Verstehen von TreeSize Free einfacher machen.

· Der Windows Explorer zeigt den physisch auf dem Laufwerk belegten Platz an, während TreeSize den Platz anzeigt, den alle Dateien und Verzeichnisse zusammen unterhalb eines bestimmten Pfades belegen. Über den Platz für Dateien und Verzeichnisse hinaus wird auf einem Laufwerk noch zusätzlicher Platz zum Ablegen von Verwaltungsinformationen benötigt, wie z.B. die Dateibelegungstabelle (FAT) oder der Boot Sektor. Hierfür werden üblicherweise rund 0,5 - 2% des Platzes einer Partition benötigt. Eine andere Möglichkeit für die Abweichung kann die Verwendung von Software RAID sein. RAID verteilt die Daten auf mehrere Festplatten, die im System aber wie ein einzelnes Laufwerk erscheinen. Häufig werden die Daten redundant gespeichert, so dass der Ausfall einer einzelnen Festplatte zu keinem Datenverlust führt. Allerdings benötigt das Speichern der redundanten Informationen zusätzlichen Platz auf den Festplatten. Durch fehlende Leserechte kann es ebenfalls dazu kommen, dass TreeSize bestimme Bereiche der Festplatte nicht lesen kann, sodass deren Größe am Ende in der Summe fehlt. TreeSize Professional kann aber in der Regel auch diese Bereiche untersuchen.
· Alle Ordner, die im Fenster sichtbar sind, werden im gedruckten Report erfasst. Wenn Sie einen kompletten Report wünschen, wählen Sie den oberen Ordner aus und klicken Sie auf "TreeSize / Full Expand" im Kontextmenü.
· Sie können den Modus "CD/DVD Größe" benutzen, um festzustellen, wieviel Platz ein Verzeichnisbaum auf einer CD oder DVD benötigen würde.
· Um die Dateien eines Ordners im Windows Explorer anzuzeigen, klicken Sie im Kontextmenü des Ordners auf "Öffnen".
· Die "Filter" und "die benutzerdefinierten Clustergrößen" werden nicht gespeichert, um falsche Werte bei der nächsten Benutzung von TreeSize Free zu vermeiden.
· TreeSize Free zeigt deutschsprachige Menüs an, wenn in der Systemsteuerung "Deutsch" eingestellt ist.
· Die Professional und die Personal Edition können zusätzlich NTFS Alternate Data Streams und Hardlinks berücksichtigen und kommen so zu exakteren Ergebnissen.


TreeSize Professional / Personal

Neben TreeSize Free gibt es auch noch TreeSize Professional und TreeSize Personal. Zusätzlich zu der Funktionalität von TreeSize Free, bieten diese Versionen viele weitere nützliche Funktionen:

· Zahlreiche Export- und Reportingmöglichkeiten: gedruckter Report, Excel, XML, HTML, Textdatei, Zwischenablage, E-Mail.
· Speichern Sie Scan-Ergebnisse in einer XML-Datei, die Sie später wieder laden können.
· Eine gespeicherte XML-Datei kann zum Vergleich mit dem derzeitigen Stand des Dateisystems genutzt werden. Es wird dann die Differenz der beiden Scans angezeigt, was das Erkennen von stark gewachsenen Ordnern erleichtert. Sie können hierzu anstelle von XML-Dateien auch Snapshots (früheren Systemwiederherstellungspunkten) beliebiger Festplatten verwenden.
· Nutzen Sie das Ribbon Menüband der TreeSize Professional Oberfläche, um Zugriff auf alle Befehle der Anwendung zu haben. Das Menüband ordnet zusammenhängende Befehle in sogenannten "Registerkarten". So enthält das Register "Start" die am häufigsten in TreeSize Professional verwendeten Funktionen während das Register "Ansicht" Befehle bereitstellt, mit denen das Aussehen der Anwendung beeinflusst werden kann.
· Generieren Sie Statistiken für Dateitypen, Benutzer und Dateialter. Die Daten in der Verzeichnisstruktur lassen sich außerdem auf einen Benutzer oder einen Dateityp einschränken.
· Top 100 Liste der größten Dateien.
· Hohe Performance durch Multithreading: Es können zur gleichen Zeit mehrere Verzeichnisbäume untersucht werden. Die Anzahl der Threads wird permanent und automatisch an die Prozessoranzahl und Prozessorlast angepasst, lässt sich aber auf ein Maximum limitieren.
· Die Details (Größe, belegter Platz, verschwendeter Platz, Prozent, Anzahl Dateien) können auf einen Blick angeschaut werden.
· Die Spalten können in Abhängigkeit vom Ausgabe-Medium (Detail-Ansicht, ASCII-Datei, Excel, gedruckter Report) ausgewählt und sortiert werden.
· Es können 3D Balken- und Tortendiagramme, sowie ein hierarchisches Kacheldiagramm angezeigt und ausgedruckt werden.
· Der Inhalt eines Verzeichnisses kann inklusive aller Dateien und deren Icons ausgedruckt werden.
· Eine komplette Liste mit allen Dateien im untersuchten Verzeichniszweig kann exportiert werden.
· Leistungsfähige Dateisuche: Es kann in beliebig vielen Pfaden nach großen, alten, temporären oder Browser-Cache-Dateien gesucht werden.
· Eine Suche nach doppelten Dateien mit MD5-Prüfsummen ist ebenfalls enthalten.
· Eine benutzerdefinierte Dateisuche, in der die Suchkriterien völlig frei gewählt werden können, ist ebenfalls enthalten.
· Die Ergebnisse der Dateisuche können exportiert, verschoben, gezippt, gelöscht oder als Parameter an ein ausführbares Programm übergeben werden.
· Kommandozeilen Optionen erlauben regelmäßige oder zeitgesteuerte Untersuchungen, z.B. über Nacht (Nur Professional Edition).
· Es können auch Verzeichnisse untersucht werden, auf die der aktuelle Benutzer keinen Zugriff hat.
· Ausführliche deutsche Hilfe Datei und ein druckbares Handbuch.
· Und noch vieles mehr. Auf unserer Webseite finden Sie eine Vergleichsmatrix.

Weiter Informationen, sowie eine Demoversion finden Sie unter: http://www.jam-software.de/treesize/


Was ist neu?

Version 3.2.1: Veröffentlicht am 27.10.2014

· Die Scan-Performance auf langsamen HDD-Platten wurde verbessert.
· Bugfix: Kleinere Probleme beim Scannen von Netzlaufwerken auf nicht-Windows Servern wurden behoben.
· Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.2: Veröffentlicht am 30.09.2014

· TreeSize Free unterstützt jetzt das Scannen von Netzlaufwerken (ausgenommen Windows Server oder Netzlaufwerke in einer Windows-Domäne).
· Bugfix: Nach dem Löschen einer Datei mittels Shift+Entf wird der Verzeichnisbaum nun wieder ordnungsgemäß aktualisiert.
· Bugfix: Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.1.1: Veröffentlicht am 01.09.2014

· Bugfix: In einigen Fällen kam es beim Scannen lokaler NTFS-Laufwerke zu unerwarteten Fehlern, die dazu führten, dass der Scan nicht richtig ausgeführt wurde.
· Bugfix: Das Aktualisieren eines einzelnen Ordners im Verzeichnisbaum führt nicht länger zu einem Refresh des kompletten Scans.
· Bugfix: Das Löschen eines Ordners mittels Entf-Taste unter Windows Vista funktioniert nun wieder.
· Bugfix: Die Symbolleiste flackert nun nicht mehr, wenn die Fenstergröße verändert wird.

Version 3.1: Veröffentlicht am 12.08.2014

· TreeSize Free ermöglicht nun die Auswahl mehrerer Dateien gleichzeitig, beispielsweise um diese zu löschen oder zu verschieben.
· Innerhalb des Verzeichnisbaumes kann jetzt nach Ordnern gesucht werden.
· Die Einträge im "Optionen"-Menü wurden kategorisiert.
· Um immer mit Administratorenrechten zu starten, kann unter "Optionen > Anwendung" nun die Option "Diese Anwendung immer als Administrator starten" ausgewählt werden.
· Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 3.0.1: Veröffentlicht am 03.04.2014

· Bugfix: Das [Datei]-Element auf oberster Ebene wird jetzt wieder angezeigt.
· Bugfix: Nach dem Löschen von Dateien über das Kontextmenü oder die Entf-Taste wird die Baumansicht nun automatisch aktualisiert.
· Das Spaltenlayout gedruckter Berichte wurde korrigiert.

Version 3.0: Veröffentlicht am 10.03.2014

· TreeSize Free kann nun in einen Modus mit Spalten umgeschaltet werden, in dem detailliertere Informationen über jeden Ordner und jede Datei angezeigt werden.
o Zwischen dem neuen und dem klassischen Modus kann mittels "Details anzeigen" im Menü "Ansicht" und der entsprechenden Schaltfläche in der Symbolleiste umgeschaltet werden.
o Durch einen Rechtsklick auf die Kopfzeile können Spalten ein- oder ausgeschaltet werden.
o Der Verzeichnisbaum kann nach einer Spalte sortiert werden indem der jeweilige Spaltenkopf angeklickt wird.
o Die zusätzlichen Größen-Informationen links neben dem Namen können durch Anwählen von "Ansicht > Details anzeigen > Größen-Informationen in Spalte Name nicht anzeigen" ausgeblendet werden.
· TreeSize Free verwendet nun die Master File Table (MFT) zum Scannen lokaler NTFS Laufwerke, um die Scan-Geschwindigkeit insbesondere auf Magnetplatten zu steigern. Die MFT kann nur verwendet werden, wenn TreeSize als Administrator gestartet wurde.
· Die Symbolleiste passt nun die Größe ihrer Symbole an die Breite des Fensters an.
· Die neue Option "Neben Datumswerten auch die Uhrzeit anzeigen" ermöglicht die Ausgabe genauerer Zeitstempel (z.B. bei "Letzte Änderung" oder "Letzter Zugriff").
· Bugfix: Nach dem Deaktivieren von "Optionen > TreeSize im Explorer Kontextmenü des Benutzers anzeigen" wird der Menüpunkt für TreeSize Free nun in jeder Windows-Version korrekt aus dem Kontextmenü des Windows Explorer entfernt.
· Bugfix: TreeSize Free stürzt nicht mehr ab, wenn in den Windows Anzeige-Einstellungen eine Skalierung von mehr als 200% eingestellt ist.
· Weitere kleinere Verbesserungen und Bugfixes wurden eingearbeitet.

Version 2.7: Veröffentlicht am 31.12.2012

· Der "Filter" Dialog im Menü "Optionen" wurde erweitert:
o Zusätzlich zu einem Filter, der bestimmt, welche Dateien einbezogen werden sollen, können nun auch Ausschlussfilter definiert werden. Dies ist nützlich, um bestimmte Ordner oder Dateien dauerhaft aus TreeSize Free Scans auszuschließen.
o Es kann nun festgelegt werden, ob ein normaler Vergleich unter Berücksichtigung der Maskenzeichen * und ? durchgeführt werden soll, ob ein exakter Vergleich durchgeführt werden soll oder das Muster als regulärer Ausdruck gewertet werden soll.
o Es kann festgelegt werden, ob das Muster auf den Namen oder den gesamten Pfad angewendet werden soll.
· Das Kontextmenü bietet nun die Möglichkeit, einen Ordner temporär aus dem Verzeichnisbaum zu entfernen oder dauerhaft aus Scans auszuschließen.
· Weitere kleinere Verbesserungen wurden eingearbeitet.

Version 2.6: Veröffentlicht am 15.10.2011

· Wird TreeSize Free als Administrator gestartet, ist es nun in der Lage die Größe von Verzeichnissen zu berechnen, auf die man normalerweise keinen Zugriff hat, z.B. "C:\System Volume Information". Dies sollte zu genaueren Resultaten führen und untergräbt nicht die Windows Sicherheit, da Dateien dadurch nicht automatisch auch gelesen werden können. Bitte beachten Sie, dass die Personal und Professional Edition noch genauere Resultate liefern können, da sie zusätzlich NTFS Alternate Data Streams und Hardlinks berücksichtigen können.
· Die Option "Dateien im Verzeichnisbaum anzeigen" erlaubt es Ihnen festzulegen, ob einzelne Dateien im Verzeichnisbaum angezeigt werden sollen oder nicht.
· Es ist nun möglich, über das Kontextmenü eines Ordners die NTFS-Kompression auf diesen Verzeichniszweig anzuwenden oder diesen zu dekomprimieren.
· Zwei Schaltflächen wurden der Symbolleiste hinzugefügt, mit denen man wie im Windows Explorer vor und zurück navigieren kann.
· Die Operationen "Einblenden bis Ebene xxx" finden sich nun im Kontextmenü jedes Ordners. Eine neue Option erlaubt es festzulegen, ob das Einblenden auch auf die Einträge [Dateien] angewendet wird.
· Weitere kleinere Verbesserungen wurden eingearbeitet und die Geschwindigkeit wurde gesteigert.

Version 2.5.1: Veröffentlicht am 16. November 2010

· Die Geschwindigkeit beim Expandieren vieler Ordner über das neue Menü "Einblenden" wurde gesteigert, wenn dabei viele Dateien eingeblendet wurden.
· Der Fortschritt des Scans wird nun in der Windows 7 Taskleiste angezeigt.

Version 2.5: Veröffentlicht am 08. November 2010

· TreeSize Free kann nun die NTFS Kompressionsrate im Verzeichnisbaum anzeigen. Dies fügt TreeSize Free die Hauptfunktion unseres eingestellten Tools NTFSRatio hinzu.
· Eine neue Option erlaubt es, komprimierte Ordner in blauer Farbe darzustellen. Ordner, die nur teilweise komprimiert sind, werden in dunkelblau dargestellt.
· Es ist nun möglich, im Verzeichnisbaum Dateien und Ordner umzubenennen. Dies kann über das Kontextmenü oder die Taste F2 geschehen.
· Ein neuer Menüpunkt "Einblenden" im Hauptmenü und dem Kontextmenü des Wurzelverzeichnisses erlaubt das Aufklappen aller Unterordner bis zu einer bestimmten Ebene.
· Ein laufender Scan kann nun mittels "Datei > Scan abbrechen" angehalten werden.
· Die Anordnung der Menüpunkte im Hauptmenü wurde überarbeitet.
· Die Unterstützung für Windows 2000 wurde beendet, da Microsoft seinerseits die Unterstützung hierfür im Juli 2010 eingestellt hat. TreeSize Free V2.4, das noch kompatibel mit Windows 2000 ist, bleibt auf unserer Internetseite verfügbar.
· Weitere kleinere Verbesserungen wurden eingearbeitet.

Version 2.4: Veröffentlicht am 10. Februar 2010

· Unterstützung für Drag und Drop Operationen wurde hinzugefügt. Diese funktionieren sowohl innerhalb der Verzeichnisbaums als auch mit dem Windows Explorer.
· "Ansicht > Optionen > Datei-Filter" zeigt nun eine Dialogbox an, die das komfortable Anpassen des Filters erlaubt.
· Die Punkte "Neue Instanz von TreeSize Free (Ctrl+N)" und "Drucker einrichten" wurden dem "Datei"-Menü hinzugefügt.
· Der Menüpunkt "Mit TreeSize untersuchen" wurde dem Kontextmenü hinzugefügt. Er erlaubt das Starten einer neuen Instanz von TreeSize Free, deren Wurzelverzeichnis das aktuell selektierte Verzeichnis ist.
· Das Kontextmenü des Windows Explorers wird nun auch für die [Dateien] Elemente im Verzeichnisbaum angezeigt. Das angezeigte Kontextmenü wird dabei auf alle Dateien angewendet, die unter diesem Element zusammengefasst sind.
· Das Expandieren aller Elemente mit Hilfe des Kontextmenüs ist nun wesentlich schneller.
· Das Windows Start-Menü enthält nun einen Eintrag, der TreeSize Free unter Windows Vista und später mit administrativen Privilegien starten kann.
· Mit der neuen Option "Untersuchung mit nur einem Thread" unter "Ansicht > Optionen" kann TreeSize Free angewiesen werden, die Untersuchung des Verzeichniszweigs mit nur einem Thread vorzunehmen. Dies minimiert den Einfluss der Untersuchung auf die Performance Ihres Systems.
· Bugfix: Wenn eine selektierte Datei gelöscht und anschließend das übergeordnete Element zugeklappt wurde, konnte eine Fehlermeldung erscheinen.
· Bugfix: Die Einstellungen wurden bei der Deinstallation nicht korrekt vom System entfernt.

Version 2.3.3: Veröffentlicht am 03. Juli 2009

· Bugfix: Wenn eine einzelne Datei gelöscht wurde und anschließend der Ordner zugeklappt wurde, konnte ein Fehler auftreten falls zu diesem Zeitpunkt kein anderes Element selektiert war.
· Einige kleinere Verbesserungen sind eingeflossen.

Version 2.3.2: Veröffentlicht am 24. Juni 2009

· Bugfix: In einigen Fällen war das Wurzelverzeichnis in TreeSize nicht aufklappbar.

Version 2.3.1: Veröffentlicht am 18. Mai 2009

· Ordner ohne Unterordner sind jetzt ebenfalls aufklappbar und zeigen die Dateien an, genauso wie die [Dateien] Elemente.
· Weitere kleinere Verbesserungen sind eingeflossen.

Version 2.3: Veröffentlicht am 22. Apr 2009

· Die [Dateien] Elemente im Verzeichnisbaum können jetzt ebenfalls aufgeklappt werden und zeigen dann die einzelnen Dateien.
· Der Farbverlauf, der im Hintergrund jedes Ordners dessen Größe visualisiert, kann nun im Menü "Optionen" farblich angepasst werden.
· Die Anzahl der angezeigten Nachkommastellen kann nun im Menü "Ansicht" angepasst werden.
· Die Einstellungen werden nun in einer XML-Datei statt der Windows Registry gespeichert.
· TreeSize Free verwendet jetzt bis zu zwei Threads zum Scannen der Platte statt einem. Bei der Personal und Professional Edition ist die Anzahl der Threads nicht limitiert und wird während des Scans automatisch der Systembelastung angepasst.
· Bugfix: Wurde die Sortierung nach Ende des Scans verändert, so waren zu diesem Zeitpunkt nicht aufgeklappte Order nach dem Aufklappen nicht richtig sortiert.
· Die Geschwindigkeit der Scans wurde erhöht.
· Weitere kleinere Korrekturen und Verbesserungen sind eingeflossen.

Version 2.2.1: Veröffentlicht am 19. Mai 2008

· Bugfix: Der Menüeintrag, der mit Hilfe von Ansicht / Optionen / TreeSize im Explorer Kontextmenü anzeigen erzeugt wurde, hat nicht funktioniert.
· Bugfix: Auf einigen Systemen funktionierte die Deinstallation nicht.

Version 2.2: Veröffentlicht am 9. Mai 2008

· TreeSize Free kann jetzt beim Scannen der Festplatte mit Pfaden umgehen, die aus mehr als 255 Zeichen bestehen.
· Die Kompatibilität mit 64Bit Systemen wurde verbessert.
· TreeSize Free zeigt nun optional einen langer Tooltip mit detaillierte Informationen zu jedem Ordner an (Ansicht / Optionen), sobald der Mauszeiger eine kurze Weile auf einem Ordner verweilt.
· TreeSize Free beinhaltet nun einen Option um den Kontextmenu Eintrag "TreeSize Free" im Windows Explorer nicht mehr anzuzeigen (Ansicht / Optionen). Dies ist nun eine Benutzer-bezogene Einstellung.
· Das Hilfe-System wurde von der "Liesmich.txt" auf ein HTML-basiertes Hilfe-System umgestellt.
· Weitere kleinere Korrekturen und Verbesserungen sind eingeflossen.
· Der Support für Windows 9x/ME wurde mit dieser Version eingestellt. Für Benutzer dieser Windows Versionen stellen wir weiterhin TreeSize Free V2.1 zur Verfügung.

Version 2.1: Veröffentlicht am 7. Mai 2007

· Mit der neuen Option 'Zeige Fehlermeldungen' (Optionen | Ansicht) können Sie nun auswählen, ob eine Fehlermeldung ausgegeben werden soll, wenn während des Scans ein Fehler auftrat (z.B. Zugriffsverweigerung beim Versuch, auf ein Verzeichnis zuzugreifen).
· Es wurde eine neue Schaltfläche der Toolbar hinzugefügt, die angewählte Verzeichnisse direkt im Windows Explorer öffnet.
· Der Dialog "Verzeichnis auswählen" (Datei | Verzeichnis auswählen) verfügt nun über eine Textbox, in der man das zu scannende Verzeichnis direkt eingeben kann, anstatt über den Verzeichnisbaum danach zu suchen.
· Der "[Dateien]" Knoten im Verzeichnisbaum bietet nun auch ein Kontextmenü mit dem Eintrag, den Ordner mit den ausgewählten Dateien direkt im Windows Explorer zu öffnen.
· Der Kontextmenüeintrag 'Zähle Ordner' wurde in 'Anzahl Unterordner' umbenannt und ist nun in allen gescannten Unterordnern verfügbar, nicht nur im Wurzelverzeichnis.
· Bug Fix: Wurde ein Wechseldatenträger gescannt, und TreeSize fand nach dem Restart heraus, dass der Datenträger nicht mehr verfügbar ist, wurde früher eine Fehlermeldung ausgegeben. Jetzt wird das fehlende Laufwerk einfach ignoriert.

Version 2.0: Veröffentlicht am 14. März 2007

· TreeSize Free wurde komplett umgeschrieben und verwendet denselben Quellcode, wie die neueste Version von TreeSize Professional.
· Scans werden viel nun viel schneller durchgeführt.
· Die Ansicht kann nun auch Dateigrößen in GB und die Anzahl der Dateien darstellen.
· Pfadangaben in Unicode werden nun unterstützt.
· Bei der Berechnung des zugewiesenen Speicherplatzes wird nun die NTFS-Komprimierung berücksichtigt.
· Die kleine Balkenanzeige für die Dateigröße wurde durch ein Balkendiagramm ersetzt.


Copyright & Contact

Copyright © 2014 Joachim Marder e.K.

JAM Software GmbH
Am Wissenschaftspark 26
54296 Trier

FAX: | 0651-145653-29
WWW: | http://www.jam-software.de
Support: | http://www.jam-software.de/customers/contact.php
E-Mail: | TreeSize@jam-software.de
Handelsregister: | HRB: 4920 beim Amtsgericht Wittlich
Umsatzsteuer ID: | DE234825349
Geschäftsführer: | Joachim Marder


Using TreeSize Free

Navigation: »Keine Übergeordneten Themen verfügbar«

TreeSize Free benutzen

 Zurück zur StartSeite

1. | Die Schnellzugriff-Leiste umfasst die wichtigsten Optionen zur persönlichen Anpassung der Anzeige des Verzeichnisbaums.
2. | Im Verzeichnisbaum wird eine grafische Übersicht der gescannten Festplatten oder Ordnern dargestellt. Die Pfeile vor den Ordnernamen können verwendet werden, um den Baum auf zu klappen und sich die beinhalteten Dateien anzeigen zu lassen.
3. | Die Detailansicht ermöglicht es, die Dateiinformationen jeder einzelnen gescannten Datei anzuzeigen.
4. | Beim Überstreichen von Menüeinträgen und Optionen mit der Maus zeigt die Statusleiste kleine Hinweise und Ausführungen zu den jeweiligen Optionen.


Menubar

Navigation: TreeSize Free benutzen >

Schnellstartleiste

 Zurück zur StartSeite

Die Schnellstartleiste erlaubt einen schnellen Zugriff zu den wichtigsten Optionen von TreeSize und ermöglicht die schnelle Anpassung der Darstellung Ihrer Scans.

Springt zum übergeordneten Ordner.

Öffnet einen Dialog zum Auswählen des zu scannenden Verzeichnisses. Dies kann ein lokales Laufwerk oder Ordner sein, sowie auch ein Netzwerkpfad (privates NAS System, Cloud-Drive), wenn

das Zielsystem nicht Teil einer Windows Server Domäne ist.

refresh

Aktualisiert den gesamten Scan.

print

Druckt den aktuell gezeigten Bericht aus.

open

Öffnet den beinhaltenden Ordner des ausgewählten Objekts im Windows Explorer.

show

Bestimmt die Relation der angezeigten Ordner. Auswahlmöglichkeiten

· Belegter Platz
· Größe
· Prozentual
· Benötigter Platz auf einem optischen Medium (z.B. CD/DVD)
· Dateianzahl
· Kompressionsrate

Legt die Größeneinheit fest. Die Wahl besteht zwischen Kilobyte (KB), Megabyte (MB) und Gigabyte (GB) oder dem AUTO-Button, wodurch automatisch eine passende Größeneinheit für jede Datei gewählt wird.

Legt die Sortierung des Baumes fest (entweder alphabetisch oder größengeordnet)

details

Ermöglicht das Umschalten zwischen der detaillierten und der einfachen Ansicht des gescannten Verzeichnisbaums. Es ist außerdem möglich, mittels "Informationen in Namensspalte ausblenden" die Zusatzinformationen vor den Dateinamen auszublenden.


Menu

Navigation: TreeSize Free benutzen >

TreeSize Free - Menüband

 Zurück zur StartSeite

Datei

Aktualisieren

Führt den Scan für das ausgewählte Verzeichnis erneut durch.

Scan abbrechen

Die aktuelle Suche abbrechen. Hierdurch wird der Scan unterbrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Neue Instanz

Startet eine zusätzliche Instanz von TreeSize Free

TreeSize als Administrator starten

Um TreeSize Free die Berechtigung zu erteilen, alle Ordner und Dateien finden zu können, werden Administratorrechte benötigt. Wir empfehlen deshalb, TreeSize Free immer im Administratormodus auszuführen.

Bericht drucken

Druckt den aktuellen Verzeichnisbaum

Drucker einrichten...

Druckereinstellungen ändern.

Beenden

Beendet die TreeSize Free-Dateisuche.

Scannen

Verzeichnis wählen

Zeigt einen Dialog zum Auswählen eines Verzeichnisses an. Nach dem Bestätigen mit OK startet TreeSize Free die Untersuchung des Verzeichnisses. Ein zu untersuchender Pfad kann auch in die Pfadauswahlbox in der Symbolleiste eingegeben werden.

Der zu untersuchende Pfad kann ein lokales Laufwerk oder Ordner sein. Ebenso möglich sind Netzwerkpfade (privates NAS System, Cloud-Drive) wenn das Zielsystem nicht Teil einer Windows Server Domäne ist.

Zuletzt gescannte Verzeichnisse

Unter dem Eintrag "Verzeichnis wählen" befindet sich eine Liste aller Festplatten, sowie der zuletzt gescannten Verzeichnisse.

Verzeichnisbaum durchsuchen

Öffnet einen Suchdialog, mit dem der komplette Verzeichnisbaum nach Ordnern durchsucht werden kann.

Ansicht

Größe

Zeigt die Größe von Ordnern und Dateien

Belegter Platz

Belegten Platz auf der Festplatte anzeigen.

Prozent

Zeigt an, wie viel Prozent des übergeordneten Verzeichnisses der jeweilige Ordner belegt.

Größe auf CD/DVD

Zeigt an, wie viel Platz jeder Ordner auf einem optischen Medium wie CD oder DVD belegen würde.

Anzahl Dateien

Zeigt die Anzahl der Dateien in den Ordnern an.

Werte in KB

Zeige Größenangaben in Kilobyte (KB).

Werte in MB

Zeige Größenangaben in Megabyte (MB).

Werte in GB

Zeige Größenangaben in Gigabyte (GB).

Automatische Einheiten

Basierend auf der Größe des anzuzeigenden Wertes wird automatisch eine passende Einheit ausgewählt.

Sortieren > Sortieren nach Name

Elemente in alphabetischer Reihenfolge sortieren.

Sortieren > Sortieren nach Größe

Elemente absteigend der Größe nach sortieren.

Sortieren > Keine Sortierung

Elemente nicht sortieren. Dies kann nützlich sein, wenn man sehr große Verzeichnisse untersucht. So kann man sich Teilergebnisse anschauen, ohne dass Verzeichnisse ständig ihre Position wechseln.

Dezimalstellen

Gibt an, wie viele Nachkommastellen bei Größenangaben verwendet werden sollen.

Details anzeigen

Ermöglicht das Umschalten zwischen der detaillierten und der einfachen Ansicht des gescannten Verzeichnisbaums. Es ist außerdem möglich, mittels "Informationen in Namensspalte ausblenden" die Zusatzinformationen vor den Dateinamen auszublenden.

Einblenden

Bis Ebene ...

Blendet alle Verzeichnisse unterhalb des aktiven Ordners bis zu einer bestimmten Tiefe (1-6) ein.

Alles einblenden

Blendet alle Verzeichnisse unterhalb dieses Ordners ein.

Optionen

Filter...

Legen Sie Ein- und/oder Ausschlussfilter für TreeSize Free fest. Weiter Details finden Sie unter "Filter".

Verzeichnisbaum > Lange Tooltips anzeigen

Ist diese Option aktiv, so wird, nachdem die Maus eine kurze Zeit über einem Ordner im Verzeichnisbaum verweilt, ein Hinweisfenster eingeblendet, das sämtliche, für den Ordner verfügbare Daten anzeigt..

Verzeichnisbaum > Neben Datumswerten auch die Uhrzeit anzeigen

Legt fest, ob bei Datumsangaben (z.B. in der Spalte "Letzte Änderung" oder "Letzter Zugriff") auch die genaue Uhrzeit angezeigt wird.

Verzeichnisbaum > Komprimierte Dateien und Ordner in blau darstellen

Ist diese Option aktiviert, werden komprimierte Dateien auf einem NTFS-Laufwerk in blauer Farbe angezeigt. Verzeichnisse, die nur teilweise komprimiert sind, werden dunkelblau angezeigt, Dateien und Verzeichnisse, die komplett komprimiert sind, erscheinen hellblau.

Verzeichnisbaum > Dateien im Verzeichnisbaum anzeigen

Einzelne Dateien werden nicht im "[Dateien]"-Knoten des Verzeichnisbaums angezeigt.

Verzeichnisbaum > Die [Dateien]-Einträge ebenfalls aufklappen

Aktivieren Sie diese Option, um den [Dateien]-Ordner beim Ausklappen des Verzeichnisbaums zu einer bestimmten Verzeichnistiefe miteinzubeziehen.

Scan > Zeige Fehlermeldungen während des Scans

Hier können Sie festlegen, ob TreeSize Free Fehlermeldungen während der Untersuchung eines Ordners oder Laufwerks anzeigen soll oder nicht. Wenn Sie beispielsweise ein Netzwerklaufwerk auf einem Windows Server untersuchen, auf dem Sie für einige Verzeichnisse keine Leserechte besitzen, wird jeweils eine Fehlermeldung angezeigt. Wenn die Untersuchung nicht durch diese Meldungen unterbrochen werden soll, deaktivieren Sie diese Option.

Scan > Untersuchung mit nur einem Thread

Zur schnelleren Ausführung von Scans, verwendet TreeSize Free mehrere Threads, die parallel laufend dazu beitragen, ein Ergebnis zu liefern. Ist diese Option ausgewählt, so wird nur noch mit einem Thread gearbeitet.

Größenindikatoren > Größenindikatoren anzeigen

Ist diese Option aktiv, wird unterhalb jedes Ordners ein Balken in Form eines Farbverlaufs angezeigt, dessen Länge proportional zur Größe des jeweiligen Verzeichnisses ist.

Größenindikatoren > Farbverlauf ändern

Ändert die Farbe der Farbverläufe im Hintergrund des Verzeichnisbaums.

Anwendung > TreeSize im Explorer Kontextmenüs des Benutzers anzeigen

Legt fest, welche Einträge TreeSize Free im Kontextmenü des Windows Explorers anzeigt.

Anwendung > Diese Anwendung immer als Adminstrator starten

Legt fest, ob TreeSize Free immer mit Administratorrechten gestartet wird.

Hilfe

Inhalt

Öffnet die Hilfe.

Auf Updates prüfen ...

Überprüft auf neuere Versionen von TreeSize Free.

Info ...

Zeigt die letzten Veränderungen an.

TreeSize Professional

Lernen Sie mehr über TreeSize Professional

Öffnet eine Informationsseite von TreeSize Professional im Webbrowser.

Kostenlose Demo-Version herunterladen

Ermöglicht das Herunterladen einer kostenlosen Demo-Version von den Seiten von www.jam-software.com


Filter

Hier können Sie Filterkriterien definieren, beispielsweise um die Ergebnisse von TreeSize Free auf einen bestimmten Dateitypen einzuschränken.

Einen Filter definieren

Um einen neuen Filter zu definieren, gehen Sie wie folgt vor:

1. Klicken Sie auf "Hinzufügen". Für den neuen Filter wird ein Eintrag in der Filter-Liste erzeugt.
2. Entscheiden Sie nun bitte, ob es sich bei dem neuen Filter um einen Aus- oder Einschlussfilter handeln soll. Dazu wählen Sie bitte in dem soeben erzeugten Eintrag in der Spalte "Aktion" die entsprechende Filteraktion. Ein Ausschlussfilter mit dem Muster "*.exe" sorgt beispielsweise dafür, dass TreeSize Free sämtliche Dateien mit der Dateiendung ".exe" vom Scan ausschließt. Dadurch werden Dateien dieses Typs weder in einer der Größenberechnungen, noch im Verzeichnisbaum, noch in irgendeiner der anderen Ansicht von TreeSize Free berücksichtigt oder aufgelistet. Ein Einschlussfilter auf diesen Dateityp hingegen führt dazu, dass TreeSize ausschließlich Daten und Informationen zum Dateityp ".exe" anzeigt.
3. Definieren Sie hier das Muster des Filters. Sie können entweder ein einfaches Platzhalter-Muster wie "*.exe", oder einen regulären Ausdruck wie ".+\.exe$", oder ein Muster, das auf den gesamten Namen wie zum Beispiel "notepad.exe" prüft, verwenden. Bitte stellen Sie sicher, dass der zu Ihrem Muster passende Typ in der gleichnamigen Spalte ausgewählt wurde.
4. Über die Spalte "Vergleichen mit" legen Sie fest, gegen welche Datei- oder Ordnereigenschaft das Muster geprüft wird. Muster können entweder gegen Dateinamen, Ordnernamen, absolute Pfade, Besitzer oder gegen den Namen des Objekts geprüft werden. So lassen sich beispielsweise mit Hilfe des "Besitzer"-Attributs die Dateien und Ordner eines bestimmten Benutzers ausschließen (oder auch exklusiv anzeigen). Mit Hilfe des Attributs "Absoluter Pfad" lassen sich beispielsweise Ordner ausschließen, die einem bestimmten Muster wie "Program Files" entsprechen. Das Attribut "Dateiname" sollten Sie dann verwenden, wenn Sie einen bestimmten Dateiyp ein- oder ausschließen wollen (wie schon in Schritt 2 beschrieben).

Vorschau der Ergebnisse

Mit Hilfe der Schaltfläche "Vorschau" können Sie sich eine Vorschau der Ergebnisse des von Ihnen definierten Musters anzeigen lassen. Die Vorschau zeigt zum ausgewählten Muster eine Explorer-ähnliche Ansicht, in der die ein- oder ausgeschlossenen Ordner in einer entsprechenden Farbe hervorgehoben sind. Der folgende Bildschirmausschnitt verdeutlicht dies anhand des Platzhalter-Musters, das absolute Pfade mit dem Muster "Program Files" vom Scan ausschließt.