Über DirPrinter

 Start Vorwärts

Wie war es unter DOS doch so einfach, den Inhalt eines Verzeichnisses oder Verzeichnisstrukturen auszudrucken. In Windows sucht man eine solch hilfreiche Funktion leider vergeblich.

Der DirPrinter schliesst diese Lücke und bietet eine unkomplizierte und schnelle Möglichkeit, den Inhalt von Laufwerken und Verzeichnissen sowie Verzeichnisstrukturen übersichtlich auszugeben. Des Weiteren kann DirPrinter Listen von MP3-Dateien inkl. der Daten aus den ID3-Tags (wie z.B. Künstler, Titel, Album, Genre usw.) ausgeben.

Dabei ist es möglich, die auszugebenden Dateien vorher zu filtern, zahlreiche Ausgabeeistellungen vorzunehmen und die Ausgabe in einer Druckvorschau zu begutachten.

Auch eine Speicherung der Dateiliste, der MP3-Liste bzw. der Verzeichnisstruktur in zahlreichen Dateiformaten (z.B. Word, Excel, dBase, Text, CSV, HTML, RTF, PDF, XML, ....) sowie ein Kopieren in die Zwischenablage ist möglich. Dies erlaubt die Archivierung und Weiterbearbeitung der Listen in anderen Anwendungen.

Schnelleinstieg

Vollversion bestellen


Installation, Deinstalllation, Updates

Installation, Deinstallation, Updates

 Start Zurück Vorwärts

Installation

Zur Installation Starten Sie bitte die Installationsdatei und wählen Sie ein Verzeichnis, in welches die Dateien installiert werden sollen.

Deinstallation

Zur Deinstallation der Software gibt es zwei Möglichkeiten:

1. Wählen Sie den Eintrag DirPrinter deinstallieren in der Programmgruppe DirPrinter.

oder

2. Klicken Sie in der Taskleiste auf Start. Wählen Sie dann den Unterpunkt Systensteuerung des Menüpunkts Einstellungen. Es öffnet sich ein Fenster, indem Sie den Eintrag Software doppelklicken müssen.

Aus der Liste des erscheinenden Fensters selektieren Sie DirPrinter und klicken auf die Hinzufügen/Entfernen-Schaltfläche. Nach einer Sicherheitsabfrage ist das Programm deinstalliert.

Updates

Besitzen Sie bereits eine ältere Version des DirPrinter, so können Sie die neue Version einfach in das Verzeichnis der bereits vorhandenen Version installieren. Eine vorherige Deinstallation ist nicht notwendig.

Die vorhandenen Daten bleiben dabei erhalten, Sie sollten aber trotzdem vor jeder Update-Installation eine Datensicherung durchführen!

Bedenken Sie dabei, dass die Anwendung beim Überspielen natürlich nicht gestartet sein darf, da Windows die Datei ansonsten nicht überschreiben kann.


Lizenzvertrag

Dieser Lizenzvertrag gilt zwischen Ihnen (Endnutzer, Lizenznehmer) und dem Hersteller der Software. Die Software umfasst das Software-Programm, deren elektronische Dokumentation und (soweit vorhanden) Datenträger.

Nach dem heutigen Stand der Technik ist es nicht möglich, Software zu erstellen, die in allen Anwendungsfällen fehlerfrei arbeitet. Gegenstand dieses Vertrages ist deswegen nur eine Software, die im Sinne der Programmbeschreibung grundsätzlich brauchbar ist.

Bitte lesen Sie die nachfolgenden Informationen sorgfältig, bevor Sie diese Software installieren, benutzen, lizenzieren oder weitergeben. Durch Installation, Benutzung, Lizenzierung oder Weitergabe der Software erklären Sie Ihr Einverständnis mit diesem Lizenzvertrag.

Falls Sie den Bestimmungen dieses Vertrags nicht zustimmen, sind Sie nicht berechtigt, die Software zu installieren, zu benutzen, zu lizenzieren oder weiterzugeben.

1. Nutzungsrecht

Es existieren zwei Lizenztypen: Freeware und Shareware.

1.1 Shareware-Software

1.1.1 Shareware-Version (nicht relevant für dieses Produkt)

Die frei erhältliche Shareware-Testversion dient ausschließlich zur Begutachtung des Gebrauchswerts. Sie darf für einen einmaligen Zeitraum von 28 Tagen kostenlos zu Testzwecken verwendet werden.

Soll die Software nach Ablauf des Testzeitraums weiter verwenden, so muss eine Nutzungslizenz für die Vollversion erworben werden.

Soll die Software nicht weiterverwendet werden, so muss sie komplett deinstalliert und gelöscht werden. Eine Verwendung ohne Nutzungslizenz über den Testzeitraum hinaus stellt eine Verletzung des Lizenzvertrags dar und wird sowohl straf- als auch zivilrechtlich verfolgt.

1.1.2 Lizenzierte Vollversion

Durch Erwerb einer Nutzungslizenz erhält der Endbenutzer die lizenzierte Vollversion und das Recht, die Software sowie alle Updates, die innerhalb von 12 Monaten nach der Lizenzierung erscheinen, gemäß diesen Bestimmungen unbefristet zu nutzen. Eine Verletzung des Vertrages durch den Benutzer führt zum Erlöschen des Nutzungsrechts.

Eine einzelne Lizenz kann von einer einzelnen Person auf einem oder mehreren Computern verwendet werden. Alternativ kann die Software auf einem einzelnen Computer installiert werden und zu verschiedenen Zeiten von verschiedenen Personen verwendet werden. Nur eine dieser Varianten ist zulässig.

Arbeiten mehrere Personen auf unterschiedlichen Rechnern mit der Software, so ist für jeden Rechner auf dem das Programm installiert oder verwendet werden kann, eine Lizenz notwendig.

Bei einigen Produkten erfolgt eine Unterscheidung in Privatlizenz und Firmenlizenz. Bei diesen sind zusätzlich folgende Punkte zu beachten:

- Privatlizenzen dürfen nur im privaten, nichtkommerziellen Bereich von Privatpersonen eingesetzt werden.

- Der Einsatz der Software in einem Unternehmen, einer Behörde, einem Verein, einer Stiftung oder durch einen Selbstständigen oder Gewerbetreibenden bedingt eine Firmenlizenz. Eine Firmenlizenz kann von bis zu 5 Nutzern des Lizenznehmers verwendet werden. Für mehr als 5 Nutzer sind entsprechend mehrere Firmenlizenzen notwendig.

1.2 Freeware-Software (nicht relevant für dieses Produkt)

...

1.3 Einschränkungen

- Veränderungen, Dekompilierung und Disassemblierung der Software sind nicht erlaubt und werden zur Anzeige gebracht.

- Entwicklung, Weitergabe und Nutzung von Methoden, die dem Ziel dienen, die Einschränkungen der Testversion zu entfernen sowie die Weitergabe der Vollversion oder der Lizenzdaten sind nicht zulässig und werden zur Anzeige gebracht.

- Verschenken, Verleih, Vermietung und Verleasung der Software sind nicht zulässig.

2. Urheberrecht

Die Software, die Dokumentation sowie die Programm- und Datenkonzeption sind urheberrechtlich geschützt.

3. Pflichten und Haftung des Lizenznehmers

Sie sind verpflichtet

- sicherzustellen, dass die lizenzierte Vollversion sowie die Lizenzdaten nicht in die Hände von Dritten gelangen. Bei Zuwiderhandlung ist ein pauschaler Schadensersatz in Höhe von 1.000 Euro zu entrichten. Sind höhere Schäden entstanden, bleiben ein darüber hinausgehender Schadensersatz und strafrechtliche Schritte vorbehalten.

- die mit der Software erstellten Ergebnisse (z.B. Datensicherungen bei Datensicherungssoftware) unmittelbar nach Erstellung auf Vollständigkeit und Fehlerfreiheit zu überprüfen.

- die mit der Software erstellten Ergebnisse und Daten regelmäßig zu sichern und die Funktionsfähigkeit der Datensicherung zu kontrollieren.

- die Software sowie die zur Freischaltung der Vollversion notwendigen Daten sicher aufzubewahren. Für den Hersteller besteht keine Verpflichtung, die einmal bereitgestellte Software oder die Freischaltungsdaten nochmals zur Verfügung zu stellen..

- den Hersteller darüber in Kenntnis zu setzen, wenn Sie die Vollversion bzw. die Freischaltung nicht innerhalb von 8 Tagen nach Bestellung und Zahlung erhalten haben (z.B. wegen eines technischen Problems).

- sicherzustellen, dass dem Hersteller Ihre gültige E-Mail-Adresse bekannt ist, falls Sie über das Erscheinen kostenloser Updates informiert werden möchten.

4. Gewährleistung

Die Software wird „wie sie ist" zur Verfügung gestellt.

Der Hersteller übernimmt keine Garantie dafür, dass die Software bei Änderung der Arbeitsumgebung oder externer Systemen jederzeit funktionsfähig bleibt.

Die Verantwortung für die richtige Auswahl und den richtigen Einsatz der Software, und damit auch für die Folgen, die sich aus dem Einsatz der Software ergeben, trägt der Lizenznehmer.

5. Widerrufsrecht

Da die lizenzierte Vollversion mittels personalisierter Daten freigeschaltet wird und diese aufgrund ihrer Beschaffenheit nicht für eine Rücksendung geeignet sind, ist eine Rückgabe nicht möglich (vgl. § 312d BGB, Abs. 4). Der Nutzer hat aber die möglichkeit, die Software vor Lizenzierung mittels der Shareware-Testversion ausgiebig zu testen.

6. Haftung

Der Hersteller haftet nur für vorsätzlich oder grob fahrlässig verursachte Schäden.

Die Haftung für mittelbare Schäden und Folgeschäden ist ausgeschlossen.

7. Weitergabe

Nur die Shareware-Testversion sowie Freeware-Software dürfen (bis auf Widerruf) weitergegeben werden. Veröffentlichungen auf Datenträgern und im Internet innerhalb von Sharewaresammlungen und Zeitschriften sind (bis auf Widerruf) gestattet, sofern folgende Bedingungen eingehalten werden:

- Die Weitergabe ist nur in vollständiger, unveränderter Form zulässig.

- Für die Software selbst darf keine Bezahlung verlangt werden.

- Es ist ein sichtbarer Link zur Hersteller-Homepage http://www.aborange.de anzugeben.

- Der Herstellers ist vorab über die Veröffentlichung zu informieren.

8. Gerichtsstand

Gerichtsstand ist Gießen.

Es gilt ausschließlich das Recht der Bundesrepublik Deutschland.

9. Gültigkeit

Es gelten der Lizenzvertrag und die Preise in der auf der Hersteller-Homepage http://www.aborange.de verfügbaren aktuellen Fassung.

10. Sonstiges

Fremde Vertrags- und Einkaufsbedingungen werden nicht anerkannt.

Bei Vertragsrücktritt vor dem zur Verfügung stellen der Vollversion wird eine Bearbeitungsgebühr von 5€ erhoben.

11. Salvatoresche Klausel

Nebenabreden wurden nicht getroffen.

Sollte eine der Vereinbarungen unwirksam sein, so wird davon die Wirksamkeit der übrigen Vereinbarungen nicht berührt. Anstelle der unwirksamen Vereinbarungen treten wirksame Vereinbarungen, die dem Sinn der Absicht der unwirksamen Vereinbarungen zugunsten des Herstellers am nächsten kommen.


Bestellung, Updates, Support

Durch Verwendung dieser Software erkennen Sie den Lizenzvertrag an.

Unsere Software können Sie 28 Tage uneingeschränkt ausprobieren. Möchten Sie sie nach diesem Zeitraum weiterhin verwenden, so müssen Sie eine Nutzungslizenz erwerben.

Sie erhalten dann bevorzugten und kostenlosen Support via E-Mail, eine Benachrichtigung beim Erscheinen von neuen Versionen und können die erworbene Version sowie alle Updates der nächsten zwölf Monate unbegrenzt verwenden.

Bestellung

In unserem Online-Shop stehen Ihnen die folgenden Zahlungsarten zur Verfügung:

· Überweisung (Vorkasse)
Zur Überweisung wählen Sie im Online-Shop bitte die Zahlungsart Vorkasse.
Eine Rechnung sowie die Kontoverbindung erhalten Sie wenige Minuten nach Bestellabschluss.
· Kreditkarte
· PayPal
· T-Pay-Lastschrift

Preisliste anschauen / Bestellung durchführen (Online-Link)

Updates

Die jeweils neueste Version des Programmes steht im Internet zum Download bereit.

Wer keine Möglichkeit zum Download der aktuellen Version besitzt, kann diese gegen eine Gebühr von 5€ auf CD-ROM zugesandt bekommen.

Updates, die innerhalb von mindestens 12 Monaten nach Registrierung erscheinen, können von lizenzierten Anwendern kostenlos verwendet werden. Später erscheinende Updates können zu ermäßigten Konditionen erworben werden.

Die Neuerungen der einzelnen Versionen finden Sie auf der Seite Versionshistorie

Support

Wenn Sie Verbesserungsvorschläge, Fragen & Probleme für/mit der Software haben, dann setzen Sie sich mit mir in Verbindung.

Bitte lesen Sie vorher die Hilfedatei und die Fragen & Antworten sorgfältig durch.

Sollten Sie dort keine Antwort finden, so schreiben Sie mir eine E-Mail.

Mathias Gerlach

Ahornweg 19

35435 Wettenberg

E-Mail:mg@aborange.de

Bei Problemen oder Fehlermeldungen geben Sie bitte unbedingt die folgende Daten an:

· Ihr Vorname/Name
· Eingesetzte Programmversion
· Windows-Version
· Wie macht sich der Fehler bemerkbar (genauer Wortlaut der Fehlermeldung)
· Genaue Beschreibung des Vorgehens zur Reproduktion des Fehlers


Schnelleinstieg

Die Bedienung des DirPrinter gestaltet sich ausgesprochen einfach:

1. Verzeichnisauswahl

Um den Inhalt eines Verzeichnisses oder die Verzeichnisstruktur auszudrucken, zu speichern oder in die Zwischenablage zu kopieren muss zuerst im Verzeichnisbaum (Links im Hauptfenster) das gewünschte Verzeichnis selektiert werden. In der Dateiliste rechts erscheinen die in diesem Verzeichnis vorhandenen Dateien und (falls gewünscht) Verzeichnisse.

Möchten Sie den Inhalt mehrerer Verzeichnisse zusammen ausgeben, so können Sie im Verzeichnisbaum mehrere Verzeichnisse anklicken während Sie die Strg-Taste gedrückt halten.

Sollen häufiger die gleichen Verzeichnisse gewählt werden, so kann das Verzeichnis auch über das Verzeichnis-Auswahlfeld selektiert werden. In diesem können Verzeichnisnamen durch Klick auf die Schaltfläche Verzeichnis merken gespeichert werden. Diese Auswahlliste kann auf der Seite Allgemein in den Einstellungen gelöscht werden.

2. Ausgabeeinstellungen

Die Ausgabeeinstellungen befinden sich links oben im Haupfenster und dienen dazu, die Ausgabe der Daten an Ihre Wünsche anzupassen (z.B. ob Unterverzeichnisse eingeschlossen werden oder Dateiendungen ausgegeben werden sollen).

3. Filter

Mittels der Filter können Sie die Menge der auszugebenden Daten (z.B. mittels Platzhalter für Dateinamen oder Datumsbereiche) bei Bedarf einschränken.

4. Datenausgabe

Der DirPrinter bietet Ihnen die Möglichkeit, drei verschiedene Listen auszugeben:

1. Dateiliste
2. Verzeichnisliste
3. MP3-Liste

Diese drei Listentypen können jeweils auf vier verschiedenen Arten ausgegeben werden.


Ausgabeeinstellungen

Die Ausgabeeinstellungen befinden sich links oben im Haupfenster und dienen dazu, die Ausgabe der Daten und den Export an Ihre Wünsche anzupassen.

Unterverzeichnisse einschließen

Mit dieser Einstellung legen Sie fest, ob auch die Dateien der Unterverzeichnisse des gewählten Verzeichnisses eingeschlossen werden sollen. Hierbei können Sie wählen, ob alle Unterverzeichnissebenen oder nur Verzeichnisse bis zu einer bestimmten Tiefe eingeschlossen werden sollen.

Des Weiteren können über die Einstellung Ebenen einrücken die Datei- und Ordnernamen gemäß ihrer Verzeichnisebene einrücken lassen. Diese Option hat nur Auswirkungen auf die Ausgabearten Speichern und Kopieren und nicht bei Druck und Export.

Dateiendungen ausgeben

Über diese Option können Sie festlegen, ob Dateinamen mit oder ohne Dateiendungen ausgegeben werden sollen.

Einheit für Spalte »Größe« ausgeben

Bei allen Ausgabearten mit Ausnahme des Druckens kann mit dieser Option gewählt werden, ob die Zahlenangabe für die Dateigröße durch die Einheit (KB=KiloByte) ergänzt ausgegeben werden soll.

Das Deaktivieren dieser Option ist dann sinnvoll, wenn Sie im Zielformat mit der Größenangabe rechnen möchten.

Pfad ausgeben

Bei allen Ausgabearten mit Ausnahme des Druckens kann mit dieser Option eingestellt werden, ob nicht nur der Dateiname sondern auch der vollständige Pfad der Datei ausgegeben werden soll.

Pfad und Dateiname trennen

Ist diese Option Pfad ausgeben aktiviert, so kann mittels dieser Einstellung festgelegt werden, ob Pfad und Dateiname zusammenhängend oder als separate Spalten ausgegeben werden sollen.


Filter

Mittels der Filter können Sie die Menge der auszugebenden Daten bei Bedarf einschränken.

Ordner ausblenden

Hier legen Sie fest, ob Dateien und Ordner oder nur Dateien in der Dateiliste angezeigt und später ausgegeben werden sollen.

Folgende folgende Dateien anzeigen

In diesem Eingabefeld können Sie gemäß des Windows-Standards Ausdrücke zur Filterung der Dateiliste eingeben.

Hierbei können Sie die Platzhalter * und ? verwenden und mehrere Ausdrücke mittels Semikolon verbinden.

Beispiel: A*.MP3;M?ier.TXT listet nur Dateien, deren Name mit einem A beginnt und die Endung MP3 besitzen sowie Dateien mit der Endung TXT, die den Namen Maier oder Meier besitzen.

Die zuletzt verwendeten Filter werden in der Auswahlliste gespeichert. Die Auswahlliste kann auf der Seite Allgemein in den Einstellungen gelöscht werden.

Folgende Dateien nicht anzeigen

Über dieses Eingabefeld können Sie Dateien von der Listung ausnehmen.

Wie beim Filter Folgende folgende Dateien anzeigen können hier Platzhalter verwendet werden.

Dateigröße

Über die Dateigrößen-Eingabefelder können Sie die Dateiliste und damit die Ausgabedaten anhand der Dateigröße filtern.

Datum

Über die Datums-Eingabefelder können Sie die Dateiliste und damit die Ausgabedaten anhand des Dateiänderungsdatums filtern.

Die Filter-Einstellungen werden aktiv sobald Sie die Aktualisieren-Schaltfläche betätigen oder das auszugebende Verzeichnis wechseln.


Datenausgabe

Der DirPrinter bietet Ihnen die Möglichkeit, drei verschiedene Listen auszugeben:

1. Dateiliste
2. Verzeichnisliste
3. MP3-Liste

Diese drei Listentypen können jeweils auf den Unten beschriebenen vier verschiedenen Wegen ausgegeben werden. Sie werden über die gleichlautenden Schaltflächen in der Toolbar des Hauptfensters oder den Menüpunkt Bearbeiten aufgerufen.

Vorschau & Drucken

Diese beiden Ausgabearten erzeugen einen sogenannten Report. Dies ist ein vorgefertigtes Seitenlayout, welches sich gut für den Druck Ausdruck und zur Dokumentation eignet.

Je nachdem, ob Sie Drucken oder Vorschau wählen wird der Report direkt ausgedruckt oder als Seitenansichts-Vorschau auf dem Bildschirm dargestellt. Die Vorschau können Sie natürlich anschließend ebenfalls ausdrucken.

Dabei kann der Report nicht nur auf dem Drucker ausgeben sondern durch Aktivieren der Option In Datei drucken als Excel-, HTML-, RTF- oder PDF-Datei gespeichert werden. Im Gegensatz zur weiter Unten beschriebenen Export-Funktion (die zusätzliche Dateiformate unterstützt) erfolgt hier die Ausgabe inkl. der detaillierten Reportformatierungen (also auch mit Kopf- und Fußzeilen). Verwenden Sie diese In Datei drucken-Funktion, wenn es Ihnen auf eine möglichst exakte Darstellung der Reportvorschau im Zielformat ankommt.

Im Dialogfeld Einstellungen, welches im Hauptfenster über den Menüpunkt Extras/Einstellungen aufgerufen werden kann, können Sie für die Ausgabe der Dateiliste die auszugebenden Spalten und deren Breite festlegen. Für die MP3-Liste können Sie dort die auszugebenden Spalten und deren Reihenfolge bestimmen.

Die Daten für die MP3-Liste werden aus den ID3-Tags ausgelesen. Diese befinden sich in den MP3-Dateien. Beachten Sie, dass nicht alle MP3-Dateien diese integrierten Informationen (vollständig) besitzen. Im Internet gibt es zahlreiche Hilfsprogramme um die Informationen nachzutragen.

Kopieren

Bei dieser Ausgabeart werden die Spalten der Dateiliste durch Tabulatorzeichen getrennt in die Windows-Zwischenablage kopiert. Von dort aus kann die Liste in eine Textverarbeitung, eine Tabellenkalkulation oder ein anderes Programm eingefügt und weiterverarbeitet werden.

Diese Kopierfunktion steht auch zum Kopieren von Verzeichnisstrukturen und für die MP3-Liste in die Zwischenablage zur Verfügung.

Im Dialogfeld Einstellungen (Menüpunkt Extras/Einstellungen) können Sie die auszugebenden Spalten festlegen.

Speichern

Eine weitere Ausgabeart ist das Speichern der Dateiliste, der MP3-Liste und der Verzeichnisstruktur.

Zur Auswahl steht das TXT-Format und das CSV-Format. Im TXT-Format werden die Spalten wie beim Kopieren in die Zwischenablage durch Tabulatorzeichen getrennt. Im CSV-Format erfolgt die Trennung durch ein in den Einstellungen (Menüpunkt Extras/Einstellungen) definierbares Trennzeichen. Die CSV-Datei erhält des Weiteren in der ersten Zeile die Spaltenbezeichnungen.

Im o.g. Dialogfeld Einstellungen können Sie die zu speichernden Spalten und bei MP3-Listen auch deren Reihenfolge festlegen.

Wesentlich leistungsfähiger als die Speicherung der Dateiliste über in dieser Ausgabeart ist der Unten beschriebene Export über den Export-Assistenten.

Export

Gegenüber der Ausgabeart Speichern ist der Export mit dem Export-Assistenten erheblich leistungsfähiger, denn hier steht eine erheblich größere Auswahl an Dateiformaten (z.B. Word, Excel, dBase, Text, CSV, HTML, RTF, XML, PDF, ....) sowie weit reichende Einstellungsmöglichkeiten zur Verfügung.

Dieser Datenexport erfolgt im Rohdatenformat, d.h. es werden (im Gegensatz zur o.g. In Datei Speichern-Funktion in Vorschau & Drucken) keine Fußzeilen oder sonstige Formatierungen übertragen. Verwenden Sie diese Export-Funktion wenn Sie hauptsächlich an den Daten interessiert sind und diese weiterverarbeiten möchten.


Export-Assistent

Gegenüber der Ausgabeart Speichern ist der Export mit dem Export-Assistenten erheblich leistungsfähiger, denn hier steht eine erheblich größere Auswahl an Dateiformaten (z.B. Word, Excel, dBase, Text, CSV, HTML, RTF, XML, PDF, ....) sowie weit reichende Einstellungsmöglichkeiten zur Verfügung.

Dieser Datenexport erfolgt im Rohdatenformat, d.h. es werden (im Gegensatz zur In Datei Speichern-Funktion in Vorschau & Drucken) keine Fußzeilen oder sonstige Formatierungen übertragen. Verwenden Sie diese Export-Funktion wenn Sie hauptsächlich an den Daten interessiert sind und diese weiterverarbeiten möchten.

Die Bedienung dieses Programmteiles gestaltet sich relativ einfach, denn die einzelnen Export-Einstellungen sind thematisch auf mehrere Registerseiten gegliedert.

Beachten Sie, dass die Anzahl der verfügbaren Registerseiten sowie die auf den Seiten vorhandenen Eingabemöglichkeiten vom eingestellten Export-Format abhängig sind. Das hat seinen Grund in der Tatsache, dass nicht alle Möglichkeiten und Einstellungen von allen Export-Formaten unterstützt werden.

Um häufig verwendete Export-Einstellungen nicht mehrfach definieren zu müssen, können Sie diese über die Schaltfläche Tools (links unten im Dialog) dauerhaft speichern bzw. bei einem erneuten Export laden.


Einstellungen

Registerseite Info

Informationen über die aktuelle Programmversion.

Registerseite Allgemein

Oberflächenstil

Für die Darstellung der Programmoberfläche kann zwischen zwei Stilen gewählt werden.

DirPrinter-Hinweis im Berichtsfuß

In der registrierten Vollversion kann der Hinweis, dass ein Ausdruck mit dem DirPrinter erstellt wurde, abgeschaltet werden.

Auswahllisten leeren

Über diese Schaltfläche können Sie die Auswahllisten (Verzeichnis und Dateifilter) leeren.

Auf neue Version überprüfen

Mit dieser Funktion können Sie überprüfen, ob im Internet eine neue Programmversion des DirPrinter zum Download zur Verfügung steht. Beachten Sie, dass beim Aufruf der Funktion eine Internetverbindung bestehen muss.

Registerseite Ausgabeformat

Trennzeichen für Speicherung als CSV-Datei

Legen Sie hier fest, durch welches Trennzeichen (üblicherweise ein Komma oder Semikolon) die Werte der einzelnen Spalten bei der Ausgabeart Speichern der Daten in eine CSV-Datei getrennt werden sollen.

Spaltenauswahl und -breite für die Dateiliste

Hier können Sie mittels relativer Zahlenwerte festlegen, welche Spalten in welcher Breite in den Ausgabearten Vorschau und Drucken der Dateiliste erscheinen sollen.

Auch für die Ausgabeart Kopieren in die Zwischenablage und Speichern als Txt- oder CSV-Datei gilt diese Auswahl. Die Spaltenbreiten ist aber nur für dieVorschau und den Druck relevant.

Auf die Darstellung im Hauptfenster haben die Einstellungen keinen Einfluss.

Spaltenauswahl und -reihenfolge für die MP3-Liste

Für die Ausgabe von MP3-Listen legen Sie hier fest, welche Spalten in welcher Reihenfolge ausgegeben werden sollen. Ob eine Spalte ausgegeben werden soll wird mittels der Häkchen vor der Spaltenbezeichnung festgelegt. Die Reihenfolge können Sie mittels Ziehen & Fallenlassen (Drag&Drop) verändern.

Die Daten für die MP3-Liste werden aus den ID3-Tags ausgelesen. Diese befinden sich in den MP3-Dateien. Beachten Sie, dass nicht alle MP3-Dateien diese integrierten Informationen (vollständig) besitzen. Im Internet gibt es zahlreiche Hilfsprogramme um die Informationen nachzutragen.


Kommandozeilenparameter

Über Kommandozeilenparameter ist es möglich, dem Programm beim Start das auszugebende Verzeichnis mitzuteilen.

Der Parameter muss beim Programmaufruf getrennt durch Leerzeichen hinter dem Programmnamen aufgeführt werden.

Z.B. DIRPRINTER.EXE C:\Programme\Synchronizer


Einschränkungen

· Die Export-Formate PDF und CSV unterstützen derzeit noch keine ausländischen Sonderzeichen (UniCode).
· Das Feld Kommentar steht derzeit nur für MP3-Dateien mit ID3v1-Tags zur Verfügung.


Versionshistorie

8.05

Fehlerkorrekturen:

- Schaltfläche ohne Funktion mit der Bezeichnung Button1 entfernt

- Spalten Jahr und Genre wurden bei MP3-Dateien mit ID3v2-Tags nicht angezeigt

- In der Spalte Genre wurde bei MP3-Dateien mit ID3v1-Tags anstatt der Bezeichnung die interne Nummer angezeigt

- Exportierte PDF-Dateien waren leer

- Umsortieren der Felder im Export-Dialog mittels Drag&Drop funktioniert nicht

8.00

Unterstützung von Dateien mit ausländischen Sonderzeichen im Dateinamen

Unterstützung von MP3-Dateien mit ausländischen Sonderzeichen in den ID3-Tags

Korrekte Anzeige von Unicode-codierten ID3-Tags

Stark reduzierter Speicherverbrauch

Fehlerkorrektur: Konfigurationsdatei wurde in einem falschen Verzeichnis gespeichert

7.80

Kompatibilität mit Windows 7

Betrieb auf USB-Stick möglich

Das Konfigurationsverzeichnis kann relativ zum Programmverzeichnis angegeben werden

7.71

Wichtige Anpassung aufgrund Windows-Sicherheitsupdates vom April 2009

7.70

Mehrfachauswahl von Verzeichnissen

Filter zum Ausschließen von Dateien

Ausführlichere und modernisierte Hinweis- und Fehlermeldungen

Verbesserte Unterstützung von Systemen mit mehreren Bildschirmen

Filter werden bereits bei Programmstart angewandt

Automatische Vorschlagfunktion der Eingabefelder deaktiviert

Maximierung der Dateiliste mittels Klick auf den Zwischenraum zwischen Verzeichnisbaum und Dateiliste

Anzeige des Taskleisten-Vorschaufensters auch bei minimiertem Hauptfenster

7.60

Verbesserte Performance bei Vorschau und Druck
Nutzung der modernen Vista-Dateidialoge, Meldungsfenster und Dialogelemente

Modernisierte Icons

7.50

Geänderte Ausgabenreihenfolge: Nicht mehr Verzeichnisebene nach Verzeichnisebene sondern entlang des Verzeichnisbaums

Filter nach Dateigröße

Filter nach Dateiänderungsdatum

Einstellbare Verzeichnistiefe

Optionales Einrücken der Datei- und Verzeichnisnamen gemäß der Verzeichnisebene

Optionales Ausblenden der Einheit für die Spalte »Größe«

Jederzeit sichtbare Verzeichnismarkierung im Verzeichnisbaum

Überarbeitete Hilfedatei

Fehlerkorrekturen:
- Beim Exportieren, Speichern und Kopieren wurde für Ordner der Text »Dateiordner« in die Spalte für die Größe eingetragen
- Abbruch des Erstellens der Verzeichnisliste bei fehlender Zugriffsberechtigung auf ein Verzeichnis

7.10

Kompatibilität mit Windows Vista

Unterdrückung der Anzeige von Windows-Hinweisdialogen beim Zugriff auf Verzeichnisse ohne Zugriffsrechte

Anzeige eines Leerzeichens zwischen Zahl und Einheit bei Größenangaben

7.00

Neuprogrammierung der Vorschau- und Druckfunktionen

Export der Druckvorschau nach Excel, HTML, RTF und PDF unter Beibehaltung der Formatierungen
Druckerauswahl und Druckoptionen bei direkten Druck (ohne Druckvorschau)

Suchfunktion in der Druckvorschau

Direkte Eingabe der Vergrößerung in der Druckvorschau

Anzeige der Seitenstruktur in der Druckvorschau

Direkte Anwahl einer Seite über die Seitenstruktur oder Direkteingabe der Seitennummer

Verbesserte Lesbarkeit der Verzeichnisstruktur-Ausgabe durch Verzicht auf das führende »\«-Zeichen

Oberflächenstil Office 2003 weiter verbessert

Komplettüberarbeitung Hilfedatei

Hilfe auch als PDF-Handbuch

Fehlerkorrekturen:

- Export in Zwischenablage: Überzähliges Trennzeichen am Ende jedes Datensatzes

- In der MP3-Liste wurde für einige Dateiordner wurde das Genre »Blues« angezeigt

6.10

Modernisierter und umschaltbarer Oberflächenstil (Standard oder Office 2003)

Menü integriert

Der Explorer-Kontextmenüeintrag zum Aufruf des DirPrinter kann abgeschaltet werden

Der Hinweis, dass ein Druck mit dem DirPrinter erstellt wurde, kann abgeschaltet werden

Rechnerauslastung bei größeren Exporten verringert

Fehlerkorrektur: Zugriffsverletzung bei Mehrfachstart

6.05

Fehlerkorrekturen beim Export mit Export-Assistenten:

- Erste Zeile wurde nicht exportiert

- Lange Feldinhalte wurden abgeschnitten

- Fehlermeldung wenn nur eine Zeile exportiert werden sollte

6.00

Unterstützung von ID3v2-Tags für MP3-Dateien

Neuer Export-Dialog:

- Erheblich erweiterte Einstellungsmöglichkeiten

- Verbesserte optische Darstellung

- Höhere Kompatibilität zu den unterstützten Dateiformaten

Neue Installationsroutine

Fehlerkorrekturen:

- Summe Dateigröße in der Dateiliste war immer 0

- Verschobene Spalten beim Export der MP3-Liste und aktivierter Option »Pfad und Dateiname trennen«

5.01

Fehlerkorrektur: Vertauschte Felder in der MP3-Liste

5.00

Auslesen, Druck, Export und Speicherung der ID3v1-Tags von MP3-Dateien (Künstler, Titel, Album, Jahr, Genre, Kommentar)

Optische Verbesserungen für Windows XP

4.10

Geschwindigkeitssteigerung um den Faktor 10 beim Kopieren, Speichern und Exportieren von Verzeichnisstrukturen

Neue Export-Formate: Microsoft Word und Microsoft Access

dBase-Export nun auch ohne Borland-Database-Engine

Im Export-Assistenten werden nur noch die verfügbaren Optionen angezeigt

Optische Verbesserungen für Windows XP

Anzeige der Lizenzanzahl und der Seriennummer im Info-Dialog

Bei der Installation können Verknüpfungen auf dem Desktop und der Schnellstartleiste erstellt werden

4.02

Fehlerkorrektur: Fehlermeldung beim Aufruf der Vorschau Verzeichnisstruktur

4.01

Fehlerkorrekturen:

-Option »Unterverzeichnisse einschließen« funktionierte beim Kopieren, Speichern und Exportieren von Verzeichnisstrukturen nicht

- Beim Kopieren, Speichern und Exportieren von Verzeichnisstrukturen wurde der Verzeichnisname doppelt ausgegeben

4.00

Kopieren von Verzeichnisstrukturen in die Zwischenablage

Speichern von Verzeichnisstrukturen als TXT- oder CSV-Datei

Export von Verzeichnisstrukturen mittels Export-Assisten in 15 bekannte Dateiformate (z.B. Excel, dBase, Text, CSV, HTML, RTF, Paradox, PDF, ....)

Schaltfläche zum direkten Druck von Verzeichnisstrukturen

Neue Option »Beim Kopieren und Speichern Pfad angeben«

Neue Option »Pfad und Dateiname trennen«

Option »Dateiendungen ausgeben« vom Dialog Einstellungen ins Hauptfenster verschoben

Kleinere Designänderungen

Fehlerkorrektur: Registrierung konnte verloren gehen

3.30

Option, ob Dateiname mit oder ohne Erweiterung ausgegeben werden soll

Unterstützung der modernen Windows XP-Dialogelemente

Neue Installationsroutine

Fehlerkorrekturen:

- Austausch von Wechselmedien wurde nicht korrekt erkannt

- DirPrinter-Eintrag im Explorer-Kontextmenü wurde bei De-Installation nicht entfernt

3.20

Designanpassung an Windows XP

Statusleiste mit Anzeige der Objektanzahl und -größe

Liste zur Speicherung und Auswahl der Dateifilter

Leeren der Auswahllisten

Anzahl der speicherbaren Verzeichnisnamen erhöht

Tausenderpunkt für Objektanzahl in der Zusammenfassung

Funktion zur Prüfung, ob eine neue Programmversion verfügbar ist

Fehlerkorrekturen:

- Längere Benutzernamen wurden nicht vollständig angezeigt

- Fehler in Hilfdatei

3.10

Die Konfigurationsdatei wird nun im Anwendungsdatenverzeichnis des angemeldeten Benutzers abgelegt. Dies ermöglicht benutzerspezifische Programmeinstellungen.

Modernisierte Hilfedatei

Fehlerkorrekturen:

- Die Konfigurationdatei konnte bei eingeschränkten Rechten unter NT, 2000 und XP auf NTFS-Partitionen nicht gespeichert werden

- Registrierung konnte bei eingeschränkten Rechten unter NT, 2000 und XP verloren gehen

3.00

Komfortabler Export-Assistent mit weitreichenden Einstellungsmöglichkeiten zum Speichern der Dateiliste in 15 bekannten Dateiformaten (z.B. Excel, dBase, Text, CSV, HTML, RTF, Paradox, PDF, ....)

Nutzung der erweiterten Datei-Dialoge bei modernen Windows-Versionen

2.20

Wahl des Trennzeichens für Export im CSV-Format

Speicherung des zuletzt verwendeten Exportverzeichnisses

Sicherheitsabfrage beim Export in eine vorhandene Datei

2.10

Ungültige Fensterkoordinaten werden automatisch korrigiert

Fehlerkorrekturen:

- Lange Startzeiten in Verbindung mit einigen Versionen von Symantecs Norton Antivirus

- Fensterstatus wurde nicht korrekt gespeichert

2.05

Englischsprachige Programmversion verfügbar

Fehlerkorrekturen:

- Schließen-Button war bei großen Schriftarten nicht sichtbar

- Falsche Registriernummern wurden erst bei Programmstart zurückgewiesen

2.03

Fehlerkorrektur: Absturz bei abgeschalteter Attributspalte unter Win2000

2.02

Fehlerkorrekturen:

- Möglicher Ressourcenverlust unter Win2000

- Unnötige Floppyzugriffe auf einigen Systemen mit IE5 verhindert

- Probleme beim Drag & Drop mehrerer Dateien

- Falsche Spaltendarstellung von Systemordnern unter Win2000

2.01

Fehlerkorrektur: Unvollständiger Ausdruck beim Drucken inkl. Unterverzeichnissen aus der Druckvorschau

2.00

Berücksichtigung von Unterverzeichnisse

Spaltenauswahl für Druck, Export und Speicherung

Wählbare Spaltenbreite für Druckvorschau und Druck

Oft verwendete Verzeichnisse können »gemerkt« und schnell ausgewählt werden

Speicherung auch im CSV-Format

Druck von Verzeichnisstrukturen

Integration ins Explorer-Kontextmenü

Installation und Deinstallation

Hilfedatei

Einstellungen des Speicherdialogs werden gemerkt

Absturzprobleme der Verzeichnisauswahl unter Win NT und 2000 behoben

1.xx

Diverse Zwischenversionen

1.00

Erste Version


Dateien

Bei der Installation des Programmes werden folgende Dateien installiert:

DirPrinter.exe | Das eigentliche Programmm
DirPrinter.chm | Diese Hilfedatei
DirPrinter.pdf | Hilfedatei als PDF-Handbuch
unins000.exe | Deinstallationsprogramm
unins000.dat | Hilfsdatei für Deinstallationsprogramm
Homepage | Link zur Hersteller-Homepage
Homepage.ico | Icon für Homepage-Link
Registrieren | Link zur Bestellseite

Im Verzeichnis aborange\DirPrinter des Anwendungsdaten-Verzeichnisses des angemeldeten Benutzers wird nach dem ersten Start des Programmes die folgenden Datei erstellt:

DirPrinter.ini

Konfigurationsdatei

Dieses Verzeichnis kann bei Bedarf verändert werden.


Konfigurationsverzeichnis anpassen

In Sonderfällen kann es vorkommen, dass der Anwender die Konfigurationsdatei in einem anderen Verzeichnis als dem im Kapitel Dateien beschriebenen Standardverzeichnis ablegen möchte (z.B.bei Betrieb auf einem USB-Stick). Dies sollte allerdings nur von fortgeschrittenen Anwendern genutzt werden. Gehen Sie folgendermaßen vor, um das Programm anzuweisen, die Dateien an einer anderen Stelle abzulegen:

1. Starten Sie den Windows Editor (Notepad) oder einem anderen Texteditor

2. Geben Sie folgende Zeilen (mit exakter Schreibweise) in die Datei ein:

[Pfad]

Ini=C:\Beispielpfad\

Die Angabe C:\Beispielpfad\ ersetzen Sie dabei durch den Verzeichnispfad, wo die Dateien abgelegt werden sollen.

Mittels des Platzhalters * können Sie auch einen relativen Pfad unterhalb des Programmverzeichnisses angeben, was z.B. beim Betrieb auf einem USB-Stick sinnvoll ist (denn ein USB-Stick kann beim Einstecken wechselnde Laufwerksbuchstaben erhalten). Beispiel:

[Pfad]

Ini=*\Daten\

Die Daten werden nun im Verzeichnis Daten unterhalb des Programmverzeichnis gespeichert (Standardmäßig C:\Programme\BayArchiver\Daten\).

3. Speichern Sie die Datei unter dem Namen Pfad.ini im Programmverzeichnis der Anwendung (also dort wo die Programmdatei, die Hilfedatei etc. liegen)

Beim nächsten Programmstart sucht die Anwendung nun die Konfigurationsdatei im angegebenen Verzeichnis. Möchten Sie die evtl. schon vorhandene Konfigurationsdatei weiter verwenden, so kopieren Sie diese Datei (während das Programm NICHT gestartet ist) aus dem Anwendungsdatenverzeichnis in das gewählte Verzeichnis.


Betrieb auf USB-Stick

Mit der im Kapitel Konfigurationsverzeichnis anpassen beschriebenen Vorgehensweise können Sie die Konfigurationsdatei auch auf einem USB-Stick ablegen.

Darüber hinaus können Sie auch die Installation des Programmes auf einem USB-Stick vornehmen.

Möchten Sie, dass keinerlei Daten auf der lokalen Festplatte abgelegt werden, so müssen Sie die Oben erwähnte Datei Pfad.ini um folgende Zeilen erweitern:

[Lizenz]

Ini=1


Fragen & Antworten

Auf dieser Seite finden Sie Antworten auf oft gestellte Fragen zum Programm.

Damit diese immer aktuell sind, befinden sich diese nicht direkt in dieser Hilfedatei sondern werden online bereitgestellt.

Stellen Sie sicher, dass eine Verbindung zum Internet besteht rufen Sie die Seite http://www.aborange.de/faq/ auf.


Produktübersicht

 Start Zurück

Ausführlichere Informationen inkl. Screenshots finden Sie auf http://www.aborange.de

Synchronizer - Verzeichnisse vergleichen und synchronisieren

Synchronizer ist eine Software zum komfortablen und sicheren Vergleichen und Synchronisieren von Laufwerken, Verzeichnissen und Dateien. So können Sie Datenbestände zwischen mehreren Rechnern synchron halten oder Datensicherungen durchführen.

Der Vergleich und die Synchronisation kann auf einem einzelnen Rechner (Desktop) oder zwischen verschiedenen, miteinander vernetzten Rechnern (Desktops, Notebook, Server) erfolgen. Die Daten können sich dabei auf einer internen oder externen Festplatte oder auch auf anderen Datenträgern (z.B. USB-Stick) befinden.

Die Bedienung und die Übersichtlichkeit des Synchronizers sind vorbildlich: Bestimmen Sie zuerst eine oder mehrere Laufwerks- oder Verzeichniskombinationen, die abgeglichen werden sollen. Starten Sie anschließend den Vergleich und Sie erhalten eine übersichtliche Vorschau auf die zu synchronisierenden Daten. Nach einer optionalen Durchsicht der Liste können Sie Dateien vom Abgleich ausnehmen oder die Synchronisationsrichtung ändern. Abschließend führt Synchronizer die eigentliche Datensynchronisation schnell und sicher für Sie durch.

Selbstverständlich bietet Synchronizer die Möglichkeit, beliebig viele Synchronisationsaufgaben in eigene Profile abzulegen und umfassende Einstellungen vorzunehmen (Ausnahmelisten pflegen, festlegen ob Unterverzeichnisse eingeschlossen werden sollen oder ob Dateien anhand von Datum/Uhrzeit oder nur anhand des Dateinamens verglichen werden sollen etc.).

Das Synchronisieren kann sowohl manuell als auch zeitgesteuert mittels des aborange Scheduler oder des in Windows integrierten Taskplaners durchgeführt werden.

Der optischen Vergleich von Textdateien und die Druckausgabe der Dateiliste runden den Leistungsumfang des Synchronizers ab.

BackToFile - Datensicherung und Erstellung von 1:1-Kopien

BackToFile ist eine Software zur Datensicherung sowie zum Erstellen von 1:1-Dateikopien von Verzeichnissen und Laufwerken.

Gegenüber den bekannten Backup Programmen bietet BackToFile eine Reihe von Vorteilen:

· Extrem einfache Bedienung: Man wähle komplette Verzeichnisse, einzelne Dateien und/oder beliebige Dateitypen aus, lege das Backup-Ziel fest und schon kann die Sicherung beginnen.
· Das Backup erfolgt durch »einfaches« Kopieren von Dateien. Es werden keine Archive in unbekannten, kryptischen Formaten erstellt. So ist ein direkter, schneller und sicherer Zugriff auf die Sicherungsdateien gewährleistet.

Damit ist BackToFile das ideale Backup Tool für alle, die ihre Daten unkompliziert und schnell sichern möchten.

Trotz der übersichtlichen Bedienung stehen zahlreiche leistungsfähige Funktionen zur Verfügung:

· Dateiauswahl anhand des Dateiänderungsdatums oder des Archivbits
· Definition von Ausnahmelisten (global oder Pro Verzeichnis)
· Zeitgesteuerte Sicherungen mittels aborange Scheduler oder des in Windows integrierten Taskplaners
· Steuerung über Kommandozeilenparameter möglich
· Ansicht und Speicherung eines Sicherungsberichtes
· Speicherung aller Einstellungen als Sicherungsprofile
· u.v.m.

BackToZIP - Datensicherung um ZIP-Format
Zugegebenermaßen gibt es eine Menge Backup Software auf dem Markt. Doch auf der Suche nach einem geeigneten Tool für unsere tägliche und wöchentliche Datensicherung mussten wir schnell feststellen, dass die verfügbaren entweder zu umständlich oder zu teuer waren bzw. andere Nachteile hatten. Diese Nachteile hinderten in der Vergangenheit sicherlich nicht nur uns, sondern auch viele andere daran, notwendige Backups regelmäßig durchzuführen.

Aus diesem Grund entstand BackToZIP, eine Software, welche sich zum Ziel gesetzt hat, auf einfache Art und Weise ein Backup wichtiger Daten manuell oder automatisch durchzuführen.

Die Datensicherung damit ist ganz einfach: Man wähle komplette Verzeichnisse, einzelne Dateien und/oder beliebige Dateitypen aus, lege das Backup Ziel fest und schon kann die Sicherung beginnen.

Als Dateiformat für die Datensicherung wurde das bekannte ZIP-Format gewählt, welches zahlreiche Vorteile gegenüber nicht standarisierten, herstellereigenen Formaten hat: Neben der Tatsache, dass der Zugriff auf das Backup mittels verbreiteter ZIP-Tools möglich ist, bietet das Format eine perfekte Kombination aus starker Kompression und hoher Sicherungsgeschwindigkeit.

BackToZIP unterstützt sowohl das traditionelle ZIP-Format als auch das neue 64-Bit-ZIP-Format, welches die Erstellung von Archiven mit unbegrenzter Dateianzahl und Größe erlaubt!

Damit ist BackToZIP die ideale Backup Software für alle, die ihre Daten unkompliziert und schnell sichern möchten.

Trotz der übersichtlichen Bedienung stehen zahlreiche leistungsfähige Funktionen zur Verfügung:

· Dateiauswahl anhand des Dateiänderungsdatums oder des Archivbits
· Definition von Ausnahmelisten
· Aufteilung der Datensicherung in mehrere Dateien
· Verteilung einer Sicherung auf mehrere Datenträger
· Erstellung selbstentpackender Archive
· Passwortschutz
· Zeitgesteuertes Backup mittels aborange Scheduler oder des in Windows integrierten Taskplaners
· Datensicherung auf einen FTP-Server
· Steuerung über Kommandozeilenparameter möglich
· Ansicht und Speicherung eines Sicherungsberichtes
· Einstellbarer Kompressionsfaktor
· Speicherung aller Einstellungen als Sicherungsprofile
· u.v.m.

DirPrinter - Verzeichnisse drucken
Selbst das moderne Windows 7 bietet von Haus aus keine Funktion zum Ausdrucken von Verzeichnissinhalten, Verzeichnisstrukturen oder gar MP3-Dateilisten.

Der DirPrinter schliesst diese Lücke und bietet eine unkomplizierte und schnelle Möglichkeit, den Inhalt von Laufwerken und Verzeichnissen sowie Verzeichnisstrukturen übersichtlich auszugeben. Des Weiteren kann er Listen von MP3-Dateien inkl. der Daten aus den ID3-Tags (wie z.B. Künstler, Titel, Album, Genre usw.) ausgeben.

Neben dem Drucken können die Dateilisten, MP3-Listen bzw. die Verzeichnisstrukturen auch in zahlreichen Dateiformaten (z.B. Word, Excel, dBase, Text, CSV, HTML, RTF, XML, PDF, ....) exportiert oder in die Zwischenablage kopiert werden. Dies erlaubt die Archivierung und Weiterbearbeitung in anderen Anwendungen.

Bei allen Ausgabearten ist es selbstverständlich möglich, die Daten vorher zu filtern und die Ausgabe in einer Druckvorschau zu begutachten.

BayExporter - eBay-Verkäufe als CSV-Datei exportieren

Mit dem BayExporter übertragen Sie Ihre eBay-Verkäufe zur individuellen Weiterverarbeitung in Ihre Aufragsbearbeitung, Faktura, Warenwirtschaft oder sonstige Anwendung. So können Sie die über eBay realisierten Verkäufe zusammen mit den nicht über eBay verkauften Waren gemeinsam in Ihrer gewohnten Software abwickeln. Eine mühsame manuelle Übernahme oder eine doppelte Bearbeitung entfällt, was täglich viel Aufwand und Kosten spart.

Der BayExporter ruft Ihre eBay-Verkäufe automatisiert direkt vom eBay-Server ab und exportiert diese in Dateiform. Über diese Datei können Sie die Verkäufe komfortabel weiterverarbeiten und in eine andere Software bzw. Datenbank importieren.

BayExporter kann die Verkäufe beliebig vieler eBay-Accounts getrennt oder gemeinsam abrufen und unterstützt alle Angebotstypen (Auktion, Powerauktionen, Festpreisangebote und Shop-Festpreisangebote).

Der Import der Verkäufe erfolgt sicher und schnell über die seitens eBay bereitgestellte, hochperformante eBay-API-Schnittstelle. Neben den einmaligen Lizenzkosten des BayExporter entstehen KEINE laufenden Kosten in Abhängigkeit der eingelesenen Verkäufe.

Gespeichert werden die Verkäufe in einer CSV-Datei. Dies ist eine Textdatei, in welcher die Daten jedes Verkaufs durch ein Trennzeichen separiert in jeweils einer Zeile gespeichert werden. Das CSV-Format ist das verbreitetste Dateiformat für den Datenaustausch (Import/Export) zwischen Anwendungen. Nahezu jede Software, die Daten importieren kann, unterstützt dieses Format, natürlich auch Microsoft Excel.

Bei der Speicherung können Trennzeichen- und Formateinstellungen nach Ihren Wünschen vornehmen und aus der großen Liste der verfügbaren Datenfelder die Felder selektieren, die Sie zur Weiterverarbeitung benötigen. Zur Verfügung stehen Daten zum verkauften Artikel (z.B. Artikelnummer, Bezeichnung, Angebotsformat, Lagerhaltungsnummer), dem Verkauf (z.B. Angebotsende, Anzahl, Preis, Versandkosten, USt, Zahlungsstatus, gewählte Versandart und Zahlungsmethode) und zum Käufer (z.B. eBay-Name, Name, E-Mail-Adresse, Adresse, Lieferadresse).

Der BayExporter kann »von Hand« oder regelmäßig mittels des Windows-Taskplaner oder des aborange Scheduler gestartet werden. Über Steuerparameter kann der Abrufe- und Speichervorgang vollständig automatisiert werden. Optional kann der BayExporter Ihre Zielanwendung nach Speicherung der Verkaufsdaten automatisch starten und den Import der Daten veranlassen.

BayHunter - Auktionssuche bei eBay

BayHunter ist die leistungsfähige Freeware zur schnellen und komfortablen Auktionssuche bei eBay (Deutschland, Österreich, Schweiz u.v.m.).

Dank seiner bedientechnisch optimierten Oberfläche und Nutzung der hochperformanten eBay-API erlaubt der BayHunter eine blitzschnelle Suche nach eBay-Auktionen mit anschließend übersichtlicher Darstellung der Suchergebnisse in Tabellenform inkl. Galleriebildern. Suchen bei eBay ist somit um ein Vielfaches schneller und vielseitiger als im Browser.

Zur Durchführung einer Suche genügt die Eingabe eines Suchbegriffes und Klick auf die Suchen-Schaltfläche. Doch der BayHunter bietet zusätzlich die Möglichkeit, auf einfache Art und Weise vielfältige Sucheinstellungen zu definieren um das Suchergebnis zu optimieren. Zu diesen Einstellungen gehören Parameter wie Kategorie, Preisbereich, Artikelzustand (neu oder gebraucht) , Auktionstyp (Auktion, Festpreisangebot, Shop-Artikel etc.), Verkäufertyp (Privat oder gewerblich) oder auch Anzahl der Gebote und Auktionsende. Dies erlaubt z.B. solch interesssante Such-Kombinationen wie Neuware, die in den nächsten 10 Minuten ausläuft und für die noch kein Gebot abgegeben wurde.

Die Sucheinstellungen können in unbegrenzter Anzahl gespeichert und später wiederverwendet werden.

Die Suchergebnisliste zeigt alle wichtigen Daten der gefundenen Auktionen übersichtlich an und bietet damit deutlich mehr Informationen als die normalen eBay-Suchergebnisseiten. Die Darstellung der Ergebnisse kann vom Anwender dauerhaft seinen Wünschen angepasst werden.

Darüberhinaus können die Suchergebnisse mittels weniger Mausklicks beliebig sortiert, durchsucht, gruppiert und gefiltert werden. Ein Mausklick öffnet die Auktionsdetailseite ausgesuchter Auktionen im Webbrowser. Es bleiben dabei keine Wünsche offen.

Eine Besonderheit des BayHunter ist die integrierte Tippfehlersuche. Diese sucht auf Wunsch automatisch nach Auktionen mit Tippfehlervarianten des eingegeben Suchbegriffes. Damit können Auktionen gefunden werden, die von der normalen eBay-Suche nicht gefunden und deshalb von den meisten Bietern übersehen werden. Dies eröffnet die Möglichkeit, günstige Schnäppchen zu ersteigern.

BayWatcher Pro - Das »Schweizer Messer« für eBay
BayWatcher Pro ist ein von eBay zertifiziertes Auktionstool für Käufer und Verkäufer bei eBay. Es vereinfacht und erweitert die Möglichkeiten der Artikelsuche und der Artikelbeobachtung. Des Weiteren ermöglicht es die Analyse von Artikelpreisen und deren Entwicklung. Das mitgelieferte Zusatztool BayReminder erinnert rechtzeitig an das nahende Angebotsende beobachteter Artikel.

Die Abwicklung der Suchvorgänge und die Beobachtung von Artikeln mit BayWatcher Pro ist deutlich komfortabler, spart Ihnen viel Zeit und Geld und bietet erheblich weitreichendere Möglichkeiten als die konventionelle Suche direkt auf der eBay-Seite. Die Preisanalysefunktionen ermöglichen es Ihnen als Käufer, Artikel zu günstigeren Preisen zu kaufen und als Verkäufer, Artikel zu optimalen Preisen zu verkaufen.

Die nach neuesten Gesichtspunkten der Softwareentwicklung gestaltete Benutzeroberfläche garantiert Ihnen eine einfache Handhabung trotz großem Funktionsumfang.

BayArchiver - eBay-Artikelseiten dauerhaft archivieren

Mit BayArchiver können Sie eBay-Artikelseiten vollständig und dauerhaft archivieren. Die Archivierung kennt keine Mengenbegrenzung und kann automatisiert und zeitsparend durchgeführt werden.

Die Archivierung von eBay Artikelseiten erlaubt Ihnen einen jederzeitigen Aufruf von eBay-Artikelseiten, auch dann wenn diese nach 90 Tagen vom eBay-Server verschwunden sind oder das Angebot gelöscht wurde.

Die Archivdateien können Ihnen als Verkäufer zum Nachweis gegenüber Ihrem Kunden dienen, was wirklich in der Artikelbeschreibung stand.

Als Käufer können sie sich mittels der archivierten Artikelseiten vor nachträglichen Veränderungen durch Anbieter schützen.

BayArchiver kann als eigenständige Anwendung verwendet werden, arbeitet aber auch perfekt mit der Auktionsabwicklung BayOrganizer und dem eBay-Suchtool BayWatcher Pro zusammen. In diesen Anwendungen genügt ein Knopfdruck um die Archivierung durchzuführen.

Auch mit den meisten anderen Programmen kann BayArchiver aufgrund seiner offenen Schnittstelle problemlos zusammenarbeiten.

Als Archivformat verwendet BayArchiver das leistungsfähige Webarchiv-Format (Dateiendung MHT). Dieses bietet gegenüber anderen Formaten (z.B. Grafikdateien oder PDF) den Vorteil, dass alle Elemente einer Auktionsseite (also auch Links, mehrere Grafiken, Dia-Shows, Scripte, versteckte Quelltextkommentare, Animationen, Sound etc.) in unveränderter Form abgelegt werden können. Die MHT-Dateien können im Webbrowser angezeigt werden. Auf Wunsch werden die Webarchive vom BayArchiver platzsparend im ZIP-Format abgelegt.

Das MHT-Format ist das gleiche Format wie bei der Speicherung einer Webseite in einer Datei im Webbrowser. Beim BayArchiver allerdings mit dem Vorteil, dass man mit wenigen Klicks zig oder hunderte Artikelseiten in einem Rutsch speichern kann.

Die zu archivierenden Artikel können dem BayArchiver auf mehreren Wegen mitgeteilt werden: Durch Eingabe von Artikelnummern oder Artikel-URLs, über die Windows Zwischenablage oder mittels Dateien.

Über Kommandozeilenparameter kann die Datenübergabe und der Archivierungsvorgang vollständig automatisiert werden.

BayCalculator - Auktionsgebührenrechner für eBay
BayCalculator ist ein Auktionsgebührenrechner für eBay zur Ermittlung von Angebotsgebühren, Verkaufsprovisionen, Versandkosten, PayPal-Gebühr* und Versteigerungsgewinn.

Der Gebührenrechner unterstützt sowohl »normale« Auktionen, Festpreis-Auktionen, die Sofort-Kaufen-Option, Multi-Auktionen sowie Shop-Angebote*.

Des Weiteren werden die zusätzlichen Einstelloptionen (z.B. in mehrere Kategorien einstellen, fettgedruckte Auktionstitel, Top-Angebot, usw.) und Rabatte für PowerSeller berücksichtigt.

Die Berechnung kann auf Brutto- oder Netto*-Basis erfolgen.

Der integrierte Versandkosten-Rechner schlägt an Hand von Verpackungsgröße und -gewicht die optimale Versandmethode und die entstehenden Versandkosten vor.

Aus den Daten kann das Programm letztlich auch den Gewinn pro Artikel berechnen.

Auch eine Portokosten-Übersicht für Deutsche Post, DHL und Hermes-Versand wird mitgeliefert.

BayOrganizer - Auktionsabwicklung für eBay
BayOrganizer ist eine Software zur Verkaufsabwicklung für die Plattformen eBay, Amazon Marketplace, booklooker, Yatego, Ricardo.ch, sowie Online-Shops auf Basis von xt:Commerce, Gambio und Mallux. Die eBay-Plattformen werden direkt unterstützt, für die anderen Plattformen sind Erweiterungen erhältlich, die sich nahtlos in die Anwendung integrieren.

BayOrganizer verwaltet den Bearbeitungsstatus von Verkäufen und Käufen, wertet diese grafisch aus, vereinfacht die Kommunikation zwischen Verkäufer und Käufer und automatisiert die Erstellung von Rechnungen, Lieferscheinen, Adressaufklebern und sonstigen Dokumenten in elektronischer oder Papierform.

Die Verkaufsabwicklungssoftware wendet sich sowohl an Verkäufer als auch an Käufer und hilft beiden Anwendergruppen, die nach Abschluss einer Auktion anfallenden Arbeitsschritte zu optimieren.

Der BayOrganizer besteht aus einer Datenbank, welche alle wichtigen Daten zum Artikel, Käufer und Verkäufer komfortabel direkt vom eBay-Server oder aus den von den anderen Plattformen bereitgestellten Exportdateien ausliest und getrennt nach Käufen und Verkäufen übersichtlich darstellt. Eine tabellarische und grafische Analyse wertet die erzielten bzw. bezahlten Preise sowie die umgesetzte Artikelmenge aus.

Zu jedem Verkauf können Bemerkungen erfasst und der Bearbeitungsstatus (z.B. Zahlungsaufforderung versendet, Zahlung erhalten, Bewertung abgegeben, ...) in Form einer Checkliste detailliert gepflegt werden. Leistungsfähige Sortier-, Filter- und Suchfunktionen gewährleisten auch bei großen Verkaufsmengen einen Überblick über den Status der Abwicklung.

Integriert in die Verkaufsabwicklung BayOrganizer ist eine Verwaltung für Mailvorlagen mit Platzhaltern für Artikel-, Käufer und sonstige Daten. Einmal definierte Vorlagen werden auf Tastendruck mit den Daten aus der Verkauf (z.B. Artikelnummer, Rechnungsnummer, Artikelbezeichnung, Menge, Preis, Adresse des Käufers, ...) gefüllt und wahlweise mit dem integrierten Mailprogramm oder dem Standard-Mailprogramm versendet.

Außerdem bietet die Software eine eingebaute Textverarbeitung, mit welcher auch Dokumentvorlagen mit Platzhalter erstellt werden können. Diese Dokumente können wie Mailvorlagen auf Knopfdruck mit den Verkaufsdaten ergänzt und anschließend ausgedruckt oder automatisch als PDF-Anhang per E-Mail versandt werden. Anwendungszweck ist die Erstellung von Rechnungen, Lieferscheinen, Quittungen und sonstigen Dokumenten zur Verkaufsabwicklung.

WinSplit - Dateien teilen
Das Problem kennt wohl jeder: Eine Datei ist einfach zu groß für eine Diskette. Selbst in komprimiertem Zustand passen manche Daten nicht auf den Datenträger. Abhilfe schafft hier der nützliche Datei-Splitter WinSplit, mit dem sich Dateien so splitten lassen, dass sie in mehreren Teilen auf Diskette oder ein anderes Medium kopiert werden können.

Nutzen Sie WinSplit um Ihre MPEG oder AVI auf mehrere CD-Rom brennen zu können.

Die Funktionen:

· Splitten im Quellverzeichnis / in einem selektierten Verzeichnis (z.B. direkt auf das Diskettenlaufwerk)
· Zusammenfügen der Teildateien ohne WinSplit möglich
· Direktes Senden der zu splittenden Datei an WinSplit
· Zugriff auf Netzlaufwerke
· »Drag & Drop« von Dateien von und nach WinSplit
· Beliebige Sortierung der Dateiansichten
· Direktes Starten von registrierten Programmen (z.B. WinZip)
· Integration des Explorer-PopUp-Menüs inkl. sämtlicher Funktionen
· Speichern aller Einstellungen
· Optionales Löschen der Teildateien
· Vordefinierte Größen von zahlreichen Speichermedien (3,5"HD, Zip100 etc.)
· WinSplit und WinSplit 16bit können gleichzeitig mit einer Lizenz eingesetzt werden
· Detailierte Windows-Hilfe
· Programmsprache deutsch, englisch, französisch, spanisch oder polnisch
· Splitten von Dateien, die größer als 2 GByte sind

KeyMaster - Passwörter verwalten
Das Problem kennt wohl jeder:

Sie haben sich bei zahlreichen Internetdiensten angemeldet und haben nie das passende Passwort griffbereit. Oder Ihnen ist die Liste mit den zahlreichen Passwörtern, die sie schon mehrfach geändert haben, in ihrer Schreibtischschublade einfach zu unsicher.

KeyMaster hilft Ihnen hier weiter: Sie können komfortabel in einer kleinen Datenbankanwendung Ihre Passwörtereingeben, verwalten und pflegen.

Dabei können Sie mit einem Klick eine URL in Ihrem bevorzugten Browser starten und per Zwischenablage die Benutzerkennung und das Passwort eingeben.

Sie können die Passwörter nach Typen kategoriesieren und komfortabel nach bestimmten Datensätzen suchen.

Wenn Sie weiterhin Ihre Liste auf Papier benötigen druckt Ihnen KeyMaster auf Wunsch einen übersichtlichen Report mit Druckdatum. So können Sie auf einen Blick eine alte Liste von einer neuen unterscheiden.

Verwalten Sie Ihre Transaktionsnummern (TAN) für Ihr Online-Banking.

Die Funktionen:

· Komfortables Eingeben, Verwalten und Pflegen von Passwörtern und Zusatzinfos (integrierter Editor)
· Schneller Zugriff auf bestimmte Passwörter durch komfortable Such-, Sortierfunktion und Filtermöglichkeit
· Frei definierbarer Passwort-Generator
· Warnfunktion zeigt Passwörter, die innerhalb einer bestimmten Frist ablaufen
· Automatisches Starten einer URL in einem bevorzugten Browser (frei wählbar)
· Kopieren der Werte in die Zwischenablage
· Speichern von formatierten Texten
· Doppelte Sicherheit durch zweifache Verschlüsselung der Passwörter
· Zugang zu den Daten nur über Masterpasswort
· Masterpasswort veränderbar
· Automatischer Logout / automatisches Beenden nach freidefinierbarer Zeit der Nicht-Benutzung
· Verschmelzen der Daten von zwei Datenbanken
· Simples Kopieren der Daten in ein beliebiges Verzeichnis oder auf einen Wechseldatenträger (BackUp)
· Übersichtliche Ausgabe als Report
· TAN-Verwaltung zur Vereinfachung Ihres Onlinebankings
· Alle wichtigen Funktionen lassen sich per ShortCut aufrufen
· ...

Newsletter Pro - Newsletter versenden
»NewsLetter Pro« ist ein leistungsfähiges Mailprogramm zum Erstellen von personalisierten Serienmails. Statt der üblichen und unpersönlichen Mails erhalten Ihre Kunden absofort individuell zugeschnittene und persönlich adressierte Nachrichten. Neben den Standardfunktionen eines Mailprogrammes bietet NewsLetter Pro eine Vielzahl von leistungsfähigen Zusatzfunktionen, die das Versenden von Newslettern und somit die Kundenpflege sehr komfortabel machen:

· Freies Gestalten von HTML-Mails mit eingebundenen Bildern, die innerhalb des Kunden-Mailprogrammes angezeigt werden.
· Frei definierbare Adressfelder, die als Platzhalter in die zu versendenden Mails platziert werden können.
· Integrierte Rechtschreibprüfung.
· Frei definierbare Regeln, die einfache Abfragen ermöglichen und so maßgeschneiderte Newsletter ermöglichen.
· Möglichkeit zur Automatischen An- und Abmeldung Ihrer Kunden an Ihren Newsletter.
· Vielseitige Konfigurationsmöglichkeiten.
· Eingebundene Statistik: Erfahren Sie mehr über Ihre Newsletter-Adressaten.
· Sowie viele weitere Funktionen, die man bald nicht mehr missen möchte...

NetSender Pro - Netzwerknachrichten versenden
»NetSender Pro« ist ein einfach zu bedienendes, effektives Tool zum Versenden von Kurznachrichten in NT-Netzwerken. Durch das Versenden von Kurznachrichten können Sie sicherstellen, dass Ihre Mitarbeiter ihre Nachricht sofort auf dem Bildschirm sehen, ohne das ein Mailprogramm gestartet werden muss oder der Mitarbeiter ständig in seinen Posteingang schauen muss.

Die Bedienung des »NetSender Pro« ist sehr einfach: Sie wählen aus der Liste alle verfügbaren User der NT-Domäne, die Benutzer aus, die ihre Nachricht empfangen sollen. Schreiben anschließend ihre Nachricht oder laden diese aus dem Vorlagenverzeichnis und drücken dann auf Senden [STRG+S]. Innerhalb weniger Sekundenbruchteilen erscheint Ihre Nachricht auf dem Bildschirm des oder der Empfänger. Zusätzlich wird jede Nachricht in der Nachrichtenhiostorie gespeichert und kann von da aus auch wieder in das Hauptformular zum erneuten Versenden übernommen werden.

Beurteilungs-Manager - Schülerbeurteilungen verfassen
Beurteilungs-Manager dient der Erstellung von Schülerbeurteilungen, Zeugnissen, Arbeitszeugnissen und Prakikantenberichten. Die Software verbindet die Funktionen einer leistungsfähigen Textverarbeitung mit den Vorteilen einer Datenbank. Es bietet mit seinen vielfältigen Satzbeispielen zahlreiche Möglichkeiten Ihre Schulberichte schneller, abwechslungsreicher und personalisiert zu gestalten.

Per Mausklick werden aus verschiedenen Bereichen die zutreffenden Beobachtungskriterien ausgewählt, aus denen automatisch eine umfangreiche Textgrundlage formuliert wird. Um einer ausgewogenen und persönlichen Gesamtbeurteilung gerecht zu werden, sind individuelle Ergänzungen möglich. Mittels Satzlisten lassen sich auf einfache Art und mit vertretbarem Aufwand eigene Kriterien hinzufügen.

Lassen Sie sich von den bereits formulierten Sätzen inspirieren und ergänzen Sie diese mit entsprechenden Beispielen und individuellen Bemerkungen zum ausgewählten Schüler oder zur Schülerin.

Der integrierte Funktionsumfang vereinfacht die Erstellung der verschiedenen Berichte, berechnet eine Endnote, personalisiert die Beurteilung ohne dass die Berichte standardisiert werden. Ferner können Sie eigene Vorlagen erstellen, so dass in Ihrer Schule / Ihrer Firma die Beurteilungen Ihrer »Corporate Identity« entsprechen.

Arbeitsblatt-Manager - Unterrichtsmaterialien verwalten
Mit dem Arbeitsblatt-Manager organisieren Sie auf effektive Weise Unterrichtsmaterialien, egal ob klassische Arbeitsblätter, Klassenarbeiten, Lösungsblätter oder andere Medien wie DVD, CD-ROM, Filme, Lektüren oder Spiele.

Die in Zusammenarbeit von Schulleitung, Lehrern und Programmierern entwickelte Software, kann sowohl von einem Lehrer zur Verwaltung der eigenen Materialien, als auch innerhalb des Kollegiums zum Aufbau und zur Verwaltung eines gemeinsamen Materialpools eingesetzt werden.

Besonders interessant ist der Einsatz des Arbeitsblatt-Managers für den Vertretungsunterricht. Denn damit können Vertretungskräfte schnell und gezielt auf den umfangreichen Materialpool des Kollegiums zurückgreifen.

Freeware

Außerdem zahlreiche weitere kostenlos einsetzbare Programme und Tools

Ausführlichere Informationen inkl. Screenshots finden Sie auf http://www.aborange.de