Oversikt

FastStone Image Viewer er en rask, stabil, brukervennlig bilde-utforsker, konverterer og redigerer. Programmet har en fin rekke med funksjoner som for eksempel; visning av bilde, arrangere, sammenligning, fjerning av røde øyne, klargjøre bilder for sending med epost, endre størrelse, beskjære og justere farger.
Det har en nyskapende måte å vise bilder i full skjerm, men samtidig lett å bruke; Drar du musa til en kant av skjermen, vil du tilgang til EXIF-informasjon, miniatyrbilde utforsker med flere nyttige funksjoner, funksjoner for å redigere bildet og vsingsvalg. I tillegg kan du høyreklikke på bildet og få opp en omfattende meny med ulike nyttig valg.
Andre funksjoner i programmet er blant annet en hurtigforstørrer med høy kvalitet og en lysbildeframviser der du har valg for musikk og 150+ overganger, tapsfri justering av JPEG, skyggeeffekter, tegning på bilde for å legge inn fremhevinger, støtte for skanner, histogram og mye mer.

FastStone Image Viewer støtter de fleste grafiske format, inkludert populære RAW-formater fra digitale kamera:
  • BMP
  • JPEG
  • JPEG 2000
  • GIF
  • PNG
  • PCX
  • PSD
  • EPS
  • TIFF
  • WMF
  • ICO
  • TGA
  • CRW
  • CR2
  • NEF
  • PEF
  • RAF
  • MRW
  • ORF
  • RW2
  • SRF
  • SR2
  • ARW
  • DNG

Programmets intuitive design og kommandoer gjør det lett å bruke for alle, både for nybegynnere og professjonelle. Det gjør at du blir en ekspert i løpet av kort tid. Det gir deg nok muligheter og fleksibilitet til å møte dine mest krevende behov, til og med om din samling av bilder skulle vokse betraktlig hver dag.


Muligheter

  • Bla gjennom mapper og vis bilder med et tilnærmet likt oppsett som Windows Utforsker
  • Støtte for vanlig bilde-formater som:
    Åpne
    Lagre
    • JPEG
    • BMP
    • GIF
    • PNG
    • TIFF
    • PCX
    • TGA
    • JPEG2000
    • PSD
    • EPS
    • WMF
    • CUR
    • ICO
    • JPEG
    • BMP
    • GIF
    • PNG
    • TIFF
    • PCX
    • TGA
    • JPEG2000
    • PDF
    RAW
    • Canon: CRW, CR2
    • Nikon: NEF
    • Pentax: PEF
    • Fuji: RAF
    • Minolta: MRW
    • Olympus: ORF
    • Panasonic: RW2
    • Sony: SRF, SR2, ARW
    • Adobe: DNG
  • Visning på hele skjermen med støtte for forstørring og unike menyer på kantene
  • Krystallklar og justerbart forstørrelsesglass
  • Super rødt øye effekt fjerner/reduksjon med helt naturlig utseende og resultat
  • Valg for å forandre størrelse, rotere, vende, beskjære, og justere farger
  • Elve (ja, 11) valgbare algoritmer ved forandring av størrelsen til bilder
  • Fargeeffekter for bildet: gråskala, brunskala (sepia), negativ, justering av fargene rød/grønn/blå
  • Spesialeffekter for bildet: vannmerke, kommentering, skygge, rammer, preging, lense, morph, bølger
  • Historikk for Angre/Gjenta
  • Ett klikk for visning med tilpasset/faktisk størrelse av bilde
  • Organisering av bilder, inkludert merking, med "dra og slipp" og kopier/flytt til mappe
  • Viser histogram med antall farger
  • Sammenligne bilder side-ved-side (opptil 4 av gangen) for lettere å samle de uforglemmelige motivene
  • Klargjøre bilder for å sende som vedlegg i E-post
  • Eget beskjærings-vindu for beskjæring til forhåndsdefinerte og/eller egendefinerte utskriftsformater
  • Støtte for EXIF metadata til bilder
  • Batch (fleroppgave) konvertering/størrelse mm av bilder
  • Lysbilde-framvisning med 150+ overgangseffekter og støtte for MP3/WAV/MIDI/WMA bakgrunnsmusikk
  • Lage kontaktark - slik de proffe gjør det (og spare penger på blekk)
  • Lage artistiske bildemontasjer fra familiealbumet ditt for ditt eget bakgrunnsbilde til skrivebordet
  • Innhente bilder fra en skanner
  • Flere former for å fange bilder fra skjermbildet ditt
  • Du kan velge mellom flere layout for visning av programmet
  • Gir deg mulighet til å vise bilder på flere skjermer
  • Pluss mye mer...


Design

Valg av design/layout

A. Beskrivelse:

  1. FastStone har innsett at noen brukere foretrekker at programmene de bruker
    skal ha et bestemt utseende, mens andre bryr seg først og fremst om funksjonene
  2. I et forsøk på å tilfredstille alle, gir FastStone deg tilgang til flere design (skins)
  3. Hvert design gir FastStone en eget utseende og følelse
B. Velge/bytte design/layout:
  1. Klikk på Design på menyen og da vil du få fram flere navngitte design
  2. Klikk på den layouten du ønsker å prøve og programmet vil endre utseende,
    men funksjonene vil være de samme!


Vinduer

Endre størrelse på visningsvindu

A. Programmet har 3 visningsvinduer:

  1. Mapper
    (se Mapper for bildene for mer informasjon)
  2. Forhåndsvisning
  3. Filer (standard visning er miniatyrbilder)
B. Endre størrelsen:
  1. Beveg musa over den loddrette linja som deler vinduene
    og musepekeren vil endres til den dobbelpil
  2. Klikk og dra linjen for å forandre størrelsen på vinduene
  3. Du kan også klikke på pila til høyre for Forhåmdsvisning
    for å øke størrelsen for visning av mappene


Mapper for bilder

Mapper for bildene

Dersom du har tatt en del bilder, har du sikkert oppdaget at er det viktig å ha et system for hvordan du enkelt kan finne dem igjen. Dersom du oppretter mapper i et kronologisk system, vil dette gjøre det forholdsvis enkelt.
Her er en oversikt på et system som kan anbefales:
  1. Under mappen "Mine bilder" i "Mine dokumenter" oppretter du en mappe for hvert år.
    (I stede for Mine dokumenter/Mine bilder, kan det utfra sikkerhet være lurt med en egen partisjon på harddisken eller egen harddisk for bilder)
  2. Under mappen for året lager du en mappe for hver måned.
  3. Under mappen for måneden, lager du en mappe for hver hendelse.
  4. Under mappen for hendelsen kan du lage ulike arbeidsmapper der du lagrer bearbeidede bilder.
Eksempel: | PS 1 | Det er bare i mappene for hendelser (eller mapper under disse) du skal lagre bilder!
 | PS 2 | Skal du bearbeide et bilde, er det en god grunnregel å lagre en arbeidskopi i en arbeidsmappe før du begynner å gjøre endringer. Originalbildet må ikke endres! Kvaliteten forringes hver gang du gjør endringer på et bilde. TIFF-formatet tar vare på kvaliteten best. (Filene blir derfor større enn med andre formater)

Dette systemet kan hjelpe deg til å finne igjen bilder ved bare å søke i de mappene der du mener du tok bildene. Systemet gir deg også en fin måte å ta sikkerhetskopi og arkivere bildene dine.

For eksempel, kan du:
  • arkivere alle bildene dine fra 2006 ved å brenne dem på en CD eller DVD.
    (Og så kan du om du vil slette dem på harddisken din.
  • arkivere bildene enkelt i en zip-fil.
  • bruke Windows Utforsker til å søke etter mapper som innholder nøkkelord.
Til forskjell fra en del andre programmer som f.eks. Adobe Photo Browser (inkludert med Adobe Photoshop Elements) og Picasa (et gratisprogram fra Google), så lagrer ikke FastStone bildene i en egen database, men bruker Windows sitt eget mappesystem. Dette gjør at du har full kontroll på originale og bearbeidede bilder! Avsnittene under vil vise hvordan du kan bruke dette mappesystemet i FastStone Image Viewer.

Før du begraver deg i detaljene, bør du ta stilling til følgende:
  • Du bruker kanskje et system som er forskjellig fra det over nevnte. Spør deg selv om systemet ditt fungerer godt for deg eller om det kan gjøres bedre...
  • Ikke bekymre deg for om du må gjøre om på alt du har gjørt tidligere. Dersom du vil begynne å bruke systemet som er beskrevet over, kan du begynne å bruke det fra nå av (og eventuelt forandre tidligere system når du får tid eller la det være slik det er).

FastStone Image Viewer - organisere mapper og bilder

Opprette mapper:
  1. Klikk på mappen Mine bilder for å velge denne (eller egen partisjon/harddisk)
  2. Lag en mappe for 2007:
    • Klikk på mappe-ikonet på verktøylinjen og så vil du få fram vinduet "Lag mappe"
    • Skriv inn navnet på den nye mappen, i dette tilfellet 2007 og trykk på tasten Enter.
      Nå vil det bli lagd en undermappe i mappen Mine bilder
    • Dersom du vil lage mapper for andre år, starter du forfra i punkt 1.
  3. Lag undermapper til mappen 2007 for hver måned (01, 02, … 12):
    • Klikk på mappen 2007 for å velge denne
    • Klikk på mappe-ikonet på verktøylinjen og så vil du få fram vinduet "Lag mappe"
    • Skriv inn navnet på den nye mappen (01 for januar, 02 for februar, … 12 for desember) og trykk på tasten Enter.
      Nå vil det bli lagd en undermappe i mappen 2007
    • Gjenta dette for å lage mapper for hver måned
  4. Lag undermapper under hver måned for hver hendelse
    (slik som: Hytta, Skitur, osv.)
    Dersom du vil ha det enda mer nøyaktig, legger du til dagen (nr) før navnet
    (slik som: Hytta eller 08 Hytta, Skitur eller 14 Skitur, osv.)
  5. Under hver mappe til hendelser, lager du arbeidsmapper der du legger kopier av bilder du har endret i forhold til originalen.
    Dette er meget viktig! - Fordi du vil vel ikke miste originalen ...! (Dersom du gjør en feil under redigeringen)
Velg mappe som skal vises ved start:

Hver gang du åpner FastStone, vil programmet, som standard, automatisk velg den siste mappen du brukte som oppstartsmappe.
Dersom du ønsker å ha en bestemt mappe som skal vises fast ved oppstart, kan du gjøre følgende:
  1. Åpne vinduet Innstillinger (fra menyen eller eget ikon på verktøylinjen)
    • Klikk på arkfanen Generelt
    • Øverst på arket finner du valget for Oppstartsmappe
    • Velg Spesifisert
    • Velg deretter ønsket fast oppstartsmappe
  2. Dersom du senere vil endre fast oppstartsmappe, må du gjenta punkt 1.
  3. Dersom du vil at siste bruke mappe skal vises ved oppstart, må du velge Siste brukt
Lagre favorittmapper:

Etter hvert som du får en del mapper, kan det være noen ganger vanskelig å finne en mappe med favorittbilder. FastStone Image Viewer gir deg mulighet til å lagre favorittmapper på samme måte som du kan ha favorittsider i internettleseren din.
Mappe(r) som favoritt:
  1. Legge til f.eks. mappen 2007:
    • Høyreklikk på ønsket mappe og da vil en meny vises eller bruk hovedmenyen
    • Klikk på Legg til mappe i favoritter
    • Angi navn som skal vises på favoritten din
    • Ordne listen med favoritter:
      • Fjerne en mappe fra listen (men ikke fra harddisken din!)
      • Forandre rekkefølgen på favorittene i listen.
        - Marker ønsket mappe og bruk pilknappene til å flytte den
      • Legge til en ny mappe i listen


Minnekort

Flytte/kopiere bilder fra minnekort

Minnekort brukes i kamera og telefoner. For å hente bilder fra disse, trenger du enten en kabel, minnekortleser eller blåtann.
Det er en fordel å overføre bildene som du har tatt til harddisken, så snart du er "hjemme igjen". Da kan du formatere minnekortet ditt på nytt før du tar flere bilder. Uavhengig av hvilken metode du bruker til å organisere bildene dine, så vil dette gjøre det enkeler å organisere bildene dine.
FastStone har en fantastisk automatisk funksjon for å overføre bilder fra minnekort. Dersom du er fornøyd med den måten du bruker til å overføre bildene dine nå, bør du fortsette med den. Men dersom du ikke er fornøyd eller vil teste ut måten det gjøres i FastStone Image Viewer, så er her en liten innføring:

Kopiere bilder fra minnekortet ditt:
  1. Dersom du ikke har noen bilder i kameraet, ta noen testbilder rundt deg.
  2. Koble til kameraet til datamaskinen eller sett minnekortet inn i en minnekortleser:
    • Dersom det kommer opp et annet programvindu i Windows, avbryter du dette/disse.
    • Dersom andre programmer på datamaskinen prøver å overta oppkoblingen, må du også avbryte disse.
      Dersom du ønsker å fortsette å bruke FastStone som standard, bør du prøve å deaktivere tjenesten i de andre programmene.
  3. Åpne FastStone Image Viewer og klikk på ikonet Hente fra minnekort (til venstre på verktøylinjen)
    • FastStone vil finne minnekortet ditt automatisk.
  4. Kilderammen viser adressen/stien til minnekortet ditt.
    Skulle den mot formodning ikke være riktig, så endrer du den.
  5. Målrammen bør forslå en adresse/sti til harddisken din der du skal lagre bildene.
    • Vanligvis vil du nok endre denne ...
    • Klikk på knappen med sirkel til høyre for å bla deg til ønsket målmappe.
      (f.eks. Mine dokumenter/Mine bilder/2007/04)
    • Du kan opprette mappen for hendelse her. Eller så kan du vente og la den bli opprettet automatisk ...
    • Når du har valgt, klikker du på OK.
  6. Lag ny undermappe gir deg valget om du vil at FastStone automatisk skal lage en undermappe der du skal lagre bildene:
    • Standard er År\måned, men det er også andre ferdige valg.
    • For å følge malen beskrevet i Bilder og mapper, velger du Annet navn.
      • Teksten med standardnavn skjules og erstattes med et nytt tekstfelt
      • Her taster du inn navnet på "hendelsen" der bildene er tatt.
  7. Filnavnrammen viser hva slags navn bildene vil bli lagret med i målmappen.
    • Dersom du velger å beholde de(t) originale navn, behøver du ikke gjøre noe her.
      (Originale navn er som regel menigsløse, så dette anbefales ikke til vanlig)
    • Du kan la FastStone gi bildene automatisk nye navn:
      • Foreslått filnavn kan virke "gresk", men du kan få hjelp ved å trykke på knappen med ?
        eller få en ide ved å se på eksemplet over.
      • Du kan også velge andre standard filnavn.
      • Du kan lage en ny mal for filnavn ved å endre i tekstfeltet
        eller gå inn i vinduet for å lage en ny mal.
      • Uansett vil FastStone huske det du valgte å bruke til neste gang ...!
  8. Andre deler blir brukt når:
    • Du vil at vinduet lukkes automatisk etter overføringen er utført.

  9. Så er det bare å trykke på knappen Overfør og la FastStone jobbe ...
    - Underveis vil du få opp ulike vindu med informasjon om prosessen.


Sortere og merke bilder

Du kan velge mellom ferdig- og brukerdefinert sortering
  1. Ferdigdefinerte sorteringsvalg finner du til høyre på verktøylinjen:
    • Filnavn
    • Dato
    • Filtype
    • Størrelse
    • Dimensjon
    • De finnes både i stigenede og synkende rekkefølge.
  2. Brukerdefinert sortering: (dra og slipp)
    • Klikk på et bilde og dra det til ønsket plassering.

      FastStone vil huske sorteringen i denne mappen selv om du bytter til en annen mappe
      Dette gjelder også dersom du bytter mellom ferdig- og brukerdefinert sortering.

I tillegg til sortering kan du også merke bilder slik at:
  • Velge bare de merkede bildene i en mappe
  • Vise bare merkede bilder i mappen
Du kan merke bilder eller fjerne merking i alle visninges typer:
Miniatyrbilder, visning i vindu, full skjerm, sammenligning av bilder
  1. Aktivere merking av bilder:
    PS! Som standard er merking av bilder IKKE aktivert.
    Dette er gjort for å hindre at brukere som ikke ønsker å bruke merking, blir forvirret.
    • Klikk på Merke på menyen og klikk deretter på Tillat merking av bilder.
    • Dersom det er et merke før menyvalget Tillat merking av bilder, så er den aktivert
    • Hvis ikke, klikke du på Tillat merking av bilder, og merking er aktivert

    • Legg merke til at nå er det kommet et nytt ikon på verktøylinjen
    • Med denne knappen kan du vise bare merkede bilder eller alle
    • Merkede bilder vil få en rød firkant under bildet og ikke merkede vil ha en tom firkant
  2. Merk / fjern merking av bilder:
    • I visning med miniatyrbilder:
      • Klikk på [image] under bildet eller
      • Klikk på et miniatyrbilde og deretter tasten \ på tastaturet
      • Du kan merke flere bilder ved å velge flere bilder og trykke på tasten \
    • Vanlig visning med å sammenligne bilder:
      • Klikk på [image] på ønsket bilde eller
      • Klikk på ønsket bilde og trykk på tasten \
    • I visningsvindu, full skjerm eller ved sammenligning av bilder i full skjerm:
      • Trykk på tasten \ for å merke vist bilde
  3. Fjerne merking for alle bilder i en mappe:
    • Ved å bruke menyvalget Merke og velge Fjern alle merker
    • Bruke tastene Shift+Ctrl+\
  4. Velge alle merkede bilder:
    Du kan da for eksempel utføre:
    • Kopier, flytte,slette alle merkede bilder
    • Åpne merkede bilder i et eksternt program (f.eks for bildebehandling)
    • Sende merkede bilder til en epost
    • Velg alle fra menyvalget Merke eller
    • Bruk tastene Ctrl+\
  5. Vise bare merkede bilder:
    • Klikk på ikonet [image] på verktøylinjen for å vise alle/bare merkede bilder
    • Du kan også gjøre dette fra menyvalget Merke


Ark til fotoalbum

Lage ark til fotoalbum
Samling av flere bilder på et eller flere ark

Albumark kan brukes til mange formål:
  • Lage samling av bilder til fotoalbum
  • Lage indeksark som gir deg en oversikt over de bildene du tok
    (Dette sparer deg selvsagt for kostnader til utskrift ...)
  • Lage ark med bilder for bruk i brosjyrer - f.eks. salgsprospekt av biler, hus ol.
  • Lage sider der du også får med EXIF-informasjon til bildene
    (Du har full kontroll over hvilke EXIF-informasjoner du vil vise
  • Andre gode formål/grunner som bare du kan gi ...
Lage et standard albumark
  1. Arkfanen Filer - velge de bildene du ønsker å ha med:
    • Åpne mappen som innholder bildene du vil ha på kontaktarket
    • Velg bildene som du ønsker å ha med ved å flytte disse over til listen til venstre
    • Det kan være lurt å bare velge et par bilder først, for så å finne rette innstillinger
    • Innstillingen kan du faktisk lagre til senere bruk

  2. Arkfanen Innstillinger - velge hvordan albumarket skal se ut:
    • Seksjonen Ark:
      PS: Størrelser angis her i punkter som kan være uvant, men dette har sin bakgrunn i at hvert ark blir lagd som nye bilder
      • Størrelsen på arket
        (For å bruke "cm", kan du klikke på knappen
        Her kan du oversette lengdeenhet til punkter)
      • Marger
      • Farge på bakgrunn (for hele arket)
      • Fordelt på mapper
        - Dette valget gjør at bilder i undermapper kommer på egne ark
    • Seksjonen Bilder:
      • Bilder pr. side
        - Dette avgjør hvor mange og hvor store bildene som skal vises på arket
      • Mellomrom (mellom bildene)
      • Farge på bakgrunn (til hvert bilde)
      • Ramme (rundt hvert bilde)
      • Skygge (til rammene)
      • Auto-rotasjon
        - Dette valget kan rotere bildene automatisk eller slik at rammene blir fyllt mest mulig
      • Rekkefølge (til bildene fortløpende kolonnevis eller radvis)
      • Tittel til bilde
    • Seksjon Overskrift/Bildetittel/Bunntekst:
      - Her kan du angi hva og hvordan tekst skal vises på siden (overskrift og bunntekst) og titler til hvert bildene
      - Teksten er angitt med koder og disse kan du få en oversikt over ved å klikke på knappen
    • Seksjonen Annet:
      - Her angir du andre avstander i forhold til bilder, tekst og marger
    • Seksjonen Mål:
      - Her bestemmer du om resultatet skal lagres i en fil eller skrives direkte ut på skriveren.
      • Lag fil
        - Format, kvalitet, målmappe og filnavn
      • Skriv ut
        - Her kan du også begrense utskriften til bare første side
        - og at utskriften tilpasses arket i skriveren

  3. Arkfanen Forhåndsvisning - kontroller innstillingene:
    Når du gjør endringer under arkfanen Innstillinger, kan du når som helst få vist hvordan endringene vil vises. Dersom du jobber med å finne rette innstillinger, er det en fordel å ikke ha valgt for mange bilder under arkfanen Filer, fordi det tar tid å hente inn mange bilder i forhåndsvisningen.


Batch / fler-oppgavebehandling

Batch konvertering / forandre størrelse

FastStone Image Viewer har innebygd en kraftig flerbilde-funksjon (batch) som gjør at du kan utføre følgende oppgaver på flere valgte bilder:

  • Konvertere bildene til nytt bildeformat
  • Gi bildene nye navn
  • Forandre størrelsene på bildene
  • Rotere eller vende bildene
  • Beskjære bildene
  • Justere farger/ lysstyrke/ skarphet i bildene
  • Legge til tekst og/eller et vannmerke
Flerbilde-funksjonen er enkel å bruke og støtter dra-og-slipp av filer.
Du finner Batch-funksjonen under menyvalget Verktøy.

Konvertere bilder batch (inkludert forandre størrelse, rotere, beskjære, fargedybde ...)

Under arkfanen Konvertere batch, kan du konvertere bilder med formatene JPEG, BMP, GIF, PNG, JPEG2000 og TIFF og i tillegg utføre avanserte valg som å forandre størrelse, beskjære, justere farger, legge til tekst, legge til vannmerke, etc. Du kan også gi de konverterte bilde ny navn med fortløpende nummerering, ny målmappe og/eller angi dato/tid for filene.

  1. Bruk knappene Legg til eller Legg til alle eller dra-og-slipp med musa for å fylle listen med valgte filer fra mappen du ønsker å konvertere
  2. Velg ønsket format som bildene skal lagres med: JPEG, BMP, GIF, PNG, JPEG2000 eller TIFF
  3. Bruk knappen Valg dersom du ønsker å endre innstillingene for det valgte bildeformatet
  4. Angi ønsket Målmappe
  5. Dersom du ønsker at oppbyggingen av målmappen skal være den samme som for de valgte bildefilene, må du merke av valget Bruk samme mappestuktur i målmappe. Hvis ikke denne blir merket, blir alle de nye filene fra listen lagret i målmappen uten undermapper
  6. Dersom du ønsker å justere Størrelsen, beskjæring, ... for bildene, må du merke av valget Bruk avanserte valg og deretter klikke på knappen Avanserte valg for å spesifisere endringene som skal gjøres
  7. Dersom du ønsker å gi de nye bildene nye navn, må du merke valget Gi nye navn og angi format på navngivningen. Hvis ikke denne blir merket, vil originalnavnene bli brukt
  8. Dersom du merker valget Bekreft før overskriving, så vil ikke filer med samme navn bli overskrevet uten din godkjenning
  9. Dersom du merker valget Behold original dato/tid i filer vil de nye filene få samme dato/tid som original-filene
  10. Da er det bare å klikke på knappen Utfør for å start prosessen med konverteringen.

Gi bilder nye navn batch

Under arkfanen Gi nye navn - batch, kan du gi bilder nye navn med fortløpende nummerering, ny målmappe og/eller angi dato/tid for filene. Alle nye navn vil bli utført på de original bilde-filene.

  1. Bruk knappene Legg til eller Legg til alle eller dra-og-slipp med musa for å fylle listen med valgte filer fra mappen du ønsker å gi nye navn
  2. Angi format på navngivningen
  3. Da er det bare å klikke på knappen Utfør for å start prosessen med å gi nye navn.


Full skjerm

Visning på hele skjermen

Når du viser bildene i full skjerm - og bruker musen, begynner det å bli spesielt interessant. Bildet krympes automatisk til å å passe skjermbildet, og klikker du et sted på bildet, forstørres delen til full størrelse, slik at du for eksempel kan vurdere skarphet og støy. Du kan selv justere hvor stort utsnitt som skal vises, form og forstørring, fra menyen.

Høyreklikker du på bildet, får du fram en usedvanlig fyldig meny, som inneholder alt fra enkle redigeringsverktøy og konverteringer, til åpning i eksterne bildeprogrammer.

Beveger du musepekeren mot de fire sidene av skjermen når du betrakter bilder i fullskjermmodus, skjer det noe annet interessant. Til venstre dukker redigeringsverktøyene opp, i toppen dukker innholdet i den aktuelle mappen opp, slik at du enkelt kan bytte til et annet bilde, til høyre får du EXIF-informasjon, og nederst får du tilgang til blant annet rotering-, utsnitt- og lagrefunksjoner.


Redigere bilder

Redigere

FastStone Image Viewer er først og fremst et program for å vise bilder, men du har også muligheten til å redigere bilder.
Denne brukerveiledningen tar ikke for seg redigering, fordi dette har andre gjort "bedre" (se under).
Men fra menyvalget Rediger eller venstre side i full skjerm, vil du få fram en meny der du kan kan gjøre de mest vanlige endringene (som rotere, endre størrelse, justere lysstyrke/kontrast/gamma og kolør/metning/lysthet, gjøre skarper/uskapere mm), legge til rammer/skygge, fjerne røde øyne og flere filter.

FastStone har innsett at det er mange andre programmer som har langt flere og bedre funksjoner for å redigere et bilde.
Derfor er det et valg for å starte et eksternt program for å redigere:
Menyvalget Rediger eller høyreklikk på et valgt bilde, så vil du få valget. (hurtigtast: E)
Dersom du ikke har valgt et eksternt program, så kan du velge dette der.


Bruk av mus

  • Visning på hele skjermen - Aktivere: Dobbelklikk på et miniatyrbilde eller klikk på ikonet

    - Dersom du beveger musa ut til kantene vil du få fram disse menyene:
    • Venstre kant
      Her vil du få fram et vindu med funksjoner for å gjøre forandringer på det viste bildet
    • Høyre kant
      Her vil du få et vindu med egenskapene for bildet med EXIF-metadata
    • Øverste kant
      Her vil du få fram et vindu med miniatyrbildene slik at du kan få rask tilgang til andre bilder i den samme mappen med tilhørende program-kommandoer
    • Nedre kant
      Her vil du få fram denne Kontrollinjen

      der du kan få rask tilgang til flere program-funksjoner.
      (ps. Dersom du bruker hjulet på musa her, vil du kunne formiske / forstørre bildet)
    • Nedre høyre hjørne (bare for Windows XP)
      Her vil du få fram oppgavelinjen til Windows slik at du raskt kan bytte til andre program som kjører
      (ps. Oppgavelinjen må ikke være satt til Skjul automatisk)

  • Ulike musepekere
    • Forstørrelsesglass
      Dette betyr at vist bilde er tilpasset størrelsen på skjermen eller skjermområdet. Du kan nå holde venstre museknapp inne og da vil bildet bli vist i et forstørrelsesglass. Dersom du fortsatt holder venstre museknapp inne, så kan du bevege musa rundt for å se ulike deler av bildet forstørret.
      Størrelsen på vist bilde og Styrke på forstørrelse bestemmer hvordan forstørrelsen vil bli vist.
      (Se også arkfanen Forstørrelse i Innstillinger)
    • Hånd
      Dette betyr at vist bilde er større enn skjermen eller skjermområdet. Du kan nå holde venstre museknapp inne og flytte musa rundt for å flytte rundt / panorere innenfor den aktive skjermen eller skjermområdet

  • Ulike modus
    • Normal
      Dersom denne er valgt (standard), så vil musepekeren endres til et kors [image] hvis du holder tasten Ctrl inne. Du kan nå bruke musa til å MARKERE og FORSTØRRE (marker et firkantet område i bildet ved å holde venstre museknapp inne og dra til ønsket størrelse. Når du slipper knappen vil bildet bli vist med kun dette utsnittet i forstørret utgave.)
    • Utsnitt: Rektangel [image], Sirkel [image] eller Frihånd
      Dersom en av disse er valgt, så vil musepekeren endres til et kors [image] hvis du holder tasten Ctrl inne. Du kan nå bruke musa til å definere et utsnitt. Ved å bruke høyre museknapp mens musepekeren er innenfor utsnittet, så vil du få fram en meny som vil gi deg mulighet til å endre størrelsen, kopiere, klippe ut, eller fjerne utsnittet eller til og med lagre utsnittet som en egen bildefil

  • Bruk av musa
    • Hjulet på musa
      1. Ved å bevege hjulet så vil neste eller forrige bilde bli vist
        (ps. Funksjonen kan endres i akrfanen Visning i Innstillinger
      2. Ved å trykke på hjulet så vil du bytte visning mellom Hele skjermen og Utforsker-visning
    • Endre størrelsen på bildet
      1. Ved å holde tasten Ctrl inne vil musepekeren endres til et kors [image] og da kan du bruke hjulet på musa til å endre størrelsen på bildet
      2. Ved å holde tasten Shift inne vil musepekeren endres til en sirkel [image] og da vil du kunne bruke venstre musetast til å forstørre bilde og høyre musetaster til å forminske det
    • Sortere bildene (etter filnavn, type, dimensjon, størrelse, eller dato)
      • I Detaljert filvisning - klikk på overskriftene i ønsket kolonne
      • I Fillistevisning - velg ønsket rekkefølge i valgfeltet i ikonmenyen
      • I Miniatyrbildevisning - velg ønsket rekkefølge i valgfeltet i ikonmenyen


Hurtigtaster

Bruk av tastatur:

  • Hurtigtaster
    • Mellomrom, Høyrepil eller PgDn - viser neste bilde
    • Slett bakover, Venstrepil eller PgUp - viser forrige bilde
    • Pilene (opp, ned, venstre, høyre) - flytter / panorerer vist utsnitt av bilde når bildet er større enn aktivt vindu eller visningsområde
    • Home - viser det første bildet i mappen
    • End - viser det siste bildet i mappen
    • 1,2,3,... 9 - viser bildet i 100%, 200%,300%,... 900% forstørrelse
    • A eller / - viser bildet i faktisk punktstørrelse
    • B eller * - viser bilde tilpasset skjermen i det aktive vinduet eller visningsområdet
    • + - forstørrer vist bilde
    • - - forminsker vist bilde
    • C - starter funksjonen kopier til mappe for aktiv bildefil
    • M - starter funksjonen flytt til mappe for aktiv bildefil
    • D - viser vinduet Tegne for å legge til tekst, linjer, firkanter, sirkeler/ellipser, uthevede områder og vannmerke(r) i bildet
    • E - for å redigere bildet i det første eksterne programmet (valgt av bruker)
    • I - viser vinduet egenskaper for bilde
    • T - viser vinduet JPEG-kommentarer for å endre beskrivelsen/kommentaren til aktivt bilde (bare for JPEG-bilder)
    • S - åpner vinduet for Valg for lysbilde-framvisning
    • L eller < - roterer bildet til venstre (mot klokken 90 grader)
    • R eller > - roterer bildet til høyre /med klokken 90 grader)
    • H - speilvender bildet vannrett
    • V - speilvender bildet loddrett
    • W - åpner Windows Utforsker i aktiv mappe
    • X - åpner vinduet for Beskjæring av bildet
    • Ctrl+R - åpner vinduet for å endre størrelse av bildet
    • Ctrl+H - åpner vinduet Histogram for bildet
    • Ctrl+Z - for å Angre den siste endring av bildet (husker flere angringer)
    • Ctrl+Y - for å Gjenta den siste endringen av bildet (husker flere handlinger)
    • Enter eller F - for å bytte mellom visning i Hele skjermen eller Vindu/utforsker-design
    • Esc - for å lukke visning i Full skjerm eller å lukke programmet når du er i Vindusvisning eller i Utforsker-visning


Systemkrav

  • Windows XP (32-bits og 64-bits), Vista (32-bits og 64-bits), Windows 7 (32-bits og 64-bits), Windows 8 (32-bits og 64-bits), Windows 8.1 (32-bits og 64-bits), Windows 10 (32-bits og 64-bits)
  • 256MB RAM
  • 15MB ledig plass på harddiske eller minnepenn (portabel versjon)
  • Mus (anbefalt med rullehjul)


Lisensavtale

Vennligst les følgende betingelser og forutsetninger nøye før du bruker dette programmet. Bruk av dette programmet, viser at du godtar betingelsene som er angitt for lisens og garanti.

  • Fraskrivelse av garanti og reklamasjonsrett

    FastStone Image Viewer (dette programmet) er stilt til disposisjon for deg "som-det-er" og er uten garanti og reklamasjonsrett av noe slag, ubetinget, indirekte eller andre former for klager i forhold til næringsnytte eller egnethet for bestemte formål.

    Ikke under noen omstendigheter skal forfatteren av dette programmet kunne bli stilt ansvarlig for tap av data, skader, tap av inntekter eller andre former for tap på grunn av bruk eller misbruk av dette programmet.
  • Lisens

    FastStone Image Viewer er stilt til rådighet som GRATISPROGRAM for private (ikke-kommersielle) eller for utdanning (inkludert ikke-profitt-organisasjoner). Er du blant disse, har du rett til å bruke og til å lage ubegrenset antall kopier av dette programmet.

    Kommersielle brukere må registerere programmet. Registering er en viktig kilde for støtte i utviklingen av framtidige versjoner. For å finne ut hvordan du kan registere programmet for kommersiell bruk, kan du gå til FastStone bestillingsside.
  • Restriksjoner for bruk

    Dette programmet må ikke under noen omstendigheter dekompileres, disassembles, reverseres konstruksjonsmessig eller forandres på noen måte.

Copyright (C) FastStone Soft. Alle rettigheter reservert.


Kontakt oss

FastStone Soft spesialister på forskning for å bearbeide media. Vi utvikler program for å dele våre ideer med andre mennesker i håp om at disse programmene vil bli til nytte for mennesker verden over

Program fra FastStone inneholder verken reklame eller spionvare!

For å få siste versjon av dette programmet, og andre gratisprogram, vennligst besøk www.FastStone.org.

Som bruker av disse programmene, er du vår viktigste kritiker og kommentator. Vi setter pris på dine meninger og ønsker å få vite hva vi gjør rett, hva vi kan gjøre bedre, hvilke funksjoner du kunne ønske at vi kan legge til og hvilke som helt andre visdomsord du kan dele med oss. Vennligst kontakt oss på e-post-adressen support@faststone.org (på engelsk).

Tusen takk!