Oversigt

Programet FastStone Image Viewer er en hurtig, stabil, brugervenlig billedsøger, konverter og editeringsværktøj. Det har en flot samling af funktioner, som omfatter betragtning af billeder, organisering, sammenligning, fjernelse af rød øje, afsendelse af mail, ændring af størrelse, beskæring samt farve-justeringer. Dets innovative, dog intuitive fuldskærms-måde sikrer hurtig adgang til EXIF information, miniaturebilledsøger og hovedfunktioner via skjulte værktøjslinier og menuer, som springer frem når musen berører de fire kanter af skærmen. Andre funktioner omfatter et forstørrelsesglas af høj kvalitet og redigering af dia-show med musik og med mere end 150 overgangseffekter samt tabsfri JPEG overgang, skyggeeffekter, billed-kommentarer, scanner support, histogram og meget mere. Programet understøtter alle væsentlige grafiske formater (BMP, JPEG, JPEG 2000, animeret GIF, PNG, PCX, PSD, EPS, TIFF, WMF, ICO og TGA) og populære RAW formater fra digitalkamera (CRW, CR2, NEF, PEF, RAF, MRW, ORF, RW2, SRF, SR2, ARW og DNG).


Funktioner

  • Billed-browser og fremviser med den velkendte Windows Explorer-lignende brugerfalde
  • Understøttelse af mange populære grafiske formater:
  • Ægte fuldskærm fremviser med zoom funktion og unikke "springe frem" menupaneler
  • Krystalklart og indstilbart forstørrelsesglas, som virker med et enkelt klik
  • Overlegen fjernelse / reduktion af rød-øje effekten med naturlig udseende som resultat
  • Værktøjer for modificering af billeder: Resize/resample, roter/vend, beskær, skarpere/sløret, lysstyrke/kontrast, osv.
  • Elleve (ja, 11) algorytmer for filtrering at vælge imellem ved ændring af billedstørrelse
  • Farveeffekter: sort-hvid, sepia, negativ, Rød/Grøn/Blå justering
  • Specille effekter: Vandmærke, kommentar, skygge, rammer, bump map, linse, morf, bølger
  • Fortryd og gendan i flere niveauer
  • Understøttelse af One-touch bedst fit/virkelig størrelse på skærmen
  • Understøttelse af organisering af billeder med mulighed for mærkning, Træk og Slip ved kopiering og flytning til mapper
  • Visning af Histogram med optælling af farver
  • Sammenligning af billeder ved siden af hinanden (max. 4 ad gangen) for at frasortere dårligere billeder
  • Understøttelse af EXIF metadata (plus mulighed for editering af kommentarer for JPEG billeder)
  • Konfigurerbar bearbejdning i bundter for at konvertere/omdøbe større eller mindre samlinger af billeder
  • Understøttelse af Dia-show med flere end 150 overgangseffekter og med musik (MP3, WMA, WAV...)
  • Dannelse af effektive bilag af billeder for email til familie og venner
  • Udskrivning af billeder med fuld kontrol af sideopsætning
  • Fremstilling af fuldt konfigurerbare kontaktkopier - ligesom de professionelle ( og spar mange penge på blæk )
  • Fremstilling af mindeværdige kunstneriske billed-montager af familebilleder eller personlig Tapet for Skrivebordet ( Tapet hvorsomhelst )
  • Indlæsning af billeder fra scanner
  • Mangesidig værktøj for at gribe et skærmbillede
  • Effektiv Gem som.. brugerfalde for at sammenligne billedkvalitet og for at kontrollere endelig filstørrelse
  • Kør foretrukne programmer med et enkelt tastetanslag fra Billedfremviseren
  • Konfigurerbar musehjul
  • Understøttelse af ændring af brugerfladens udseende
  • Understøttelse af to monitorer
  • Og meget mere...


Systemkrav

  • Windows XP (32-bit og 64-bit), Vista (32-bit og 64-bit), Windows 7 (32-bit og 64-bit), Windows 8 (32-bit og 64-bit), Windows 8.1 (32-bit og 64-bit), Windows 10 (32-bit og 64-bit)
  • 256MB RAM
  • 15MB fri plads på harddisken
  • Mus (typer med hjul anbefales)


Brug af mus og tastatur

  • Dobbelt-klik på et miniaturebillede eller klik på dette ikon [image] for at se billedet på fuldskærm.
  • Ved fuldskærm, flyt musen til skærmens kant ved bunden hvor en bjælke (se næste figur) vil springe frem for at sikre hurtig adgang til programets vigtige funktioner. (Bemærk: Hvis man flytter markøren over denne bjælke så kan man bruge musens hjul til at zoome ind og ud på billedet.)
  • Ved fuldskærm, flyt musen til skærmens højre kant hvor vinduet med billed-egenskaber og med EXIF metadata vil komme frem
  • Ved fuldskærm, flyt musen til skærmens øverste kant hvor vinduet med en virtuel filmstrimmel vil komme frem, som sikrer hurtig adgang til andre billeder i samme mappe, samt til andre kommandoer
  • Ved fuldskærm, flyt musen til skærmens venstre kant hvor et panel kommer frem, som sikrer hurtig adgang til fil- og billedredigerings-funktioner
  • Ved fuldskærm, flyt musen til skærmens højre hjørne i bunden og Windows Taskbar vil komme frem for at sikre hurtig skift til andre allerede kørende programmer ( kun ved Windows XP )
  • Når markøren skifter form til forstørrelsesglas [image] , indikerer det at det viste billede er tilpasset til størrelsen af det nuværende vindue eller skærmareal. Nu kan De trykke og holde den venstre musetast nede og billedet bliver betragtet gennem et forstørrelsesglas. Flytning af musen med venstre musetast holdt nede vil flytte forstørrelsesglasset hen over billedarealet. Forstørrelsesglassets zoom forhold og Forstørrelsesglassets størrelse (Se fanebladet Forstørrelsesglas i Indstillinger ) bestemmer graden a forstørrelse i forstørrelsesglasset og dets areal.
  • Når markøren skifter til en hånd [image], indikerer det, at det viste billede er større end det nuværende vindue eller skærmarealet. Nu kan De trykke og holde den højre musetast nede og flytte musen rundt for at panorere/rulle billedet indenfor det nuværende vindue eller skærmareal.
  • Når Normal (Panorer) funktion [image] er valgt og man trykker og holder Ctrl tasten nede, vil musens markør skifte til et kors [image] . Nu kan musen bruges til at Selektere og zoome. (vælg et firkantet areal på billedet og ved at bruge musens venstre knap for at klikke og trække, bagefter slip musetasten for at zoome ind på dette areal af billedet.)

     Når Firkant, Cirkel eller Frihånd funktion ( [image], [image] eller henholdsvis [image] ) er valgt og man trykker og holder Ctrl tasten nede, vil musens markør skifte til et kors [image] . Nu kan musen bruges til at udpege et areal på billedet. Ved at klikke med musens højre knap indenfor det udpegede areal, en menu åbner sig, som giver adgang til at zoome, kopiere, klippe, beskære eller slette det valgte aeral eller gemme det valgte areal i en fil.
  • Der skiftes til næste eller forrige billede ved at rulle musens hjul
  • Holder man Ctrl tasten nede, vil musens markør skifte til et kors [image] - rul med musens hjul for at zoome ind eller zoom ud på billedet.
  • Holder man Shift tasten nede, vil musens markør skifte til en cirkel [image] - klik med musens venstre knap for at zoome ind eller klik med musens højre tast for at zoome ud på billedet.
  • Tryk på Mellemrum, Højre pil eller PgDn tasten for at komme til næste billede
  • Tryk på Slet bagud, Venstre pil eller PgUp tasten for at komme til forrige billede
  • Når det viste billede er større end det nuværende vindue eller skærmareal, tryk på Pile-tasterne (Op, Ned, Venstre, Højre) for at panorere/rulle med billedet indenfor det nuværende vindue eller skærmareal
  • Tryk på Home tasten for at komme til det første billede
  • Tryk på End tasten for at komme til det sidste billede
  • Tryk på 1,2,3,... eller 9 tasterne for at zoome 100%, 200%, 300%,...900%
  • Tryk på A eller / taster for at vise billedet i virkelig størrelse
  • Tryk på B eller * taster for at visse billedet tilpasset det nuværende vindue eller skærmareal
  • Tryk på + tasten for at zoome ind på billedet
  • Tryk på - tasten for at zoome ud på billedet
  • Tryk på C tasten for at starte kopiering til mappe funktionen af den aktuelle billedfil
  • Tryk på M tasten for at starte flytning til mappe funktionen af den aktuelle billedfil
  • Tryk på D tasten for at bringe Tegnebord vinduet op for at tilføje tekst, linier, firkanter, ellipser, fremhævede arealer og vandmærke(r) til billedet
  • Tryk på E tasten for at editere billedet med det første eksterne program (defineret af brugeren)
  • Tryk på I tasten for at vise vinduet med billedegenskaber
  • Tryk på S tasten for at vise vinduet med Dia-show indstillinger for at konfigurere et Dia - show
  • Tryk på T tasten for at vise vinduet for JPEG Kommentarer for at editere billedets beskrivelse/kommentar (kun for JPEG billeder)
  • Tryk på L eller < tasten for at rotere til venstre
  • Tryk på R or > tasten for at rotere til højre
  • Tryk på H tasten for vende vandret
  • Tryk på V tasten for vende lodret
  • Tryk på W tasten for at åbne Windows Explorerved den aktuelle mappe
  • Tryk på X tasten for at bringe Beskærerbord vinduet op for at gennemføre beskæring af billedet
  • Tryk på Ctrl+R tastekombinationen for at vise Resize/Resample vinduet for ændring af billedstørrelsen
  • Tryk på Ctrl+H tastekombinationen for at vise billedets Histogram
  • Tryk på Ctrl+Z tastekombinationen for at fortryde de sidste ændringer af billedet (fortryd i flere niveauer)
  • Tryk på Ctrl+Y tastekombinationen for at gendanne de sidste ændringer af billedet (gendan i flere niveauer)
  • Tryk på Enter eller F taste fo at skifte mellem Fuldskærm/Browser Visning eller Fuldskærm/Visning i Vindue
  • Tryk på muse-hjulet for at skifte mellem Fuldskærm og Browser visning
  • Tryk på Esc tasten for at forlade Fuldskærm eller for at forlade programet i Browser eller Visning i Vindue tilstand
  • For at sortere billederne efter Filnavn, Type, Dimension, Størrelse eller Dato i Browser Visning, skift Browserens stil til Rapport Visning og klik med venstre musetast på toppen af den tilsvarende kolonne.


Licensbestemmelser

Læs venligst følgende bestemmelser inden programet tages i brug. Installation og brug af dette program betyder accept af disse bestemmelser og garantier.

  • Fralæggelse af ansvar

    FastStone Image Viewer (dette program) er stillet til rådighed "som det er" uden nogen form for garanti, udtrykt, indforstået eller på anden vis, indbefattet nogen form for garanti uden begrænsninger for at være kurant eller egnet til et bestemt formål.

    Forfatteren kan på ingen måde gøres ansvarlig for datatab, skader, tab af fortjenste eller for tab af hvilkensomhelst anden art under brug eller misbrug af dette program.
  • License

    FastStone Image Viewer er FREEWARE for ikke-kommerciel privat brug eller for brug ved undervisnings- og non-profitorganisationer. De er i disse tilfælde berettiget til at bruge eller fremstille et ubegrænset antal kopier af dette program.

     Det er nødvendigt at registrere programet ved kommerciel brug . Registrering er en vigtig kilde for udvikling af fremtidige versioner. Klik her for at finde ud af hvordan man registrerer programet ved kommerciel brug.
  • Begrænsning af brug

    Dette program må ikke dekompileres, adskilles, reverse engineered eller på anden måde modificeres.

© FastStone Soft - All Rights Reserved


Kontakt Os

FastStone Soft specialiserer sig i forskning i Media Processing. Vi udvikler gratis programmer for at dele vore ideer med andre mennesker og håber at disse programmer bliver nyttige for folk i hele verden.

FastStone programmer indeholder hverken adware eller spyware!

For den nyeste version af dette program, og for andre gratis programmer, besøg venligst www.FastStone.org .

De som er slutbruger af vores programmer er bedst til at vurdere hvor godt det lykkes for os at levere kvalitets-software til verdens-fællesskabet. Det er meget svært at måle uden Deres tilbagemelding, om der er noget vi skulle forbedre for bedre at tjene Dem i fremtiden. Vi er modtagelige for alle kommentarer vedr. vores programmer og vi sætter bestemt pris på Deres tid når De fortæller os hvordan vi præsterer. Forslag til forbedringer og nye funktioner er altid velkomne.

De må gerne kontakte os på mail-adressen support@faststone.org.

Mange tak!