Overview

제품개요

FastStone Image Viewer는 빠르고,안정되고,사용하기 쉬운 이미지 변환,편집,뷰어입니다. 이미지 뷰어,관리, 비교, 홍안제거, 이메일전송, 크기변환, 이미지자르기, 색상교정등의 다양한 기능을 제공합니다. 혁신적이면서 직관적인 전체화면 방식을 제공해서 EXIF 정보에 빠르게 접근할 수 있습니다, 썸네일 탐색기와 주요 기능들이 화면의 각 측면에 숨겨져 있다 마우스를 가져가면 팝업되어 나타납니다. 다른 기능들에는 고 품질의 돋보기 기능과 150가지이상의 전환 효과를 제공하는 슬라이드쇼, 소실없는 JPEG회전, 그림자효과, 이미지 주석달기, 스캐너지원, 히스토그램과 그밖에 다양한 기능들을 제공합니다. 그리고 대부분의 주요 그래픽 포맷을 지원합니다 (BMP, JPEG, JPEG 2000, animated GIF, PNG, PCX, PSD, EPS, TIFF, WMF, ICO 와 TGA) 디지털 카메라용 RAW 포맷 (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF, SR2, ARW, RW2 와DNG).


Features

제품의 특징

  • 윈도우 탐색기같은 사용자 환경의 이미지 탐색기겸 뷰어
  • 다양한 이미지 포맷을 지원합니다:

  • 이미지 확대와 자동숨김 메뉴판넬을 지원하는 전체화면보기
  • 사용자 지정이 가능한 원클릭 이미지 돋보기
  • 아주 자연스럽운 결과를 만들어주는 우수한 기능의 홍안 제거기능
  • 이미지 수정 도구: 크기변경/리샘플, 회전/넘김, 자르기, 선명하게/흐리게,밝기/대조 등...
  • 이미지 크기변경시 11 리샘플링 알고리즘
  • 이미지 색상효과: 흑백효과, 세피아, 반전, 적/녹/청 색상조절
  • 이미지 특수효과: 워터마크, 그림자 효과, 프레임, 범프맵, 렌즈효과, 모프효과, 웨이브, 주석달기
  • 다 단계 실행취소/다시실행 기능
  • 원터치 최대맞춤/실제크기 이미지 표시 지원
  • 끌어다 놓기와 폴더 복사/이동 기능을 포함한 태그기능등의 이미지 관리
  • 색수세기 기능을 포함한 히스토그램 표시
  • 이미지를 나란히(동시에 최대4장) 놓고 쉽게 비교
  • 이미지 EXIF 메타데이터 지원 (추가로 JPEG코멘트 편집기능)
  • 여러장의 이미지를 동시에 변환/이름변경할 수 있는 일괄편집 작업
  • 배경음악(MP3, WMA, WAV...)과 150가지 이상의 전환효과를 지원하는 슬라이드쇼 만들기
  • 친구나 가족에게 다양한 효과를 적용한 이미지를 첨부해서 이메일 전송
  • 전체페이지 레이아웃 컨트롤 이미지 인쇄
  • 구성설정이 용이한 컨텍트시트 만들기 - 전문가의 작업처럼 ( 링크에 $$$ 저장 )
  • 가족이나 친구의 사진으로 기억될만한 예술적인 바탕화면만들기 (바탕화면 아무데나)
  • 스캐너에서 이미지 수입기능
  • 다기능의 화면캡쳐 능력
  • 강력한 따로저장 인터페이스, 이미지의 품질과 파일 크기를 저장전 비교
  • 이미지 뷰어내에서 키 하나만 눌러서 즐겨쓰는 프로그램 실행
  • 구성 가능한 마우스휠 지원
  • 다양한 프로그램 스킨 지원
  • 듀얼 모니터 구성설정 지원
  • 이 외에도 다양한 기능들...


System Requirements

시스템 요구사항

  • Windows XP (32비트 및 64비트), Vista (32비트 및 64비트), Windows 7 (32비트 및 64비트), Windows 8 (32비트 및 64비트), Windows 8.1 (32비트 및 64비트), Windows 10 (32비트 및 64비트)
  • 256MB RAM
  • 15MB 이상 여유공간
  • 마우스 (스크롤지원 마우스 권장)


Viewing Images

마우스와 키보드

  • 썸네일 이미지를 더블클릭하거나 [image] 이 아이콘을 클릭하면 이미지를 전체화면으로 볼 수 있습니다
  • 전체화면에서, 화면의 하단 으로 마우스 커서를 이동하면 프로그램 주요기능에 빠르게 접근 할 수있는 컨트롤바가 팝업됩니다. (참고: 이 컨트롤바위에 마우스 커서를 올려놓고 마우스휠을 이용해 이미지를 확대/축소 할 수 있습니다)

  • 전체화면에서, 마우스커서를 화면의 오른쪽으로 이동하면 이미지 속성이 팝업되고, EXIF 메타데이터 를 확인할 수 있습니다
  • 전체화면에서, 화면의 상단 으로 이동하면 다른 프로그램 명령과 썸네일 탐색기가 팝업되고 같은 폴더에 있는 다른 이미지에 빨리 접근할 수 있습니다
  • 전체화면에서, 화면의 왼쪽 으로 이동하면 파일과 이미지 편집 기능에 빨리 접근할 수 있는 팝업판넬이 열립니다
  • 전체화면에서, 마우스 포인터를 화면의 우측하단 모서리로 이동하면 윈도우 작업표시줄이 팝업되어 현재 실행중인 프로그램으로 빠르게 접근할 수 있습니다(Windows XP 만)
  • 마우스커서가 돋보기모양 [image] 이되면, 표시되는 이미지가 현재창이나 화면 영역에 맞춰 축소됐다는 의미입니다. 마우스 좌측 버튼 을 누르면 지정된 배율로 이미지가 확대됩니다. 좌측 마우스 버튼을 누른 상태로 마우스를 이동 시켜 확대된 이미지를 둘러 볼 수 있습니다. 돋보기 확대 비율과 돋보기 크기 (환경설정에 있는 돋보기탭을 보세요)가 지정된 배율대로 확대영역 에서 보여줍니다
  • 마우스커서가 손모양 [image] 이 되면, 이미지가 현재창이나 화면 영역보다 크다는 의미입니다. 마우스 좌측 버튼을 누른 상태 로 현재창이나 화면내에서 이미지를 이동/스크롤 할 수 있습니다
  • 일반 손모양 [image] 이 선택되었을때, CTRL 키를 누르고 있으면 마우스 커서모양이 십자가 [image] 모양으로 바뀝니다. 이 상태로 선택해서 확대할 수 있습니다 (마우스 좌측 버튼드레그 하면 사각영역이 지정되고 마우스를 놓으면 지정된 영역이 확대돕니다)
  • 사각형, 원이나 자유 선택방식( [image], [image] 이나 [image] 각각) 이 선택되었을때, Ctrl키를 누르고 있으면 마우스 커서모양이 십자가 모양 [image] 으로 바뀝니다. 이제 마우스로 선택영역을 지정할 수있습니다. 선택영역내에서 마우스 오른쪽 버튼을 클릭하면, 팝업 메뉴가 나타나서 선택영역을 확대,복사,자르기,잘라내기를 할 수 있고, 또한 선택영역을 파일로 저장할 수 도 있습니다
  • 마우스 스크롤 을 이용해 다음, 이전 이미지 로 전환 할 수 있습니다
  • Ctrl 키를 누르면, 마우스커서가 십자가모양 [image] 이 됩니다 - 이상태로 마우스 휠을 돌리면 이미지를 확대/축소 할 수 있습니다
  • Shift 키를 누르면, 마우스커서가 원모양 [image] 이 됩니다 - 이상태로 마우스를 좌클릭하면 이미지가 확대되고 우클릭하면 축소됩니다
  • 스페이스바 를 누르고, 오른쪽 화살표 키나 PgDn 키를 누르면 다음이미지로 전환됩니다
  • Backspace 를 누르고, 왼쪽 화살표 키나 PgUp 키를 누르면 이전이미지로 전환됩니다
  • 표시된 이미지가 현재창이나 화면 영역보다 크면, 화살표(위,아래,좌,우)키로 현재창이나 화면 영역내에서 이미지를 이동/스크롤 할 수있습니다
  • 이미지의 처음으로 이동하려면 Home 키를 누르세요
  • 이미지의 끝으로 이동하려면 End 키를 누르세요
  • 이미지를 100%, 200%, 300%,...900%로 확대하려면 1,2,3,... 이나 9을 누르세요
  • 이미지를 실제크기로 표시하려면 A 나 / 키를 누르세요
  • B 나 * 키를 눌러 이미지를 현재창이나 화면 영역에 최대 맞춤으로 볼 수 있습니다
  • 이미지를 확대하려면 + 키를 누르세요
  • 이미지를 축소하려면 - 키를 누르세요
  • 현재 이미지파일의 폴더로 복사 기능을 사용하려면 C 키를 누르세요
  • 현재 이미지파일의 폴더로 복사 기능을 사용하려면 M 키를 누르세요
  • 그리기 보드창(이미지에 글씨,줄, 사각형,타원형,강조영역과 워터마크 이미지를 삽입)을 팝업 시키려면 D 키를 누르세요.
  • E 키를 누르면 첫번째 등록된 외부 편집 프로그램으로 이미지를 편집할 수 있습니다 (사용자 정의)
  • I 키를 눌러 EXIF와 히스토그램을 포함한 이미지 속성창을 불러낼 수 있습니다. 다시 I 키를 누르면 창이 사라집니다
  • S 키를 눌러 슬라이드쇼 옵션창을 불러내어 슬라이드쇼를 구성할 수 있습니다
  • T 키를 누르면 JPEG 코멘트창 이 떠서 이미지 설명/코멘트를 편집할 수 있습니다 (JPEG 이미지만)
  • L 이나 < 키를 누르면 좌로회전
  • R 이나 > 키를 누르면 우로회전
  • H 키를 누르면 가로넘김
  • V 키를 누르면 세로넘김
  • W 키를 누르면 현재 이미지가 위치한 윈도우 탐색기가 열립니다
  • X 키를 누르면 자르기 보드창이 떠서 이미지 자르기 를 수행 할 수 있습니다
  • Ctrl+R 키 조합을 누르면 크기변경/리샘플창 이 떠서 이미지 크기 변경을 할 수 있습니다
  • Ctrl+H 키조합을 누르면 해당 이미지의 히스토그램창이 뜹니다
  • Ctrl+Z 키조합을 누르면 실행취소 (다 단계 실행취소)
  • Ctrl+Y 키조합을 누르면 다시실행 (다 단계 다시실행)
  • 엔터 나 F 키를 누르면 전체화면/탐색기보기 나 전체화면/윈도우 보기 로 전환됩니다
  • 마우스 휠버튼 을 누르면 전체화면과 탐색기 보기로 상호 전환됩니다
  • ESC 키를 누르면 전체화면 이 종료되고 탐색기나 윈도우 보기 상태에서는 프로그램이 종료됩니다
  • 탐색기 보기 스타일 에서 파일이름,형식, 용량, 크기나 날짜로 정렬하려면, 탐색기 스타일 을 리포트 보기로 변경하고 컬럼 해더를 클릭하면 됩니다


License Agreement

계약동의

이 소프트웨어를 사용하기 전에 다음의 조항과 조건들을 읽어 보세요. 설치와 이 소프트웨어를 사용한다는 것은 계약동의에 동의하신다는 의미입니다..

  • Disclaimer of Warranty

    FastStone Image Viewer (this software) is provided "as-is" and without warranty of any kind, express, implied or otherwise, including without limitation, any warranty of merchantability or fitness for a particular purpose.

    In no event shall the author of this software be held liable for data loss, damages, loss of profits or any other kind of loss while using or misusing this software.
  • 라이선스

    FastStone Image Viewer 는 개인사용자와 교육용도의(비 영리단체 포함)사용은 무료입니다. 이 경우, 소프트웨어의 사용권한이 주어지고 무한 복제본을 만들 수 있습니다.

    상업용도의 사용자는, 반드시 등록해야합니다. http://www.faststone.org/order.htm 를 방문하셔서 라이선스 구매에관한 사항을 확인하세요.
  • 사용제한

    이 소프트웨어는 무단으로 분해, 소스편집 등을 통해 수정해서는 안됩니다.

© FastStone Soft - All Rights Reserved