Picasa: Fotos organisieren, Alben erstellen, Label, Markierungen und erweiterte Bildsuche

14 Picasa: Auszeichnungen
Quelle: http://picasa.google.de/features/awards.html
Gespeichert am: 19.12.2007 23:43:52
Startseite | Kostenloser Download |Funktionen| Hilfe

Auszeichnungen

Picasa 2:

CHIP Online Award

5-Sterne-Auszeichnung. CHIP Online - März 2005

Editor's Choice Award 2005. PC Magazine – Januar 2005
Picasa 2.0

DIMA 2005 Innovative Product Award

DIMA 2005 Innovative Product Award.
Digital Imaging Marketing Association - Februar 2005

Picasa 1.618:

Editor's Choice : Australian Personal Computer – Oktober 2004

DEMOgod Award: DEMO 2003 – Februar 2003

Best of the Year 2003, Digitale Bildbearbeitung. PC Magazine – Dezember 2003
Picasa 1.6

2003 Editor's Choice Award. American Photo - 2003

Funktionen

  • Produkttour
  • Meinungen über Picasa
  • Systemanforderungen
  • Auszeichnungen

Datenschutzbestimmungen

Copyright ©2007 Google, Inc. Alle Rechte vorbehalten.


WinTotal - Softwarevorstellung - PICASA 2.0

01 WinTotal - Softwarevorstellung - PICASA 2.0
Quelle: mhtml:file://F:\zuNeuemPC\zuNeuemPC\Lfw-D\5 z Programme zum Aufheben\Picasa Google\WinTotal - Softwarevorstellung - PICASA 2_0.mht.html
Gespeichert am: 19.12.2007 23:31:28

[Anzeige]
Home Übersicht Home Forum Hilfe Hilfe Kontakt Kontakt Einloggen Einloggen Registrieren Registrieren
Suche Nach suchen Supportanfragen aller Art bitte im Forum posten. Stand: Thu, 14.12.2006

WinTotal
 | News
 | Softwarearchiv
 | Tipparchiv
 | Spyware-Liste
 | Artikel
 | Vorstellungen
 | Weblinks
 | Buchvorschläge
Weitere Angebote
 | Support-CD
 | Mitgliedschaft
 | NT Utilities
 | Adv. Host-Monitor
 | Acronis-Produkte
 | Preisvergleich
 | 1&1 DSL
 | Amazon-Shop
Austausch & Feedback
 | Forum
 | Kontakt
 | Newsletter
 | Chat
Über WinTotal
 | Impressum
 | Werbung & Presse
 | AGB
Mitglieder Login
 | Benutzername: Passwort: Mitglied werden? Passwort vergessen?
Glossar
 | 1. Wort markieren 2. Auf erklären klicken 3. Informiert werden Glossar erklären Glossar by at-mix.de
Infos
 | 409 User online Rekord: 937 User am 04.03.2005
Werben im Newsletter
 | Hier können Sie direkt Ihre Kleinanzeige im WinTotal- Newsletter aufgeben. Weitere Informationen
Partner
 | Freewarenetz Bios-Info Winhelpline PCTweaks HardwareLabs GamezWorld Evendi Hard Tecs 4U Win-Page NetzwerkTotal Winexperts At-Mix dsltarife.net WinFAQ Winsoftware Webkatalog
Anzeigen
 | Kleiner Banner mit großer Wirkung - Werbung auf WinTotal Weitere Informationen WinTotal benutzt: SystemTools NetzwerkTools Solutions That Work DSL Anbieter DSL Angebote DSL Flatrate Preisvergleich - neutral und händlerunabhängig Nachrichten für Internet-Shoppper

Picasa 2.0 - Googles neue Bildverwaltung

Picasa ist ein Softwarehersteller, der sich auf die Bearbeitung und Verwaltung von digitalen Bildern spezialisiert hat. Die gleichnamige Software stellt die Firma seit Juli 2004 dem Anwender kostenlos zur Verfügung, nachdem Picasa von der Suchmaschine Google aufgekauft wurde. PCDParker hat sich die Software in der Version 2 näher angeschaut.

Einleitung

Picasa ist ein Bildverwaltungsprogramm, welches sich hauptsächlich an Hobbyfotographen wendet, die ihre Fotos verwalten und ggf. retuschieren wollen. Im Gegensatz zu vergleichbaren Programmen wie ACDSee und Irfanview gibt es in Picasa keine Verzeichnisstruktur. Picasa listet alle Bilder in Kategorien auf, so dass dem Anwender die aufwendige Suche nach seinen Bildern erspart bleibt. Dies und die einfache Oberfläche helfen, der Bilderflut Herr zu werden. Das gesamte Programm ist derzeit leider nur in Englisch verfügbar.

Unterstützte Dateiformate:
Bilder: jpg, bmp, gif, png, psd, tif
Filme: avi, mpg, wmv, asf, mov (QuickTime)
RAW data: Canon, Nikon, Kodak, Minolta, Pentax.

Installation

Die Installation verläuft ohne größere Probleme. Vor Installationsende wird angeboten, zusätzliche Verknüpfungen zu Picasa auf dem Desktop bzw. im Autostartmenü zu erstellen. Nachdem dies geschehen ist, wird Picasa selbstständig gestartet. Das Programm bietet an, den PC nach Bildern und Filmen zu durchsuchen. Der Anwender hat die Wahl zwischen der Durchsuchung des gesamten PCs oder nur bestimmter Ordner. Bildkommentare und Histogramm-Informationen, die viele Digitalkameras mitspeichern, werden ebenfalls vom Index erfasst.

Initial Picture Scan
Klick aufs Bild zum Vergrößern

Picasa überwacht die Verzeichnisse ständig nach neuen Bildern und verkleinert sich ins Tray, falls es nicht gebraucht wird.

Folder Manager

Die Bilddatenbank wird im Verzeichnis "Anwendungsdaten" des jeweils eingeloggten Anwenders gespeichert. Bei den meisten wird dies das Laufwerk C sein. Eine Möglichkeit, dies zu ändern, sucht man vergebens. Für denjenigen, der wenig Platz auf C hat oder getrennte Programm- und Datenpartitionen zur Imagesicherung verwendet, ist dies ein Nachteil.

Die Verwaltung

Die Programmierer haben sich viel Mühe bei der Präsentation gegeben. Die Oberfläche wirkt sehr modern und aufgeräumt. Auf der linken Seite befindet sich der Navigationsreiter, über den man alle Bildverzeichnisse direkt anwählen kann. Verzeichnisse, die keine Bilder enthalten, werden vom Programm unterdrückt. Außerdem können zusätzliche virtuelle Verzeichnisse erstellt werden, das Windowsverzeichnissystem wird dabei nicht angetastet. Verzeichnisse innerhalb von Picasa können per Passwort geschützt werden. Auf der Windows Explorer-Ebene können die Dateien jedoch nach wie vor betrachtet werden.

Verwaltung
Klick aufs Bild zum Vergrößern

Die Vorschaubilder lassen sich über einen Schieberegler in ihrer Größe beliebig skalieren. Ausgewählte Bilder werden unten links in einer Art Einkaufskorb hinterlegt. Besondere Fotos können mit einem Stern markiert werden. Bei Filmen wird vom Anfang ein Screenshot erstellt, welcher dann als Vorschaubild dient. Die integrierte Suche arbeitet ähnlich wie Google sehr schnell und präzise. Die Auflistung der Suchergebnisse geschieht schon während der Eingabe des Suchtextes.

Bildbearbeitung

Picasa erlaubt eine Vielzahl an Bearbeitungsmöglichkeiten, z. B. Bild zurechtschneiden, rote Augen entfernen, Helligkeit und Kontrast ändern. Erfreulicherweise werden die Änderungen in der Datei zunächst nicht gespeichert - dies passiert erst beim Export. Die Änderungen speichert Picasa in einer externen Datei ab. Vor dem Export kann das bearbeitete Bild nur in Picasa betrachtet werden, im Windows Explorer bleibt es unverändert. Somit können Veränderungen am Bild jederzeit rückgängig gemacht werden.

Picasa: Basic Fixes
Klick aufs Bild zum Vergrößern

Picasa: Tuning-Reiter
Klick aufs Bild zum Vergrößern

Zusätzliche Vorschaubilder für einzelne Filter erleichtern die Arbeit. Dem Programm liegen 16 Filter bei (Schärfen, Sepia, Schwarz-Weiß-Filter, Körnung…). Für digitale Fotografien nützliche Filter wie "Rauschen entfernen" oder "Weichzeichnen" fehlen.

Picasa: Effects Reiter
Klick aufs Bild zum Vergrößern

Über den Button "Collage" können die Bilder mit ganz besonderen Effekten versehen werden. Über "Picture Pile" werden aus den Fotos Polaroid-Bilder. Und über "Multi-Exposure" werden Bilder übereinandergelagert. Das Ergebnis wird im JPEG-Format hinterlegt. Andere Formate sind nicht möglich.

Collage

Exportmöglichkeiten

E-Mail

Die eigenen Bilder lassen sich bequem per E-Mail an Freunde und Bekannte verschicken. Die Dateien werden vor dem Versand in ihrer Größe verkleinert.

Der Versand erfolgt auf 3 verschiedene Arten: über den Standard-E-Mail-Clienten oder über Picasa Mail. Picasa Mail erfordert einen Hello-Account. Hello ist eine Art Tauschbörse mit Chatfunktion für Bilder. Dort können Freunde eingeladen werden und Bildertouren veranstaltet werden. Die Anmeldung bei Hello ist kostenlos.

Drucken / Posterdruck

Sehr lobenswert ist die Funktion, mehrere Bilder auf einer Seite auszudrucken. Die Anordnung der Bilder kann dabei frei gewählt werden. Besonders erwähnenswert ist die Posterdruckfunktion. Ein großes Bild wird auf mehrere kleine Seiten gedruckt. Danach müssen die einzelnen Seiten nur noch von Hand zusammengeklebt werden, um ein großes Poster zu erhalten.

Druckfunktion
Klick aufs Bild zum Vergrößern

Geschenk / Backup-CD

Um die eigenen Bilder im Bekanntenkreis zu zeigen, empfiehlt es sich, die Bilder auf CD bzw. DVD zu brennen. Optional lässt sich eine abgespeckte Picasa-Version mit auf die CD/DVD brennen und mit einer Autostartfunktion versehen. D.h. nach Einlegen der CD auf dem heimischen PC wird die Bildershow automatisch gestartet. Ein Browser wird auf der selbstgebrannten CD leider nicht mitgeliefert. Ein Nachteil bei großen Bildersammlungen, da man hier nicht zu einem bestimmten Bild springen kann. Hoffentlich wird dies in einer der nächsten Versionen nachgebessert.

Backup-CD
Klick aufs Bild zum Vergrößern

HTML-Export

Über Vorlagen lassen sich Webgalerien mit einem Klick erstellen. Für jede Vorlage bietet Picasa eine kleine Vorschau.

HTML-Export
Klick aufs Bild zum Vergrößern

Das Ergebnis sieht man auf folgendem Screenshot:

HTML-Export
Klick aufs Bild zum Vergrößern

Bildschirmschoner, Slideshow und Filme

Mit der eigenen Bildersammlung lassen sich zusätzlich Bildschirmschoner, Slideshows und kleine Filme generieren.

Picasa Timeline

Ein nettes Gimmick ist die Timeline-Funktion. Timeline ist eine Art Multimediabrowser, mit dem man die Bilder in chronologischer Reihenfolge betrachten kann. Diese Funktion eignet sich gut dazu, Freunde zu beeindrucken. Einen wirklichen Nutzen bietet sie nicht, da die Auflösung nur auf 640x480 beschränkt ist und die CPU-Belastung auf 100% ansteigt.

Timeline
Klick aufs Bild zum Vergrößern

Fazit

Gegenüber der Vorgängerversion 1.6 wurde die 2er-Version stark verbessert. Neben den obligatorischen Bugfixes kamen noch RAW-Support, neue Filter sowie die lang ersehnte Zoomfunktion dazu. Die Qualität und die Geschwindigkeit bei der Darstellung sind sehr gut. Das Programm erspart dem Anwender, sich durch die unendlichen Weiten der eigenen Festplatte zu kämpfen, indem es alle Bilder ohne die Verzeichnisstruktur anzeigt.

Schmerzlich vermisst: die Möglichkeit, Bilder in ihrer Größe zu skalieren sowie ein Dateikonverter. Das Standardspeicherformat in Picasa ist JPEG, wobei die Kompressionsstufe nicht verändert werden kann. Deshalb ist es empfehlenswert, einen zusätzlichen klassischen Bildbetrachter wie IrfanView oder XNView parat zu haben, um die restlichen Aufgaben abzudecken, die Picasa nicht erfüllt. Eine Versuchung ist das Programm allemal, zumal es kostenlos ist.

Picasa 2

Download über WinTotal

Hersteller: Picasa
Produkt: Picasa 2.0
Preis: kostenlos
System: Windows 98, ME, Windows NT, Windows 2000, WinXP
Positiv: umfangreiche Funktionen, sehr gute Oberfläche, einfache Bedienung
Negativ: keine Resize-Funktionen, keine Konvertierung von Bildformaten, klassische Verzeichnisansicht fehlt

PCDParker, 28.02.2005

Zurück zur Übersicht

YaCM 0.9.9 by PCDBjörn Das Team | Impressum | Kontakt | Hier werben ? | Hilfe | Datenschutz |Copyright © 2006 WinTotal.de


Picasa

02 Picasa Startseite
Quelle: http://picasa.google.de/
Gespeichert am: 19.12.2007 23:27:59
Neu! Picasa-Webalben
Startseite| Kostenloser Download | Funktionen | Hilfe

Finden, organisieren und zeigen Sie Ihre Fotos.

Picasa ist eine kostenlose Software von Google, die Ihnen Folgendes ermöglicht:

  • Alle Fotos auf Ihrem Computer finden und organisieren.
  • Mit wenigen Klicks Fotos bearbeiten und mit Effekten versehen.
  • Anderen Ihre Fotos zeigen - über E-Mail, als Abzüge oder im Web: schnell, einfach und kostenlos.

Machen Sie mit Picasa von Google mehr aus Ihren Fotos. Erfahren Sie mehr

Holen Sie sich Google Pack
Für Windows XP/Vista
Der schnellste und einfachste Weg zu Picasa und anderen Produkten

Systemanforderungen

Microsoft Windows 2000/XP/Vista
Microsoft Internet Explorer 5.0+
Alle anzeigen

Googles Foto-Software Picasa
Testen Sie Picasa zum ersten Mal oder
aktualisieren Sie jetzt.

Neu! Jetzt zusammen mit Picasa-Webalben auf Deutsch erhältlich.
Das Programm ist kostenlos und innerhalb weniger Sekunden installiert.
Wie funktioniert das Programm?

Funktionen von Picasa 2

Datenschutzbestimmungen

Copyright ©2007 Google, Inc. Alle Rechte vorbehalten.


Picasa: Fotos organisieren, Alben erstellen, Label, Markierungen und erweiterte Bildsuche

03 Picasa: Fotos organisieren, Alben erstellen, Label, Markierungen und erweiterte Bildsuche
Quelle: http://picasa.google.de/features/index.html
Gespeichert am: 19.12.2007 23:28:10
Startseite | Kostenloser Download |Funktionen| Hilfe
Organisieren| Bearbeiten | Bilder mit Freunden teilen | Drucken | Speichern | Erstellen

Organisieren

Picasa findet und organisiert sofort alle Bilder auf Ihrem Computer.

Finden Sie die Bilder, die Sie längst verloren glaubten.

Picasa organisiert Ihre gesamte Sammlung vor Ihren Augen: Die Bilder auf Ihrem Computer werden durchsucht und automatisch nach Datum sortiert.

Verschieben und Umbenennen Ihrer Bilder von Picasa aus. Die Änderung wird erst permanent durchgeführt, nachdem Sie von Picasa noch einmal gefragt wurden.

Sie wollen unübersichtliche Ordner aufräumen und Bilder auf der Festplatte Ihres Computers verschieben? Verschieben Sie Ihre Bilder innerhalb der Picasa-Oberfläche einfach von einem Ordner in einen anderen. Die Änderung wird erst dann endgültig durchgeführt, wenn Sie Ihr Bearbeitungsvorhaben noch einmal bestätigen. Sie wollen den Dateinamen eines Bildes von 671056398a.jpg in Lisa.jpg umwandeln? Mit Picasa dauert es nur Sekunden, um ein Bild oder eine Gruppe von Bildern umzubenennen.

Erstellen eines Labels.

Mithilfe von Alben können Sie Ihre Fotos schnell innerhalb von Picasa gruppieren. Die in einem Album gruppierten Bilder können kinderleicht betrachtet und freigegeben werden – im Handumdrehen werden sie zu tollen Diaschauen und Movies, die Sie Ihren Freunden per E-Mail schicken können.

Hinzufügen einer Markierung.

Fügen Sie Ihren Lieblingsfotos goldene Sterne als Markierung hinzu: Dadurch werden Ihre Favoriten auf einen Blick erkennbar. In Picasa können Sie sogar nach Markierungen suchen. Dadurch werden in weniger als einer Sekunde die besten Bilder Ihrer Fotosammlung herausgefiltert.

Ein Bild in mehreren Alben aufbewahren.

Picasa erstellt eine neue “Instanz” für jedes Bild, das Sie einem Label zuordnen, ohne dass mehr Platz auf Ihrem Computer benötigt wird. Dadurch können Sie dasselbe Bild in mehrere Alben einbinden.

Passwortgeschützte Sammlungen.

Sie haben Fotos, die Sie für sich behalten möchten? Sie können jede Ihrer Picasa-Sammlungen mit einem Passwort versehen (dies beeinflusst nicht, welche Bilder Sie und andere auf der Festplatte Ihres Computers sehen können).

Tour fortsetzen >

Funktionen

  • Produkttour
  • Meinungen über Picasa
  • Systemanforderungen
  • Auszeichnungen

Datenschutzbestimmungen

Copyright © 2005 Google, Inc. Alle Rechte vorbehalten.


Picasa: Fotos bearbeiten, Rote-Augen-Entfernen, Zuschneiden, Schwarz-Weiß-/Farbeffekte

04 Picasa: Fotos bearbeiten, Rote-Augen-Entfernen, Zuschneiden, Schwarz-Weiß-/Farbeffekte
Quelle: http://picasa.google.de/features/features-edit.html
Gespeichert am: 19.12.2007 23:28:20
Startseite | Kostenloser Download |Funktionen| Hilfe
Organisieren |Bearbeiten| Bilder mit Freunden teilen | Drucken | Speichern | Erstellen

Bearbeiten

Verwandeln Sie einen grauen Himmel in einen Bilderbuchtag.

Die Basis-Optimierungen sind zurück – besser als je zuvor.

Die Basis-Optimierungen von Picasa sind Schaltflächen, mit denen man schnell und einfach Bilder zuschneiden, rote Augen entfernen, Kontrast und Farbe einstellen und digitale Bilder optimieren kann.

Atemberaubende Effekte verwandeln mittelmäßige Bilder in Kunstwerke.

Sie können sehen, wie sehr die 12 neuen visuellen Effekte von Picasa Ihre Fotos verbessern – und das in Sekunden, nicht in Stunden. Verwenden Sie Sepia. Gestalten Sie Ihr Bild wärmer. Lassen Sie Ihr Bild in den freundlichsten Farben leuchten oder probieren Sie es mit nüchternem Schwarz-Weiß. Verwenden Sie je nach Situation die einfachen Ein-Klick-Effekte oder benutzen Sie die Schieberegler zur Feinabstimmung. Selbstverständlich können Sie Ihre Änderungen jederzeit auch wieder aufheben.

Verfassen Sie Bildunterschriften, die mit dem Bild gespeichert werden.

Mit Picasa erstellen Sie Bildunterschriften mit dem IPTC-Standard, so, wie es auch Journalisten tun. Das bedeutet, dass Ihre Bildunterschriften innerhalb der Bilder abgespeichert werden und bei den Bildern bleiben, egal ob Sie sie als Webseite exportieren oder eine CD-Präsentation erstellen. Picasa-Bildunterschriften können komplett bearbeitet und durchsucht werden, und Sie entscheiden, ob sie angezeigt werden oder nicht.

Vergrößern. Schwenken. Neigen. Stellen Sie den Blickwinkel ein, der Ihnen für Ihr Bild am besten gefällt.

Ihr Bild entspricht nicht Ihren Vorstellungen? Dank Picasa müssen Sie sich nicht damit zufrieden geben. Zoomen Sie näher an das Bild heran oder verschieben Sie den Fokus leicht nach links. Ihre Kamera war etwas schief? Na und? Ihr Bild sieht dennoch perfekt aus.

Sie wissen, wie man eine Kamera im manuellen Modus bedient?

Liebhaber der Fotografie können jetzt ihre Fotos mit Picasas EXIF-Anzeige feinabstimmen. In diesem Fenster werden alle Kameradaten angezeigt, die in der Originaldatei des Bildes gespeichert werden, wie zum Beispiel Kameramodell, Aufnahmedatum und sogar, ob ein Blitz verwendet wurde. Die EXIF-Anzeige verfügt auch über ein RGB-Histogramm - einen Echtzeit-Graph, der die Intensität der Farben in Ihrem Bild anzeigt und wie sie sich verändern, wenn Sie in Picasa Bearbeitungen vornehmen.

Tour fortsetzen >

Funktionen

  • Produkttour
  • Meinungen über Picasa
  • Systemanforderungen
  • Auszeichnungen

Datenschutzbestimmungen

Copyright © 2005 Google, Inc. Alle Rechte vorbehalten.


Picasa: Fotos mit Google Mail versenden, Hello-Instant Messenger, Bilder im Blog

05 Picasa: Fotos mit Google Mail versenden, Hello-Instant Messenger, Bilder im Blog
Quelle: http://picasa.google.de/features/features-share.html
Gespeichert am: 19.12.2007 23:29:31
Startseite | Kostenloser Download |Funktionen| Hilfe
Organisieren | Bearbeiten |Bilder mit Freunden teilen| Drucken | Speichern | Erstellen

Bilder mit Freunden teilen

Das Schwierigste am Veröffentlichen Ihrer Bilder ist, sich für Ihre Lieblingsbilder zu entscheiden.

Google Mail

Bilder versenden und Freude bereiten.

Vergessen Sie, wie umständlich das Versenden von Fotos per E-Mail bisher war. Mit Picasa wird die Größe Ihrer Bilder automatisch angepasst und die Bilder werden Ihren E-Mails als Anhang beigefügt. So können Sie Ihren Freunden Bilder in einer Größe schicken, die sie auch öffnen können. Picasa kann mit den meisten E-Mail-Programmen verwendet werden, einschließlich Google Mail.

Laden Sie kostenlos Bilder auf Ihre eigene Website hoch.

Mit Picasa-Webalben stellen Sie Ihre Fotos schnell und unkompliziert ins Web. Wählen Sie in Picasa einfach die Fotos aus, die Sie anderen zeigen möchten. Ein weiterer Klick genügt, und Ihre Fotos werden hochgeladen. Sekunden später befinden sich die Fotos auf Ihrer eigenen Webseite und können Ihren Freunden und Bekannten präsentiert werden. Lesen Sie hier, was Ihnen die Picasa-Webalben bieten.

Falls Sie Fotos in Ihrem Blog veröffentlichen möchten, nimmt Ihnen die Picasa-Schaltfläche "An Blog senden!" die Arbeit ab und überträgt die ausgewählten Fotos direkt an Blogger.

Erstellen Sie eine wunderschöne Diaschau.

Ein Klick auf die Schaltfläche "Diaschau" genügt, und aus einer Gruppe von Bildern wird eine attraktive Präsentation.

Verschieben Sie Ihre Bilder auf ein anderes Gerät oder in einen anderen Ordner.

Sie können Ihre Bilder mitnehmen, egal wie Sie sie transportieren wollen. Picasa kann mit den neuesten Compact Flash-Geräten verwendet werden.

Tour fortsetzen >

Funktionen

  • Produkttour
  • Meinungen über Picasa
  • Systemanforderungen
  • Auszeichnungen

Datenschutzbestimmungen

Copyright © 2005 Google, Inc. Alle Rechte vorbehalten.


Picasa: Fotos drucken!

06 Picasa: Fotos drucken!
Quelle: http://picasa.google.de/features/features-print.html
Gespeichert am: 19.12.2007 23:28:29
Startseite | Kostenloser Download |Funktionen| Hilfe
Organisieren | Bearbeiten | Bilder mit Freunden teilen |Drucken| Speichern | Erstellen

Abzüge & Produkte

Drucken Sie zu Hause wunderschöne Bilder in noch mehr benutzerdefinierten Größen oder bestellen Sie Abzüge, Geschenke und Bücher bei Ihrem bevorzugten Online-Fotogeschäft.

Sie können nun zu Hause benutzerdefinierte und Standardgrößen drucken.

Ihre Bilder werden automatisch dem hochwertigen Papier angepasst, das Sie in Ihrem Drucker zu Hause verwenden. Jetzt ist es einfach, Bilder im Passbildformat, in den Formaten 4x6, 5x7 oder als ganze Seite zu drucken. Es stehen sogar noch weitere Größen zur Auswahl und endlich können Sie auch mehr als ein Bild auf einer Seite drucken.

Bestellung von Abzügen

Exportieren Sie Bilder auf die Websites beliebter Online-Fotogeschäfte.

Sie können Fotos direkt aus Picasa zu Ihrem bevorzugten Online-Fotogeschäft hochladen und Abzüge und andere Produkte bestellen.

Tour fortsetzen >

Funktionen

  • Produkttour
  • Meinungen über Picasa
  • Systemanforderungen
  • Auszeichnungen

Datenschutzbestimmungen

Copyright © 2005 Google, Inc. Alle Rechte vorbehalten.


Picasa: Auf CD oder DVD brennen, Geschenk-CDs mit Diaschau, Exportieren

07 Picasa: Auf CD oder DVD brennen, Geschenk-CDs mit Diaschau, Exportieren
Quelle: http://picasa.google.de/features/features-backup.html
Gespeichert am: 19.12.2007 23:28:47
Startseite | Kostenloser Download |Funktionen| Hilfe
Organisieren | Bearbeiten | Bilder mit Freunden teilen | Drucken |Speichern| Erstellen

Speichern

Verlieren Sie Ihre Erinnerungen nicht. Erstellen Sie Sicherheitskopien Ihrer Fotos mit Picasa 2.

Archivieren Sie Ihre Bilder auf CD oder DVD.

Mit Picasa ist es einfach, Ihre Bilder zu schützen, indem Sie sie auf CD oder DVD archivieren. Die Bilder, die noch nicht gesichert wurden, werden von Picasa sogar angezeigt, damit absolut sichergestellt ist, dass Ihnen keine wichtigen Bilder verloren gehen.

Verschenken Sie Geschenk-CDs mit Diaschau.

Für Freunde und Familie können Sie mühelos CDs mit Diaschau erstellen.

Erstellen Sie eine Netzwerksicherung Ihrer Bilder.

Speichern Sie Bilder aus Ordnern auf Ihrem Computer auf externe Laufwerke oder Festplatten ab. Das Verschieben von bearbeiteten Bildern aus Picasa heraus war schon immer sehr einfach: Klicken Sie die Schaltfläche 'Exportieren'. Jetzt können Sie auch die Qualität und die Größe Ihrer exportierten Bilder bestimmen. Ebenso einfach können Sie nun Ihre Bilder auf beliebigen Laufwerken speichern, einschließlich auf den neuesten Flash-Speicherkarten und -sticks.

Tour fortsetzen >

Funktionen

  • Produkttour
  • Meinungen über Picasa
  • Systemanforderungen
  • Auszeichnungen

Datenschutzbestimmungen

Copyright © 2005 Google, Inc. Alle Rechte vorbehalten.


Picasa: Mit Bildern kreativ sein! Personalisierter Desktop, Bildschirmschoner, Collage, Filme

08 Picasa: Mit Bildern kreativ sein! Personalisierter Desktop, Bildschirmschoner, Collage, Filme
Quelle: http://picasa.google.de/features/features-create.html
Gespeichert am: 19.12.2007 23:28:53
Startseite | Kostenloser Download |Funktionen| Hilfe
Organisieren | Bearbeiten | Bilder mit Freunden teilen | Drucken | Speichern |Erstellen

Erstellen

Genießen Sie Ihre Bilder auf unterhaltsame und kreative Art – darum geht es bei der Fotografie!

Machen Sie aus Ihren Fotos einen Film.

Es ist so einfach, mit Ihren Bildern Regisseur zu spielen. Wählen Sie Ihre besten Fotos aus und legen Sie die Einstellungen für Verzögerungszeit, Abmessungen und Videokomprimierung fest. Mehr ist nicht nötig – Picasa erstellt einen Film, komplett mit Titelgrafik, den Sie abspielen und mit Freunden teilen können.

Erstellen Sie ein personalisiertes Hintergrundbild für Ihren Desktop oder einen Bildschirmschoner.

Ihre besten Bilder werden nun ausgestellt. Wählen Sie Ihr Lieblingsbild als Hintergrund für Ihren Desktop oder mehrere Bilder zur Rotation auf Ihrem Bildschirmschoner aus. Gibt es eine bessere Möglichkeit, Ihre fotografischen Werke auf Ihrem Schreibtisch auszustellen?

Erstellen Sie ein Poster.

Mit Picasa können Sie jedes ausgewählte Bild in druckbare Bereiche unterteilen. Sie können dann jeden Teil einzeln ausdrucken und alle Teile anschließend in Postergröße zusammensetzen – bis zu 1.000 Prozent größer als das Original.

Erstellen Sie Bildcollagen.

Wählen Sie zunächst mehrere Bilder und anschließend eine unserer Vorlagen aus. Picasa macht daraus eine kreative Collage. Erstellen Sie einen Fotostapel. Verwenden Sie Mehrfachbelichtung. Erstellen Sie einen Kontaktabzug. Fertig? Dann speichern Sie Ihre Collage einfach in einem Ordner, als neues Hintergrundbild für Ihren Desktop oder als Bildschirmschoner ab.

Laden Sie Picasa jetzt herunter

Funktionen

  • Produkttour
  • Meinungen über Picasa
  • Systemanforderungen
  • Auszeichnungen

Datenschutzbestimmungen

Copyright © 2005 Google, Inc. Alle Rechte vorbehalten.


Erste Schritte mit Picasa

09 Erste Schritte mit Picasa-Organisieren
Quelle: http://picasa.google.com/support/bin/answer.py?answer=53205
Gespeichert am: 19.12.2007 23:33:26
Startseite | Kostenloser Download | Funktionen | Hilfe Sprache ändern:

Picasa-Hilfe

Webalben-Hilfe

Picasa-Webalben
Melden Sie sich mit Ihrem Google-Konto an.

Google-Hilfe > Hilfe-Startseite > Erste Schritte

Erste Schritte mit Picasa

Druckversion

Picasa ist eine kostenlose Software von Google zur Fotoverwaltung, mit der Sie in Sekundenschnelle Ihre Fotos finden, bearbeiten und freigeben können. Wenn Sie das Programm zum ersten Mal verwenden, empfehlen wir Ihnen, diese kurze Übersicht der wichtigsten Funktionen von Picasa auszudrucken und zur Hand zu nehmen, um sich schnell mit dem Programm vertraut zu machen.

Organisieren Bearbeiten Freigeben & Drucken

Picasa hilft Ihnen, Ihre Fotos zu finden und zu organisieren

Nachdem Sie Picasa gestartet haben, durchsucht das Programm Ihre Festplatte, um automatisch alle Fotos zu finden und zu organisieren. Picasa findet folgende Foto- und Filmdateitypen:

  • Fotodateitypen: JPG, GIF, TIF, PSD, PNG, BMP, RAW (einschließlich NEF und CRW). GIF- und PNG-Datei werden standardmäßig nicht gesucht, Sie können diese Typen jedoch im Dialogfeld Tools > Optionen aktivieren.
  • Filmdateitypen: MPG, AVI, ASF, WMV, MOV.

Wenn Sie ein Upgrade von einer älteren Picasa-Version vornehmen, möchten Sie wahrscheinlich Ihre vorhandene Datenbank beibehalten, die die Organisation und die Änderungen Ihrer Fotos enthält. Dies können Sie, wenn Sie Picasa vor der Neuinstallation nicht deinstallieren. Beim ersten Start von Picasa werden Sie gefragt, ob Ihre vorhandene Datenbank übertragen werden soll. Nachdem dieser Vorgang abgeschlossen ist, können Sie Picasa deinstallieren.

Bibliotheksüberblick

Picasa organisiert alle Foto- und Filmdateien automatisch in verschiedenen Ordnern innerhalb der Bibliotheksansicht.

Layout der Bibliotheksansicht:

  1. Liste der Ordner

    Die linke Liste in der Bibliotheksansicht von Picasa zeigt alle Ordner auf Ihrem Computer, die Fotos enthalten, sowie alle Alben, die Sie in Picasa erstellt haben. Diese Ordner und Alben werden in so genannten Sammlungen gruppiert, die im nächsten Abschnitt beschrieben werden. Standardmäßig wird die Ordnerliste nach dem Erstellungsdatum sortiert. Die Sortierung der Liste können Sie unter "Ansicht" > "Ordneransicht"

    ändern.
  2. Fotoablage und Ausgabeoptionen

    Die Fotoablage wird verwendet, um Fotos und Filme aus einem oder mehreren Ordnern zu sammeln, sodass Sie mit diesen als Gruppe arbeiten können. Die Schaltfläche "Hinzufügen" und alle Schaltflächen für Ausgabeoptionen ("Drucken", "E-Mail", "Collage", "Hello", "BlogThis!", "Abzüge" und "Export") wirken sich auf die Fotos aus, die sich in der Fotoablage befinden. Standardmäßig werden die Elemente, die Sie auf dem Lichttisch ausgewählt haben, in der Fotoablage platziert. Damit diese Elemente in der Fotoablage verbleiben, wenn Sie weitere auswählen, klicken Sie auf die Schaltfläche "Halten". Sie können auch Elemente per Drag-and-Drop in die Fotoablage ziehen, die dort automatisch gehalten werden. Wenn Sie ein Element entfernen möchten, wählen Sie es in der Fotoablage aus und klicken Sie auf "Löschen". Nachdem Sie die Fotoablage wie gewünscht gefüllt haben, können Sie auf eine der Schaltflächen für Ausgabeoptionen oder auf die Schaltfläche "Hinzufügen" klicken. Die jeweilige Aktion wird auf alle Elemente angewendet, die sich in der Fotoablage befinden.

  3. Lichttisch

    Auf der rechten Seite der Bibliotheksansicht werden Mini-Ansichten der Fotos und Filme angezeigt, entsprechend den Ordnern und Alben in der Ordnerliste. Die Größe der Mini-Ansichten können Sie mit dem Schieberegler unten auf dem Lichttisch oder mit dem Menü "Ansicht" ändern. Doppelklicken Sie auf die Kopfzeile eines Ordners oder eines Albums, um den Titel, das Datum, den Aufnahmeort oder die Beschreibung zu bearbeiten. Bei Ordnern können Sie auf das große Ordnersymbol in der Kopfzeile klicken, um den entsprechenden Ordner in Windows Explorer zu öffnen. Mit den Aufwärts- und Abwärtspfeiltasten auf der Tastatur oder der Bildlaufleiste ganz rechts können Sie im Lichttisch blättern. Hinweis: Nur Ordner und Alben, die in der Ordnerliste sichtbar sind, erscheinen auf dem Lichttisch. Ordner, die sich in einer geschlossenen Sammlung finden, werden nicht angezeigt.

Sammlungen

Ordner
Diese Sammlung zeigt, sortiert nach Datum, die Ordner auf Ihrem Computer an, die Fotos oder Filme enthalten, so wie sie auf der Festplatte Ihres Computers erscheinen. Änderungen, die Sie in dieser Sammlung an den Ordnern vornehmen, wirken sich auf die entsprechenden Ordner auf der Festplatte aus. Wenn Sie einen Ordner in Picasa umbenennen, wird er auch in Windows Explorer umbenannt.

  • Fotos und Ordner zur Anzeige auswählen. Nur die Ordner, die in Picasa zum Durchsuchen festgelegt wurden, erscheinen in dieser Sammlung. Zum Festlegen der Ordner, in denen Picasa nach Fotos suchen soll, wählen Sie "Ordner-Manager" im Menü "Tools". Legen Sie mithilfe folgender Optionen fest, welche Ordner Picasa durchsuchen soll: "Einmal scannen", "Aus Picasa entfernen" und "Immer scannen".

  • Fotos zwischen Ordnern verschieben. Wählen Sie ein Foto aus. Ziehen Sie das Foto mit der Maus in den neuen Ordner. Wenn Sie mehrere Fotos auswählen möchten, halten Sie beim Auswählen der Fotos die Umschalttaste gedrückt. Wenn Sie ein Foto in einen anderen Ordner auf der Festplatte verschieben, weist Picasa Sie darauf hin, dass Sie die Originaldatei auf der Festplatte des Computers verschieben. Klicken Sie auf "OK", um das Foto an den neuen Speicherort zu verschieben. Hinweis: Beim Verschieben von Fotos zwischen Ordnern in der Sammlung "Ordner" ändert sich der physische Speicherort der Fotos auf der Festplatte.

  • Bearbeiten einer Ordnerbeschreibung. Doppelklicken Sie auf den Titel eines Ordners, um das Dialogfeld "Ordner-Eigenschaften" zu öffnen. Geben Sie eine Beschreibung ein. Sie können auch das Datum des Ordners, den Aufnahmeort oder die Beschreibung ändern. Nach allen beschreibenden Informationen, die Sie hinzufügen, kann in Picasa gesucht werden. Klicken Sie auf die Schaltfläche "OK". Wenn Sie den Namen eines Ordners in Picasa ändern, wird auch der Name des entsprechenden Ordners auf der Festplatte Ihres Computers geändert.

  • Löschen eines Fotos aus einem Ordner. Wählen Sie ein Foto aus und gehen Sie entweder zu "Datei" > "Von der Festplatte löschen" oder drücken Sie einfach die Entf-Taste auf Ihrer Tastatur. Picasa weist Sie darauf hin, dass Sie dabei sind, eine Datei in den Papierkorb Ihres Computers zu verschieben. Klicken Sie auf "OK", um das Foto zu löschen.

Alben
Diese Sammlung enthält die Alben, die Sie in Picasa erstellen. Mithilfe von Alben können Sie Fotos nach Ihren eigenen Kriterien kopieren und organisieren und anhand von Wörtern oder Titeln identifizieren. Sie können beispielsweise in einem Album namens "Blumen" alle Ihre Fotos von Blumen gruppieren oder unter "Reise durch den Schwarzwald" die Bilder Ihres letzten Urlaubs zusammenfassen. Im Gegensatz zur Sammlung "Ordner", die exakt die Ordner auf Ihrem Computer widerspiegelt, gibt es für Alben keine Entsprechungen auf Ihrer Festplatte. Alben existieren nur in Picasa und sind mit einer virtuellen "Playlist" Ihrer Fotos vergleichbar, die Sie gruppiert haben. Auch wenn Sie Fotos in der Sammlung "Alben" löschen, verbleiben die Originaldateien weiterhin an ihren Originalspeicherorten auf Ihrer Festplatte. Sie können dasselbe Foto zu mehreren Alben hinzufügen, ohne dass mehrere Kopien des Fotos auf der Festplatte angelegt werden. Wenn Sie ein Foto in einem Album bearbeiten, betreffen die Änderungen alle Vorkommen des Fotos in Picasa, einschließlich des Originals in der Sammlung "Ordner".

  • Erstellen eines neuen Albums. Wählen Sie zunächst ein oder mehrere Fotos aus (Sie können kein leeres Album erstellen). Wählen Sie "Datei" > "Neues Album", um in Picasa ein neues Album mit den ausgewählten Fotos zu erstellen. Dasselbe erreichen Sie, wenn Sie ein Foto auswählen, in der Fotoablage auf die Schaltfläche "Hinzufügen" klicken und "Neues Album" in der Liste wählen.

  • Aufnehmen eines Fotos in ein vorhandenes Album. In Picasa kann ein Foto mehreren Alben zugewiesen sein. Wählen Sie ein Foto aus, klicken Sie rechts neben der Fotoablage auf "Hinzufügen" und wählen Sie ein vorhandenes Album aus der Liste aus.

  • Ändern einer Albumbeschreibung. Doppelklicken Sie auf den Titel eines Albums, um das Dialogfeld "Album-Eigenschaften" zu öffnen. Geben Sie eine neue Beschreibung für das Album ein. Sie können auch das Datum des Albums, den Aufnahmeort oder die Beschreibung ändern. Nach allen beschreibenden Informationen, die Sie hinzufügen, kann in Picasa gesucht werden. Wenn Sie fertig sind, klicken Sie auf "OK".

  • Löschen eines Fotos aus einem Album. Wählen Sie ein Foto aus. Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü "Aus Album entfernen" oder drücken Sie die Entf-Taste auf Ihrer Tastatur. Hinweis: Beim Löschen eines Fotos aus einem Album wird die Originaldatei nicht von der Festplatte des Computers gelöscht.

  • Fotos in einem Album neu anordnen oder zwischen Alben verschieben. Klicken Sie auf ein Foto und ziehen Sie es, um seine Position in einem Album zu ändern, oder ziehen Sie es in anderes Album, dem Sie es hinzufügen möchten. Dies beeinflusst nicht die Reihenfolge, in der die Originaldateien auf Ihrem Computer gespeichert sind.

  • Hinweis: Ein Album in Picasa ist nicht das Gleiche wie ein Picasa-Webalbum. In der Sammlung "Alben" werden keine der Fotos gezeigt, die Sie möglicherweise ins Web hochgeladen haben.

Von Hello
Diese Sammlung enthält Fotos, die Sie von Freunden über das Fotoaustauschprogramm Hello erhalten haben, einer kostenlosen Zusatz-Software, die mit Picasa zusammenarbeitet. (Sie können Hello von www.hello.com herunterladen.) In dieser Sammlung sind über Hello eingegangene Fotos alphabetisch nach dem Hello-Nutzernamen sortiert.

Bibliotheks-Tools:

Oben in der Picasa-Bibliotheksansicht befinden sich mehrere Schaltflächen, mit denen Sie Fotos zur Bibliothek hinzufügen, finden und betrachten sowie auf eine CD brennen können.

Importieren
Wenn Sie Fotos von einer Digitalkamera importieren möchten, schließen Sie das Gerät wie üblich an Ihren Computer an, z. B. über ein USB-Kabel oder die Kamera-Basisstation. Öffnen Sie Picasa. Klicken Sie auf "Importieren" und wählen Sie das Gerät oder einen Ordner aus dem Dropdown-Menü (Ihre Kamera sollte automatisch erkannt werden). Ihre Fotos erscheinen nach und nach automatisch in der Fotoablage. Nachdem die Fotos geladen wurden, klicken Sie auf die Schaltfläche "Fertig stellen". Picasa speichert die Ordner auf Ihrem Computer (im Ordner "Eigene Bilder" unter einem von Ihnen gewählten Ordnernamen) und zeigt sie in der Sammlung "Ordner" an.

Diaschau
Wählen Sie einen Ordner oder ein Album aus und klicken Sie auf die Schaltfläche "Diaschau". Der Diaschau-Player wird geöffnet. Klicken Sie auf die Schaltfläche zum Abspielen. Die Diaschau wird gestartet. Dabei wird der Player ausgeblendet. Sie können jedoch während der Wiedergabe jederzeit die Leertaste drücken oder die Maus bewegen, um die Diaschau-Bedienelemente anzuzeigen. Während der Diaschau können Sie Fotos drehen, mit einem Sternchen markieren und ändern, wie lange die einzelnen Fotos angezeigt werden. Wenn Sie das Kontrollkästchen für Bildunterschriften aktivieren, werden während der Diaschau Bildunterschriften angezeigt. Drücken Sie die Esc-Taste auf Ihrer Tastatur, um die Diaschau abzubrechen und zur Picasa-Bibliotheksansicht zurückzukehren.

Zeitachse
Die Zeitachsenansicht in Picasa ist eine weitere Möglichkeit, wie Sie sich die Fotos in Ihren Sammlungen ansehen können. Klicken Sie auf die Schaltfläche "Zeitverlauf" und blättern Sie mithilfe der Maus durch Ihre Fotos.

Geschenk-CD
Legen Sie eine leere CD in ein beschreibbares Laufwerk ein, wählen Sie Fotos oder ein Album aus und klicken Sie auf die Schaltfläche "Geschenk-CD". Im Fenster "Geschenk-CD erstellen" werden die mit einem Häkchen versehenen Fotos auf die Geschenk-CD gebrannt. Heben Sie die Auswahl der Fotos auf, die nicht mit aufgenommen werden sollen. Klicken Sie unter Schritt 1 auf "Weitere hinzufügen", wenn Sie weitere Fotos zur CD hinzufügen möchten. Falls Sie die auf der CD gespeicherten Fotos als Diaschau anzeigen lassen möchten, aktivieren Sie das entsprechende Kontrollkästchen. Legen Sie abschließend die Größe der Fotos fest. Benennen Sie unter Schritt 2 die CD. (Hinweis: Standardmäßig wird eine Kopie der Picasa-Software auf die CD geschrieben.) Klicken Sie auf "Datenträger brennen", um die CD zu brennen.

Suchen
Bei Eingabe von Text in das Suchfeld oben rechts in der Picasa-Bibliotheksansicht durchsucht Picasa die EXIF-/Kameradaten Ihrer Fotodateien, Stichwörter, Alben und alle weiteren Eigenschaften und Bildunterschriften, die Sie im Programm eingegeben haben.

  • Schaltfläche "Markiert". Mithilfe dieser Schaltfläche finden Sie nur die Fotos, die mit einem Sternchen markiert sind.

  • Schaltfläche "Filme". Hiermit finden Sie nur Filmdateitypen in Ihrer Bibliothek.

  • Datumsschieberegler. Verschieben Sie diesen Regler nach links oder rechts, um die Zahl der Suchergebnisse anhand des Aufnahmedatums der Fotos schnell einzuschränken.

  • Schaltfläche "Hochgeladen". Mithilfe dieser Schaltfläche finden Sie nur die Fotos, die Sie in Picasa-Webalben hochgeladen haben.

Organisieren | Bearbeiten | Freigeben und Drucken

Haben Ihnen diese Informationen weitergeholfen?
Ja Nein
Schön, dass wir Ihnen helfen konnten. Inwiefern hat Ihnen diese Antwort geholfen?
Lassen Sie uns wissen, warum dies nicht hilfreich war. Vielen Dank.
Welche Verbesserung können wir vornehmen?

Möglicherweise interessieren Sie sich auch für:

Weitere hilfreiche Einträge:

    Kontakt

    Suchen in der Hilfe

    Lernen Sie von anderen Picasa-Nutzern
    Google Groups icon Finden Sie Antworten, stellen Sie Ihre Fragen und teilen Sie Ihre Erfahrungen mit anderen in der Picasa-Hilfegruppe.

    Erzählen Sie uns Ihre Story

    Teilen Sie mit, wie Picasa die Art und Weise verändert hat, in der Sie Fotos bearbeiten und anderen Personen zeigen. Senden Sie uns Ihre Story

    ©2007 Google - Lizenzvereinbarung für Picasa-Software - Datenschutzbestimmungen


Erste Schritte mit Picasa

10 Erste Schritte mit Picasa-Bearbeiten
Quelle: http://picasa.google.com/support/bin/answer.py?answer=53206
Gespeichert am: 19.12.2007 23:33:48
Startseite | Kostenloser Download | Funktionen | Hilfe Sprache ändern:

Picasa-Hilfe

Webalben-Hilfe

Picasa-Webalben
Melden Sie sich mit Ihrem Google-Konto an.

Google-Hilfe > Hilfe-Startseite > Erste Schritte

Erste Schritte mit Picasa

Druckversion

Picasa ist eine kostenlose Software von Google zur Fotoverwaltung, mit der Sie in Sekundenschnelle Ihre Fotos finden, bearbeiten und freigeben können. Wenn Sie das Programm zum ersten Mal verwenden, empfehlen wir Ihnen, diese kurze Übersicht der wichtigsten Funktionen von Picasa auszudrucken und zur Hand zu nehmen, um sich schnell mit dem Programm vertraut zu machen.

Organisieren Bearbeiten Freigeben & Drucken

Fotos mit Picasa bearbeiten

Mit Picasas leistungsfähiger Fotobearbeitung können Sie mit einem einzigen Mausklick Basis-Optimierungen an fast jedem Foto vornehmen, die Farbe und Helligkeit verbessern sowie aus zwölf verschiedenen Effekten wählen.

Hier ein paar allgemeine Tipps zur Bearbeitung:

  • Doppelklicken Sie auf eine Mini-Ansicht in der Bibliothek, um das Fenster "Foto bearbeiten" zu öffnen. Er zeigt Ihnen das Foto, das Sie gerade bearbeiten. Links neben dem Foto befinden sich die drei Registerkarten –"Optimierung", "Feinabstimmung" und "Effekte".

  • Während Sie sich im Fenster "Foto bearbeiten" befinden, können Sie mithilfe der Pfeilschaltflächen oberhalb des Fotos auf beiden Seiten des Filmstreifens durch die restlichen Fotos des Albums blättern.

  • Wenn Sie Bearbeitungsschritte rückgängig machen möchten, klicken Sie auf die Schaltfläche "Rückgängig machen".

  • Alle Änderungen, die Sie in Picasa an Fotos vornehmen, werden erst dann in der Originaldatei auf der Festplatte gespeichert, wenn Sie in der Kopfzeile des Albums auf "Änderungen speichern" klicken. Auf diese Art gespeicherte Änderungen überschreiben die Originaldatei, von der eine Sicherung im neuen Ordner "Originals" aufbewahrt wird. Klicken Sie auf "Speichern rückgängig machen", um eine Datei anhand ihrer Sicherungskopie wiederherzustellen.

  • Weitere Informationen zu den Bearbeitungsfenstern erhalten Sie über das Menü "Hilfe" in Picasa.

Registerkarte "Optimierungen"

Zuschneiden
Mithilfe der Schaltfläche "Zuschneiden" können Sie Teile aus einen Foto ausschneiden, die Sie nicht sehen möchten. In der Ansicht "Foto zuschneiden" können Sie eine vordefinierte Fotogröße wählen (beispielsweise 10 x 15) oder manuell den Teil des Fotos auswählen, den Sie beibehalten möchten. Ziehen Sie zum Zuschneiden eines Fotos den Auswahlrahmen über das Foto. Klicken Sie auf die Ecken des Rahmens und ziehen Sie sie, um die Ausschnittsauswahl zu ändern. Dabei werden die Proportionen beibehalten. Wenn Sie auf "Anwenden" klicken, werden Ihre Änderungen in Picasa gespeichert. Durch Klicken auf "Abbrechen" kehren Sie zur Registerkarte "Optimierungen" zurück.

Ausrichtung
Mithilfe dieser Funktion korrigieren Sie Fotos, die mit schief gehaltener Kamera aufgenommen wurden. Wählen Sie ein Foto aus und klicken Sie auf die Schaltfläche "Ausrichtung". In der Ansicht "Foto ausrichten" können Sie das Foto mit dem Schieberegler, der sich unten im Fenster befindet, am Raster ausrichten. Wenn Sie auf "Anwenden" klicken, werden Ihre Änderungen in Picasa gespeichert. Durch Klicken auf "Abbrechen" kehren Sie zur Registerkarte "Optimierungen" zurück.

Rote Augen
Mit dieser Funktion entfernen Sie rote Augen aus einem Foto. Klicken Sie zunächst auf die Schaltfläche "Rote Augen". Halten Sie in der Ansicht "Rote Augen entfernen" die Maustaste gedrückt und ziehen Sie die Maus zum Auswählen um jedes einzelne Auge herum. Während Sie dies tun, erscheint ein Auswahlfeld über dem Bereich. Lassen Sie die Maustaste los, um die Auswahl festzulegen. Die roten Augen werden automatisch entfernt und das Foto wird wieder angezeigt. Wenn Sie auf "Anwenden" klicken, werden Ihre Änderungen in Picasa gespeichert. Durch Klicken auf "Abbrechen" kehren Sie zur Registerkarte "Optimierungen" zurück.

Auf gut Glück!
Klicken Sie auf die Schaltfläche "Auf gut Glück!" und Picasa versucht, durch Änderung von Farbe und Kontrast das "ideale Foto" (nach Picasas Ansicht) zu generieren. Sie sehen nur dann eine Änderung, wenn die Farben des Fotos noch nicht abgeglichen wurden. Klicken Sie auf "Rückgängig machen: Auf gut Glück!", wenn Sie die Änderung zurücknehmen möchten.

Kontrast (automatisch)
Klicken Sie auf "Kontrast (automatisch)", um in Picasa den Kontrast Ihres Fotos anzupassen. Klicken Sie auf "Rückgängig machen: Kontrast (automatisch)", wenn Sie die Änderung zurücknehmen möchten.

Farbe (automatisch)
Klicken Sie auf "Farbe (automatisch)", um in Picasa die Farbe Ihres Fotos automatisch anzupassen. Klicken Sie auf "Rückgängig machen: Farbe (automatisch)", wenn Sie die Änderung zurücknehmen möchten.

Aufhellen
Mit dem Schieberegler zum Aufhellen können Sie den Vordergrund von Fotos aufhellen, deren Hintergrund zu hell ist, um eine ausgeglichenere Darstellung zu erreichen. Klicken Sie auf "Rückgängig machen: Aufhellen", wenn Sie die Änderung zurücknehmen möchten.

Registerkarte "Feinabstimmung"

Schieberegler "Aufhellen"
Mit dem Schieberegler zum Aufhellen können Sie den Vordergrund von Fotos aufhellen, deren Hintergrund zu hell ist, um eine ausgeglichenere Darstellung zu erreichen. Klicken Sie auf "Rückgängig machen: Aufhellen", wenn Sie die Änderung zurücknehmen möchten.

Schieberegler "Highlights"
Mit dem Schieberegler "Highlights" können Sie in Ihrem Foto helle Punkte (auch Highlights oder Spitzlichter genannt) verringern oder verstärken. Klicken Sie auf "Rückgängig machen: Feinabstimmung", um die Änderung zu entfernen.

Schieberegler "Schatten"
Mit dem Schieberegler "Schatten" können Sie die Schatten in Ihrem Foto verstärken. Klicken Sie auf "Rückgängig machen: Feinabstimmung", um die Änderung zu entfernen. Hinweis: Sie können mithilfe der Ein-Klick-Schaltflächen rechts neben den Schiebereglern "Aufhellen", "Highlights" und "Schatten" Korrekturen am Foto vornehmen, ohne die Schieberegler zu verwenden.

Schieberegler "Farbtemperatur"
Mit dem Schieberegler "Farbtemperatur" können Sie Ihr Foto farblich wärmer (nach rechts) oder kälter (nach links) erscheinen lassen.

Auswahl neutrale Farbe
Mithilfe der Pipette zur Farbauswahl teilen Sie Picasa mit, welcher Teil Ihres Fotos als weiß oder grau angesehen werden soll. Picasa gleicht die restlichen Farben entsprechend der ausgewählten Farbe ab.

Registerkarte "Effekte":

Die Registerkarte "Effekte" enthält zwölf Effekte, die Sie auf Fotos anwenden können. Effekte werden nacheinander angewendet. Sie können jederzeit die letzte Änderung rückgängig machen oder wiederholen. Folgende Effekte stehen in Picasa zur Optimierung Ihrer Fotos zur Verfügung:

Scharf stellen – Stellt die Kanten von Objekten in Ihren Fotos deutlicher und weniger verschwommen dar.

Sepia – Bewirkt einen "altmodischen" Look, indem das Foto einen rötlichen Braunton erhält.

S/W – Wandelt ein Farbfoto in ein Schwarzweißfoto um.

Wärmer gestalten – Gibt dem Foto einem wärmeren Ausdruck, betont die Hauttöne.

Filmkörnung – Gibt einem Foto ein "körniges" Aussehen, ähnlich einem Film – sieht besonders beim Drucken gut aus.

Färbung – Wählen Sie mithilfe der Pipette eine Farbe und wenden Sie diesen Farbton auf das gesamte Foto an.

Sättigung – Erhöht die Farbsättigung.

Weichzeichnen – Macht die Bildschärfe um einen von Ihnen gewählten Mittelpunkt herum weicher.

Schein – Versieht Fotos mit einem leichten Schein.

Gefiltertes S/W – Erzeugt ein Foto, das so aussieht, als sei es mit einem Schwarzweißfilm und einem Farbfilter aufgenommen worden.

S/W-Fokus – Reduziert die Sättigung um einen Mittelpunkt herum, dessen Größe und Schärfe Sie wählen können.

Farbverlauf – Ein abgestufter Filter in einer von Ihnen gewählten Farbe. Nützlich, um beispielsweise aus einem grauen einen blauen Himmel zu machen.

Bildunterschriften

Im Fenster "Foto bearbeiten" können Sie ein Foto mit einer Bildunterschrift versehen. Klicken Sie unter den einzelnen Fotos auf den Text "Geben Sie hier eine Bildbeschriftung ein!". Geben Sie die Bildunterschrift ein. Sie können die Bildunterschrift für ein einzelnes Foto ein- oder ausblenden, indem Sie auf die Schaltfläche links neben der Bildunterschrift klicken. Sie löschen eine Bildunterschrift durch Klicken auf das Papierkorbsymbol rechts.

In Picasa erstellte Bildunterschriften werden in den EXIF-Daten der Fotos gespeichert, sodass sie bei den Fotos verbleiben. Wenn Sie Fotos in ein Picasa-Webalbum hochladen, erscheinen die Bildunterschriften auch auf der Website. Bildunterschriften können auch innerhalb von Picasa durchsucht werden.

Organisieren | Bearbeiten | Freigeben und Drucken

Haben Ihnen diese Informationen weitergeholfen?
Ja Nein
Schön, dass wir Ihnen helfen konnten. Inwiefern hat Ihnen diese Antwort geholfen?
Lassen Sie uns wissen, warum dies nicht hilfreich war. Vielen Dank.
Welche Verbesserung können wir vornehmen?

Möglicherweise interessieren Sie sich auch für:

Weitere hilfreiche Einträge:

  • Erste Schritte mit Picasa

Kontakt

Suchen in der Hilfe

Lernen Sie von anderen Picasa-Nutzern
Google Groups icon Finden Sie Antworten, stellen Sie Ihre Fragen und teilen Sie Ihre Erfahrungen mit anderen in der Picasa-Hilfegruppe.

Erzählen Sie uns Ihre Story

Teilen Sie mit, wie Picasa die Art und Weise verändert hat, in der Sie Fotos bearbeiten und anderen Personen zeigen. Senden Sie uns Ihre Story

©2007 Google - Lizenzvereinbarung für Picasa-Software - Datenschutzbestimmungen


Erste Schritte mit Picasa

11 Erste Schritte mit Picasa-Freigeben und Drucken
Quelle: http://picasa.google.com/support/bin/answer.py?answer=53207
Gespeichert am: 19.12.2007 23:34:19
Startseite | Kostenloser Download | Funktionen | Hilfe Sprache ändern:

Picasa-Hilfe

Webalben-Hilfe

Picasa-Webalben
Melden Sie sich mit Ihrem Google-Konto an.

Google-Hilfe > Hilfe-Startseite > Erste Schritte

Erste Schritte mit Picasa

Druckversion

Picasa ist eine kostenlose Software von Google zur Fotoverwaltung, mit der Sie in Sekundenschnelle Ihre Fotos finden, bearbeiten und freigeben können. Wenn Sie das Programm zum ersten Mal verwenden, empfehlen wir Ihnen, diese kurze Übersicht der wichtigsten Funktionen von Picasa auszudrucken und zur Hand zu nehmen, um sich schnell mit dem Programm vertraut zu machen.

Organisieren Bearbeiten Freigeben & Drucken

Drucken, Freigeben und weitere Möglichkeiten, wie Sie auch außerhalb von Picasa Freude an Ihren Fotos haben können

Die Fotoablage und ihre Bedienelemente
Jedes Foto, das Sie in der Ordnerliste auswählen, erscheint als aktive Auswahl in Ihrer Fotoablage unten links in der Bibliotheksansicht. Die Schaltflächen rechts von der Fotoablage wirken sich auf die Fotos in der Ablage aus.

Halten
Mit der Schaltfläche "Halten" sorgen Sie dafür, dass ein Foto in der Ablage verbleibt, wenn weitere Fotos hinzugefügt werden. Sie können mehrere Fotos gleichzeitig hinzufügen, wenn Sie bei der Auswahl der Fotos die Umschalttaste gedrückt halten.

Löschen
Klicken Sie auf "Löschen", wenn Sie alle gehaltenen Fotos aus der Fotoablage entfernen möchten.

Hinzufügen
Klicken Sie auf "Hinzufügen", um den Fotos in der Ablage ein neues oder ein vorhandenes Album zuzuordnen.

Markierung
Die Stern-Schaltfläche versieht Fotos in der Ablage mit einem kleinen goldenen Stern. Bei diesen Markierungen handelt es sich um Bewertungen, nach denen Sie suchen können. So können Sie Ihre Lieblingsfotos schnell finden. Über eine Suche in Picasa können Sie sehr leicht auf jedes Foto zugreifen, das Sie mit einem Stern markiert haben.

Nach links bzw. nach rechts drehen
Mit den beiden Rotationsschaltflächen wird das ausgewählte Foto innerhalb von Picasa im oder entgegen dem Uhrzeigersinn gedreht.

Webalbum (nur mit Internetzugang)
Mit der neuesten Picasa-Funktion, den "Picasa-Webalben", können Sie Ihre Fotos ganz einfach online veröffentlichen und für andere Nutzer freigeben. Sie brauchen die Fotos nur auszuwählen und in der Fotoablage auf "Webalbum" zu klicken, um sie in Ihr Webalbum hochzuladen. Klicken Sie nach dem Hochladen auf "Online ansehen", um die Fotos in Ihrem Webalben-Konto ansehen und verwalten zu können. Wenn Sie noch kein Picasa-Webalbum besitzen, werden Sie beim ersten Verwenden der Schaltfläche "Webalbum" aufgefordert, ein Album anzulegen.

Drucken
Über die Schaltfläche "Drucken" können Sie die Fotos in der Fotoablage auf einem lokalen oder einem Netzwerkdrucker ausdrucken. Klicken Sie auf "Drucken", damit sich das Druckfenster öffnet, und wählen Sie die Größe für das Drucklayout aus. Picasa passt die Größe der Fotos in der Ablage automatisch diesem Format an. Diese Schaltflächen vereinfachen den Druck mehrerer Fotos auf einer Seite. Beispiel: Wenn Sie vier Fotos im Format 9 x 13 drucken möchten, ordnet Picasa alle vier Fotos auf einem DIN-A4-Blatt an.

Mit der Schaltfläche "Überprüfen" unten rechts im Druckfenster können Sie alle Ihre Druckeinstellungen überprüfen, bevor Sie den Druckvorgang starten. Klicken Sie anschließend auf "Drucken", um Ihre Fotos zu drucken.

E-Mail (nur mit Internetzugang)
Die Picasa-Schaltfläche "E-Mail" bietet mehrere Möglichkeiten, die Fotos in Ihrer Fotoablage als E-Mail zu versenden:

Standard-E-Mailprogramm verwenden
Sie können die Fotos über den Standard-E-Mail-Client auf Ihrem Computer versenden.

Google Mail
Verwendet ein vorhandenes Google Mail-Konto (nicht in Ihrer Picasa-Software enthalten). Sie können bis zu 10 MB (Fotos und Nachricht) senden, die so komprimiert werden, dass sie problemlos geöffnet werden können.

Picasa Mail
Wenn Sie weder ein Google Mail-Konto noch ein E-Mail-Programm auf Ihrem PC haben, können Sie diese Option nutzen, um Fotos über eine andere E-Mail-Adresse oder Ihren Hello-Nutzernamen zu senden. Für ein kostenloses Hello-Konto müssen Sie sich jedoch mit einer vorhandenen E-Mail-Adresse und einem Passwort, das Sie erstellen, registrieren lassen.

Collage
Klicken Sie auf "Collage", wenn Sie schnell eine Fotocollage erstellen möchten. Dazu stehen Ihnen verschiedene Vorlagen wie "Fotostapel", "Bildraster" oder "Kontaktabzug" zur Verfügung. Mit "Mehrfachbelichtung" können Sie einen Effekt erzielen, der einem mehrfach belichteten Film ähnelt. Wählen Sie zum Speichern Ihrer Collage einen Hintergrund aus (ein Foto oder die Farben Schwarz, Weiß oder Grau) und geben Sie an, wo sie gespeichert werden soll (als Bildschirmschoner, als Desktop-Hintergrund oder in einem ausgewählten Ordner).

Hello (nur mit Internetzugang)
Wenn Sie auf "Hello" klicken, können Sie Ihre Fotos sofort Ihren Freunden zeigen, die natürlich ebenfalls gerade online sein müssen. Sie können sie gemeinsam betrachten und sich dabei per Chat darüber unterhalten. Hierzu muss die Hello-Software (kostenlos erhältlich unter www.hello.com) auf Ihrem Computer installiert sein. Falls Sie Hello noch nicht installiert haben, klicken Sie einfach auf die Schaltfläche und folgen Sie den Anweisungen auf der Online-Anmeldungsseite. Für ein kostenloses Hello-Konto benötigen Sie lediglich eine vorhandene E-Mail-Adresse und ein Passwort, das Sie erstellen (Hinweis: Ihr Hello-Konto ist auch Ihr Picasa-Mail-Konto). Über E-Mail können Sie Freunde einladen, sich auch bei Hello registrieren zu lassen. Alle Fotos, die Sie von Freunden über Hello erhalten, erscheinen bei Ihnen in Picasa in der Sammlung "Von Hello" und sind nach den Hello-Nutzernamen sortiert.

Blog (nur mit Internetzugang)
Bei einem Blog handelt es sich um ein Web-Journal. Mit Picasa können Sie Fotos kostenlos im Web veröffentlichen, wenn Sie auf Blogger.com ein Blog erstellen. Wählen Sie bis zu vier Fotos aus (die dann in der Fotoablage erscheinen) und klicken Sie auf "BlogThis!". Ihre Fotos werden in Ihrem Blog als aktuellster Post veröffentlicht. Wenn Sie noch kein Blog haben, klicken Sie in Picasa auf "BlogThis" und folgen Sie den Anweisungen, um sich für ein kostenloses Konto anzumelden (es dauert nur einige Minuten). Verfügen Sie schon über ein Konto, können Sie jederzeit mit einem Klick auf "BlogThis!" Fotos in Ihrem Blog veröffentlichen.

Abzüge bestellen (nur mit Internetzugang)
Klicken Sie auf die Schaltfläche "Abzüge", wenn Sie bei einem der aufgeführten Online-Anbieter Abzüge Ihrer Fotos bestellen möchten. Klicken Sie auf den Link oder das Logo, um einen Anbieter auszuwählen. Sie werden aufgefordert, sich anzumelden. Geben Sie den gleichen Nutzernamen und das gleiche Passwort an, die Sie verwenden, wenn Sie direkt auf die Website des Anbieters zugreifen. Nach der Anmeldung lädt Picasa automatisch alle Fotos, die sich in Ihrer Fotoablage befinden, auf die Website des Anbieters hoch. (Hinweis: Alle Fotos, die Sie mithilfe von Picasa bestellen, werden über die Website des Fotoanbieters verarbeitet und unterliegen dessen Datenschutz- und Geschäftsbedingungen.) Picasa gibt keine Informationen über Sie an die in der Liste aufgeführten Händler weiter. Weitere Informationen darüber, welche Daten Picasa mit diesen Websites austauscht, erhalten Sie, wenn Sie auf "Datenschutzbestimmungen" unten auf dieser Website klicken.

Exportieren
Klicken Sie auf die Schaltfläche "Export", wenn Sie die in der Fotoablage enthaltenen Fotos als neue JPG-Dateien speichern möchten. Exportieren entspricht dem "Speichern unter" auf Ihrem Computer. Wenn Sie beispielsweise aus verschiedenen Ordnern ein Album mit den Fotos Ihres Hundes anlegen und darin alle Bilder in Schwarzweißfotos umwandeln, können Sie anschließend das gesamte Album exportieren und auf diese Weise die Bilder mit den vorgenommenen Änderungen als neue Dateien auf Ihrer Festplatte speichern. Während dieses Vorgangs können Sie die JPG-Qualität und die Größe der gespeicherten Fotos auswählen. Hinweis: Picasa überschreibt niemals Ihre Originaldatei auf der Festplatte. Jede vorgenommene Änderung an einem Foto wird nur innerhalb von Picasa gespeichert, bis Sie Fotos exportieren oder auf die Schaltfläche "Änderungen speichern" in der Kopfzeile des Albums klicken.

Organisieren | Bearbeiten | Freigeben und Drucken

Haben Ihnen diese Informationen weitergeholfen?
Ja Nein
Schön, dass wir Ihnen helfen konnten. Inwiefern hat Ihnen diese Antwort geholfen?
Lassen Sie uns wissen, warum dies nicht hilfreich war. Vielen Dank.
Welche Verbesserung können wir vornehmen?

Möglicherweise interessieren Sie sich auch für:

Weitere hilfreiche Einträge:

  • Erste Schritte mit Picasa

Kontakt

Suchen in der Hilfe

Lernen Sie von anderen Picasa-Nutzern
Google Groups icon Finden Sie Antworten, stellen Sie Ihre Fragen und teilen Sie Ihre Erfahrungen mit anderen in der Picasa-Hilfegruppe.

Erzählen Sie uns Ihre Story

Teilen Sie mit, wie Picasa die Art und Weise verändert hat, in der Sie Fotos bearbeiten und anderen Personen zeigen. Senden Sie uns Ihre Story

©2007 Google - Lizenzvereinbarung für Picasa-Software - Datenschutzbestimmungen


Was sind Picasa-Webalben?

12 Was sind Picasa-Webalben?
Quelle: http://picasa.google.com/support/bin/answer.py?answer=41255&topic=10748
Gespeichert am: 19.12.2007 23:34:47
Startseite | Kostenloser Download | Funktionen | Hilfe Sprache ändern:

Picasa-Hilfe

Webalben-Hilfe

Picasa-Webalben
Melden Sie sich mit Ihrem Google-Konto an.

Google-Hilfe > Hilfe-Startseite > Web-Alben > Erste Schritte

Was sind Picasa-Webalben?

Picasa-Webalben sind eine neue Funktion von Picasa, mit dem Nutzer ihre Fotos schnell und einfach ins Internet stellen und freigeben können.

Beide sind frei verfügbar und bieten Folgendes:

- 1 GB kostenloser Speicherplatz zum Veröffentlichen und Freigeben von ca. 4.000 Fotos mit der Option zur Erweiterung des Speicherplatzes
- Fotos in hoher Qualität, die automatisch auf die verfügbare Bildschirmgröße angepasst und optimiert werden
- Umfassende Fotoverwaltung, mit deren Hilfe hochgeladene Fotos einfach wieder auf Ihren Computer heruntergeladen werden können

Melden Sie sich unter http://picasaweb.google.de für Ihre eigenen Webalben an.

Haben Ihnen diese Informationen weitergeholfen?
Ja Nein
Schön, dass wir Ihnen helfen konnten. Inwiefern hat Ihnen diese Antwort geholfen?
Lassen Sie uns wissen, warum dies nicht hilfreich war. Vielen Dank.
Welche Verbesserung können wir vornehmen?

Möglicherweise interessieren Sie sich auch für:

Weitere hilfreiche Einträge:

  • Warum erhalte ich die Fehlermeldung, dass keine Verbindung hergestellt werden konnte?
  • Wie melde ich mich für Picasa-Webalben an?
  • Wie kann ich mein Porträt festlegen?

Kontakt

Suchen in der Hilfe

Lernen Sie von anderen Picasa-Nutzern
Google Groups icon Finden Sie Antworten, stellen Sie Ihre Fragen und teilen Sie Ihre Erfahrungen mit anderen in der Picasa-Hilfegruppe.

Erzählen Sie uns Ihre Story

Teilen Sie mit, wie Picasa die Art und Weise verändert hat, in der Sie Fotos bearbeiten und anderen Personen zeigen. Senden Sie uns Ihre Story

©2007 Google - Lizenzvereinbarung für Picasa-Software - Datenschutzbestimmungen


Picasa: Meinungen über Picasa

13 Picasa: Meinungen über Picasa
Quelle: http://picasa.google.de/features/testimonials.html
Gespeichert am: 19.12.2007 23:43:34
Startseite | Kostenloser Download |Funktionen| Hilfe

Die Meinung unserer Kunden

Lesen Sie, was unsere Kunden über Picasa sagen.

"Ich weiß nicht, wie ich es ausdrücken soll... ich LIEBE dieses Programm. Es ist großartig. Ich bin Künstlerin und Fotografin, also kann ich ziemlich gut mit Computern umgehen – aber dieses Programm können auch meine Mutter und meine Großmutter ohne Probleme verwenden! Sie sind begeistert von der Diaschau-Funktion – und ich bin ein großer Fan der E-Mail-Funktionen. Vielen Dank. Picasa ist ein großartiges Programm und ich bin sehr dankbar dafür!" -- Marcy M.

"Das Programm ist erstklassig und beeindruckend. Aber das Wichtigste ist: Es ist benutzerfreundlich. Um digitale Fotografie genießen zu können muss man Picasa haben!" -- Thiagarajan R.

"Letzten Sommer habe ich meine digitale Kamera nach Europa mitgenommen und jetzt kann ich mich dank Picasa das ganze Jahr lang an meinen Urlaub erinnern. Ich wünschte mir, ich hätte mehr Fotos gemacht; ich wusste gar nicht, dass sie mir so viel Freude bereiten können! Und mit Picasa war es so einfach!" -- Cathy E.

"Endlich! Als Amateur war ich oft überfordert mit all dieser Bildtechnologie. Doch nun kann ich meine Bilder endlich herunterladen. Ihr Programm ist so benutzerfreundlich. Vielen, vielen Dank. Ein extrem zufriedener Kunde. Ich wünsche Ihrem Programm alles Gute!" -- Gill S.

"Mit Picasa ist es viel einfacher geworden, Bilder zu organisieren. Meine Lieblingsfunktion ist es, per E-Mail Bilder zu versenden, die in eine kleinere Datei komprimiert sind. Danke für diese großartige Software. Weiter so!" -- Troy E.

"Ich möchte Ihnen nur mitteilen, dass Picasa ein sehr gutes Programm ist und sehr einfach eingerichtet werden kann. Ich bin besonders begeistert davon, auf ein und demselben Bildbetrachtungsprogramm sowohl Videos als auch Musik abspielen zu können. Das war bisher noch bei keinem Bildbetrachtungsprogramm, das ich verwendet habe, der Fall. Ich kann Picasa nur rundum empfehlen." -- Bob S.

"Picasa ist immer noch das führende Programm, was das Katalogisieren, Vorbereiten und Drucken von Bildern angeht." -- Steve S.

"Das ist ein wundervolles Programm. Ich habe es den meisten Leuten, die ich kenne, geschickt. Es ist fantastisch." -- Larry L.

"Ich wollte Ihnen nur kurz mitteilen, dass Ihr Programm das beste für digitale Kameras ist. Einfach zu benutzen, großartige Ergebnisse. Ich verwende es statt dem FujiFilm-Programm, das mit meiner Kamera geliefert wurde." -- Jim T.

"Ich wollte Ihnen auf diesem Wege danken! 'Meine Zeitachse' ist ein fantastisches Tool. Es zeigt die Unmengen an Grafiken an, die bisher tief in den Ordnern anderer installierter Grafikbearbeitungsprogramme vergraben waren. Nun kann ich sie alle schnell durchsuchen, da ich, dank der kleinen Vorschau der Bilder, die die Zeitachse bietet, nicht jeden Ordner öffnen muss, um zu wissen, was sich darin befindet. Fantastisch." -- Mike R.

"Ich habe gerade eine wunderbare Diaschau des ersten Lebensjahres meines Sohns mit großartiger Hintergrundmusik erstellt... Sie wird bei seiner Geburtstagsfeier Premiere haben, aber alle, die bisher eine kleine Vorschau genießen durften, sind begeistert!" -- Bethany T.

"Ich will Ihnen nur mitteilen, was für ein wunderbares Programm Sie da haben. Ich gehe nun völlig anders mit Bildern um. Wenn ich jetzt ein Bild will, kann ich es sofort finden und verwenden. Früher war es eine Plackerei, wenn jemand ein Bild sehen wollte. Picasa ist ein exzellentes Produkt." -- Carol W.

"Ich muss Ihnen einfach eine E-Mail schreiben und Ihnen zu Ihrer hervorragenden Software gratulieren. Ich habe mir vor kurzem eine neue Digitalkamera gekauft und die mitgelieferte Software ist absolut unzureichend. Normalerweise bin ich nicht so enthusiastisch, was Software anbelangt, aber Picasa ist einfach fantastisch!" -- Tim D.

Laden Sie Picasa jetzt herunter >

Funktionen

  • Produkttour
  • Meinungen über Picasa
  • Systemanforderungen
  • Auszeichnungen

Datenschutzbestimmungen

Copyright © 2006 Google, Inc. Alle Rechte vorbehalten.


Picasa-Hilfe

15 Picasa-Hilfe
Quelle: http://picasa.google.de/support/
Gespeichert am: 19.12.2007 23:48:35
Startseite | Kostenloser Download | Funktionen | Hilfe Sprache ändern:

Picasa-Hilfe

Webalben-Hilfe

Picasa-Webalben
Melden Sie sich mit Ihrem Google-Konto an.

Erste Schritte
  • Erste Schritte mit Picasa
  • Picasa Überblick
  • Neue Funktionen in Picasa

Picasa-Einmaleins
  • Systemanforderungen und Kompatibilität
  • Herunterladen und Installieren von Software
  • Importieren, Exportieren and Speichern

Bearbeiten und Anzeigen von Fotos
  • Ordner und Alben
  • Bilder ansehen
  • Fotos bearbeiten

Teilen Sie Ihre Bilder mit Picasa
  • Fotos per E-Mail versenden
  • Fotos drucken
  • Fotos in Ihren Blog laden

Erstellen von Collagen, Diaschau, CDs, und mehr
  • Bildschirmschoner, Diaschau und Verlauf
  • Bildschirmhintergrund, Collagen, Filme, und mehr
  • Erstellen von CDs und DVDs

Suchen in der Hilfe

Die heutigen Top 5 der FAQ
  1. Warum erhalte ich die Meldung, dass keine Verbindung hergestellt werden konnte, wenn ich versuche, Bilder auf Picasa-Webalben hochzuladen?
  2. Was sind Alben?
  3. Ich finde einige meiner Fotos nicht in Picasa.
  4. Wie ändere ich in Picasa die Sprache?
  5. Welche Tastenkombinationen gibt es in Picasa?

Lernen Sie von anderen Picasa-Nutzern
Google Groups icon Finden Sie Antworten, stellen Sie Ihre Fragen und teilen Sie Ihre Erfahrungen mit anderen in der Picasa-Hilfegruppe.

Erzählen Sie uns Ihre Story

Teilen Sie mit, wie Picasa die Art und Weise verändert hat, in der Sie Fotos bearbeiten und anderen Personen zeigen. Senden Sie uns Ihre Story

©2007 Google - Lizenzvereinbarung für Picasa-Software - Datenschutzbestimmungen


Picasa kurze Einführung - Grund-Informationen

Klicken Sie links in der Navigationsleiste auf ein Dokument, um es anzuzeigen.

Dieses Album wurde erstellt mit Web-Recherche