Windows 7-Sicherung: Systemprogramme im Überblick - NETZWELT

Quelle: http://www.netzwelt.de/news/81480-windows-7-sicherung-systemprogramme-ueberblick.html
netzwelt.de - Startseite
Suche
  • Computer
  • Software
  • Audio
  • Video
  • Foto
  • Mobil
  • Internet
  • Business
  • Gaming
  • Forum
Sie sind hier: Home | News | Sicherheit | Windows 7-Sicherung: Systemprogramme im Überblick
Tweet
Brother Druckversion
powered by

11.01.2010 08:53 Uhr

Betriebssystem mit Bordmitteln sichern und wiederherstellen

Windows 7-Sicherung: Systemprogramme im Überblick

Windows 7-Sicherung: Systemprogramme im Überblick Abstürze und Systemprobleme zählen zu den Albträumen eines jeden Computernutzers. Das regelmäßige Anlegen von Abbildern, Backups und Wiederherstellungspunkten schützt vor Datenverlust. Windows 7 bringt für all diese Aufgaben Systemprogramme mit, die in vielen Fällen den Einsatz weiterer Software überflüssig machen.

Inhaltsverzeichnis

  1. 1Systemabbild: Umfassende Systemsicherung
  2. 2Backup: Ordner und Dateien sichern
  3. 3Rettungsdatenträger: Fit für den Neustart
  4. 4Wiederherstellungspunkte: Systemänderungen rückgängig machen
  5. 5Sicherungen der Registrierungsdatenbank

Systemabbild: Umfassende Systemsicherung

teaser abbild 1262938849 Den besten Schutz vor Datenverlust bieten Systemabbilder. Sie sichern das Betriebssystem mit allen persönlichen Einstellungen sowie sämtliche installierten Programme und Dateien. Im Falle eines Festplattendefekts stellt der Assistent mit wenigen Klicks die gewohnte Arbeitsumgebung wieder her.

Werbung

>>> weiter zur Anleitung: Windows 7-Systemabbild

Backup: Ordner und Dateien sichern

teaser win7 backup 1260525616 Auf dem Rechner gespeicherte Daten gehen bei Virenbefall oder einer defekten Festplatte häufig verloren. Regelmäßige Backups häufig verwendeter Ordner und Dateien nehmen die Angst vor deren Abhandenkommen. Der Windows 7-Backup-Dienst reicht dabei für einfache Sicherungsvorgänge aus.

>>> weiter zur Anleitung: Backup mit Windows 7-Boardmitteln

Rettungsdatenträger: Fit für den Neustart

teaser rettungscd 1262792129 Der Windows 7-Rettungsdatenträger hilft dem Anwender bei Reparatur und Wiederherstellung des Systems. Windows erstellt die CD oder DVD nach nur zwei Mausklicks. Im Bedarfsfall lässt sich der Rechner mit dem Silberling neu starten, der Datenträger bietet außerdem Zugriff auf zahlreiche Wiederherstellungswerkzeuge.

>>> weiter zur Anleitung: Windows 7-Rettungsdatenträger erstellen

Wiederherstellungspunkte: Systemänderungen rückgängig machen

teaser wiederherstellungspunkt 1262783369 Wiederherstellungspunkte helfen dem Anwender beim Zurückdrehen der Zeit auf dem heimischen Rechner. Treten nach der Installation eines Codec-Packs oder eines Programms Systemfehler auf, nimmt das Zurücksetzen per Wiederherstellungspunkt Systemänderungen zurück. Häufig vermeidet das eine lästige Neuinstallation.

>>> weiter zur Anleitung: Windows-7-Systemwiederherstellung

Sicherungen der Registrierungsdatenbank

teaser regedit2 1262861766 Die Registrierungsdatenbank stellt die Verwaltungszentrale von Windows dar. Installierte Programme geben dem Betriebssystem mit ihren Datenbankeinträgen Auskunft über ihre Aufgaben und verwendeten Dateien. Das regelmäßige Sichern der Registrierungsdatenbank gestattet beim Auftreten von Problemen das schnelle Wiederherstellen gelöschter Einträge.

>>> weiter zur Anleitung: Registrierungsdatenbank sichern mit Regedit

Mark Perseke

Mehr zum Thema "Sicherheit"

  • Download: Cobian Backup
  • Download: Paragon Drive Backup Free Edition
  • Anleitung: Windows-7-Systemwiederherstellung
  • Anleitung: Registrierungsdatenbank sichern mit Regedit
  • Übersicht: Die beste Backup-Freeware
  • News-Überblick

Links zum Thema

  • Anleitung: Registrierungsdatenbank sichern mit Regedit
  • Anleitung: Windows 7-Systemwiederherstellung
  • Anleitung: Windows 7-Rettungsdatenträger
  • Anleitung: Windows 7-Backup
  • Anleitung: Windows 7-Systemabbild
  • Windows 7 Home Premium

Office für Mac 2011

Office für Mac 2011

Nach der Windows-Version hat Microsoft auch seine Bürosoftware Office für Mac überarbeitet und mit neuen...

Christian Weghofer,...

Christian Weghofer, Produktmanager Windows Live Hotmail

Das Netzwelt-Interview mit Christian Weghofer. Alexander Zollondz spricht mit dem Produktmanager von...

Samsung WB 650

Samsung WB 650

Die Samsung WB650 ist eine Digitalkamera mit eingebautem GPS Empfänger. Demtentsprechend fügt die Kamera...

Kommentar schreiben

Kommentieren: News - Windows 7-Sicherung: Systemprogramme im Überblick

Ja! Das ...
Artikel twittern! Tweet

Werbung

Jetzt sind Sie dran: Trackbacks und Re-Tweets

  • Short-Url
  • Verlinken
  • Trackback-Url
  • Re-Tweet
teaser regedit2 1262861766

Trackbacks

Schreiben Sie in Ihrem Blog über diesen Artikel und Sie erscheinen mit Ihrem Blog-Eintrag hier...

  • Es hat noch niemand über diesen Artikel gebloggt. Sie können der erste sein!
Url

HTML-Code

BB-Code

Einsortiert unter:
Software, Sicherheit, Anleitung (Software), Backup, Microsoft, Windows

Datum: 05.11.2010
  • Downloads Downloads
  • Videos Videos
  • Testberichte Testberichte
  • Tarifberatung Tarifberatung

  • netzwelt.de auf Twitter Twitter
  • netzwelt.de auf Facebook Facebook
  • Newsletter
  • Mobile Version mobil
Werbung
Videos

Need For Speed: Hot Pursuit

Need For Speed: Hot Pursuit - Video
Sony Open Planet Ideas
Anzeige

Open Planet Ideas: Sony und WWF planen Wettbewerb zu Umwelttechnologien Open Planet IdeasSony Europe startet die Online-Plattform "Open Planet Ideas", auf der Nutzer gemeinsam technische Lösungen für Umweltprobleme entwickeln können. Kooperationspartner des Projekts ist die Umweltschutzorganisation WWF.

Software Updates

Die neuesten Softwareupdates

  • 04.11. µTorrent (uTorrent) 3.0 Build 22941 Alpha (Windows)
  • 04.11. Camshot Control 1.0
  • 04.11. EZplayer pro
  • 04.11. Funkmasters EZX 1.0
  • 04.11. Latin Percussion EZX 1.0
  • 04.11. Nashville EZX 1.0
  • 04.11. Paragon Backup & Recovery 10 Free (32 Bit)
  • 04.11. Paragon Backup & Recovery 10 Free (64 Bit)
  • 04.11. SimonTools MultiCore Tuner 1.0
  • 04.11. Twisted Kit EZX 1.0
Aktuelle Meldungen

Die neuesten Meldungen

  • 04.11. HTC Trophy im Test: "Gaming-Handy" mit Speichermangel
  • 04.11. Mobiles Internet: Smartphone-Tarife im Überblick
  • 04.11. Video-Anleitung: Jailbreak mit redsnOw
  • 04.11. Microsoft: Lieferschwierigkeiten und Aktivierungsprobleme bei WP7
  • 04.11. Silver Surfer: 32 Prozent der Senioren im Netz
  • 04.11. Sophos: Kostenlose Anti-Viren-Software jetzt auch für Mac
  • 04.11. Soziale Netzwerke: Das steckt hinter der Werbung
  • 04.11. Runco QuantumColor Q-750i: LED-Beamer für 16.000 Euro im Test
  • 04.11. Internet Explorer: Microsoft warnt vor Sicherheitslücke
  • 04.11. Folio 100: Toshiba schickt seinen iPad-Rivalen ins Rennen
Twitter Neue Re-Tweets
  • @netzwelt etwas irreführender titel bezogen auf den inhalt, oder? auch wenn der selbst interessant ist :-)
  • @netzwelt PA ist nicht Pass, aber auch der erfährt Änderung, Muster, Künstlername wieder drin u. durch Fehler 300000€ Bußgeld bei Verlust

netzwelt.de auf Twitter Folge uns auf Twitter

Twitter Top-Follower

Download-Tipps
  • O&O PartitionManager 3 Professional
  • Langenscheidt e-Taschenwörterbuch Spanisch 5.0
  • G DATA TotalCare 2011 (3-Platz-Lizenz)
  • Mythos Dinosaurier: Brachiosaurus
  • Magix Xara Xtreme Pro 5
MP3 des Tages Unser Tipp
I Can Talk (Chrystal Fighters-Remix) von Two Door Cinema Club
I Can Talk (Chrystal Fighters-Remix) Two Door Cinema Club
Datum:
05.11.2010
Größe
5 MB

Forum Neue Beiträge

Die neuesten Beiträge im Forum

  • Sender fehlen nach Umstellung auf "Digital"
  • Brauche Hilfe bei Sat Nachrüstung
  • Multifocus T85 einstellen auf 28,5°
  • WLM-Plugin
  • Shuttle XS 3510MA im Test: Leiser Nettop ohne Lüfter
  • Windows Internet Explorer startet automatisch
  • iphone 4 bei o2?
  • kann playtv auch gute voll hd gameplay videos aufnehmen?
  • GEZ: Internet-Computer bleiben gebührenpflichtig
  • Call of Duty : World at War Clan
Werbung

News-Archiv | Software-Archiv | Video-Archiv
© by h2 media factory GmbH - Windows 7-Sicherung: Systemprogramme im Überblick


Perfekt Windows sichern

Mit dem Windows 7 Backup ging Microsoft in die richtige Richtung, aber leider bekomme ich all zu oft negative Rückmeldungen via Kommentarfunktion zu den Microsoft-Software-Lösungen. Vom absichern, bewahren, erhalten und sicherherstellen des Systems konnte nicht die Rede sein. Beim Thema Windows sichern und wiederherstellen gehe ich deshalb keine Kompromisse mehr ein! Aus diesem Grund hier nun die ultimative Anleitung zur Sicherung von Windows via Software.
Zwei Einschränkungen aber vorweg, ich empfehle und beschreibe im Artikel kostenpflichtige Software (biete aber Alternativen) und ich setze eine externe Festplatte voraus (Alternativ würde eine schnelle NAS gehen). Wem das nicht gefällt, der sollte hier aufhören zu lesen.
Ich beschreibe im Folgenden wie ich und Freunde seit mehren Monaten unsere Datensicherung via Software sehr erfolgreich organisieren.

System & Daten bewahren – Lösungen

Das übliche Szenario

… dürfte heute sein, dass man einen Laptop sein eigen nennt und dass man dieses die meiste Zeit an einem bestimmten Ort nutzt und die übrige Zeit unterwegs. Wenn das die Normalität ist, dann bin ich ein Normalo. Für die Sicherung bedeutet es, dass wir aber für beide Fälle eine Sicherungsstrategie brauchen.

Am Schreibtisch kann man für

  • große Datenmengen eine externe Festplatte nutzen, aber unterwegs stört eine externe Festplatte.
  • Das bedeutet, dass wir zweigleisig fahren müssen. Wir benötigen unterwegs eine performante Netz-Lösung.

Wichtig ist zu beachten was gesichert werden soll:

  1. Microsoft Windows 7 sichern (oder auch Vista, XP oder sogar 2000) mit allen Einstellungen (ein Festplatten-Image) und
  2. die wichtigsten Daten

Noch dazu bin ich ein fauler Mensch und möchte meine Sicherung nicht jedes Mal starten müssen wenn ich mal unterwegs war, die Sicherungs-Software muss also intelligent arbeiten.

Meine Lösungen via Software

… zum Microsoft Windows sichern heißt

  • stündlich ein Diskimage via ShadowProtect Desktop auf eine externe Festplatte, so dass der Benutzer in Minuten Windows wiederherstellen kann oder einzelne Dateien wiederherstellen kann, und
  • das sichern der wichtigsten Daten in die Dropbox, was den Verlust von unterwegs erstellten Versionen oder neuer Daten minimiert.

Hinweis: Es geht nicht darum die Windows Treibern sichern oder die Windows Registry sichern zu können, sondern darum das gesamte lauffähige Microsoft Windows System sichern und ggf. wiederherstellen zu können.

Aufgrund dieser Lösungen musste ich seit Monaten keinerlei Datenverlust mehr beklagen.
Was dabei fast genauso wichtig ist, ist dass sowohl Dropbox als auch ShadowProtect extrem zuverlässig, unbeaufsichtigt, automatisch und unauffällig(!) arbeiten. Vor allem verlässlich und unbeaufsichtigt sind zu beachten.

Wem die kostenlosen 2 GB der Dropbox nicht genügen kann sich alternativ die Artikel zu Mozy, Online Backup und Online Backup Anbieter ansehen. Eine Internet-Sicherung auf einen vertrauenswürdigen Server ist empfehlenswert auch wegen Diebstahl und Brand.

Wer kostengünstigere oder kostenlose Software / Lösungen zu ShadowProtect sucht sollte meine Produktübersicht zu den besten besten Festplatten-Imagern unter Festplatten-Backup lesen (übrigens unbedingt auch die Kommentare lesen!). Es gibt auch Freeware zum sichern und wiederherstellen, aber damit beschäftige ich mich aktuell nicht (siehe Kommentare zum zuvor genannten Artikel.
Wer keine Kompromisse bei der Software machen will dem empfehle aber ShadowProtect mit den nun folgenden Einstellungen. Bei Diskimagern muss der Benutzer vor allem auf die Wiederherstellung wert legen, was nützt die beste Sicherung wenn das Restore fehl schlägt. Übrigens diese Strategie ist für alle Betriebssysteme sinnvoll.

Ich muss betonen, dass die gesamten Lösungen nur so gut ist wie die benutze Software zur Sicherung.

Die Partition sichern > ShadowProtect

Die Einstellungen des ShadowProtect Desktop sind schnell gemacht und dann ist Microsoft Windows sicher bzw. hat Ruhe bis man die Daten oder das gesamte Betriebssystem wiederherstellen muss.

Microsoft Windows sichern ist wirklich simpel, einfach auf Backup klicken und dann die Partitionen auswählen

Dann die externe Festplatte für die Sicherung in der Software festlegen.

Nun zunächst die Datensicherung aktivieren. Später editieren wir das noch.

Wer geschützt sein will verschlüsselt das Festplattenimage. Der Zugriff auf die Daten ist nicht autorisierten Personen damit zumindest stark erschwert.

Microsoft Windows sichern – die kleinen Details:

Nach dem der Sicherungsauftrag bestätigt wurde editieren wir die Details. Die Anzahl der behaltenden Sets ist abhängig von der Größe der Festplatte. Bei mir handelt es sich um eine Notebook-Festplatte mit 250GB und einer Systemfestplatte / SSD mit ~ 80 GB, so dass 3 Sets ok sind da die Systemplatte immer ausschließlich nur zu 2/3 gefüllt ist. Filme und weiteres laufen bei mir über die NAS, so dass das Image davon nicht berührt wird.

Wie oben erwähnt will ich von der Sicherung nichts hören (keine Meldungen der Software, wie Sicherung abgeschlossen oder vergleichbares) oder dem PC anmerken, also stelle ich die Performance bzw. die CPU-Beanspruchung noch runter.

Das war es, ab sofort ist das System so sicher wie nur möglich, ob nun Outlook gesichert werden soll oder andere Einstellungen. Via Software bzw. ShadowProtect lassen sich Daten jederzeit wiederherstellen oder das gesamte System virtuell starten, so dass Einstellungen direkt aus den Programmen exportiert werden können.

Zur Software Dropbox brauche ich wohl nicht viel sagen. Ich verlinke Ordner außerhalb der Dropbox mit Symlinks in die Box, aber achte darauf ausschließlich wirklich wichtige Daten (!!) in die Dropbox zu packen.

Wer Lösungen und / oder Fragen hat zum Microsoft Windows sichern und wiederherstellen hat immer her damit. Ich weiß dass die Strategie und Software zur Datensicherung nichts neues für viele von meinen Stammlesern sind. Der entscheidende Faktor am Gelingen der Sicherung ist ShadowProtect mit der Fähigkeit des stündlichen inkrementellen Backups und der eigenständigen Verwaltung der Sets.
Wie gesagt es gibt auch andere Lösungen, aber ich empfehle halt diese Kombination aufgrund ausschließlich guter Erfahrungen.

Weitere Artikel
  • Windows Treiber sichern und wiederherstellen – Driver Backup!
  • Dropbox – Daten synchronisieren, sichern und austauschen
  • Ordner synchronisieren und sichern mittels Dropbox und Symlinks bzw. Link Shell Extension
  • Windows 7 Backup > Sicherung einrichten
  • Windows 7 Daten wiederherstellen
Suchfunktion
Bleib dem Laufenden

18 Kommentare zu Perfekt Windows sichern
    • Frithjof :

    • Ich nutze zwar TrueImage aber im Prinzip arbeite ich genauso wie Du.

    • # 1 02.7.10 19:31

    • Dennis :

    • Ich benutze Clonezilla. Ist halt nicht so komfortabel.
      Danke für die Links und die Anleitung. Sehr übersichtlich geschrieben. Werde jetzt öfters vorbeischauen und gleich noch etwas stöbern.

    • # 2 02.7.10 19:34

    • Tim :

    • @Frithjo: TrueImage läuft bei meinem Schwiegervater und kann auch nichts negatives sagen.

    • # 3 02.7.10 19:55

    • Jan :

    • Die Oberfläche von ShadowProtect gefällt mir auf jeden Fall schon einmal sehr gut, hast Du testweise ne Rücksicherung gemacht?

    • # 4 03.7.10 10:45

    • Tim :

    • Mein Produktivsystem wurde in den letzten ~12 Monaten mit ShadowProtect gesichert und ja ich musste mehrmals zurück sichern. Die Wiederherstellungs-CD/DVD ist richtig gut gemacht. Ich benutze übrigens ein T61. Einzelne Daten hole ich alle zwei bis drei Wochen mal raus. Da ich weiß dass von allen Daten mehere Version auf der externen Festplatte liegen lösche ich manchmal zu schnell ;) SP ist wie meine Windows Time Maschine.
      Bevor Du aber kaufst warte mal, weil ich habe die neue 4er Version (in Englisch) bekommen und wollte die produktiv testen bzw. meine 3.5 upgraden. Ich werde zur Datensicherung und Shadowprotect einen Artikel schreiben in den nächsten Tagen.

    • # 5 03.7.10 10:57

    • Jan :

    • Dann warte ich mal darauf, da sich das ganze für mein Notebook ganz brauchbar anhört (ich es aber erst nach dem Update auf Windows 7 benötige).

    • # 6 03.7.10 14:27

    • Thomas :

    • Hallo Tim,

      hast Du Dir schon Cobian Backup angesehen? Ist frei, wird ständig weiterentwickelt und kann auch auf Netzlaufwerke (inkrementell) sichern. Aktuell ist die Version 10 und kann auf www.cobian.se heruntergeladen werden.

      Gruß!

      Thomas

    • # 7 03.7.10 15:10

    • Tim :

    • @Thomas: Cobian hatte ich 2008 vorgestellt und ich empfehle es heute noch, aber es kann kein Windows System im Hintergrund sichern, sondern bestimmte Daten. Es wäre dann halt eine Alternative zur Dropbox.

    • # 8 03.7.10 15:26

    • Joachim :

    • Bin momentan am Überlegen. Hatte bisher nur meine wichtigsten Daten per Robocopy gesichert und alle paar Monate mein XP neu installiert.

      Seit ich Win7 habe, bin ich auf der Suche nach etwas praktikableren für das ganze System….

      Würde mich freuen, wenn du 4.0 getestet hast, ob ich vorerst mit der 3.5 vorlieb nehmen soll, oder auf die 4.0 warten, oder evtl. doch die Englische Version kaufen soll….

    • # 9 04.7.10 22:36

    • Tim :

    • Teste gerade die 4er Version. Halte Euch auf dem laufenden.

    • # 10 04.7.10 22:50

    • Tom :

    • Ich robocopiere spezielle Verzeichnisse auf die externe Platte und mach regelmäßig eine Sicherung mit dem Windows-eigenen wbadmin. Beides manuel um selbst zu bestimmen wann es mir passt. Stündlich wäre bei mir ganz klar übertrieben. Hab auch schon ein Image zurück gespielt. Alles ohne Probleme.

    • # 11 05.7.10 13:26

    • Tim :

    • @tom: Ich arbeitete auch lange Zeit so wie Du. Der Vorteil an der stündlichen oder alle drei Stunden eine Datensicherung, ist dass ich verschiedene Versionen aufbewahre. Auf meinem System bekomme ich von den Sicherungen überhaupt nichts mit, weder in Sachen Performance noch in Sachen Medlungen… Wenn ich von unterwegs nach hause komme werden einfach wieder Sicherungen gemacht. Ich kümmere mich um nichts.

    • # 12 05.7.10 13:40

    • Dennis Farin :

    • Huhu Tim, hat gerade leider nichts mit dem Thema zu tun, aber ich wollte den Kommentarfeed abonieren und stelle fast das ich sowohl bei dem RSS Icon als auch bei dem RSS/Kontakt Icon auf die “Kontakt.html” verwiesen werde.
      Ist das so gewollt ?
      Ich rede über die Icons im Content zwishcen der SuFu und Comments.

    • # 13 30.7.10 11:57

    • Max Müller :

    • Zu “ShadowProtect”:
      Auf der Heise-Seite
      http://www.heise.de/software/download/shadowprotect_desktop_edition/36259
      beklagt User “haubmi”, dass diese Software bez der maximalen Zahl der Aktivierungen (3 bis 4) extrem restriktiv sei. Wie kommst Du damit klar?

    • # 14 28.8.10 15:05

    • Tim :

    • @Max Du darfst einmal aktivieren und dann wieder deaktivieren… und das eigentlich so oft Du willst. Ich bin bei mehr als 6 Mal.

    • # 15 01.9.10 14:24

    • phantomaniac :

    • a) wie sieht´s nun mit dem Test der 4er Version aus ? :)
      b) wie ist das mit dem Aktivieren zu verstehen ? Wenn ich installiert einmal aktiviert habe, wird ja bei der Rücksicherung meine Alte Aktivierung wieder hergestellt … Ist hier gemeint, falls ich doch mal mein System neu aufsetze ?
      Kann ich dann, falls ich (Warum auch immer) mein System neu installiere, das Programm neu aktiviere, aber weiterhin auf die “alten Backups” zugreifen, um ggf. einzelne Dateien wiederherzustellen…

    • # 16 02.9.10 14:29

    • Tim :

    • Via Wiederhrestellungs-DVD kannst Du immer jedes alte Image wiederherstellen.
      Die Backup-Software wird per Seriennummer aktiviert. Es muss eine Deaktivierung erfolgen bevor man es auf einem anderen System wieder aktivieren kann. Eigentlich ganz fair.

    • # 17 02.9.10 14:34

    • Andreas :

    • Ich empfehle dem Computerlaien save me von rebit. (www.rebit.com) Für den Experten ein Albtraum, da man nichts einstellen kann.

      Aber von der Installation und dem Betrieb, das einfachste das ich kenne.
      Es sichert das gesamte System (image), es lassen sich aber auch einzelne Dateien wiederherstellen.

      Einziger Nachteil, die erste Erstellung eines Wiederherstellungspunktes kann bei entsprechender Datenmenge mehr als 1 Tag dauern. Wie gesagt, man kann nichts einstellen :-)

    • # 18 07.9.10 14:15

Anmerkung schreiben

Suchgebriffe zum Thema

  • itunes backup
  • systemabbild windows 7
  • firefox backup
  • windows 7 backup
  • robocopy
  • inkrementelles backup

Allgemein viel gesucht

  • Photoshop kostenlos
  • Festplatte löschen
  • Festplatte wiederherstellen

Artikel-Zusatzinformationen

  • Geschrieben am 02. Juli 2010
©2010 Timbob - Windows Software Tipps & Anleitungen von Backup bis Datenwiederherstellung


Windows 7 Daten wiederherstellen

Ich hatte unter Windows 7 Backup erklärt, wie man eine Windows 7 Sicherung einrichtet. Ich zeige nun welche Möglichkeiten Windows 7 bietet die gesicherten Daten wiederherstellen zu können.

Einzelne Dateien oder Ordner wiederherstellen

Kontextmenü – Vorgängerversionen wiederherstellen

Ein Rechtklick auf eine Datei oder einen Ordner zeigt, ob Vorgängerversionen verfügbar sind.

Eine solche Vorgängerversion kann man

  • an anderer Stelle wiedererstellen oder
  • man kann die aktuelle Datei überschreiben und damit in den alten Zustand zurück versetzen.

Alte Dateien suchen und wiederherstellen

Unter Systemsteuerung > System und Sicherheit > Sichern und Wiederherstellen wählt man den Punkt “Eigene Dateien wiederherstellen” und gelangt in die Maske “Dateien wiederherstellen”. Hier ist wichtig zu wissen, dass immer das letzten Backup vorausgewählt ist, d.h. wenn man ein anderes Datum bzw. einen vorherigen Datenstand haben will auf “anderes Datum auswählen” klickt.

windows 7 backup datum

Nach der Auswahl des Datums kommt man über “Suchen” in die Suchmaske. Dann einen Suchbegriff eingeben und die Dateien auswählen, die wiederhergestellt werden sollen.

dateien wiederherstellen suchen

Auch hier kann man sich aussuchen, ob die vorhandenen Dateien überschrieben werden sollten, so dass die Archivstruktur nicht verändert wird oder ob die Daten wiederherstellen will an einen anderen Ort geschrieben.

speicherort der wiederherstellung

Dateien oder Ordner selbst in der Struktur aussuchen

Wenn man weiß, dass man einen bestimmten Ordner oder eine bestimmte Datei (beispielsweise die Outlook PSD-Datei) wiederherstellen will, dann geht man auf “Nach Dateien” oder auf “Nach Ordnern suchen” und bekommt die einzelnen Windows 7 Backups und kann diese durchsuchen.

windows 7 backup durchsuchen

Auch hier wieder Ordner aussuchen und Daten wiederherstellen.

Gesamtes Windows 7 Systemabbild wiederherstellen

Wer sein Windows 7 in einen alten Zustand zurück versetzen will, der muss eine Windows 7 Notfall-CD erstellen (, wenn er dies noch nicht getan hat), booten und über das Windows PE das Systemabbild zurück spielen ODER beim booten F8 und danach “Repair your Computer” drücken

und das Systemabbild wiederherstellen. Das Abbild kann nicht unter einem laufenden System zurück gespielt werden.

Weitere Artikel
  • Test: Online Backup mit Mozy – Daten wiederherstellen
  • Windows Treiber sichern und wiederherstellen – Driver Backup!
  • Gelöschte Ordner wiederherstellen
  • Überschriebene Daten retten
  • Festplatte Daten löschen
Suchfunktion
Bleib dem Laufenden

26 Kommentare zu Windows 7 Daten wiederherstellen
    • chorn :

    • Hi,

      wie sieht das mit der Rücksicherung von externer Festplatte aus, wenn z.B. die Systemfestplatte abgeraucht ist und man Win7 frisch installiert hat? Ich sehe keinen Dialog zur Auswahl eines Backups.

    • # 1 09.9.09 10:54

    • Dennis Farin :

    • Also ich habe gelesen das man das Backup auch als virtuelle Festplatte (VHD) mounten können soll. Das wäre ja dann ähnlich wie zB bei Acronis, dort mache ich einfach das Backup auf, suche mir die Daten raus die ich wiederherstellen will und kopiere mir dies einfach wie aus einem anderem Explorer Fenster raus.
      Bei mir funktioniert das irgendwie nicht, Backup ist erstellt, wenn ich jedoch nun hingehe und im Gerätemanger das Backup als VHD mounten will wird die Backupdatei nicht als VHD Format erkannt.

    • # 2 10.2.10 21:02

    • Benny :

    • Hey danke hat mir sehr weitertgeholfen echt tip tip ;-)

    • # 3 11.3.10 13:51

    • Raffi :

    • Hey,

      ich hab leider das Problem, dass meine C: (Windows) Partition zu klein ist. Nun möchte ich diese vergrößern und Speicher von D: übergeben. Leider geht das so ohne weiteres nicht, wie ich leider feststellen musste.. Daher ist mein Plan nun, ein Abbild vom ganzen Rechner zu erstellen, diesen dann zu formatieren und die Partitionsgröße zu ändern.

      Kann ich dann das Abbild wieder aufspielen ohne, dass der Rechner mekert, weil sich die Festplatten geändert haben???
      Ich will einfach nur C: mehr Speicher von D: zuweisen.

      Danke schonmal

    • # 4 13.3.10 11:32

    • Marc :

    • Ich arbeite derzeit an folgendem Szenario für unsere Workstations:
      Win7 Ultimate auf 128GB solid state disk, zusätzliche 500GB SATA Platte.
      Tägliche Systemsicherung von der SSD auf die SATA Platte in eine VHD Datei.
      Raucht die SSD ab, soll per Bios setting von der SATA Platte gebootet werden. Im Bootloader der SATA Platte konfigurieren das Win7 aus der VHD Datei gestartet wird. So könnte man fast verzögerungsfrei weiterarbeiten.
      Ist die neue SSD eingetroffen und eingebaut, bootet man von der SATA Platte in den “Repair your Computer” Modus und stellt das System aus der VHD Datei auf die SSD wieder her.

      Fragen:
      - Haltet Ihr das für eine realistische Lösung, oder habe ich mir da Unfug ausgedacht?
      - Wie bekomme ich ein Bootmenü auf die SATA Platte?
      - Wie boote ich die VHD Datei auf der SATA Platte?
      - Hab ich was nicht bedacht ?

    • # 5 13.3.10 15:18

    • Tim :

    • @Mar Ich finde die Idee auf jeden Fall interessant.

    • # 6 13.3.10 23:35

    • Marc :

    • Okay, also mit bcdedit könnte man einen weiteren Booteintrag erstellen.
      Der wäre dann aber auf der SSD und nicht auf der SATA Platte.
      Eins der Hauptprobleme ist das Win7 bei der Datensicherung immer einen Zeitstempel mit in den Pfad schreibt, für das Bootmenü benötig man einen absoluten Pfad zur .vhd Datei.
      Ein weiteres Problem stellt für mich ist der Bootloader selber. Ich habe noch
      immer nicht rausgefunden wie ich die die SATA Platte bootfähig mache ohne ein Windows verzeichnis zu haben. Mit dem Reperaturmodus ging as schon mal nicht. Vielleicht erreiche ich mehr wenn ich versuche die RettungsCD auf die Platte zu kopieren und Einträge des Bootloaders anpasse.
      Noch schlimmer ist aber die Feststellung das man das .vhd Backup mit dem Reperaturmodus scheinbar nur auf eine leere Platte wiederherstellen kann,
      nicht aber auf eine Partition. Hier hat Microsoft in meinen Augen stark geschlampt. Ich habe hier klar eine Funktion erwartet mit der ich die gesichterte Partition auf einer anderen Partition wieder herstellen kann. In meinem Scenario ist das Backup auf der SATA Platte, ich habe diese in 2 Teile partitioniert um auf der ersten Hälft das Backup wiederherstellen zu können und auf der zweiten Hälfte die Backups zu sichern. Aber nein, das geht nicht. Die Platte auf der wiederhergestellt wird muss leer sein – Na toll.

      Hat dazu jemand Ideen?

    • # 7 15.3.10 23:56

    • Tidus :

    • Sorry, aber wer sichert seine Dateien auf die ein und die selbe Festplatte? Du hast diese zwar geteielt, aber wenn die Festplatte abschmiert, haste ein Problem.

    • # 8 22.3.10 06:31

    • Otsi :

    • ich kann mit der Backupfunktion (unter Win 7) kein Systemabbild erstellen. Das Manöver läuft durch und endet mit „fehlgeschlagen, kann den Sektor nicht finden. Wie kann ich das Problem lösen?MfG Otsi

    • # 9 22.3.10 22:19

    • Marc :

    • @Tidus
      ich sicher die Daten der Festplatte nich auf die selbe Festplatte. Würde ich niemandem raten. Ich sichere die Daten der SSD ( Systemplatte ) auf die 2 Partition der SATA Platte. Übrigens wenn man den den Backupvorgang einmal duchlaufen lassen hat. Kann man danach den Laufwerksbuchstaben der Backuppartion entfernen. Das Backup läuft trotzdem. Vorteil: Anwender haben keine Zugriff auf die Backuppartition ;) Will man das System mit der RettungsCD wiederherstellen wird die Partition ohne Laufwerksbuchstaben trotzdem ohne eingriff erkannt.

    • # 10 30.3.10 09:46

    • jan :

    • Hallo,

      meine Festplatte hat heute komplett den geist aufgegeben, die letzten tage kam schon immer im dos und windows eine Fehlermeldung das die platte kaputt ist, jetzt bootet sie garnicht mehr.

      Ich habe gestern ein Systemabbild und eine Notfalldisk erstellt. Das Systemabbild befindet sich auf einer externen Festplatte.

      Habe die alte festplatte jetzt ausgebaut und eine andere 500 gb festplatte eingebaut.

      wenn ich jetzt mit der notfalldisk starte findet er das systemabbild auf meiner externen festplatte, ich wähle es aus und drücke auf einspielen dann kommt folgender fehler.

      Fehler beim Wiederherstellen des Systemabbildes:

      Es wurde kein Datenträger für die Wiederherstellung des

      mehr steht dort leider nicht, ich kann das fenster nur schließen und dann geht er wieder zum startbildschirm wo ich wieder systemabbild einspielen klicken kann….

      weiß jemand was ich falsch mache?

    • # 11 15.4.10 14:12

    • Marc :

    • die externe festplatte wird nicht erkannt oder bekommt keinen laufwerksbuchstaben. deswegen findet er das systemabbild auch nicht.
      keine panik, wenn du noch einen anderen rechner hast sieh erstmal nach ob die externe platte daten enthällt. wenn nicht *urgs*. wenn doch funktioniert vielleicht nur dein usbgehäuse nicht mit der notfallcd. also dann platte aus dem gehäuse raus, direkt im rechner anklemmen. und nochmal die prozedur mit der notfallCD.
      –
      gruss marc

    • # 12 15.4.10 15:25

    • jan :

    • Hallo,

      danke für die antwort, die festplatte funktioniert, es sind auch daten drauf naja aber er erkennt die usb platte ja, da er ja genau anzeigt welches backup auf der platte ist, solangsam bin ich ratlos :(

    • # 13 15.4.10 15:55

    • Marc :

    • ah ok, dann hatte ich das wohl falsch verstanden. wenn du systemwiederherstellung wählst kannst du angeben das die zielfestplatte partitioniert werden darf. (!)

    • # 14 15.4.10 20:02

    • jan :

    • habe ich, bringt auch nichts, selber fehler…. ich habe die partition auch einmal komplett gelöscht jetzt bringt auch nichts, solangsam habe ich das gefühl das meine daten komplett weg sind :(

      hat noch wer ne idee?

    • # 15 16.4.10 10:28

    • jan :

    • ich kann übrigens nicht auswählen ob die platte partitioniert werden soll, das ist angeklickt aber ich kann es nicht ändern… wenn ich auf platten ausschließen gehe kann ich die neue platte auswählen… aber das bringt mir ja nichts, da es ja auf die drauf soll

      noch irgendwer ne idee?

    • # 16 17.4.10 00:34

    • jan :

    • hab mal ein bild gemacht, diese fehlermeldung kommt:

      http://www.fotos-hochladen.net/img01854g18f57y.jpg

    • # 17 17.4.10 12:00

    • Marc :

    • hm. also die zielfestplatte wird nicht erkannt. ich gehe weiterhin davon aus das mit der partitionierung der neuensystemplatte irgendwas nicht stimmt. vielleicht ein dynamischer datenträger ? egal, um möglichst einfach an dem problem vorbei zu kommen schlage ich vor du installierst erstmal win7 von DVD auf die neue systemplatte. dabei wird die partitionierung vorgenommen.
      wenn win7 fertig installiert ist versuchst du nochmal die systemwiedeherstellung. wenn mit der neuen systemplatte was nicht stimmt wird das spätestens bei der neuinstallation von win7 nochmal auffallen.
      vielleicht kann man das problem bei der installation von win7 lösen.
      ich empfehle die externe platte während der installation schön auf seite liegen zu lassen. nicht anschließen, dann wird da auch nicht versehenlich was gelöscht.

    • # 18 17.4.10 14:26

    • jan :

    • Hallo Marc,

      danke für deine antwort.

      ich habe windows 7 gestern neu installiert, der fehler bleibt der gleiche…

      also wie in dem screen oben zu sehen….

      so wie ich das verstehe findet er ja meine neue festplatte nicht. aber das kann ja eigentlich nicht sein, erstens ist da windows 7 drauf jetzt und ich kann wenn ich will diese festplatte auch auschließen…. was ich aber ja nicht will denn darauf soll ja das abbild….

      solangsamm weiß ich nicht mehr weiter und was windows da in der fehlermeldung von mir will weiß ich leider auch nicht :(

      gruß

    • # 19 17.4.10 14:33

    • Marc :

    • versuch mal unter dem frisch installiertem win7 die externe platte anzuschließen und aus dem win7 raus die daten wieder herzustellen.
      außerdem kannst du jetzt unter dem frisch installierem win7 auf deine daten wieder zugreifen. auf dem externen platte sollte eine datei liegen die wie dein rechner heißt. kann man per doppelklick reinschauen und per drag und drop daten rausholen. wennn also alle stricke reissen bleibt der weg auch noch an die daten zu kommen.

    • # 20 17.4.10 14:45

    • jan :

    • wenn ich das aus windows 7 versuche sagt er ich muß neustarten, dann startet der das selbe programm wie über die erstellte startcd, sagt aber dann das ich das nicht ausführen kann weil es auf der festplatte liegt wo das systemabbild eingespielt werden soll, er sagt dann ich soll über die cd starten… dann kommt wieder das gleiche problem wie oben…

      wie greife ich auf meine daten zu: sieht folgender maßen aus

      ordner: windowsimagebackup —> Jan-PC—-> dann gibts 3 ordner backup, catalog,spp metadata cashe und eine datei mediaid

      im ordner backup sind viele xml dokumente aber nur paar kb groß und eine vhd datei 203 gb groß

      im catalog 2 datein paar kb groß

      und in dem andern auch 2 datein….

      gruß und danke schonmal für deine hilfe ;)

    • # 21 17.4.10 14:54

    • Marc :

    • in der VHD datei sollte das systemabbild sein. doppelklick?
      außerdem könnte die das hier helfen: http://blogs.technet.com/sieben/archive/2009/01/12/vhd-mount.aspx

    • # 22 17.4.10 16:10

    • jan :

    • doppelklick fragt er mich womit ich das öffnen will?

      die beschreibung da ist ok, bis zum schritt 2 da sagt er bei mir die datei ist vorhanden ! nichts passiert und das zweite bild sehe ich nicht mehr :(

    • # 23 17.4.10 17:58

    • jan :

    • ok habe ein programm gefunden womit ich s öffen kann kann somit zumindest meine datein rüber ziehen…. trotzdem doof würde das gerne alles einspielen…

    • # 24 17.4.10 18:03

    • Achim :

    • Hallo Jan
      ich hatte bei meinem Rechner ganz genau das selbe Problem, mit genau der selben Fehlermeldung. Auch meine Bootfestplatte (Samsung HD103UJ SpinPoint F1 1TB, Finger weg von diesem Schrott) hat nach nur 6 Monaten den Geist aufgegeben. Da ich meine Daten sowieso auf einer zweiten Festplatte extra (nicht als Backup, dass zusätzlich)sichere, war der Schaden nicht so groß. Ich finde es aber trotzdem sehr schade, dass auch Windows7(Ultimate) nicht in der Lage ist, so “Standardaufgaben” und dazu zähle ich auch das Anlegen eines Backup`s (das hat zumindest ohne Fehlermeldung funktioniert) und wenn es darauf ankommt auch das zurückspielen eines solchen, nicht auf die Reihe kriegt. Es bleibt einem nach wie vor nichts anderes übrig als komplett alles neu zu installieren, wie bei Windows 3.1 vor 20 Jahren. Ein Wort in deinem letzten Satz sagt alles… WinDOOFs

    • # 25 18.8.10 10:19

    • Thomas :

    • Die Festplatte, auf die das Systemabbild zurückgespielt werden soll, muss gleichgroß oder größer als die Platte sein, von der die Sicherung kommt. Das ist unabhängig von der Größe des Systemabbilds.

      Schon klappts auch mit dem Nachbarn ;-).

    • # 26 01.10.10 16:01

Anmerkung schreiben

windows 7 kaufen
Tipp:
Eine weitere Informationsquelle und eine Möglichkeit zum Austausch zu Windows Sieben ist das Windows 7 Forum. Mich findet man dort als "Timbob".

Suchgebriffe zum Thema

  • windows 7 xp mode
  • windows 7 loader
  • windows 7 schneller machen
  • tastenkombinationen windows 7
  • windows 7 backup
  • windows 7 eigene dateien pfad ändern
  • heimnetzgruppe
  • windows 7 64 bit
  • windows 7 remotedesktopverbindung
  • windows 7 partition verkleinern
  • windows 7 langsam geworden
  • systemabbild windows 7
  • arbeitsgruppe windows 7

Allgemein viel gesucht

  • Photoshop kostenlos
  • Festplatte löschen
  • Festplatte wiederherstellen

Artikel-Zusatzinformationen

  • Geschrieben am 27. Mai 2009
©2010 Timbob - Windows Software Tipps & Anleitungen von Backup bis Datenwiederherstellung


Anleitung: Windows 7 - Systemabbild - NETZWELT

Quelle: http://www.netzwelt.de/news/81475-anleitung-windows-7systemabbild.html
netzwelt.de - Startseite
Suche
  • Computer
  • Software
  • Audio
  • Video
  • Foto
  • Mobil
  • Internet
  • Business
  • Gaming
  • Forum
Sie sind hier: Home | News | Sicherheit | Anleitung: Windows 7 - Systemabbild
Tweet
Brother Druckversion
powered by

08.01.2010 12:30 Uhr

Erstellen und Wiederherstellen eines kompletten Images

Anleitung: Windows 7 - Systemabbild

Die in Windows 7 enthaltene Funktion zur Erstellung von Systemabbildern legt Sicherheitskopien von Betriebssystem sowie sämtlichen Programmen und Dateien an. Ein solches Image vermeidet Datenverlust bei Festplattendefekt und stellt die gewohnte Arbeitsumgebung mit allen Inhalten schnell wieder her.

Windows 7 Systemabbild
Der Klick auf die Schaltfläche "Systemabbild erstellen" führt den Anwender schnell ans Ziel.

Inhaltsverzeichnis

  1. 1Ein Systemabbild erstellen
  2. 2Rettungsdatenträger: Jetzt oder später
  3. 3Einleiten der Wiederherstellung
  4. 4Systemabbild wiederherstellen
  5. 5Fazit: Schnell auf der sicheren Seite

Das neue Microsoft-Betriebssystem bietet neben dem Backup-Dienst für einzelne Ordner und Partitionen auch das Erstellen eines vollständigen Systemabbilds an. Wer Windows 7 - etwa wegen einer defekten Festplatte oder Virenbefalls - neu installieren muss, kann so sein System schnell wieder herstellen.

Ein Systemabbild erstellen

Werbung

Den Dienst zum Erstellen eines Systemabbildes erreicht der Nutzer nach Klick auf den Start-Knopf über die Einträge "Systemsteuerung" > "System und Sicherheit" > "Sichern und Wiederherstellen". Alternativ zeigt die Taskleiste den Eintrag "Sichern und Wiederherstellen" nach einem Klick auf den Start-Knopf und dem Eintippen des Wortes "Sichern" an.

Die linke Spalte des Backup-Fensters zeigt als ersten Eintrag "Systemabbild erstellen". Der Klick auf den Menüpunkt öffnet das zugehörige Fenster, in dem der Anwender den gewünschten Speicherort für die Systemsicherung wählt. Zur Auswahl stehen die Sicherung auf Festplatte, DVD oder im angeschlossenen Netzwerk. Den gewünschten Zielort bestätigt ein Klick auf die Schaltfläche "Weiter".

Im Folgebildschirm bestimmt der Nutzer, welche Partitionen das Abbild umfasst. Durch das Setzen eines Häkchens vor dem Laufwerk schließt das Image dieses ein. Dabei zeigt Windows auch den erforderlichen Speicherplatz für die Sicherungsdaten an. Nach einem Klick auf "Weiter" erhält der Anwender noch eine Übersicht der bevorstehenden Sicherung. Nach einem Mausklick auf den Eintrag "Sicherung starten" erstellt Windows das Systemabbilds.

Windows 7 Systemabbild
Hinweis: Für Systemabbilder bieten sich vor allem externe Datenträger wie DVDs oder Festplatten an. So wird sichergestellt, dass das Abbild später zur Wiederherstellung bereit steht und nicht durch ein beschädigtes System oder einen defekten Systemdatenträger verloren geht. Das Erstellen von Abbildern auf einer Partition der Systemfestplatte quittiert Windows 7 mit dem Hinweis, dass diese bei einem Festplattendefekt ebenfalls verloren geht.

Rettungsdatenträger: Jetzt oder später

Den erfolgreichen Abschluss der Sicherung gibt Windows mit einer kurzen Meldung bekannt, anschließend bietet das System dem Anwender das Erstellen eines Reparaturdatenträgers an. Dieser Rettungsdatenträger hilft dem Anwender bei der Wiederherstellung des Systems. Um diesen gleich zu erstellen, klickt der Anwender auf die Schaltfläche "Ja", legt einen CD- oder DVD-Rohling ein und startet den Brennvorgang durch Klick auf "Datenträger erstellen".

Der Anwender kann den Silberling aber auch zu einem späteren Zeitpunkt erstellen. In diesem Fall beantwortet der Nutzer die Frage nach dem Reparaturdatenträger mit "Nein" und schließt "Systemabbild erstellen"-Fenster durch Klick auf "Schließen". Die erzeugt Virtual-Hard-Drive-Datei (VHD) befindet sich an vorher bestimmten Ablageort und steht für eine Systemwiederherstellung bereit.

Tipp: Mehr Informationen zum Erstellen und Verwenden des Rettungsdatenträgers bietet der Beitrag "Windows 7 Rettungsdatenträger erstellen".

Seite 1 | 2 | »
  • Seite 1: Ein Systemabbild erstellen
  • Seite 2: Einleiten der Wiederherstellung

Links zum Thema

  • Anleitung: Backup mit Windows 7
  • Anleitung: Windows 7-Rettungsdatenträger
  • Anleitung: Paragon Drive Backup
  • Download: Paragon Drive Backup
  • Windows 7 Home Premium

Office für Mac 2011

Office für Mac 2011

Nach der Windows-Version hat Microsoft auch seine Bürosoftware Office für Mac überarbeitet und mit neuen...

Christian Weghofer,...

Christian Weghofer, Produktmanager Windows Live Hotmail

Das Netzwelt-Interview mit Christian Weghofer. Alexander Zollondz spricht mit dem Produktmanager von...

Samsung WB 650

Samsung WB 650

Die Samsung WB650 ist eine Digitalkamera mit eingebautem GPS Empfänger. Demtentsprechend fügt die Kamera...

Im Forum diskutieren: News - Anleitung: Windows 7 - Systemabbild

Thema: News - Anleitung: Windows 7 - Systemabbild

McHansy
08.01.10 14:05

Weiß jemand ob die erstellte vhd Datei auch in "Microsoft Virtual PC" geladen werden kann? Das wäre ja genial um neue Software zu testen ohne den eigenen Rechner zu zumüllen.

staufen
19.03.10 20:21

...leider kann im Windows 7 Home Professional keine Sicherung auf einem Netzlaufwerk erstellt werden.

Brabax
16.08.10 12:06

Die Sicherung ist eine tolle Funktion ... solange man nur sichert, aber nicht wiederherstellt.

Ich musste an meinem NB die Festplatte tauschen und habe zu diesem Zweck eine Sicherung des Systems (W7x64HP) angelegt. Die Sicherung lief erfolgreich.
Nach dem Tausch der HD konnte ich aber nicht alle Daten wiederherstellen (Schattenkopie/Image).
Beim ersten Durchgang der automatischen Wiederherstellung, bekam ich meine User wieder (ohne Passwörter), beim 2. Durchgang (manuell angestartet) bekam ich einen TEIL meiner Ordner "Eigene Dateien" wieder.

Nachdem ich dann manuell alle eigenen Dateien und diverse Ordner der C-Partition ausgewählt hatte, bekam ich auch einen großen Teil (nicht alle) in einem 3. Durchgang hin.

Danach habe ich nurnoch das Wichtigste geholt und den Rest ignoriert und manuell wiederbesorgt.

Ich rate von der Benutzung ab!

lG

(3) Kommentare

Kommentar schreiben

Kommentieren: News - Anleitung: Windows 7 - Systemabbild

Ja! Das ...
Artikel twittern! Tweet

Werbung

Jetzt sind Sie dran: Trackbacks und Re-Tweets

  • Short-Url
  • Verlinken
  • Trackback-Url
  • Re-Tweet

Trackbacks

Schreiben Sie in Ihrem Blog über diesen Artikel und Sie erscheinen mit Ihrem Blog-Eintrag hier...

  • Es hat noch niemand über diesen Artikel gebloggt. Sie können der erste sein!
Url

HTML-Code

BB-Code

Einsortiert unter:
Software, Sicherheit, Anleitung (Software), Microsoft, Windows

Datum: 04.11.2010
  • Downloads Downloads
  • Videos Videos
  • Testberichte Testberichte
  • Tarifberatung Tarifberatung

  • netzwelt.de auf Twitter Twitter
  • netzwelt.de auf Facebook Facebook
  • Newsletter
  • Mobile Version mobil
Werbung
Videos

Need For Speed: Hot Pursuit

Need For Speed: Hot Pursuit - Video
Sony Open Planet Ideas
Anzeige

Open Planet Ideas: Sony und WWF planen Wettbewerb zu Umwelttechnologien Open Planet IdeasSony Europe startet die Online-Plattform "Open Planet Ideas", auf der Nutzer gemeinsam technische Lösungen für Umweltprobleme entwickeln können. Kooperationspartner des Projekts ist die Umweltschutzorganisation WWF.

Software Updates

Die neuesten Softwareupdates

  • 04.11. µTorrent (uTorrent) 3.0 Build 22941 Alpha (Windows)
  • 04.11. Camshot Control 1.0
  • 04.11. EZplayer pro
  • 04.11. Funkmasters EZX 1.0
  • 04.11. Latin Percussion EZX 1.0
  • 04.11. Nashville EZX 1.0
  • 04.11. Paragon Backup & Recovery 10 Free (32 Bit)
  • 04.11. Paragon Backup & Recovery 10 Free (64 Bit)
  • 04.11. SimonTools MultiCore Tuner 1.0
  • 04.11. Twisted Kit EZX 1.0
Aktuelle Meldungen

Die neuesten Meldungen

  • 04.11. HTC Trophy im Test: "Gaming-Handy" mit Speichermangel
  • 04.11. Mobiles Internet: Smartphone-Tarife im Überblick
  • 04.11. Video-Anleitung: Jailbreak mit redsnOw
  • 04.11. Microsoft: Lieferschwierigkeiten und Aktivierungsprobleme bei WP7
  • 04.11. Silver Surfer: 32 Prozent der Senioren im Netz
  • 04.11. Sophos: Kostenlose Anti-Viren-Software jetzt auch für Mac
  • 04.11. Soziale Netzwerke: Das steckt hinter der Werbung
  • 04.11. Runco QuantumColor Q-750i: LED-Beamer für 16.000 Euro im Test
  • 04.11. Internet Explorer: Microsoft warnt vor Sicherheitslücke
  • 04.11. Folio 100: Toshiba schickt seinen iPad-Rivalen ins Rennen
Twitter Neue Re-Tweets
  • @netzwelt etwas irreführender titel bezogen auf den inhalt, oder? auch wenn der selbst interessant ist :-)
  • @netzwelt PA ist nicht Pass, aber auch der erfährt Änderung, Muster, Künstlername wieder drin u. durch Fehler 300000€ Bußgeld bei Verlust

netzwelt.de auf Twitter Folge uns auf Twitter

Twitter Top-Follower

Download-Tipps
  • O&O PartitionManager 3 Professional
  • Langenscheidt e-Taschenwörterbuch Spanisch 5.0
  • G DATA TotalCare 2011 (3-Platz-Lizenz)
  • Mythos Dinosaurier: Brachiosaurus
  • Magix Xara Xtreme Pro 5
MP3 des Tages Unser Tipp
I Can Talk (Chrystal Fighters-Remix) von Two Door Cinema Club
I Can Talk (Chrystal Fighters-Remix) Two Door Cinema Club
Datum:
05.11.2010
Größe
5 MB

Forum Neue Beiträge

Die neuesten Beiträge im Forum

  • Sender fehlen nach Umstellung auf "Digital"
  • Brauche Hilfe bei Sat Nachrüstung
  • Multifocus T85 einstellen auf 28,5°
  • WLM-Plugin
  • Shuttle XS 3510MA im Test: Leiser Nettop ohne Lüfter
  • Windows Internet Explorer startet automatisch
  • iphone 4 bei o2?
  • kann playtv auch gute voll hd gameplay videos aufnehmen?
  • GEZ: Internet-Computer bleiben gebührenpflichtig
  • Call of Duty : World at War Clan
Werbung

News-Archiv | Software-Archiv | Video-Archiv
© by h2 media factory GmbH - Anleitung: Windows 7 - Systemabbild


Einleiten der Wiederherstellung - NETZWELT

Quelle: http://www.netzwelt.de/news/81475_2-anleitung-windows-7systemabbild.html
netzwelt.de - Startseite
Suche
  • Computer
  • Software
  • Audio
  • Video
  • Foto
  • Mobil
  • Internet
  • Business
  • Gaming
  • Forum
Sie sind hier: Home | News | Sicherheit | Anleitung: Windows 7 - Systemabbild
Tweet
Brother Druckversion
powered by

08.01.2010 12:30 Uhr

Erstellen und Wiederherstellen eines kompletten Images

Anleitung: Windows 7 - Systemabbild

Einleiten der Wiederherstellung

Zum Wiederherstellen des Rechners mit einem Systemabbild tippt der Nutzer nach einem Klick auf den Windows-Startknopf das Wort "Wiederherstellung" in das Eingabefeld ein und wählt den gleichnamigen Eintrag in der aufklappenden Liste. Im nun geöffneten "Wiederherstellung"-Fenster klickt der Anwender auf den blau markierten Schriftzug "Erweiterte Wiederherstellungsmehoden", im Folgefenster auf den Eintrag "Verwenden Sie ein zuvor erstelltes Systemabbild, um den Computer wiederherzustellen".

Windows 7 Abbild
Der Klick auf "Erweiterte Wiederherstellungsmethode" gestattet das Wiederherstellen eines Systemabbilds.

Daraufhin bietet Windows eine letzte Sicherung der eigenen Dateien vor dem Wiederherstellen des Systemabbilds an. Dadurch gehen seit dem Abbild neu hinzugefügte Daten nicht verloren. Nach einem Klick auf "Jetzt sichern" bestimmt der Nutzer den Speicherort sowie die zu sichernden Ordner und Dateien und startet den Vorgang mit Klick auf die Schaltfläche "Einstellungen Speichern und Sicherung ausführen".

Werbung

Um ohne Sicherung fortzufahren, genügt der Klick auf die Schaltfläche "Überspringen". In beiden Fällen steht anschließend ein Neustart des Betriebssystems an, den der Nutzer durch Klick auf die gleichnamige Schaltfläche auslöst.

Systemabbild wiederherstellen

Nach dem Neustart bestimmt der Anwender im ersten Fenster Sprache und Tastaturbelegung und bestätigt mit "Weiter". Im nächsten Fenster bestätigt der Nutzer die Auswahl, den Computer mit einem zuvor erstellten Abbild wiederherzustellen, mit "Weiter". Windows sucht daraufhin nach gespeicherten Abbildern und zeigt den aktuellsten Fund an, dessen Übernahme erneut mit "Weiter" bestätigt wird. Zum Wiederherstellen eines älteren Abbilds dient der Eintrag "Systemabbild auswählen", der eine Liste älterer Image-Dateien anzeigt.

Windows 7 Abbild wiederherstellen
Windows wählt stets das aktuellste gefundene Abbild für die Wiederherstellung aus.

Im nächsten Bildschirm bietet Windows mit "Datenträger formatieren und neu partitionieren" die komplette Wiederherstellung des Systems an. Der alternative Eintrag stellt lediglich das Systemlaufwerk "C:" wieder her. Bietet das Fenster dem Anwender keine Auswahl bezüglich der Wiederherstellungsmethode an, genügt ein Klick auf "Weiter", um das Image einzuspielen. Im letzten Fenster bestätigt der Anwender erneut das gewählte Image und die wiederherzustellenden Laufwerke und startet den die Wiederherstellung anschließend durch Klick auf die Schaltfläche "Fertig stellen".

Hinweis: Startet Windows gar nicht mehr, fährt der Anwender den Rechner mit eingelegtem Rettungsdatenträger hoch und folgt der Anweisung, eine beliebige Taste zu drücken, um von diesem zu starten. Die weitere Vorgehensweise ist identisch mit der beschriebenen.

Fazit: Schnell auf der sicheren Seite

Das Erstellen von Systemabbildern inklusive des Betriebssystems und aller Programme und Dateien geht mit dem integrierten Windows 7-Dienst leicht von der Hand. Das Wiederherstellen eines erstellten Abbilds erfordert kaum mehr Mühe, so dass der Anwender im Problemfall schnell wieder vor einem funktionierenden Rechner sitzt.

Wer statt der von Windows verwendeten VHD-Datei ein ISO-Image des Systems bevorzugt, findet mit dem kostenlosen Paragon Drive Backup eine brauchbare Alternative.

Mark Perseke

Seite « | 1 | 2

Mehr zum Thema "Sicherheit"

  • Download: Easeus Todo backup
  • Download: Paragon Drive Backup Free Edition
  • Anleitung: Backup mit Windows 7-Bordmitteln
  • Anleitung: Windows 7-Rettungsdatenträger erstellen
  • Windows 7-Sicherung: Systemprogramme im Überblick
  • News-Überblick

Links zum Thema

  • Anleitung: Backup mit Windows 7
  • Anleitung: Windows 7-Rettungsdatenträger
  • Anleitung: Paragon Drive Backup
  • Download: Paragon Drive Backup

Office für Mac 2011

Office für Mac 2011

Nach der Windows-Version hat Microsoft auch seine Bürosoftware Office für Mac überarbeitet und mit neuen...

Christian Weghofer,...

Christian Weghofer, Produktmanager Windows Live Hotmail

Das Netzwelt-Interview mit Christian Weghofer. Alexander Zollondz spricht mit dem Produktmanager von...

Samsung WB 650

Samsung WB 650

Die Samsung WB650 ist eine Digitalkamera mit eingebautem GPS Empfänger. Demtentsprechend fügt die Kamera...

Ja! Das ...
Artikel twittern! Tweet

Werbung

Jetzt sind Sie dran: Trackbacks und Re-Tweets

  • Short-Url
  • Verlinken
  • Trackback-Url
  • Re-Tweet

Trackbacks

Schreiben Sie in Ihrem Blog über diesen Artikel und Sie erscheinen mit Ihrem Blog-Eintrag hier...

  • Es hat noch niemand über diesen Artikel gebloggt. Sie können der erste sein!
Url

HTML-Code

BB-Code

Einsortiert unter:
Software, Sicherheit, Anleitung (Software), Microsoft, Windows

Datum: 05.11.2010
  • Downloads Downloads
  • Videos Videos
  • Testberichte Testberichte
  • Tarifberatung Tarifberatung

  • netzwelt.de auf Twitter Twitter
  • netzwelt.de auf Facebook Facebook
  • Newsletter
  • Mobile Version mobil
Werbung
Videos

Need For Speed: Hot Pursuit

Need For Speed: Hot Pursuit - Video
Sony Open Planet Ideas
Anzeige

Open Planet Ideas: Sony und WWF planen Wettbewerb zu Umwelttechnologien Open Planet IdeasSony Europe startet die Online-Plattform "Open Planet Ideas", auf der Nutzer gemeinsam technische Lösungen für Umweltprobleme entwickeln können. Kooperationspartner des Projekts ist die Umweltschutzorganisation WWF.

Software Updates

Die neuesten Softwareupdates

  • 04.11. µTorrent (uTorrent) 3.0 Build 22941 Alpha (Windows)
  • 04.11. Camshot Control 1.0
  • 04.11. EZplayer pro
  • 04.11. Funkmasters EZX 1.0
  • 04.11. Latin Percussion EZX 1.0
  • 04.11. Nashville EZX 1.0
  • 04.11. Paragon Backup & Recovery 10 Free (32 Bit)
  • 04.11. Paragon Backup & Recovery 10 Free (64 Bit)
  • 04.11. SimonTools MultiCore Tuner 1.0
  • 04.11. Twisted Kit EZX 1.0
Aktuelle Meldungen

Die neuesten Meldungen

  • 04.11. HTC Trophy im Test: "Gaming-Handy" mit Speichermangel
  • 04.11. Mobiles Internet: Smartphone-Tarife im Überblick
  • 04.11. Video-Anleitung: Jailbreak mit redsnOw
  • 04.11. Microsoft: Lieferschwierigkeiten und Aktivierungsprobleme bei WP7
  • 04.11. Silver Surfer: 32 Prozent der Senioren im Netz
  • 04.11. Sophos: Kostenlose Anti-Viren-Software jetzt auch für Mac
  • 04.11. Soziale Netzwerke: Das steckt hinter der Werbung
  • 04.11. Runco QuantumColor Q-750i: LED-Beamer für 16.000 Euro im Test
  • 04.11. Internet Explorer: Microsoft warnt vor Sicherheitslücke
  • 04.11. Folio 100: Toshiba schickt seinen iPad-Rivalen ins Rennen
Twitter Neue Re-Tweets
  • @netzwelt etwas irreführender titel bezogen auf den inhalt, oder? auch wenn der selbst interessant ist :-)
  • @netzwelt PA ist nicht Pass, aber auch der erfährt Änderung, Muster, Künstlername wieder drin u. durch Fehler 300000€ Bußgeld bei Verlust

netzwelt.de auf Twitter Folge uns auf Twitter

Twitter Top-Follower

Download-Tipps
  • O&O PartitionManager 3 Professional
  • Langenscheidt e-Taschenwörterbuch Spanisch 5.0
  • G DATA TotalCare 2011 (3-Platz-Lizenz)
  • Mythos Dinosaurier: Brachiosaurus
  • Magix Xara Xtreme Pro 5
MP3 des Tages Unser Tipp
I Can Talk (Chrystal Fighters-Remix) von Two Door Cinema Club
I Can Talk (Chrystal Fighters-Remix) Two Door Cinema Club
Datum:
05.11.2010
Größe
5 MB

Forum Neue Beiträge

Die neuesten Beiträge im Forum

  • Sender fehlen nach Umstellung auf "Digital"
  • Brauche Hilfe bei Sat Nachrüstung
  • Multifocus T85 einstellen auf 28,5°
  • WLM-Plugin
  • Shuttle XS 3510MA im Test: Leiser Nettop ohne Lüfter
  • Windows Internet Explorer startet automatisch
  • iphone 4 bei o2?
  • kann playtv auch gute voll hd gameplay videos aufnehmen?
  • GEZ: Internet-Computer bleiben gebührenpflichtig
  • Call of Duty : World at War Clan
Werbung

News-Archiv | Software-Archiv | Video-Archiv
© by h2 media factory GmbH - Anleitung: Windows 7 - Systemabbild


Anleitung: Backup mit Windows 7-Bordmitteln - NETZWELT

Quelle: http://www.netzwelt.de/news/81374-anleitung-backup-windows-7-bordmitteln.html
netzwelt.de - Startseite
Suche
  • Computer
  • Software
  • Audio
  • Video
  • Foto
  • Mobil
  • Internet
  • Business
  • Gaming
  • Forum
Sie sind hier: Home | News | Sicherheit | Anleitung: Backup mit Windows 7-Bordmitteln
Tweet
Brother Druckversion
powered by

11.12.2009 11:48 Uhr

Kopierdienst erstellt auch komplette Systemabbilder

Anleitung: Backup mit Windows 7-Bordmitteln

Windows 7 stellt dem Anwender unter dem Stichwort "Windows 7 Sicherung" einen umfangreichen Backupdienst zur Verfügung. Die System-Software leistet deutlich mehr als ihre Windows XP- und Vista-Pendants und macht in vielen Fällen den Griff zu Drittanbieter-Software überflüssig.

Windows 7 Sicherung
Der schnellste Weg zum Windows 7-Backupdienst führt über die Eingabe in der Taskleiste.

Inhaltsverzeichnis

  1. 1Sicherung anlegen
  2. 2Umfang des Backups bestimmen
  3. 3Backup-Zyklus festlegen
  4. 4Backup wiederherstellen
  5. 5Fazit: Deutlich verbesserter Systemdienst

Der Windows-Borddienst sichert bei Bedarf regelmäßig Daten und gestattet auch das Erstellen eines kompletten Systemabbildes samt installierten Programmen. Auch das Wiederherstellen des Systems bei Problemen oder Datenverlust geht schnell von der Hand.

Sicherung anlegen

Werbung

Den Sicherungsassistenten erreicht der Anwender durch Klicken auf den Start-Knopf und Eintippen des Wortes "Sichern". Die Taskleiste zeigt daraufhin den Eintrag "Sichern und Wiederherstellen" an, den ein Mausklick oder der Druck auf die "Enter"-Taste aktiviert.

Anschließend öffnet sich das "Sichern und Wiederherstellen"-Fenster, zum Anlegen einer Sicherung klickt der Anwender auf den Eintrag "Sicherung einrichten". Anschließend wählt der Nutzer den gewünschten Speicherort aus. Zur Auswahl stehen alle internen und interne und externen Festplatten außer dem Systemdatenträger, Blu-ray- oder DVD-Brenner sowie sämtliche freigegebenen Netzwerkordner.

Nach einem Klick auf "Weiter" wählt der Nutzer zwischen zwei Backup-Methoden. Die Einstellung "Auswahl durch Windows (empfohlen)" archiviert sämtliche Daten der Bibliotheken und der Windows-Standardordner AppData, Kontakte, Desktop, Downloads, Favoriten, Verknüpfungen, Gespeicherte Spiele und Suchvorgänge. Arbeitet auf dem Ziellaufwerk der Sicherung ein NFTS-Dateisystem, erstellt Windows 7 außerdem ein Systemabbild samt Betriebssystem, Programmen, Treibern und Registrierungseinträgen.

Das Aktivieren der Option "Auswahl durch Benutzer" gestattet das manuelle Festlegen der zu sichernden Ordner. Auch dieser Menüpunkt gestattet dem Anwender, bei Bedarf ein Systemabbild anzulegen. Nach Auswahl der Einträge "Auswahl durch Benutzer" > "Weiter" gelangt der Anwender zum Dateiauswahlmenü.

Umfang des Backups bestimmen

Sämtliche Bibliotheken und Festplatteninhalte stehen hier zur Auswahl für das Backup bereit. Die Pfeilsymbole vor einem Eintrag gestatten das Einsehen und Auswählen tieferer Ordnerebenen. Durch Setzen von Häkchen vor dem jeweiligen Eintrag fügt der Nutzer den Ordner dem Backup zu, die Auswahl bestätigt ein Mausklick auf "Weiter".

Windows 7 Sicherung
Hinweis: Möchte der Anwender nach der Wahl von "Auswahl durch Benutzer" anstelle eines Systemabbildes nur die Daten bestimmter Ordner sichern, deaktiviert das Entfernen des Häkchens vor dem Eintrag "Systemabbild von Laufwerk einschließen" den entsprechenden Dienst.

Seite 1 | 2 | »
  • Seite 1: Sicherung anlegen
  • Seite 2: Backup-Zyklus festlegen

Links zum Thema

  • Anleitung: Ocster Backup Free
  • Anleitung: Paragon Drive Backup
  • Download: Ocster Backup Free
  • Download: Paragon Drive Backup
  • Windows 7 Ultimate

Office für Mac 2011

Office für Mac 2011

Nach der Windows-Version hat Microsoft auch seine Bürosoftware Office für Mac überarbeitet und mit neuen...

Christian Weghofer,...

Christian Weghofer, Produktmanager Windows Live Hotmail

Das Netzwelt-Interview mit Christian Weghofer. Alexander Zollondz spricht mit dem Produktmanager von...

Samsung WB 650

Samsung WB 650

Die Samsung WB650 ist eine Digitalkamera mit eingebautem GPS Empfänger. Demtentsprechend fügt die Kamera...

Im Forum diskutieren: News - Anleitung: Backup mit Windows 7-Bordmitteln

Thema: News - Anleitung: Backup mit Windows 7-Bordmitteln

Jochen
18.12.09 04:26

Hallo,

Hört sich generell klasse an, aber:

Mir nützt ein Systembackup nur etwas, wenn ich es wiederherstellen kann, obwohl mein Windows 7 nicht mehr lauffähig ist. Das heißt Systemwiederherstellung z.B. mit einer bootfähigen Wiederherstellungsdisk, die mein Backup (von einer DVD oder einem Netzlaufwerk) wieder auf die Platte spielt.

Bietet mir Microsoft so etwas an, oder geht die Systemwiederherstellung nur am laufenden System?

Besten Dank im Voraus,
mfg Jochen

schwarzwaldelch
22.12.09 12:01

das geht auch bei komplett setehendem system........ innerhalb der win7-sicherungsauswahl gibt es den punkt "notfalldatenträger erstellen" ok..zumindest so ähnlich heisst das.... damit wird ne bootfähige cd oder dvd erstellt mit deren hilfe sich die daten komplett widerherstellen lassen

_Macromonium_
22.12.09 17:18

Ab Win 7 Professional hast du die Option einer kompletten Sicherung des Betriebssystems (wie bei Vista).
Sollte Windows zerschossen sein, kann man von DVD booten und von einer Sicherungspartition/-festplatte Windows flott wiederherstellen. Hatte ich schon mal mit Vista, da hatte ich das komplette BS als Backup auf einer externen Festplatte.

ratlos2
30.01.10 21:21

was wird jetzt wann gesichert?
Beinhaltet das Systemabbild alle Dateien auf Laufwerk C:?
Wenn ja, warum sollte ich dann meine eigenen Dateien nocheinmal auswählen und sichern? Muss ich nach jeder Installation eines Programmes oder jedem Update eines Programmes oder Windows (also fast täglich) ein neues Systemabbild erstellen? Wenn ich selbst wähle was gesichert wird und ich wähle meine Bibliotheken, Systemabbild und Laufwerk C: werden dann meine Bibliotheken 3x gesichert? Warum kann ich nicht einfach Laufwerk C: zum Sichern auswählen und es wird alles gesichert und täglich was sich verändert hat?
Ich blicke bei der Windows 7 Sicherung überhaupt nicht durch.. In allen Beschreibungen und Foren wird immer nur der Text der Windows Hilfe leicht verändert abgeschrieben aber nirgendwo erklärt was wirklich passiert. HILFE!

Nussgert
06.10.10 13:02

Ich sehe das so. Das Systemabbild sichert alles. Wenn alle Daten auf C: sind dann eben alle Daten.
Bei der anderen Sicherung kann ich Verzeichnisse,... seperat sichern.
Also z.B. nach einer Instalation komplett sichern, sonst nur die Arbeitsverzeichnisse.
Mach Sinn. Nonsens ist nur, wenn ich die laufende Sicherung nicht (oder hab ich was übersehen) extern legen kann. Oder was nutzt mir eine Sicherung auf der selben Platte, wenn die Platte kräscht???.
Also wieder mal tüpisch Window nicht zu Ende gedacht.

Hans646879544
19.10.10 16:22

Äh Nussgert, das geht unter Windows7. Weiß nicht was du hast.

(6) Kommentare

Kommentar schreiben

Kommentieren: News - Anleitung: Backup mit Windows 7-Bordmitteln

Ja! Das ...
Artikel twittern! Tweet

Werbung

Jetzt sind Sie dran: Trackbacks und Re-Tweets

  • Short-Url
  • Verlinken
  • Trackback-Url
  • Re-Tweet

Trackbacks

Schreiben Sie in Ihrem Blog über diesen Artikel und Sie erscheinen mit Ihrem Blog-Eintrag hier...

  • Datensicherung auf dem eigenen PC | Web 2.0 in Theorie und Praxis. (veronika-kaiser.de, 12.07.2010 21:10)
Url

HTML-Code

BB-Code

Einsortiert unter:
Software, Sicherheit, Anleitung (Software), Microsoft, Windows

Datum: 04.11.2010
  • Downloads Downloads
  • Videos Videos
  • Testberichte Testberichte
  • Tarifberatung Tarifberatung

  • netzwelt.de auf Twitter Twitter
  • netzwelt.de auf Facebook Facebook
  • Newsletter
  • Mobile Version mobil
Werbung
Videos

Need For Speed: Hot Pursuit

Need For Speed: Hot Pursuit - Video
Sony Open Planet Ideas
Anzeige

Open Planet Ideas: Sony und WWF planen Wettbewerb zu Umwelttechnologien Open Planet IdeasSony Europe startet die Online-Plattform "Open Planet Ideas", auf der Nutzer gemeinsam technische Lösungen für Umweltprobleme entwickeln können. Kooperationspartner des Projekts ist die Umweltschutzorganisation WWF.

Software Updates

Die neuesten Softwareupdates

  • 04.11. µTorrent (uTorrent) 3.0 Build 22941 Alpha (Windows)
  • 04.11. Camshot Control 1.0
  • 04.11. EZplayer pro
  • 04.11. Funkmasters EZX 1.0
  • 04.11. Latin Percussion EZX 1.0
  • 04.11. Nashville EZX 1.0
  • 04.11. Paragon Backup & Recovery 10 Free (32 Bit)
  • 04.11. Paragon Backup & Recovery 10 Free (64 Bit)
  • 04.11. SimonTools MultiCore Tuner 1.0
  • 04.11. Twisted Kit EZX 1.0
Aktuelle Meldungen

Die neuesten Meldungen

  • 04.11. HTC Trophy im Test: "Gaming-Handy" mit Speichermangel
  • 04.11. Mobiles Internet: Smartphone-Tarife im Überblick
  • 04.11. Video-Anleitung: Jailbreak mit redsnOw
  • 04.11. Microsoft: Lieferschwierigkeiten und Aktivierungsprobleme bei WP7
  • 04.11. Silver Surfer: 32 Prozent der Senioren im Netz
  • 04.11. Sophos: Kostenlose Anti-Viren-Software jetzt auch für Mac
  • 04.11. Soziale Netzwerke: Das steckt hinter der Werbung
  • 04.11. Runco QuantumColor Q-750i: LED-Beamer für 16.000 Euro im Test
  • 04.11. Internet Explorer: Microsoft warnt vor Sicherheitslücke
  • 04.11. Folio 100: Toshiba schickt seinen iPad-Rivalen ins Rennen
Twitter Neue Re-Tweets
  • @netzwelt etwas irreführender titel bezogen auf den inhalt, oder? auch wenn der selbst interessant ist :-)
  • @netzwelt PA ist nicht Pass, aber auch der erfährt Änderung, Muster, Künstlername wieder drin u. durch Fehler 300000€ Bußgeld bei Verlust

netzwelt.de auf Twitter Folge uns auf Twitter

Twitter Top-Follower

Download-Tipps
  • O&O PartitionManager 3 Professional
  • Langenscheidt e-Taschenwörterbuch Spanisch 5.0
  • G DATA TotalCare 2011 (3-Platz-Lizenz)
  • Mythos Dinosaurier: Brachiosaurus
  • Magix Xara Xtreme Pro 5
MP3 des Tages Unser Tipp
I Can Talk (Chrystal Fighters-Remix) von Two Door Cinema Club
I Can Talk (Chrystal Fighters-Remix) Two Door Cinema Club
Datum:
05.11.2010
Größe
5 MB

Forum Neue Beiträge

Die neuesten Beiträge im Forum

  • Sender fehlen nach Umstellung auf "Digital"
  • Brauche Hilfe bei Sat Nachrüstung
  • Multifocus T85 einstellen auf 28,5°
  • WLM-Plugin
  • Shuttle XS 3510MA im Test: Leiser Nettop ohne Lüfter
  • Windows Internet Explorer startet automatisch
  • iphone 4 bei o2?
  • kann playtv auch gute voll hd gameplay videos aufnehmen?
  • GEZ: Internet-Computer bleiben gebührenpflichtig
  • Call of Duty : World at War Clan
Werbung

News-Archiv | Software-Archiv | Video-Archiv
© by h2 media factory GmbH - Anleitung: Backup mit Windows 7-Bordmitteln


Backup-Zyklus festlegen - NETZWELT

Quelle: http://www.netzwelt.de/news/81374_2-anleitung-backup-windows-7-bordmitteln.html
netzwelt.de - Startseite
Suche
  • Computer
  • Software
  • Audio
  • Video
  • Foto
  • Mobil
  • Internet
  • Business
  • Gaming
  • Forum
Sie sind hier: Home | News | Sicherheit | Anleitung: Backup mit Windows 7-Bordmitteln
Tweet
Brother Druckversion
powered by

11.12.2009 11:48 Uhr

Kopierdienst erstellt auch komplette Systemabbilder

Anleitung: Backup mit Windows 7-Bordmitteln

Backup-Zyklus festlegen

Als Nächstes legt der Anwender die Frequenz und den Zeitpunkt der Sicherung durch einen Klick auf die Schaltfläche "Zeitplan ändern" fest. Die Aufklapp-Menüs hinter den Einträgen "Häufigkeit", "Tag der Sicherung" und "Uhrzeit" gestatten das Anpassen von Sicherungszeitpunkt und -frequenz. Falls der Rechner zum angegebenen Backup-Zeitpunkt nicht läuft, holt Windows 7 die Sicherung beim nächsten Systemstart nach.

Zum Erstellen eines einmaligen Backups genügt das Entfernen des Häkchens vor "Sicherung auf Basis eines Zeitplans (empfohlen)". Das Backup startet nach einem Mausklick auf die Schaltfläche "Einstellungen speichern und Sicherung ausführen". Ein Statusbalken gibt anschließend Auskunft über den Fortschritt, die voraussichtliche Größe des Backups zeigt das System allerdings nicht an.

Windows 7 Sicherung
Den Zeitpunkt des Backups und dessen regelmäßige Wiederholung stellt der Nutzer bequem ein.

Nach dem Abschluss der Sicherung listet das Systemsteuerungsfenster "Sichern und Wiederherstellen" eine Übersicht des Backup-Plans und gestattet dem Anwender, über die Schaltflächen "Jetzt sichern" und "Einstellungen ändern" das Anlegen eines weiteren Backups sowie Änderungen an bestehenden Backup-Plänen. Das Erstellen mehrerer Sicherungspläne gestattet Windows 7 nicht.

Werbung

Backup wiederherstellen

Zum Wiederherstellen eines Backups genügt ein Klick auf die Schaltfläche "Eigene Dateien wiederherstellen" im Fenster "Sichern und Wiederherstellen". Im neu geöffneten Fenster bestimmt der Anwender den wiederherzustellenden Ordner nach Klick auf "Nach Ordnern suchen" und bestätigt die Auswahl mit "Ordner hinzufügen". Danach zeigt das Importfenster die wiederherzustellenden Inhalte an.

Nach einem Klick auf "Weiter" wählt der Nutzer den Speicherort und bestimmt dabei, ob die Daten wieder an ihren ursprünglichen Platz oder an einem neuen Ort abgelegt werden. Nach der Auswahl überträgt Windows 7 die Daten durch einen Klick auf "Wiederherstellen".

Fazit: Deutlich verbesserter Systemdienst

Der in Windows 7 enthaltene Backupdienst stellt eine echte Alternative zu anderen, teils kostenpflichtigen Software-Lösungen dar. Besonders das komfortable Erstellen und Wiederherstellen kompletter Systemabbilder überzeugt. Auf Wunsch erstellt Windows 7 außerdem regelmäßige Sicherungen der ausgewählten Ordner oder des kompletten Systems.

Zum Erstellen mehrerer und unterschiedlicher Backuppläne bietet sich das kostenlose Ocster Backup Free an. Die Freeware erstellt Kopien der zu sichernden Ordner und versieht die erstellten Archive auf Wunsch mit einem Passwort. Systemabbilder erstellt das Programm jedoch nicht.

Mark Perseke

Seite « | 1 | 2

Mehr zum Thema "Sicherheit"

  • Download: Outlook Backup Assistant
  • Download: Paragon Drive Backup Free Edition
  • Anleitung: Windows 7 - Systemabbild
  • Windows 7-Sicherung: Systemprogramme im Überblick
  • Übersicht: Die beste Backup-Freeware
  • News-Überblick

Links zum Thema

  • Anleitung: Ocster Backup Free
  • Anleitung: Paragon Drive Backup
  • Download: Ocster Backup Free
  • Download: Paragon Drive Backup

Office für Mac 2011

Office für Mac 2011

Nach der Windows-Version hat Microsoft auch seine Bürosoftware Office für Mac überarbeitet und mit neuen...

Christian Weghofer,...

Christian Weghofer, Produktmanager Windows Live Hotmail

Das Netzwelt-Interview mit Christian Weghofer. Alexander Zollondz spricht mit dem Produktmanager von...

Samsung WB 650

Samsung WB 650

Die Samsung WB650 ist eine Digitalkamera mit eingebautem GPS Empfänger. Demtentsprechend fügt die Kamera...

Ja! Das ...
Artikel twittern! Tweet

Werbung

Jetzt sind Sie dran: Trackbacks und Re-Tweets

  • Short-Url
  • Verlinken
  • Trackback-Url
  • Re-Tweet

Trackbacks

Schreiben Sie in Ihrem Blog über diesen Artikel und Sie erscheinen mit Ihrem Blog-Eintrag hier...

  • Datensicherung auf dem eigenen PC | Web 2.0 in Theorie und Praxis. (veronika-kaiser.de, 12.07.2010 21:10)
Url

HTML-Code

BB-Code

Einsortiert unter:
Software, Sicherheit, Anleitung (Software), Microsoft, Windows

Datum: 04.11.2010
  • Downloads Downloads
  • Videos Videos
  • Testberichte Testberichte
  • Tarifberatung Tarifberatung

  • netzwelt.de auf Twitter Twitter
  • netzwelt.de auf Facebook Facebook
  • Newsletter
  • Mobile Version mobil
Werbung
Videos

Need For Speed: Hot Pursuit

Need For Speed: Hot Pursuit - Video
Sony Open Planet Ideas
Anzeige

Open Planet Ideas: Sony und WWF planen Wettbewerb zu Umwelttechnologien Open Planet IdeasSony Europe startet die Online-Plattform "Open Planet Ideas", auf der Nutzer gemeinsam technische Lösungen für Umweltprobleme entwickeln können. Kooperationspartner des Projekts ist die Umweltschutzorganisation WWF.

Software Updates

Die neuesten Softwareupdates

  • 04.11. µTorrent (uTorrent) 3.0 Build 22941 Alpha (Windows)
  • 04.11. Camshot Control 1.0
  • 04.11. EZplayer pro
  • 04.11. Funkmasters EZX 1.0
  • 04.11. Latin Percussion EZX 1.0
  • 04.11. Nashville EZX 1.0
  • 04.11. Paragon Backup & Recovery 10 Free (32 Bit)
  • 04.11. Paragon Backup & Recovery 10 Free (64 Bit)
  • 04.11. SimonTools MultiCore Tuner 1.0
  • 04.11. Twisted Kit EZX 1.0
Aktuelle Meldungen

Die neuesten Meldungen

  • 04.11. HTC Trophy im Test: "Gaming-Handy" mit Speichermangel
  • 04.11. Mobiles Internet: Smartphone-Tarife im Überblick
  • 04.11. Video-Anleitung: Jailbreak mit redsnOw
  • 04.11. Microsoft: Lieferschwierigkeiten und Aktivierungsprobleme bei WP7
  • 04.11. Silver Surfer: 32 Prozent der Senioren im Netz
  • 04.11. Sophos: Kostenlose Anti-Viren-Software jetzt auch für Mac
  • 04.11. Soziale Netzwerke: Das steckt hinter der Werbung
  • 04.11. Runco QuantumColor Q-750i: LED-Beamer für 16.000 Euro im Test
  • 04.11. Internet Explorer: Microsoft warnt vor Sicherheitslücke
  • 04.11. Folio 100: Toshiba schickt seinen iPad-Rivalen ins Rennen
Twitter Neue Re-Tweets
  • @netzwelt etwas irreführender titel bezogen auf den inhalt, oder? auch wenn der selbst interessant ist :-)
  • @netzwelt PA ist nicht Pass, aber auch der erfährt Änderung, Muster, Künstlername wieder drin u. durch Fehler 300000€ Bußgeld bei Verlust

netzwelt.de auf Twitter Folge uns auf Twitter

Twitter Top-Follower

Download-Tipps
  • O&O PartitionManager 3 Professional
  • Langenscheidt e-Taschenwörterbuch Spanisch 5.0
  • G DATA TotalCare 2011 (3-Platz-Lizenz)
  • Mythos Dinosaurier: Brachiosaurus
  • Magix Xara Xtreme Pro 5
MP3 des Tages Unser Tipp
I Can Talk (Chrystal Fighters-Remix) von Two Door Cinema Club
I Can Talk (Chrystal Fighters-Remix) Two Door Cinema Club
Datum:
05.11.2010
Größe
5 MB

Forum Neue Beiträge

Die neuesten Beiträge im Forum

  • Sender fehlen nach Umstellung auf "Digital"
  • Brauche Hilfe bei Sat Nachrüstung
  • Multifocus T85 einstellen auf 28,5°
  • WLM-Plugin
  • Shuttle XS 3510MA im Test: Leiser Nettop ohne Lüfter
  • Windows Internet Explorer startet automatisch
  • iphone 4 bei o2?
  • kann playtv auch gute voll hd gameplay videos aufnehmen?
  • GEZ: Internet-Computer bleiben gebührenpflichtig
  • Call of Duty : World at War Clan
Werbung

News-Archiv | Software-Archiv | Video-Archiv
© by h2 media factory GmbH - Anleitung: Backup mit Windows 7-Bordmitteln


Anleitung: Windows 7-Rettungsdatenträger erstellen - NETZWELT

Quelle: http://www.netzwelt.de/news/81464-anleitung-windows-7-rettungsdatentraeger-erstellen.html
netzwelt.de - Startseite
Suche
  • Computer
  • Software
  • Audio
  • Video
  • Foto
  • Mobil
  • Internet
  • Business
  • Gaming
  • Forum
Sie sind hier: Home | News | Sicherheit | Anleitung: Windows 7-Rettungsdatenträger erstellen
Tweet
Brother Druckversion
powered by

07.01.2010 09:45 Uhr

Betriebssystem von CD oder DVD reparieren und wiederherstellen

Anleitung: Windows 7-Rettungsdatenträger erstellen

Windows 7 bietet in seinen Bordmitteln auch das Erstellen eines bootfähigen Rettungsdatenträgers an. Die System-Sicherheitskopie gestattet das Reparieren und Wiederherstellen einer beschädigten Windows-Installation per Wiederherstellungspunkt oder aus einem vorher angelegten Systemabbild.

Windows 7 Rettungsdatenträger
Nach einem Klick auf die umrandete Schaltfläche erstellt Windows den Rettungsdatenträger nach einem weiteren Klick im Folgefenster.

Besonders für Anwender einer installierten Windowsversion ohne mitgelieferten Datenträger stellt der Rettungsdatenträger ein gutes Mittel zur Absicherung des eigenen Systems dar. Doch auch Nutzer mit vorhandener Windows-DVD erhalten mit den Backup-Silberscheiben zuverlässige Wiederherstellungsmedien.

Werbung

Bei der anschließenden Wiederherstellung wählt der Anwender zwischen den Optionen "Reparieren", "Systemwiederherstellung" per Wiederherstellungspunkt und "Systemabbild-Wiederherstellung" per vorher angelegten Images. Treten nach einer Treiber- oder Softwareinstallation Probleme auf, genügt in vielen Fällen das Zurücksetzen des Systems auf einen Wiederherstellungspunkt. Bei Virenbefall oder Festplattendefekten stellt jedoch das Einspielen eines Systemabbilds die beste Methode zur Systemrettung dar. Es spielt bei Bedarf das Betriebssystem, alle Programme und Dateien sicher zurück. Das regelmäßige Anlegen kompletter System-Images sorgt daher für deutlich höhere Systemsicherheit.

Rettungsdatenträger im Handumdrehen erstellen

Zur Rettungsdatenträger-Brennfunktion gelangt der Anwender über den Start-Knopf und den Eintrag "Systemsteuerung" > "Sicherung des Computers erstellen" unter dem Menüpunkt "System und Sicherheit". Alternativ genügt nach dem Klick auf den Start-Knopf das Eintippen des Wortes "sicher" in das Suchfeld und die Wahl des obersten Eintrags "Sichern und Wiederherstellen".

In der linken Leiste des Systemsteuerungsfensters "Sichern und Wiederherstellen" findet der Nutzer den Menüpunkt "Systemreparaturdatenträger erstellen". Nach einem Mausklick auf den Eintrag legt der Anwender eine leere CD oder DVD ein und bestätigt den Start des Brennvorgangs mit einem Klick auf die Schaltfläche "Datenträger erstellen". Daraufhin brennt Windows die wichtigsten Wiederherstellungsdaten auf das Medium und quittiert den erfolgreichen Abschluss in einem neuen Fenster.

System reparieren und wiederherstellen

Startet Windows 7 nicht mehr wie gewünscht, hilft der Rettungsdatenträger beim Reparieren und Wiederherstellen des Systems. Dazu startet der Anwender das System direkt nach dem Anschalten des Rechners oder einem Neustart vom Datenträger aus. Der Rechner fordert den Nutzer beim Start von DVD oder CD zum Druck einer beliebigen Taste auf. Im anschließend erscheinenden Menü wählt der Nutzer den gewünschten Eintrag.

Die Option "Systemstartreparatur" sucht nach Problemen, die explizit den Systemstart betreffen. Dagegen setzt "Systemwiederherstellung" den Rechner in den Zustand der letzten Datensicherung zurück. Dazu wählt der Nutzer einen von Windows 7 automatisch angelegten oder manuell erstellten Wiederherstellungspunkt und dreht so quasi die Zeit zurück. Einträge für später installierte Programme gehen dabei allerdings verloren.

Windows 7 Rettungsdatenträger
Besonders die ersten drei Optionen des Rettungsdatenträgers helfen dem Anwender bei schwerwiegenden Systemfehlern.

Die Option "Systemabbild-Wiederherstellung" gestattet das Einspielen einer kompletten Systemsicherung, inklusive installierter Programme. Dabei werden alle vorgenommenen Änderungen, heruntergeladenen Dateien oder installierte Programme, die zeitlich nach Erstellungsdatum des Abbilds liegen, entfernt.

Die "Windows-Speicherdiagnose" prüft den verbauten Arbeitsspeicher auf mögliche Fehler. Startet der Computer aufgrund eines solchen Fehlers nicht, schafft in der Regel der Austausch des Arbeitsspeichers Abhilfe. Der Klick auf "Eingabeaufforderung" öffnet das DOS-Eingabefenster zur manuellen Befehlseingabe.

Mark Perseke

Mehr zum Thema "Sicherheit"

  • Download: My SystemSettings
  • Download: Paragon Drive Backup Free Edition
  • Anleitung: Windows-7-Systemwiederherstellung
  • Anleitung: Windows 7 - Systemabbild
  • Windows 7-Sicherung: Systemprogramme im Überblick
  • News-Überblick

Office für Mac 2011

Office für Mac 2011

Nach der Windows-Version hat Microsoft auch seine Bürosoftware Office für Mac überarbeitet und mit neuen...

Christian Weghofer,...

Christian Weghofer, Produktmanager Windows Live Hotmail

Das Netzwelt-Interview mit Christian Weghofer. Alexander Zollondz spricht mit dem Produktmanager von...

Samsung WB 650

Samsung WB 650

Die Samsung WB650 ist eine Digitalkamera mit eingebautem GPS Empfänger. Demtentsprechend fügt die Kamera...

Kommentar schreiben

Kommentieren: News - Anleitung: Windows 7-Rettungsdatenträger erstellen

Ja! Das ...
Artikel twittern! Tweet

Werbung

Jetzt sind Sie dran: Trackbacks und Re-Tweets

  • Short-Url
  • Verlinken
  • Trackback-Url
  • Re-Tweet
rettcd uebersicht 1262789544

Trackbacks

Schreiben Sie in Ihrem Blog über diesen Artikel und Sie erscheinen mit Ihrem Blog-Eintrag hier...

  • Es hat noch niemand über diesen Artikel gebloggt. Sie können der erste sein!
Url

HTML-Code

BB-Code

Einsortiert unter:
Software, Sicherheit, Anleitung (Software), Microsoft, Windows

Datum: 04.11.2010
  • Downloads Downloads
  • Videos Videos
  • Testberichte Testberichte
  • Tarifberatung Tarifberatung

  • netzwelt.de auf Twitter Twitter
  • netzwelt.de auf Facebook Facebook
  • Newsletter
  • Mobile Version mobil
Werbung
Videos

Need For Speed: Hot Pursuit

Need For Speed: Hot Pursuit - Video
Sony Open Planet Ideas
Anzeige

Open Planet Ideas: Sony und WWF planen Wettbewerb zu Umwelttechnologien Open Planet IdeasSony Europe startet die Online-Plattform "Open Planet Ideas", auf der Nutzer gemeinsam technische Lösungen für Umweltprobleme entwickeln können. Kooperationspartner des Projekts ist die Umweltschutzorganisation WWF.

Software Updates

Die neuesten Softwareupdates

  • 04.11. µTorrent (uTorrent) 3.0 Build 22941 Alpha (Windows)
  • 04.11. Camshot Control 1.0
  • 04.11. EZplayer pro
  • 04.11. Funkmasters EZX 1.0
  • 04.11. Latin Percussion EZX 1.0
  • 04.11. Nashville EZX 1.0
  • 04.11. Paragon Backup & Recovery 10 Free (32 Bit)
  • 04.11. Paragon Backup & Recovery 10 Free (64 Bit)
  • 04.11. SimonTools MultiCore Tuner 1.0
  • 04.11. Twisted Kit EZX 1.0
Aktuelle Meldungen

Die neuesten Meldungen

  • 04.11. HTC Trophy im Test: "Gaming-Handy" mit Speichermangel
  • 04.11. Mobiles Internet: Smartphone-Tarife im Überblick
  • 04.11. Video-Anleitung: Jailbreak mit redsnOw
  • 04.11. Microsoft: Lieferschwierigkeiten und Aktivierungsprobleme bei WP7
  • 04.11. Silver Surfer: 32 Prozent der Senioren im Netz
  • 04.11. Sophos: Kostenlose Anti-Viren-Software jetzt auch für Mac
  • 04.11. Soziale Netzwerke: Das steckt hinter der Werbung
  • 04.11. Runco QuantumColor Q-750i: LED-Beamer für 16.000 Euro im Test
  • 04.11. Internet Explorer: Microsoft warnt vor Sicherheitslücke
  • 04.11. Folio 100: Toshiba schickt seinen iPad-Rivalen ins Rennen
Twitter Neue Re-Tweets
  • @netzwelt etwas irreführender titel bezogen auf den inhalt, oder? auch wenn der selbst interessant ist :-)
  • @netzwelt PA ist nicht Pass, aber auch der erfährt Änderung, Muster, Künstlername wieder drin u. durch Fehler 300000€ Bußgeld bei Verlust

netzwelt.de auf Twitter Folge uns auf Twitter

Twitter Top-Follower

Download-Tipps
  • O&O PartitionManager 3 Professional
  • Langenscheidt e-Taschenwörterbuch Spanisch 5.0
  • G DATA TotalCare 2011 (3-Platz-Lizenz)
  • Mythos Dinosaurier: Brachiosaurus
  • Magix Xara Xtreme Pro 5
MP3 des Tages Unser Tipp
I Can Talk (Chrystal Fighters-Remix) von Two Door Cinema Club
I Can Talk (Chrystal Fighters-Remix) Two Door Cinema Club
Datum:
05.11.2010
Größe
5 MB

Forum Neue Beiträge

Die neuesten Beiträge im Forum

  • Sender fehlen nach Umstellung auf "Digital"
  • Brauche Hilfe bei Sat Nachrüstung
  • Multifocus T85 einstellen auf 28,5°
  • WLM-Plugin
  • Shuttle XS 3510MA im Test: Leiser Nettop ohne Lüfter
  • Windows Internet Explorer startet automatisch
  • iphone 4 bei o2?
  • kann playtv auch gute voll hd gameplay videos aufnehmen?
  • GEZ: Internet-Computer bleiben gebührenpflichtig
  • Call of Duty : World at War Clan
Werbung

News-Archiv | Software-Archiv | Video-Archiv
© by h2 media factory GmbH - Anleitung: Windows 7-Rettungsdatenträger erstellen


Anleitung: Windows-7-Systemwiederherstellung - NETZWELT

Quelle: http://www.netzwelt.de/news/81460-anleitung-windows-7-systemwiederherstellung.html
netzwelt.de - Startseite
Suche
  • Computer
  • Software
  • Audio
  • Video
  • Foto
  • Mobil
  • Internet
  • Business
  • Gaming
  • Forum
Sie sind hier: Home | News | Sicherheit | Anleitung: Windows-7-Systemwiederherstellung
Tweet
Brother Druckversion
powered by

07.01.2010 16:00 Uhr

Eigene Wiederherstellungspunkte erstellen und zurückspielen

Anleitung: Windows-7-Systemwiederherstellung

Wiederherstellungspunkte gestatten Windows-Anwendern das Zurückdrehen der Zeit auf dem heimischen Computer und ersparen so häufig die lästige Neuinstallation des Betriebssystems. Windows 7 setzt Wiederstellungspunkte automatisch, bietet dem Nutzer aber auch das Anlegen eigener Sicherungspunkte an.

Windows 7 Wiederherstellungspunkt
Nach einem Klick auf "Computerschutz" gestattet das Folgefenster "Systemeigenschaften" das Erstellen eigener Wiederherstellungspunkte.

Inhaltsverzeichnis

  1. 1Wiederherstellungspunkt erstellen
  2. 2System per Wiederherstellungspunkt zurücksetzen
  3. 3Keine Alternative zum Rettungsdatenträger

Windows 7 legt eigenständig Wiederherstellungspunkte vor wichtigen Eingriffen in das System an. Dazu zählen Installationen von Treibern, Programmen und Updates. Zusätzlich sichert das Betriebssystem den aktuellen Zustand einmal in jeder Woche. Das manuelle Erstellen eines eigenen Wiederherstellungspunktes erfordert nur wenige Mausklicks.

Wiederherstellungspunkt erstellen

Werbung

Nach einem Rechtsklick auf das Desktopsymbol "Computer" wählt der Anwender den Eintrag "Eigenschaften". Alternativ führt der Weg über einen Klick auf den Start-Knopf, das Eintippen von "System" und die Wahl des gleichnamigen Eintrags in der Taskleiste. Ein Klick auf die Schaltfläche "Computerschutz" in der linken Spalte des neu geöffneten Fensters zeigt die "Systemeigenschaften" an.

Im unteren Bereich des Fenstern gestattet das Betätigen der Schaltfläche "Erstellen" das direkte Anlegen eines neuen Wiederherstellungspunkts, der Anwender gibt dazu lediglich den Namen des Sicherungspunktes an. Das erfolgreiche Anlegen der Sicherheitskopie meldet Windows mit einem kurzen Hinweis.

Windows 7 legt in der Grundeinstellung lediglich Wiederherstellungspunkte für das Systemlaufwerk an, das in der Regel den Laufwerksbuchstaben "C:" trägt. Zum Erstellen von Wiederherstellungspunkten für weitere Partitionen wählt der Anwender dieses im "Systemeigenschaften"-Fenster aus, klickt auf die Schaltfläche "Konfigurieren" und aktiviert im nächsten Fenster die Einstellung "Systemeinstellungen und vorherige Dateiversionen wiederherstellen". Nach einem Klick auf "Übernehmen" gibt Windows den "Schutz"-Zustand für das gewählte Laufwerk mit "Ein" an.

Hinweis: Ein Wiederherstellungspunkt stellt keinen Ersatz für ein komplettes Systemabbild oder regelmäßige Backups wichtiger Dateien dar. Eine Systemrettung per Wiederherstellungspunkt setzt lediglich die Systemdateien und -einstellungen und die Benutzerdateien in einen früheren Zustand zurück. Im Falle eines Festplattendefekts oder einer Neuinstallation helfen sie jedoch nicht weiter. Einen vollständigen Schutz vor Datenverlust bietet die Kombination aus regelmäßigen Systemabbildern, Backups und Wiederherstellungspunkten.

System per Wiederherstellungspunkt zurücksetzen

Zum Einspielen eines Wiederherstellungspunktes - etwa nach Fehlermeldungen des Betriebssystems - führt der Weg ebenfalls über die "Systemeigenschaften", die der Anwender wie beschrieben erreicht. Hier öffnet ein Mausklick auf die Schaltfläche "Systemwiederherstellung" das gleichnamige Fenster.

Direkten Zugriff auf die "Systemwiederherstellung" bietet der alternative Weg über den Klick auf die Windows-Start-Schaltfläche und das Eintippen von "System" in das Eingabefeld des Aufklapp-Menüs. Anschließend wählt der Anwender den nun angezeigten Eintrag "Systemwiederherstellung" aus.

Windows 7 Wiederherstellungspunkt
Erstellte Wiederherstellungspunkte setzen das System nach wenigen Klicks in einen früheren Zustand zurück.

Als Grundeinstellung schlägt Windows 7 das Einspielen eines selbst angelegten Wiederherstellungspunktes vor. Das Auswählen manuell angelegter Sicherungskopien gestattet Windows 7 nach der Auswahl der Schaltfläche "Anderen Wiederherstellungspunkt auswählen" und Klick auf "Weiter". Anschließend wählt der Anwender den gewünschten Eintrag und bestätigt seine Eingabe erneut mit "Weiter". Danach setzt Windows das System auf den gewünschten Stand zurück.

Keine Alternative zum Rettungsdatenträger

Startet das Betriebssystem nach einem schwerwiegenden Problme gar nicht mehr, hilft allerdings auch ein Wiederherstellungspunkt nicht mehr weiter. Dann greift der Anwender am besten zum Windows 7-Datenträger oder zu einem Windows-Rettungsdatenträger, der das Reparieren und Wiederherstellen des Systems von CD oder DVD aus gestattet.

Mark Perseke

Mehr zum Thema "Sicherheit"

  • Anleitung: Windows 7-Rettungsdatenträger erstellen
  • Windows 7-Sicherung: Systemprogramme im Überblick
  • Anleitung: Windows 7 - Systemabbild
  • Download: Paragon Drive Backup Free Edition
  • Download: System Explorer
  • News-Überblick

Links zum Thema

  • Anleitung: Windows-Rettungsdatenträger erstellen

Office für Mac 2011

Office für Mac 2011

Nach der Windows-Version hat Microsoft auch seine Bürosoftware Office für Mac überarbeitet und mit neuen...

Christian Weghofer,...

Christian Weghofer, Produktmanager Windows Live Hotmail

Das Netzwelt-Interview mit Christian Weghofer. Alexander Zollondz spricht mit dem Produktmanager von...

Samsung WB 650

Samsung WB 650

Die Samsung WB650 ist eine Digitalkamera mit eingebautem GPS Empfänger. Demtentsprechend fügt die Kamera...

Im Forum diskutieren: News - Anleitung: Windows-7-Systemwiederherstellung

Thema: News - Anleitung: Windows-7-Systemwiederherstellung

wolfram
21.02.10 19:34

Guter Artikel, doch leider fehlt die Angabe, wie lange so eine Wiederherstellung braucht. Ich habe schon 1, 5 Std den Noteebook laufen und immer kommt noch die Ausschrift "System wird initialisiert!

(1) Kommentare

Kommentar schreiben

Kommentieren: News - Anleitung: Windows-7-Systemwiederherstellung

Ja! Das ...
Artikel twittern! Tweet

Werbung

Jetzt sind Sie dran: Trackbacks und Re-Tweets

  • Short-Url
  • Verlinken
  • Trackback-Url
  • Re-Tweet

Trackbacks

Schreiben Sie in Ihrem Blog über diesen Artikel und Sie erscheinen mit Ihrem Blog-Eintrag hier...

  • Es hat noch niemand über diesen Artikel gebloggt. Sie können der erste sein!
Url

HTML-Code

BB-Code

Einsortiert unter:
Software, Sicherheit, Anleitung (Software), Microsoft, Windows

Datum: 05.11.2010
  • Downloads Downloads
  • Videos Videos
  • Testberichte Testberichte
  • Tarifberatung Tarifberatung

  • netzwelt.de auf Twitter Twitter
  • netzwelt.de auf Facebook Facebook
  • Newsletter
  • Mobile Version mobil
Werbung
Videos

Need For Speed: Hot Pursuit

Need For Speed: Hot Pursuit - Video
Sony Open Planet Ideas
Anzeige

Open Planet Ideas: Sony und WWF planen Wettbewerb zu Umwelttechnologien Open Planet IdeasSony Europe startet die Online-Plattform "Open Planet Ideas", auf der Nutzer gemeinsam technische Lösungen für Umweltprobleme entwickeln können. Kooperationspartner des Projekts ist die Umweltschutzorganisation WWF.

Software Updates

Die neuesten Softwareupdates

  • 04.11. µTorrent (uTorrent) 3.0 Build 22941 Alpha (Windows)
  • 04.11. Camshot Control 1.0
  • 04.11. EZplayer pro
  • 04.11. Funkmasters EZX 1.0
  • 04.11. Latin Percussion EZX 1.0
  • 04.11. Nashville EZX 1.0
  • 04.11. Paragon Backup & Recovery 10 Free (32 Bit)
  • 04.11. Paragon Backup & Recovery 10 Free (64 Bit)
  • 04.11. SimonTools MultiCore Tuner 1.0
  • 04.11. Twisted Kit EZX 1.0
Aktuelle Meldungen

Die neuesten Meldungen

  • 04.11. HTC Trophy im Test: "Gaming-Handy" mit Speichermangel
  • 04.11. Mobiles Internet: Smartphone-Tarife im Überblick
  • 04.11. Video-Anleitung: Jailbreak mit redsnOw
  • 04.11. Microsoft: Lieferschwierigkeiten und Aktivierungsprobleme bei WP7
  • 04.11. Silver Surfer: 32 Prozent der Senioren im Netz
  • 04.11. Sophos: Kostenlose Anti-Viren-Software jetzt auch für Mac
  • 04.11. Soziale Netzwerke: Das steckt hinter der Werbung
  • 04.11. Runco QuantumColor Q-750i: LED-Beamer für 16.000 Euro im Test
  • 04.11. Internet Explorer: Microsoft warnt vor Sicherheitslücke
  • 04.11. Folio 100: Toshiba schickt seinen iPad-Rivalen ins Rennen
Twitter Neue Re-Tweets
  • @netzwelt etwas irreführender titel bezogen auf den inhalt, oder? auch wenn der selbst interessant ist :-)
  • @netzwelt PA ist nicht Pass, aber auch der erfährt Änderung, Muster, Künstlername wieder drin u. durch Fehler 300000€ Bußgeld bei Verlust

netzwelt.de auf Twitter Folge uns auf Twitter

Twitter Top-Follower

Download-Tipps
  • O&O PartitionManager 3 Professional
  • Langenscheidt e-Taschenwörterbuch Spanisch 5.0
  • G DATA TotalCare 2011 (3-Platz-Lizenz)
  • Mythos Dinosaurier: Brachiosaurus
  • Magix Xara Xtreme Pro 5
MP3 des Tages Unser Tipp
I Can Talk (Chrystal Fighters-Remix) von Two Door Cinema Club
I Can Talk (Chrystal Fighters-Remix) Two Door Cinema Club
Datum:
05.11.2010
Größe
5 MB

Forum Neue Beiträge

Die neuesten Beiträge im Forum

  • Sender fehlen nach Umstellung auf "Digital"
  • Brauche Hilfe bei Sat Nachrüstung
  • Multifocus T85 einstellen auf 28,5°
  • WLM-Plugin
  • Shuttle XS 3510MA im Test: Leiser Nettop ohne Lüfter
  • Windows Internet Explorer startet automatisch
  • iphone 4 bei o2?
  • kann playtv auch gute voll hd gameplay videos aufnehmen?
  • GEZ: Internet-Computer bleiben gebührenpflichtig
  • Call of Duty : World at War Clan
Werbung

News-Archiv | Software-Archiv | Video-Archiv
© by h2 media factory GmbH - Anleitung: Windows-7-Systemwiederherstellung


Anleitung: Registrierungsdatenbank sichern mit Regedit - NETZWELT

Quelle: http://www.netzwelt.de/news/81470-anleitung-registrierungsdatenbank-sichern-regedit.html
netzwelt.de - Startseite
Suche
  • Computer
  • Software
  • Audio
  • Video
  • Foto
  • Mobil
  • Internet
  • Business
  • Gaming
  • Forum
Sie sind hier: Home | News | Sicherheit | Anleitung: Registrierungsdatenbank sichern mit Regedit
Tweet
Brother Druckversion
powered by

08.01.2010 09:53 Uhr

Sichern und Wiederherstellen mit wenigen Klicks

Anleitung: Registrierungsdatenbank sichern mit Regedit

Die Windows-Registrierungsdatenbank stellt den Kern des Betriebssystems dar und verwaltet alle auf dem Rechner installierten Programme. Die Anzahl der Einträge für einzelne Programme geht dabei häufig in die Hunderte. Beim Deinstallieren von Software bleiben viele davon bestehen und bremsen das System aus, ungewolltes Löschen hingegen kann zu Abstürzen führen. Regelmäßige Sicherungen ersparen dem Anwender daher viel Ärger.

Anleitung Regedit
Nach einem Klick auf "Speichern" erstellt Windows das Registrierungs-Backup.

Inhaltsverzeichnis

  1. 1Sicherung der Registrierung
  2. 2Registrierungssicherung importieren
  3. 3Registrierungseinträge löschen

Neu eingerichtete Software meldet dem System per Registrieungseinträgen, welche Aufgaben das Programm übernimmt und welche Dateien mit der neuen Anwendung geöffnet werden. Dabei beanspruchen schon einmal mehrere Programme das gleiche Dateiformat für sich, was mitunter zu überraschenden Ergebnissen nach einem Doppelklick, etwa auf eine Bilddatei, führen kann.

Besonders das Deinstallieren von Programmen führt jedoch häufig zu Schwierigkeiten: Beim Entfernen von Software bleiben vielfach verwaiste Einträge zurück, die das System ausbremsen. Eine fehlerhafte Deinstallationsroutine kann sogar dafür sorgen, dass Betriebssystem oder andere Programme nicht mehr richtig arbeiten. Das regelmäßige Sichern der Registrierungsdatenbank gestattet das Wiederherstellen ungewollt gelöschter Einträge.

Sicherung der Registrierung

Werbung

In Windows 7 und Vista führt der Weg zur Sicherung der Registrierung zunächst über den"Start"-Knopf. Das Eintippen von "regedit" in die Eingabezeile bringt den Eintrag des gleichnamigen Sytstemprogramms zum Vorschein. Der Klick auf "Ja" in der erscheinenden Benutzerkontensteuerung öffnet den "Registrierungs-Editor".

Zur Sicherung der Daten klickt der Anwender im neu geöffneten Fenster auf die Schaltfläche "Datei" und anschließend den Eintrag "Exportieren". Im Dateiauswahlfenster bestimmt der Nutzer dann den Speicherort und den Namen der Sicherung, beispielsweise das Erstellungsdatum, und bestätigt mit Klick auf die Schaltfläche "Speichern". Die Registrierungssicherung liegt nun im angegeben Verzeichnis und steht für einen späteren Import zur Verfügung.

Registrierungssicherung importieren

Zum Einspielen eines Registrierungs-Backups führt der Weg im geöffneten "Registrierungs-Editor" über die Einträge "Datei" und "Import". Im Dateiauswahlfenster gibt der Anwender den Pfad der Sicherungsdatei an und klickt auf "Öffnen". Daraufhin spielt Windows die Sicherung ein und stellt den Zustand zum Zeitpunkt des Backups wieder her.

Registrierungseinträge löschen

Zum Säubern der Registrierungsdatenbank bietet der Freewarebereich gute Lösungen, wie zum Beispiel CCleaner. Einen anderen Ansatz verfolgt der Revo Uninstaller, das Programm durchsucht nach der Deinstallation eines Programms den Rechner nach verwaisten Daten und Regisitrierungseinträgen und löscht diese bei Bedarf.

Hinweis: Für das Löschen von Einträgen der Registrierungsdatenbank gilt, egal ob der der Anwender den Vorgang manuell oder mit Hilfe eines entsprechenden Programms durchführt: Vor jedem Eingriff die Registrierung sichern und in Erfahrung bringen, zu welchen Diensten oder Programmen unbekannte Einträge gehören - zum Beispiel durch eine kurze Internetsuche.

Mark Perseke

Mehr zum Thema "Sicherheit"

  • Download: My SystemSettings
  • Download: ERUNT
  • Anleitung: Sauberes Löschen mit Revo Uninstaller
  • Anleitung: Backup mit Windows 7-Bordmitteln
  • Windows 7-Sicherung: Systemprogramme im Überblick
  • News-Überblick

Links zum Thema

  • Download: Revo Uninstaller
  • Anleitung: Revo Uninstaller
  • Download: CCleaner

Office für Mac 2011

Office für Mac 2011

Nach der Windows-Version hat Microsoft auch seine Bürosoftware Office für Mac überarbeitet und mit neuen...

Christian Weghofer,...

Christian Weghofer, Produktmanager Windows Live Hotmail

Das Netzwelt-Interview mit Christian Weghofer. Alexander Zollondz spricht mit dem Produktmanager von...

Samsung WB 650

Samsung WB 650

Die Samsung WB650 ist eine Digitalkamera mit eingebautem GPS Empfänger. Demtentsprechend fügt die Kamera...

Kommentar schreiben

Kommentieren: News - Anleitung: Registrierungsdatenbank sichern mit Regedit

Ja! Das ...
Artikel twittern! Tweet

Werbung

Jetzt sind Sie dran: Trackbacks und Re-Tweets

  • Short-Url
  • Verlinken
  • Trackback-Url
  • Re-Tweet

Trackbacks

Schreiben Sie in Ihrem Blog über diesen Artikel und Sie erscheinen mit Ihrem Blog-Eintrag hier...

  • Es hat noch niemand über diesen Artikel gebloggt. Sie können der erste sein!
Url

HTML-Code

BB-Code

Einsortiert unter:
Software, Sicherheit, Anleitung (Software), Microsoft

Datum: 04.11.2010
  • Downloads Downloads
  • Videos Videos
  • Testberichte Testberichte
  • Tarifberatung Tarifberatung

  • netzwelt.de auf Twitter Twitter
  • netzwelt.de auf Facebook Facebook
  • Newsletter
  • Mobile Version mobil
Werbung
Videos

Need For Speed: Hot Pursuit

Need For Speed: Hot Pursuit - Video
Sony Open Planet Ideas
Anzeige

Open Planet Ideas: Sony und WWF planen Wettbewerb zu Umwelttechnologien Open Planet IdeasSony Europe startet die Online-Plattform "Open Planet Ideas", auf der Nutzer gemeinsam technische Lösungen für Umweltprobleme entwickeln können. Kooperationspartner des Projekts ist die Umweltschutzorganisation WWF.

Software Updates

Die neuesten Softwareupdates

  • 04.11. µTorrent (uTorrent) 3.0 Build 22941 Alpha (Windows)
  • 04.11. Camshot Control 1.0
  • 04.11. EZplayer pro
  • 04.11. Funkmasters EZX 1.0
  • 04.11. Latin Percussion EZX 1.0
  • 04.11. Nashville EZX 1.0
  • 04.11. Paragon Backup & Recovery 10 Free (32 Bit)
  • 04.11. Paragon Backup & Recovery 10 Free (64 Bit)
  • 04.11. SimonTools MultiCore Tuner 1.0
  • 04.11. Twisted Kit EZX 1.0
Aktuelle Meldungen

Die neuesten Meldungen

  • 04.11. HTC Trophy im Test: "Gaming-Handy" mit Speichermangel
  • 04.11. Mobiles Internet: Smartphone-Tarife im Überblick
  • 04.11. Video-Anleitung: Jailbreak mit redsnOw
  • 04.11. Microsoft: Lieferschwierigkeiten und Aktivierungsprobleme bei WP7
  • 04.11. Silver Surfer: 32 Prozent der Senioren im Netz
  • 04.11. Sophos: Kostenlose Anti-Viren-Software jetzt auch für Mac
  • 04.11. Soziale Netzwerke: Das steckt hinter der Werbung
  • 04.11. Runco QuantumColor Q-750i: LED-Beamer für 16.000 Euro im Test
  • 04.11. Internet Explorer: Microsoft warnt vor Sicherheitslücke
  • 04.11. Folio 100: Toshiba schickt seinen iPad-Rivalen ins Rennen
Twitter Neue Re-Tweets
  • @netzwelt etwas irreführender titel bezogen auf den inhalt, oder? auch wenn der selbst interessant ist :-)
  • @netzwelt PA ist nicht Pass, aber auch der erfährt Änderung, Muster, Künstlername wieder drin u. durch Fehler 300000€ Bußgeld bei Verlust

netzwelt.de auf Twitter Folge uns auf Twitter

Twitter Top-Follower

Download-Tipps
  • O&O PartitionManager 3 Professional
  • Langenscheidt e-Taschenwörterbuch Spanisch 5.0
  • G DATA TotalCare 2011 (3-Platz-Lizenz)
  • Mythos Dinosaurier: Brachiosaurus
  • Magix Xara Xtreme Pro 5
MP3 des Tages Unser Tipp
I Can Talk (Chrystal Fighters-Remix) von Two Door Cinema Club
I Can Talk (Chrystal Fighters-Remix) Two Door Cinema Club
Datum:
05.11.2010
Größe
5 MB

Forum Neue Beiträge

Die neuesten Beiträge im Forum

  • Sender fehlen nach Umstellung auf "Digital"
  • Brauche Hilfe bei Sat Nachrüstung
  • Multifocus T85 einstellen auf 28,5°
  • WLM-Plugin
  • Shuttle XS 3510MA im Test: Leiser Nettop ohne Lüfter
  • Windows Internet Explorer startet automatisch
  • iphone 4 bei o2?
  • kann playtv auch gute voll hd gameplay videos aufnehmen?
  • GEZ: Internet-Computer bleiben gebührenpflichtig
  • Call of Duty : World at War Clan
Werbung

News-Archiv | Software-Archiv | Video-Archiv
© by h2 media factory GmbH - Anleitung: Registrierungsdatenbank sichern mit Regedit


Windows 7 Backup > Sicherung einrichten

Windows 7 sichern ist einfacher als je zuvor ein Windows zu sichern war und zwar ohne zusätzliche Programme. Viele dürften bei diesen Worten schmunzeln und mir nicht glauben, weil es schon eine ganze Weile her ist dass sie auch nur darüber nachgedacht haben mit Windows-Programmen ein Windows Backup zu erstellen. Nein ich bin nicht verrückt, ich meine es ernst.

Ich habe ja schon über die vorbildliche Notfall-CD und die Möglichkeit ein Windows 7 Systemabbild erstellen zu können geschrieben, aber es gibt noch mehr Windows 7 Verbesserungen in Sachen Sicherheit. Bei der Erstellung eines Windows 7 Backup wird die aus Windows Vista bekannte Shadow Copy Funktion genutzt und die dort eingeführten Versionen an Backup-Daten (Stichwort: Vorgängerversionen wiederherstellen), so dass der Benutzer während dem Backup weiterarbeiten kann und nur die sich veränderten Daten gesichert werden.

Leider kommt es vor, dass man vergisst diese Möglichkeiten der Datensicherung zu nutzen. Nicht unter Windows 7, den für diesen Fall kann man eine “Windows 7 Sicherung einrichten”, die

  • automatisch, beispielsweise wöchentlich oder auch täglich, ein Systemabbild erstellt,
  • zusätzlich die Benutzerkonten und
  • benutzerdefinierte Ordner (beispielsweise die portablen Programme) sichert.

Das Windows 7 Backup ist über Sichern und Wiederherstellen in der Systemsteuerung zu erreichen. Wie der Name schon sagt, kann man nicht nur eine Sicherung einrichten, sondern bei Problemen kann man auch das Wiederherstellen der Daten Windows anvertrauen.

Sicherung automatisieren

Ich gehe hier einfach mal die Möglichkeiten der Datensicherung durch. Wie man auf dem unteren Screenshot sieht, habe ich meine Sicherung auf Wöchentlich gestellt, da ich selbst Super Flexible File Synchronizer benutze, der ich Echtzeit meine Daten synchronisiert und ich das Windows 7 Backup-System hauptsächlich für das automatische Kopieren der Festplatte an Stelle von Drive Snapshot verwende.

Schritt für Schritt Anleitung zum Windows 7 Backup

Aber jetzt mal von Anfang an, wie oben beschrieben, findet man den Unterpunkt Sicherung und Wiederherstellen in der Windows Systemsteuerung. nun steht unter sichern “ Die Windows-Sicherung wurde noch nicht eingerichtet” und daneben “Sicherung einrichten”. Wenn man diesen Punkt anklick startet der Assistent.

Im ersten Schritt

… wird zuerst nach dem Verzeichnis gefragt, in dem das Windows 7 Backup gespeichert werden soll. Hier gibt es drei Möglichkeiten:

  • eingebundene Festplatten (interne und externe Festplatten)
  • der Blueray- oder DVD- Brenner und
  • eine Netzwerkfreigabe

Im zweiten Schritt

… wird gefragt, welche Daten gesichert werden sollen. Die “Auswahl durch Windows” beinhaltet alle Benutzerkonten und (!) alle Bibliotheken, was bedeutet dass auch eingebundene Netzwerkfreigaben versucht werden zu sichern. Ich empfehle deshalb die “Auswahl durch Benutzer”.

Wie oben erwähnt kann man in diesem Schritt nun eventuell den Ordner mit den portablen Programmen angeben oder den Ordner DRIVERS, wie er von Lenovo standardmäßig angelegt wird, etc.

auswahl durch benutzer

Im dritten Schritt

… wird gefragt, wie oft und wann das Windows 7 Backup erstellt werden soll. Ich selbst nutze, wie gesagt nur eine wöchentliche Sicherung, aber werde ganz auf die Windows 7 Sicherung vertrauen will, der sollte täglich angeben.

Am Ende

… wird die Windows 7 Sicherung angefertigt und die nächste Ausführung ist geplant. Es ist nichts mehr zu tun.

Update / ein paar Ergänzungen von Daniel

Frage: Wie regiert die Windows 7 Backup-Funktion, wenn zur angegebenen Zeit der Rechner ausgeschaltet ist?

Antwort: Das Windows 7 Backup startet verpasste Sicherungszyklen sobald Windows wieder läuft, d.h. wenn am 24.12 gesichert werden soll und der Rechner erst am ersten Weihnachtsfeiertag gestartet wird, dann wird die Sicherung nachgeholt.

Frage: Was passiert, wenn ein Backupmedium, bsp. eine externe USB-Festpalatte, beim Start einer Sicherung icht verfügbar ist?

Antwort: Das Windows 7 Backup wird natürlich versuchen die Sicherung zu starten, aber ohne Sicherungsmedium bringt das W artungscenter nur einen Hinweis, dass das Laufwerk nicht verfügbar ist. Leider hat Daniel berichtet, dass das Backup bei Verfügbarkeit nicht nachgeholt wird, sondern man das Backup manuell starten muss.

Frage: Ist die Sicherungsfunktion auch in der Windows 7 Version Home Premiun enthalten?

Antwort: Ja das Windows 7 Backup Center (oder wie es sich auch immer schimpft) ist in allen Windows 7 Versionen enthalten mit der Ausnahme, das man nur unter Windows 7 Ultimate und Pro auf Netzwerklaufwerke sichern kann (komische Politik bei M$).

Frage: Sichert Windows 7 Backup in den regelmäßigen Sicherungszyklen die neuen oder aktualisierten inkrementell oder werden jeweils Vollbackups angefertigt?

Antwort: Ich werde das überprüfen, aber es ist von einer inkrementellen Sicherung auszugehen.

Fazit

Microsoft hat letztlich, nach so vielen Windows-Versionen, ein rundes Backup- & Restore-Paket geschnürt, dass vielen Backupsoftware-Herstellern Kopfzerbrechen bereiten wird, weil es eine saubere und automatisierte Backuplösung anbietet und diese erst nach der Wiederherstellung der Daten endet.

Es sieht für mich ganz danach aus, als ob Microsoft sich an Apple orientiert hat, die mit Time Maschine ein ordentliches Backup-Programm unter Mac OS X out-of-the-box mitliefern. Nun hat Windows 7 auch seine Time Maschine, ab eben ohne Klickibunti.

Meiner Meinung nach ist die gesamte Funktionalität ein Quantensprung für Microsoft in Sachen Qualität der Datensicherung von Windows XP über Windows Vista nun zu Windows 7. By the way, wer auf Robocopy setzt dem sei gesagt, dass dieses nun Multi-Threading ist, d.h. mehrere Dateien können gleichzeitig kopiert werden. Aber das nur nebenbei bemerkt.

Summa Summarum lässt sich sagen, das Windows 7 Backup ist ein Kinderspiel geworden. Im folgenden Artikel werde ich auf das Wiederherstellen der gesicherten Daten eingehen, weil dies zu jeder guten Backupstrategie dazu gehört.

Update: Zum Windows sichern habe ich aktuelleren Beitrag geschrieben!

Weitere Artikel
  • Windows Treiber sichern und wiederherstellen – Driver Backup!
  • Windows 7 Arbeitsgruppe einrichten
  • Windows 7 Heimnetzgruppe einrichten
  • Windows Server Backup mittels Robocopy
  • Inkrementelles Backup
Suchfunktion
Bleib dem Laufenden

101 Kommentare zu Windows 7 Backup > Sicherung einrichten
  1. Aufgrund der Performance des Blogs werden nur die letzten 50 Anmerkungen gezeigt.
    • Ozzy :

    • hallo …. will nicht lange stören,nur mal ne Frage.
      Ich versuch jetzt seit einiger Zeit ein Backup zu erstellen, soweit so gut nur knallt dieses win7 mir immer nach 3/4 des Fortschritts folgende fehlermeldung auf den Moni “Zugriff verweigert” “Fehlercode 0×80070005″ !
      Warum macht der das??????
      Bin über jede Hilfe dankbar…………..thx Ozzy

    • # 52 02.1.10 22:20

    • Ozzy :

    • Hmmmmm keine ne Idee oder ne Lösung??

    • # 53 03.1.10 16:17

    • heide :

    • Siehe unter: http://go.microsoft.com/fwlink/?linkid=52012
      Vieleicht klappts?
      Gruß Heide

    • # 54 03.1.10 18:04

    • markus :

    • Hallo !

      Habe bis jetzt immer mit nero back it up gesichert und nie probleme gehabt, auch schon oft wiederhergestellt.
      Jetzt hab ichs mal mit der windows sicherung versucht, aber ein problem :

      Ich habe ein dual-boot system (win XP SP3 + win 7 ultimate X64) auf 2 physikalischen platten. die windows sicherung sicherte automatisch BEIDE Systeme, da sie systemdatein darauf erkannt hatte. die auswahl nur eines systems war nicht möglich, da die auswahl grau unterlegt war. Ich wollte aber eigentlich nur das win 7 system sichern, da ich win XP kaum mehr benutze und mir eine alte sicherung reicht.
      Jetzt meine Frage : Wenn ich die sicherung wiederherstelle, werden beide systeme auf beiden platten überschrieben ??
      Hier wäre eine Auswahlmöglichkeit wirklich nicht schlecht ! Ich glaube ich werde wohl bei nero bleiben, da kann ich wenigstens auswählen welche platte ich sichern will und auch noch die komprimierung festlegen.

      LG

      Markus

    • # 55 07.1.10 11:04

    • Jan :

    • Hi Tim,

      wie sieht es eigentlich mit Deinem Test von Shadow Protect aus? Hatte bis letzten Monat die ct Version von Drive Snapshot unter Win XP genutzt und suche nun einen Ersatz für Win7 64-Bit zur Sicherung der Systempartition (ohne Mitsicherung der leeren Bereiche).

      Jan

    • # 56 08.1.10 15:10

    • Tim :

    • Schreibe gerade ein Image zurück. ;-) Testbericht folgt!

    • # 57 08.1.10 15:40

    • GWHerne :

    • Habe mir vor Monaten ein Backup erstellt.
      Nun ist er da, der Datengau…. Windows 7 fing an zu spinnen:
      1. Minianwendungen konnten nicht mehr ausgeführt werden.
      2. Explorer.exe konnte nicht gestartet werden.
      3. Rechner bootet auf einmal nicht mehr.
      Nun gut… Ich hab ja ein Backup erstellt. Also Externe Platte ein und ??? NULL PC bootet ja nicht mehr.. also DVD mit Win7 rein und Neustart.. Auf Reparieren gegangen und wollte das Backup aufrufen.. NICHTS.. Es wird nichts gefunden.
      Was soll ich mit ein Backup auf USB-Platte wenn kein Zugriff möglich ist? ABSOLUTER MÜLL.
      Hätte ich mal lieber ACRONIS TRUE IMAGE genommen oder hätte ich lieber XP draufgelassen. Denn Win7 wird jetzt nach einger Zeit genauso langsam wie Vista. (Der grüne Suchbalken.. Es dauert und dauert.. kennt man ja)

    • # 58 21.1.10 17:15

    • QuattroS1 :

    • Hallo,
      Ich hab eine Frage zur Windows Sicherung. Auf meinem Notebook betreibe ich zur Zeit noch Windows 7 RC da ich ja unweigerlich irgendwann Win 7 installieren muss wollte ich fragen in wie fern es möglich ist Programmdaten und Einstellungen mit RC zu sichern und unter Win 7 Professional wiederherzustellen.

    • # 59 23.1.10 11:18

    • Jan Winkelmann :

    • Jupp. Ein Bekannter von mir hat genau das gemacht. Beim dritten Backup war waerend des Backupens ein Stromausfall – Jetzt startet Windows nicht mehr, und auf Live-CDs ist DokundEins leer. Also vielleicht doch lieber eine externe Festplatte nehmen und sie Daten ganz “oldskool” hinkopieren. Oder einfach ganz auf Windows pfeiffen. Time Machine soll besser funktionieren und unter Linux gibt es da auch mehrere Programme fuer.

    • # 60 25.1.10 02:35

    • Matze :

    • Hallo.
      Ich hab da ein großes Problem mit der Sicherungsfunktion von Windows 7!
      Hab ein Upgrade von Vista auf 7 gemacht (vorher ne Datensicherung unter Vista – Abbild),unter vista ging das noch. Dann das Upgrade, ging einwandfrei, ohne Datenverluste (sieht zumindest erstmal so aus) und Win 7 läuft.
      Hatte dann nen paar Probleme mit Deamon Tools (SPTD usw.), geht aber.
      Jetzt wollte ich von dem System mit Win 7 nen Abbild (Sicherung machen), aber es geht nicht!!?? Ich komme bloß zu dem Bildschirm ” Es wird nach Sicherungsgeräten gesucht” und da ist dann immer Feierabend (passiert nichts mehr).Und das kuriose daran ist, wenn ich das einmal ausgeführt hatte (über Taskmanager dann abbruch) gehen meine Laufwerke nicht mehr bzw. wenn ich die einlesen will hängt der sich genauso auf!!!!
      Nach nem Neustart gehen zumindest die Laufwerke dann wieder, aber nur so lange bis ich versucht habe die Sicherungsfunktion (egal welche Variante, auch nach “Sicherung einrichten”) von Win 7 zu starten!!

      Was is das!? Kann mir da jemand weiterhelfen?
      Danke schon mal im Voraus!

    • # 61 02.2.10 18:03

    • Alex :

    • Ich habe auch im Dez. mit funktionierendem WIN 7 Home Prem. eine Sicherung auf externer USB-Platte gemacht.
      Nun spinnt Windows – nach Ruhezustand erweckung friert das System komplett ein :-( . Nun wollte ich die Sicherung rückspielen.
      Leider wird die Sicherung bzw. die Platte nicht gefunden. Im Explorer läßt sie sich einwandfrei öffnen.
      Witzig wäre auch, dass gefragt wird ob ich die Platte (beim Anstecken) als Sicherungsort verwenden will, wenn’s nicht so sch.. wäre.
      Jetzt habe ich eine Sicherung und komm nicht dran, grrr.
      Kann ich die Datei manuell auf die eingebaute FP kopieren?
      Danke, für einen hilfreichen Tipp.

      PS: Ich hatte früher, XP-Zeiten Norton Ghost. Der hat mich im Notfall auch fast immer verlassen. Was für ein Trost!

    • # 62 03.2.10 08:38

    • controlBIT :

    • Hi Alex,

      das Problem ist bekannt und ist ein wichtiges Thema in meinem Buch über Datensicherung welches in Kürze erscheinen wird:

      Es gibt eine Möglichkeit, ohne Windows Backup die Daten zurückzuschreiben.

      Benutze Acronis True Image Home 2010, welches die Archive von Windows lesen und zurückschreiben kann.

      Eine vollwertige Testversion (die zum Zurückschreiben funktionieren sollte) kann auf der Acronis Seite geladen werden.

      Die Schritte sind dann folgende:

      1) Nach der Installation (z.B. bei einem Freund wenn Dein PC platt ist) bitte auf Extras & Werkzeuge gehen.
      2) Punkt 3 wählen und ein „Bootfähiges Notfallmedium erstellen“
      3) Die externe Platte an Deinen PC anschließen und mit der Notfall CD starten
      4) Auf Recovery Laufwerke gehen und mit DURCHSUCHEN den Pfad Deiner Sicherung lokalisieren
      5)WICHTIG: Bei „Dateityp“ auf „Windows backup Archive (*.vhd)“ umstellen
      6) Jetzt kannst Du Dein Backup sehen und zurückschreiben, als wenn es mit Acronis erstellt wäre

      Viele Grüße
      controlBIT

    • # 63 03.2.10 12:54

    • Alex :

    • Danke für den Tipp. Geht auch die Notfall CD von Win7, die man erstellen musste/sollte?

    • # 64 03.2.10 18:24

    • controlBIT :

    • Hi Alex,

      sicher, die Notfall CD ist eigentlich immer die erste Wahl.

      Viele Grüße
      controlBIT

    • # 65 03.2.10 19:13

    • Bullet :

    • Wow….

      NTBackup gibt´s doch schon ewig……

    • # 66 19.2.10 08:56

    • tigger :

    • Ich habe mal eine Frage,
      wenn ich nun wöchtenlcih eine Sicherung durchführen lasse, wird dann jedes Mal eine neue Sicherung angelegt oder die alte nur aktualiert?
      Mein Speicher wird nämlcih nach jeder Sicherung wesentlich kleiner (mehrere Gb). Bräuchte ja auch immer nur die aktuellste Version.

    • # 67 08.3.10 20:18

    • dl :

    • Hallo,
      ich habe gestern von meinem notfall medium starten dürfen.
      Allerdings wird mein Windows7 gar nicht in der liste der zu wiederherstellenden syteme angezeigt.
      Super, da ist mir klickibunti funktioniert lieber.:/

    • # 68 02.4.10 14:01

    • dl :

    • ….und bei dem wiederherstellen von System Images, was sollen da Image Namen wie : /volume{c3poxgskenma4%gjehjöd} und eine Zielpartition kann man auch nicht angeben ?

    • # 69 02.4.10 14:04

    • Chris :

    • Hi,

      ich habe eine Sicherung eingerichtet und musste die dann abbrechen.

      Wenn ich jetzt “Sichern und Wiederherstellen” aufrufe, wird der Fehler “Die letzte Sicherung wurde nicht erfolgreich abgeschlossen. Die Dateien wurden nicht gesichert” ausgegeben. Soweit i. O..

      Leider kann ich jetzt keine Aktionen mehr starten; weder “Jetzt sichern” noch “Speicherplatz verwalten”, “Zeitplan aktivieren” oder “Einstellungen ändern” funzt. Es kommt auch kein Fehler, es passiert einfach gar nichts.

      Hat jemand eine Idee, was ich machen kann, um die Sicherung wieder zum Laufen zu kriegen?

      Gruß
      Chris

    • # 70 15.4.10 13:00

    • Andreas :

    • Ich würde gern die Win7-Sicherungsfunktion auf ein NAS benutzen, habe jedoch Win7 Home Premium; ist es lizenrechtlich zulässig, die Sicherung von einer höherwertigen Edition (Ultimate oder Pro) zu “übernehmen”?

    • # 71 19.4.10 08:55

    • Tim :

    • @ Andreas: NAS ist gut aber Netzwerksicherung ist unter Home Premium nicht mit dabei.
      Eine Sicherung kannst Du immer zurück spielen, aber nicht den dongraden.

    • # 72 19.4.10 09:08

    • Andreas :

    • Danke für die Antwort und sorry für meine laxe Formulierung:
      Ich würde gern die Win7-Sicherungsfunktion auf ein NAS benutzen, habe jedoch Win7 Home Premium; ist es lizenrechtlich zulässig, die Sicherung-Software von einer höherwertigen Edition (Ultimate oder Pro) zu “übernehmen”?
      (so a la ntbackup von WinXP Prof nach WinXP home);

    • # 73 19.4.10 09:55

    • Fox :

    • Hallo,
      ich habe neulich einmal versucht ein erstelltes Image mit wiederherzustellen.
      Das Booten von der Reparatur CD funktionierte einwandfrei, das Image wurde auch gefunden. (aber auch mit kryptischen Namen wir dl schon erwähnt hat) Doch beim wiederherstellen trat dann ein Fehler auf.

      Dieses Verhalten ist für mich unakzeptabel, Andere Image Programme können das viele besser.

      Also vorher besser Testen ob das wiederherstellen auch funktioniert bevor man sich auf soetwas verläßt.

      Grüße
      Fox

    • # 74 19.4.10 10:41

    • Manfred Spieckermann :

    • Hallo und vorab schon mal vielen Dank,
      Ich habe einen brandneuen PC Acer M5810 mit i5-750, 8 GB DDR3, 1.5 TB mit Win7 Premium 64 Bit. Zur Datensicherung habe ich 2 externe eSata Verbatim HDD 1.5 TB #47527, die beim Booten jedoch als Samsung HD153WI gemeldet werden. Beide ext HDD haben nur 1 Partition. Wenn ich die Windows-Sicherung von C durchführen will, dann läuft das gut zur Hälfte durch und kommt die Meldung „nicht genügend Speicher“ obwohl auf der HDD noch etwa 1.1 TB frei sind. Das Spielchen hatte ich jetzt über die letzten Tage 6 Mal. Ich habe dann die HDD auf 2 Partitionen aufgeteilt, aber auch das hat nicht geholfen.
      Was kann ich tun?

    • # 75 17.5.10 10:20

    • dert :

    • Hallo,

      Ich habe festgestellt dass bei dem Wiederherstellen ( über f8 oder rep.-funktion der inst.-Disc) des Backups das Image nur gefunden wird, wenn der Ordner Windowsimagebackup in der Ordnerhierarchie ganz oben liegt (zb. e:\Windowsimagebackup und nicht zb e:\sicherung\Laptop\Windowsimagebackup ) ,dann werden auch die Imagedatein gefunden, ansonsten muss man den Pfad per Hand eingeben weil es kein Explorerfenster gibt in dem man den Pfad wählen könnte- hier finde ich müsste MS noch nachbessern.

    • # 76 20.5.10 20:31

    • Andi :

    • Hey ihr,

      mein Problem ist:
      wenn ich eine Sicherung auf meiner externen Festplatte (160 GB) erstellt habe, ist diese mit ca. 100 GB belegt (Sicherugng und Systemabbild). Wenn die neue Sicherung startet, bricht er nach der Hälfte ab und sgat, dass nicht genügend Speicherplatz vorhanden ist.
      Meine Fragen: warum merkt Windows nicht gleich von Anfang an, dass zu wenig Speicherplatz vorhanden ist und warum werden nicht nur die neuesten Daten ergänzt und Änderungen an de njeweiligen Dateien ersetzt? Jedes mal macht Windows alles neu, was immer so 2 h dauert..
      Zudem muss ich die alte Sicherung löschen, damit eine neue erstellt werden kann. Dass kann doch nicht Sinn der Sache sein? Dann bin ich ja eine gewisse Zeit jedes mal ohne Backup unterwegs..
      Ich weiß, meine externe Platte ist evtl. zu klein, aber braucht man wirklich immer den doppelten Speicherplatz, um ohne zu löschen regelmäßig sichern zu können?

      Danke Euch!
      Grüße Andi

    • # 77 22.5.10 12:20

    • Rudi :

    • mein Problem: ich möchte eine Datensicherung mit Windows 7 machen, habe alles berücksichtigt, wie in Ihrem Beitrag beschrieben.
      Gehe auf Wartung, dann auf Sichern und Wiederherstellen, klicke auf Sicherung einrichten, meine Sicherung erfolgt auf einer externen Festplatte, nächstes Fenster weiter mit “Auswahl durch Windows”, meine Elemente = alle Benutzer und Systemabbild, zuletzt auf “Einstellungen speichern und Sicherung ausführen” klicken. Nächstes Fenster lautet: “Die Anforderung wird nicht unterstützt (0×80070032).
      Was mache ich falsch – ich kann nicht sichern, immer erhalte ich diese Fehlermeldung.
      P.S. habe Windows 7 Home Premium

    • # 78 29.5.10 02:09

    • David :

    • Moin
      habe ne kurze Frage: Während bei meinem Desktop (Win7 32 bit) die Sicherung einwandfrei funktioniert, leitet mich mein Laptop (Win7 64 bit) beim Anklicken des Icons “Sicherung einrichten” in den Ordner C:\Windows\system32 weiter.. Warum???

      (Noch ne andere Frage, warum heißt der Systemordner eigentlich system32 und nicht 64, ist doch schließlich 64-bit???)

    • # 79 01.6.10 21:40

    • Dickes :

    • Hallo zusammen.

      Habe nach dem Neuaúfsetzen meines Systems auf Win7 gleich mal eine Schattenkopie erstellen lassen.
      Nach der Installation von Win7 und ein paar Standardprogrammen (Office, Outlook, etc.) sind auf der HDD ca. 390 GB an Daten vorhanden.
      Ziel ist eine USB2 ext. HDD.
      Nach 24 Stunden ist der Backup-Fortschritt jetzt bei 38% angelangt.
      Das kann doch eigentlich nicht von MS ernst gemeint sein, oder bin ich zu ungeduldig ?

      Beste Grüße,
      Dickes

    • # 80 08.7.10 08:56

    • Tim :

    • Schau dito meinen Artikel Perfekt Windows sichern an

    • # 81 08.7.10 09:40

    • ottobock :

    • Hallo,

      ich kann meine eigenen Dateien nicht sichern. Nach dem Aufruf der Seite “Sichern und Wiederherstellen” ist der Button -Jetzt sichern-zwar blau hinterlegt. Bei Klick auf die Schaltflächen (z.B. Jetzt Sichern oder Einstellungen ändern) öffnet sich der Ordner C: -> Windows -> system32.
      Hat jemand den Fehler schon einmal gehabt? oder kennt jemand eine Lösung?
      Die Erstellung eines Systemabbildes funktioniert.
      Vor einer Woche hat die Sicherung noch geklappt.
      Acer Win7 Premium 64bit

      LG

    • # 82 24.7.10 17:20

    • david :

    • gleiches problem 3 comments weiter oben.
      bei mir ist es auch ein acer win7 64bit.
      allerdings klappt die sicherung wenn im wartungscenter verlangt wird, eine sicherung zu machen.

    • # 83 26.7.10 15:57

    • Alex :

    • Wie kann man die Emailbenachrichtigung hier denn abschalten?

    • # 84 29.7.10 08:47

    • Tim :

    • @Alex am Ende der Email bzw der Benachrichtigung ist ein Link zur Verwaltung der gleichen.

    • # 85 29.7.10 10:10

    • Alex :

    • Dankeschön…

    • # 86 29.7.10 10:45

    • ottobock :

    • @david
      Eine Sicherung hat sich ohne Probleme durchführen lassen.
      Wenn ich jetzt Einstellungen ändern, Zeitplan aktivieren klicke >system32.

      Hab den PC auch schon auf Werkseinstellung zurückgesetzt – wieder das gleiche.

      Hier ein anderes Post
      http://social.answers.microsoft.com/Forums/de-DE/w7repairde/thread/04fa25eb-eb3f-4e7f-980f-97364ce150a0

    • # 87 01.8.10 10:30

    • Ulrich Meiser :

    • Habe eben eine Sicherung meines Systems gestartet – ich bin eigentlich ein Freund der Nutzung von systemeigenen Programmen… Erst nach Starten des Vorgangs habe ich die nicht sonderlich ermutigenden Kommentare hier gelesen. Entspricht das Meinungsbild hier wohl der Realität, oder melden sich hier eben nur die, die Probleme bekommen haben, während die erfolgreich sichernde Mehrheit still genießt? Oder anders gefragt: Kann ich mich wohl einigermaßen auf meine Windows 7-Sicherung verlassen (zur Not auch mit der Testversion von Acronis TrueImage wiederhergestellt – Hauptsache, sie lässt sich überhaupt wiederherstellen)?

    • # 88 02.8.10 19:54

    • controlBIT :

    • Hallo Herr Meiser,

      das Windows 7 Backup Programm arbeitet sehr zuverlässig, das bestätigen mir meine Kunden. Wer sich nicht durch die ungeheuren Datenmengen, welche durch die fehlende Komprimierung automatisch entstehen, abschrecken lässt, ist mit dem Backup von Windows 7 gut bedient.

      Ich persönlich benutze Acronis mit einem Tandberg LTO Stremer.

      Viele Grüße
      controlBIT

    • # 89 02.8.10 20:49

    • Ulrich Meiser :

    • Danke für die schnelle Antwort! Dann werde ich wohl zunächst einmal dabei bleiben…

    • # 90 02.8.10 22:25

    • Hans Huth :

    • Ich habe die gleiche Frage wie “tigger” No. 67: Wie kann man vermeiden, dass Win7 bei jeder Sicherung eine neue Sicherungsdatei erstellt, so dass der Speicherplatz sukzessive abnimmt. Kann man das irgendwie die Alternativen “immer neue Datei” oder “alte Datei aktualsieren” einstellen?

    • # 91 17.8.10 12:57

    • Jessica :

    • Hey,

      ich wollte (endlich) mal meine Daten sichern. Doch wenn ich mit der Datensicherung anfange, läuft sie zunächst auch. Doch nach 40% geht es dann nicht mehr weiter. Kann mir dabei jemand helfen? WAs ist da zu machen?

      Lg Jessica

    • # 92 07.9.10 16:38

    • Anna :

    • Hallo, wollte gestern meine Daten zum ersten mal sichern. Nach ca. 6h war die Datensicherung dann bei 73%, habe sie jetzt nochmal 17h weiterlaufen lassen, doch es ändert sich nichts. Sie bleibt bei 73%. Woran liegt das? Soll ich die Datensicherung jetzt abbrechen? Brauche ganz dringend Hilfe.

      Lg Anna

    • # 93 09.9.10 11:44

    • toni :

    • hallo mein problem ist hab 500 gb win 7 fessplate ist geteilt aber meine 150 gb ist fast weg bei der sicherung warum ist das so wenn das weiter geht bald geht meine ganze hdd fesplate weg bitte um hilfe hab meine lepi 1000 euro gekauft was kann ich maachen was muss ich tun und meine 15gb zu bekommen habe eine frage noch sicherung braucht man denn oder man man der ausschalten danke vor raus lg

    • # 94 20.9.10 00:02

    • toni :

    • oder kann man denn aus schalten sorry für die schreib fehler lg

    • # 95 20.9.10 00:05

    • toni :

    • habe geschafft kein problem mehr lg

    • # 96 20.9.10 16:23

    • Alex :

    • Hallo!

      Ich habe ein paar fragen.
      Und zwar habe ich momentan noch windows vista und habe jetzt vor windows sieben auf meinem Rechner zu installieren. Bei W Vista gibt es eine funtkion (Star -> Systemsteuerung – Sicherung des Computers erstellen) die heißt ‘Sicherung des Computers erstellen’. Wenn ich meine Daten sicher ( Videos, Fotos, Musik, Dokumente und Email Kontakte/Mails) und die sicherung auf eine externe festplatte mache, dann habe ich eine datei mit einer .bin Endung.
      Kann ich alle daten auf dem neuen betriebssystem (windows 7 ultimate) wiederherrstellen?

      Mfg Alex

    • # 97 25.9.10 19:05

    • fritz :

    • Wie kann man eigentlich die Windows 7 64 bit DVD auf eine DVD gesichert bekommen? Da meine OEM DVD erhebliche Leseprobleme hat, möchte diese Sicherung ertsellen. Auf die Festplatte habe ich bereits ein ISO-Abild geschrieben – das sind ca. 5,6 GB, eine normale DVD fasst aber nur 4,7 GB (DL kommt nicht in Frage)

    • # 98 04.10.10 23:23

    • ottobock :

    • @david

      Falls du am Acer MyWinLocker installiert hast deinstallier diese hat bei mir geholfen! “Erste Schritte”, “Sicherungskonfiguration”, “Eigenschaften und persönliche Informationen entfernen” kam immer auf system32 – nach deinstallation – ging alles.

    • # 99 25.10.10 12:57

    • Malte :

    • Moin,

      kennt jemand das folgende Problem?

      Ich habe meine Windows-Sicherung auf ein Netzlaufwerk (MS Exchange) konfiguriert. Nach einer Passwortänderung funktioniert die Sicherung nicht mehr, weil die Windows-Sicherung offenbar mein altes Passwort gespeichert hat und mich daher nicht mehr auf mein Netzlaufwerk drauf lässt. Soweit so verständlich.

      Das Problem: Die Windows-Sicherung schlägt mir vor, das Passwort zu ändern. Beim Versuch dies zu machen, wird die Windows-Sicherung aber gestartet und dann wegen des falschen Passworts abgebrochen. Ich finde keine Möglichkeit, das Passwort neu einzugeben, bevor die Sicherung beginnt.

      Kann da jemand helfen?

    • # 100 26.10.10 09:46

    • Hans Webers :

    • Ist wirklich eine gute Anleitung, nur leider kann so ein Backup leider nur mit Admin Rechten ausgeführt werden, was bei vielen Installationen nicht zur Verfügung steht. Daher hat Microsoft wieder nichts dazu gelernt, wie immer.

      Bin zur Zeit auf der suche nach einem Vernüftigen Backup Tool mit dem ich Notebook installation per Doppelklick auf ein Ikon starten kann aber eben unter Benutzer Rechten. Doch es schein hier sehr wenig bis gar nichts zu geben.

      Ein erstes gutes Backup Tool, das ich bisher gefunden habe heisst Backup Service Home3. Aber leider bietet das Tool bis keine Verify des Backups an.

    • # 101 31.10.10 13:27

Anmerkung schreiben

windows 7 kaufen
Tipp:
Eine weitere Informationsquelle und eine Möglichkeit zum Austausch zu Windows Sieben ist das Windows 7 Forum. Mich findet man dort als "Timbob".

Suchgebriffe zum Thema

  • windows 7 xp mode
  • windows 7 loader
  • windows 7 schneller machen
  • tastenkombinationen windows 7
  • windows 7 eigene dateien pfad ändern
  • heimnetzgruppe
  • windows 7 64 bit
  • windows 7 remotedesktopverbindung
  • windows 7 partition verkleinern
  • windows 7 langsam geworden
  • systemabbild windows 7
  • arbeitsgruppe windows 7
  • windows 7 taskleiste ändern

Allgemein viel gesucht

  • Photoshop kostenlos
  • Festplatte löschen
  • Festplatte wiederherstellen

Artikel-Zusatzinformationen

  • Geschrieben am 27. Mai 2009
©2010 Timbob - Windows Software Tipps & Anleitungen von Backup bis Datenwiederherstellung


Window 7 Sicherung Überblick Anleitungen

Klicken Sie links in der Navigationsleiste auf ein Dokument, um es anzuzeigen.

Dieses Album wurde erstellt mit Web-Recherche